hostname WGB1
dot11 ssid PRP1
vlan 801
authentication open
interface Dot11Radio1
no ip address
ssid PRP1
antenna gain 0
stbc
beamform ofdm
station-role workgroup-bridge
!
interface Dot11Radio1.800
encapsulation dot1Q 800
bridge-group 2
bridge-group 2 spanning-disabled
!
interface Dot11Radio1.801
encapsulation dot1Q 801 native
bridge-group 1
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0.800
encapsulation dot1Q 800
bridge-group 2
!
interface GigabitEthernet0.801
encapsulation dot1Q 801 native
bridge-group 1
!
interface BVI1
mac-address 4c00.821a.c0b0
ip address dhcp
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
bridge 1 route ip
!
workgroup-bridge unified-vlan-client
WGB2 設定
hostname WGB2
dot11 ssid PRP2
vlan 802
authentication open
interface Dot11Radio1
no ip address
!
ssid PRP2
!
antenna gain 0
stbc
beamform ofdm
station-role workgroup-bridge
!
interface Dot11Radio1.800
encapsulation dot1Q 800
bridge-group 2
bridge-group 2 spanning-disabled
!
interface Dot11Radio1.802
encapsulation dot1Q 802 native
bridge-group 1
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0.800
encapsulation dot1Q 800
bridge-group 2
!
interface GigabitEthernet0.802
encapsulation dot1Q 802 native
bridge-group 1
!
interface BVI1
mac-address f872.eae4.a4d8
ip address dhcp
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
bridge 1 route ip
workgroup-bridge unified-vlan-client
集約スイッチの設定
Agg-SW# show run int fa 1/0/1
description ***AP1***
switchport trunk encapsulation dot1q
switchport trunk native vlan 201
switchport trunk allowed vlan 201,801,802
switchport mode trunk
end
Agg-SW#show run int fa 1/0/3
Building configuration...
Current configuration : 196 bytes
!
interface FastEthernet1/0/3
description ***AP2***
switchport trunk encapsulation dot1q
switchport trunk native vlan 201
switchport trunk allowed vlan 201,801,802
switchport mode trunk
end
Agg-SW# show run int fa 1/0/7
Building configuration...
Current configuration : 178 bytes
!
interface FastEthernet1/0/7
description ***PRP-Track-SW***
switchport access vlan 801
switchport trunk encapsulation dot1q
switchport mode dot1q-tunnel
no cdp enable
end
Agg-SW# show run int fa 1/0/8
Building configuration...
Current configuration : 178 bytes
!
interface FastEthernet1/0/8
description ***PRP-Track-SW***
switchport access vlan 802
switchport trunk encapsulation dot1q
switchport mode dot1q-tunnel
no cdp enable
PRP スイッチの設定
interface PRP-channel1
switchport mode trunk
interface GigabitEthernet0/1
switchport mode trunk
no ptp enable
no cdp enable
prp-channel-group 1
!
interface GigabitEthernet0/2
switchport mode trunk
no ptp enable
no cdp enable
prp-channel-group 1
トレイン側の PRP スイッチで次のコマンドを使用して、トラック側の DHCP プールからの IP アドレスが VLAN 800 に割り当てられているかどうかを確認します。
例:
PRP-Train-SW# show ip int bri
Interface IP-Address OK? Method Status Protocol
Vlan1 unassigned YES NVRAM administratively down down
Vlan800 10.10.80.67 YES DHCP up up
ステップ 2
トラック側の PRP スイッチで次のコマンドを使用して、入力パケットの統計情報を表示します。この例では、LAN A と LAN B の両方に 1 つのパケットがあります。
例:
PRP-Track-SW# show prp statistics ingressPacketStatistics
GE ports PRP INGRESS STATS:
ingress pkt lan a: 1
ingress pkt lan b: 1
ingress crc lan a: 0
ingress crc lan b: 0
ingress danp pkt acpt: 0
ingress danp pkt dscrd: 0
ingress supfrm rcv a: 0
ingress supfrm rcv b: 0
ingress over pkt a: 0
ingress over pkt b: 0
ingress pri over pkt_a: 0
ingress pri over pkt_b: 0
FE ports PRP INGRESS STATS:
ingress pkt_lan a: 0
ingress pkt_lan b: 0
ingress crc lan a: 0
ingress crc lan b: 0
ingress danp pkt acpt: 0
ingress danp pkt dscrd: 0
ingress supfrm rcv a: 0
ingress supfrm rcv b: 0
ingress over pkt a: 0
ingress over pkt b: 0
ingress pri over pkt a: 0
ingress pri over pkt b: 0
アクセス ポイントに関連付ける無線インターフェイスのダミー IP アドレスを設定するには、次のコマンドを使用します。デフォルトでは、IP アドレスは、1.1.X.Y および 1.1.X.(Y+1)として 2.4 G および 5 G に割り当てられます。ここで、X
と Y は WGB のイーサネット MAC アドレスの最後の 2 バイトです。
WGB# debug dlep neighbor {<mac-address>|all|detail|error|metric|state}
H.H.H DLEP client neighbor MAC addr
all debugging information for all DLEP neighbors
detail DLEP neighbor detail information
error DLEP neighbor error information
metrics DLEP neighbor metrics information
state DLEP neighbor state machine information
次のコマンドは、DLEP ピア トランザクション情報を表示します。
WGB# debug dlep peer {detail|error|state|packet {detail|dump|incoming|outgoing}}
detail DLEP peer detail information
error DLEP peer error information
packet display DLEP peer packet information
state DLEP peer state machine information
WGB# debug dlep peer packet {detail|dump|incoming|outgoing}
detail display DLEP client packet details
dump display DLEP peer packet as a hex dump
incoming filter DLEP client incoming packets
outgoing filter DLEP client outgoing packets
interface Ethernet0/1
description DLEP radio connection
ip address 100.100.1.2 255.255.255.0
ip dlep vtemplate 1 version v1.7 client ip 100.100.1.12 port 38682
duplex auto
speed auto
interface Ethernet0/2
description DLEP radio connection
ip address 100.100.2.2 255.255.255.0
ip dlep vtemplate 2 version v1.7 client ip 100.100.2.12 port 38682
duplex auto
speed auto
ステップ 2
仮想テンプレートを設定します。
例:
interface Virtual-Template 1
ip unnumbered Ethernet0/1
ipv6 enable
interface Virtual-Template 2
ip unnumbered Ethernet0/2
ステップ 3
VMI インターフェイスを設定します。
例:
interface vmi1
ip unnumbered Ethernet0/1
physical-interface Ethernet0/1
interface vmi2
ip unnumbered Ethernet0/2
physical-interface Ethernet0/2
ap# show dot11 associations
802.11 Client Stations on Dot11Radio0:
SSID [FCVTESTING] :
MAC Address IP address Device Name Parent State
000b.8581.6aee 10.11.12.1 WGB-client map1 - Assoc
ap#