Guest

Cisco Unified Communications Manager (CallManager)

Nortel Meridian Opt11C Rel 25 PBX with CallManager using the Cisco 2621-T1 PRI NI-2 Gateway

 Feedback

Table Of Contents

Application Note

Integration Description

Cisco Systems Equipment Needed

PBX Requirements

Features

Configuring the Nortel Meridian Opt11C PBX

Configure the Common Equipment

Configure the D-Channel

Configure the Route Data Block

Configure the Trunk

Configure the Coordinated Dialing Plan

Configuring Cisco CallManager

Gateway Configuration

Route Pattern Configuration

Considerations

User/Network Settings

Calling Name and Number Feature

Integration Testing

CallManager Software Release:

Nortel Meridian Opt11C Software Release

Catalyst 2621 Router Configuration

Test Configuration

Test Results


Application Note


Nortel Meridian Opt11C Rel 25 PBX with CallManager using the Cisco 2621-T1 PRI NI-2 Gateway

This application note discusses the integration of the Nortel Meridian Opt11C Rel 25 PBX with CallManager using the Cisco 2621-T1 PRI NI-2 Gateway.

Integration Description

Connectivity is achieved by using the industry standard PRI NI-2 protocol. The Nortel Meridian Opt11C can be configured as either the NETWORK or USER side. The figure below shows the general network layout for the integration.

Network Layout

Cisco Systems Equipment Needed

Hardware (Gateway): Cisco 2621 2 MFT T1 Port

Software: CallManager Release 3.1

PBX Requirements

Hardware: NTAK09BA, 1.5 Mb DTI/PRI, Release 02

Software: Release 25

Features

Key features supported:

Calling/Called Number

Key features not supported:

Calling/Called Name

Configuring the Nortel Meridian Opt11C PBX

To configure the Nortel Meridian Opt11C PBX, do the following:


Step 1. Configure the common equipment.

Step 2. Configure the D-channel.

Step 3. Configure the Route Data Block.

Step 4. Configure the trunk.

Step 5. Configure the coordinated dialing plan.

Configure the Common Equipment

The following example shows the configuration of the common equipment.

Common Equipment Configuration

LD 22

PT2000 
MARP NOT ACTIVATED


REQ  PRT
TYPE CEQU

CEQU 
  MPED 8D
  SUPL  000  004  008  012 
        016  032  036  040 
        044  048  064  068 
        072 
  XCT   000 
  CONF  029  030  031  062 
        094  095 

  DLOP  NUM DCH FRM LCMT YALM T1TE TRSH
   PRI  004 23  ESF B8S  FDL  -    00 
        005 23  ESF B8S  FDL  -    00 
  MISP 

REQ  ****

Configure the D-Channel

The following example shows the configuration of the D-channel.

D-channel Configuration

>LD 22

PT2000 
MARP NOT ACTIVATED


REQ  PRT
TYPE ADAN DCH 5

ADAN     DCH 5 
  CTYP MSDL 
  CARD 05 
  PORT 1 
  DES  DMS-100
  USR  PRI 
  DCHL 5 
  OTBF 32 
  PARM RS422  DTE 
  DRAT 64KC
  CLOK EXT 
  IFC  D100
  SIDE USR 
  CNEG 1 
  RLS  ID  **
  RCAP ND2 
  MBGA NO
  OVLR NO
  OVLS NO
  T200 3 
  T203 10 
  N200 3 
  N201 260 
  K    7 

REQ  ****

Configure the Route Data Block

The following example shows the configuration of the Route Data Block.

Route Data Block Configuration

>LD 21
PT1000

REQ: PRT
TYPE: RDB
CUST 0
ROUT 105

TYPE RDB
CUST 00
DMOD
ROUT 105
DES  NI2
TKTP DID
M911_ANI  NO
M911_TONE  NO
NPID_TBL_NUM   0
SAT  NO
RCLS EXT
DTRK YES
BRIP NO
DGTP PRI
ISDN YES
    MODE PRA
    IFC  NI2
    CBCR NO
    NCOS 0
    SBN  NO
    PNI  00001
    NCNA YES
    NCRD YES
    CHTY BCH
    CPFXS YES
    CPUB OFF
    DAPC NO
    BCOT 0
    INTC NO
DSEL VOD
PTYP PRI
AUTO NO
DNIS NO
DCDR NO
ICOG IAO
RANX NO
SRCH RRB
TRMB YES
STEP
ACOD 705
TCPP NO
PII NO
TARG 01
CLEN 1
BILN NO
OABS
INST
ICIS YES
TIMR ICF 512
     OGF 512
     EOD 13952
     NRD 10112
     DDL 70
     ODT 4096
     RGV 640
     FLH 510
     GRD 896
     SFB 3
     NBS 2048
     NBL 4096
     TFD 0
DRNG NO
CDR  NO


PAGE 002

MUS  NO
EQAR NO
OHQ  NO
OHQT 00
TTBL 0
PLEV 2
MCTS NO
ALRM NO
ART  0
SGRP 0
AACR NO

REQ: ****

Configure the Trunk

The following example shows the configuration of the trunk.

Trunk Configuration

>LD 20

PT0000
MARP NOT ACTIVATED

REQ: PRT
TYPE: TNB
TN   5 1
DTC103

DATE
PAGE
DES

TN   005 01
TYPE DID
CDEN SD
CUST 0
TRK  PRI
PDCA 1
PCML MU
NCOS 0
RTMB 105 1
B-CHANNEL SIGNALING
NITE
STRI/STRO OWK OWK
AST  NO
IAPG 0
CLS  UNR DTN CND WTA LPR APN THFD HKD
     P10 VNL
TKID
DATE  8 MAR 2001

NACT ****

Configure the Coordinated Dialing Plan

The following example shows the configuration of the coordinated dialing plan.

Coordinated Dialing Plan Configuration

>LD 87
ESN000

MEM AVAIL: (U/P): 1302848    USED U P: 62313 27478    TOT: 1392639
DISK RECS AVAIL: 491
REQ  PRT
CUST 0
FEAT CDP
TYPE DSC
DSC  50
DSC  50
FLEN 0
DSP  LSC
RLI  5
NPA
NXX


MEM AVAIL: (U/P): 1302848    USED U P: 62313 27478    TOT: 1392639
DISK RECS AVAIL: 491
REQ  ****

>
OVL000

>LD 86
ESN000

MEM AVAIL: (U/P): 1302848    USED U P: 62313 27478    TOT: 1392639
DISK RECS AVAIL: 491
REQ  PRT
CUST 0
FEAT RLB
RLI  5

RLI  5
ENTR 0
LTER NO
ROUT 105
TOD  0 ON  1 ON  2 ON  3 ON
     4 ON  5 ON  6 ON  7 ON
CNV  NO
EXP  NO
FRL  0
DMI  0
FCI  0
FSNI 0
SBOC NRR
OHQ  NO
CBQ  NO

ISET 0
NALT 5
MFRL 0
OVLL 0


MEM AVAIL: (U/P): 1302848    USED U P: 62313 27478    TOT: 1392639
DISK RECS AVAIL: 491
REQ  ****

Configuring Cisco CallManager

To configure Cisco CallManager, do the following:


Step 1. Configure the gateway.

Step 2. Configure the route pattern.

Gateway Configuration

The following figures show the configuration of the Cisco 2621 Gateway.

Cisco 2621 Gateway Configuration

Cisco 2621 Gateway Configuration Continued

Cisco 2621 Gateway Configuration Continued

Route Pattern Configuration

The following figures show the configuration of the route pattern.

Route Pattern Configuration

Route Pattern Configuration Continued

Considerations

User/Network Settings

The Cisco 2621 router with ISDN switch type setting of primary-ni supports both protocol sides using the isdn protocol-emulate network/user command. When the router is set to emulate the Network side and the Nortel trunk type is set for DID, the Nortel must send at least 10 digits for the router to properly route the call. Otherwise, the Cisco 2621 router sends back a release message containing a release cause of "Invalid Number Format."

Calling Name and Number Feature

Calling Name delivery and presentation features are not supported by the Nortel PBX as of Release 25. The only switch-types available on the Nortel with calling name delivery/presentation feature are QSIG with GF platform (i.e. ESGF, ISGF and E4GF) and DMS100.

When calling from a Cisco 7960 IP phone to a Nortel digital phone, the Calling/Called Number is displayed on both phones after the call is answered as expected.

When calling from a Nortel digital phone to a Cisco 7960 IP phone, the IP phone displays the Connected Number after the call is answered. The Nortel phone, however, is not updated when the call is answered. It displays the numbers being dialed instead. (the access code and the extension number). It was verified using ISDN protocol analyzer that the CallManager was not sending "Connected Number" information in the CONNECT message back to PBX.

Integration Testing

This section contains information about the setup used in testing the integration of the Nortel Meridian Opt11C Release 25 PBX and the Cisco 2621-T1 PRI NI-2 Gateway.

CallManager Software Release:

The following figure shows the information about the release of CallManager being used.

CallManager Software Release

Nortel Meridian Opt11C Software Release

The following provides information about the release of the Nortel Meridian Opt11C used.

Software Release

>LD 22
PT2000
MARP NOT ACTIVATED


REQ  ISS

VERSION 2111
RELEASE 25
ISSUE 15 +
PSWV VERSION: PSWV 33



REQ
DTC103
****

Software Packages Installed (Release 25)

>LD 22
PT2000
MARP NOT ACTIVATED


REQ  PRT
TYPE PKG
OPTF   1
CUST   2
CDR    4
CTY    5
RAN    7
TAD    8
DNDI   9
EES    10
INTR   11
ANI    12
ANIR   13
BRTE   14
DNDG   16
MSB    17
SS25   18
DDSP   19
ODAS   20
DI     21
CHG    23
CAB    24
BAUT   25
CASM   26
CASR   27
BQUE   28
NTRF   29
NCOS   32
CPRK   33
SSC    34
IMS    35
UST    35
UMG    35
ROA    36
NSIG   37
MCBQ   38
NSC    39
BACD   40
ACDB   41
ACDC   42
LMAN   43
MUS    44
ACDA   45
MWC    46
AAB    47
GRP    48
NFCR   49
ACDD   50
LNK    51
FCA    52
SR     53
AA     54
HIST   55
AOP    56
BARS   57
NARS   58
CDP    59
PQUE   60
FCBQ   61
OHQ    62
NAUT   63
SNR    64



PAGE 001

NXFR   67
HOT    70
DHLD   71
LSEL   72
SS5    73
DRNG   74
PBXI   75
DLDN   76
CSL    77
OOD    79
SCI    80
CCOS   81
CDRQ   83
TENS   86
FTDS   87
DSET   88
TSET   89
LNR    90
DLT2   91
PXLT   92
SUPV   93
CPND   95
DNIS   98
BGD    99
RMS    100
MR     101
AWU    102
PMSI   103
LLC    105
MCT    107
ICDR   108
APL    109
TVS    110
TOF    111
IDC    113
AUXS   114
DCP    115
PAGT   116
CBC    117
CCDR   118
EMUS   119
SCMP   121
FTC    125
BKI    127
DTI2   129
TBAR   132
ENS    133
FFC    139
DCON   140
MPO    141
ISDN   145
PRA    146
ISL    147
NTWK   148
IEC    149
DNXP   150
CDRE   151
IAP3P  153
PRI2   154
ACNT   155
THF    157



PAGE 002

FGD    158
FNP    160
ISDN INTL SUP  161
SAR    162
LAPW   164
GPRI   167
ARIE   170
CPGS   172
ECCS   173
AAA    174
NMS    175
EOVF   178
HVS    179
DKS    180
SACP   181
OVLP   184
EDRG   185
POVR   186
SECL   191
ORC-RVQ  192
AINS   200
IPRA   202
XPE    203
XCT0   204
XCT1   205
MLWU   206
NACD   207
HSE    208
MLM    209
MAID   210
VAWU   212
EAR    214
ECT    215
BRI    216
IVR    218
MWI    219
MSDL   222
FC68   223
M911   224
CWNT   225
SSAU   229
BRIT   233
FCDR   234
BRIL   235
MCMO   240
MULTI_USER   242
ALRM_FILTER   243
VMBA   246
CALL ID   247
M911 ENH   249
DPNA   250
SCDR   251
ARFW   253
PHTN   254
ADMINSET  256
ATX    258
QSIG   263
NI-2   291
MAT   296
MQA   297
CPP    301



PAGE 003

QSIGGF   305
CPRKNET   306
PAGENET   307
CPCI   310
NGCC    311
TATO   312
TATO   312
QSIG-SS   316
QTN   321
NGEN   324
RANBRD   327
MUSBRD   328
ESA  329
ESA_SUPP  330
ESA_CLMP  331
CNUMB   332
CNAME   333
NI-2 CBC   334
MEET   348
MC32   350
DBA   351
FDID   362
NMCE   364
STS_MSG   380
CDIR   381
VIRTUAL_OFFICE   382

REQ  ****
>
OVL000

Catalyst 2621 Router Configuration

The following shows the configuration of the Cisco 2621 Router.

2621_B#show version
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-JS-M), Version 12.2(3.5)T,  MAINTENANCE INTERIM S
OFTWARE
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2001 by cisco Systems, Inc.
Compiled Fri 03-Aug-01 22:45 by ccai
Image text-base: 0x80008088, data-base: 0x81631DD8

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)

2621_B uptime is 1 week, 4 days, 3 hours, 15 minutes
System returned to ROM by power-on
System image file is "flash:c2600-js-mz.122-3.5.T"

cisco 2621 (MPC860) processor (revision 0x200) with 56320K/9216K bytes of memory
.
Processor board ID JAD051516TX (503811939)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
Primary Rate ISDN software, Version 1.1.
2 FastEthernet/IEEE 802.3 interface(s)
24 Serial network interface(s)
2 Channelized T1/PRI port(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

2621_B#
______________________________________________________________________________
2621_B#show diag
Slot 0:
        C2621 2FE Mainboard Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware Revision        : 2.0
        PCB Serial Number        : JAD051516TX (503811939)
        Part Number              : 73-3200-08
        RMA History              : 00
        RMA Number               : 0-0-0-0
        Board Revision           : A0
        Deviation Number         : 0-21249
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 A2 41 02 00 C1 17 4A 41 44 30 35 31
          0x10: 35 31 36 54 58 20 28 35 30 33 38 31 31 39 33 39
          0x20: 29 82 49 0C 80 08 04 00 81 00 00 00 00 42 41 30
          0x30: 80 00 00 53 01 FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 1:
        High Density Voice Port adapter
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware Revision        : 1.1
        Top Assy. Part Number    : 800-03567-01
        Board Revision           : F1
        Deviation Number         : 0-0
        Fab Version              : 02
        PCB Serial Number        : JAB05080LU9
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 CC 41 01 01 C0 46 03 20 00 0D EF 01
          0x10: 42 46 31 80 00 00 00 00 02 02 C1 8B 4A 41 42 30
          0x20: 35 30 38 30 4C 55 39 03 00 81 00 00 00 00 04 00
          0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        VIC Slot 0:
        T1 (2 Port) Multi-Flex Trunk (Drop&Insert) WAN Daughter Card
        Hardware revision 1.0           Board revision B0
        Serial number     17759676      Part number    800-04614-01
        Test history      0x0           RMA number     00-00-00
        Connector type    PCI
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 24 01 00 01 0E FD BC 50 12 06 01 00 00 00 00
          0x30: 58 00 00 00 00 01 15 00 FF FF FF FF FF FF FF FF

        HDV firmware: Compiled Fri 23-Mar-01 00:20 by miriyala
        HDV memory size 524280 heap free 175065


2621_B#
______________________________________________________________________________
2621_B#show controllers t1 1/0
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.	
  alarm-trigger is not set
  Version info Firmware: 20010710, FPGA: 15
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (184 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
2621_B#
______________________________________________________________________________
2621_B#show configuration
Using 1824 out of 29688 bytes
!
version 12.2
no parser cache
service timestamps debug datetime msec localtime show-timezone
service timestamps log uptime
no service password-encryption
!
hostname 2621_B
!
no logging buffered
enable password cisco
!
!
!
memory-size iomem 15
voice-card 1
 dspfarm
!
ip subnet-zero
!
!
no ip domain-lookup
!
isdn switch-type primary-ni
!
!
voice class codec 1
 codec preference 1 g729r8
 codec preference 2 g711ulaw
 codec preference 3 g711alaw
!
!
!
!
!
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 1/1
 shutdown
 framing esf
 linecode b8zs
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.100.2 255.255.255.0
 no ip mroute-cache
 load-interval 30
 no keepalive
 speed auto
 half-duplex
!
interface FastEthernet0/1
 ip address 10.1.1.129 255.255.255.0
 no ip mroute-cache
 duplex auto
 speed auto
!
interface Serial1/0:23
 no ip address
 no logging event link-status
 isdn switch-type primary-ni
 isdn incoming-voice voice
 isdn T309-enable
 isdn T306 30000
 isdn T310 40000
 no cdp enable
!
router rip
 network 1.0.0.0
 network 192.168.100.0
!
ip classless
no ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
!
snmp-server packetsize 4096
snmp-server manager
tftp-server nvram
call rsvp-sync
!
voice-port 1/0:23
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 destination-pattern 3...
 direct-inward-dial
 port 1/0:23
 prefix 3
!
dial-peer voice 3 voip
 destination-pattern 5...
 progress_ind setup enable 1
 voice-class codec 1
 session target ipv4:10.1.1.2
 dtmf-relay h245-alphanumeric
!
!
line con 0
 exec-timeout 0 0
line aux 0
 exec-timeout 0 0
line vty 0 4
 exec-timeout 0 0
 password cisco
 login
line vty 5 15
 exec-timeout 0 0
 login
!
scheduler allocate 3996 1000
!
end

2621_B#

Test Configuration

The following figure represents the various configurations used for testing.

Testbed Network Configuration

As shown in the figure above,, a Nortel Meridian Opt 11C PBX was connected via an ISDN T1 PRI link to a Cisco 2621, which in turn, was connected to an Ethernet switch. The interoperability testing involved Layers 1, 2 and 3 on the ISDN PRI link between a Cisco 2621 and the PBX.

Layer 1 (Physical Layer)

The Nortel configuration screen for the T1 trunk interface is reached using LD 17, setting the CEQU (Common Equipment parameters).

Layers 2 & 3 (Q.921 and Q.931)

Layer 2 and 3 packet exchanges were monitored using an Acacia Clarinet protocol analyzer, bridged across the PRI link in high impedance mode.

Layer 2 Q.921 packets were monitored to ensure that each PBX/2621 software configuration properly exchanged SABME/UA packets to initialize the ISDN link, and then RR packets were exchanged every 30 seconds.

Layer 3 Q.931 packets were monitored to ensure that the appropriate call setup/teardown packets were exchanged for each configuration, and that the SETUP packets contained the mandatory Information Elements with the necessary details, as well as optional IEs such as Calling Name and Number.

Telephone calls were made end-to-end in both directions through the Cisco 2621 Gateway, and a check was made to ensure that there was an audio path in both directions for each call.

User/Network Settings

The Cisco 2621 Gateway with ISDN protocol type setting of primary-ni supports both protocol sides using the isdn protocol-emulate network/user command.

The Nortel Meridian Option 11C, when set to NI2, supports both the USER and NETWORK protocol sides. This USER/NETWORK choice is set on the Nortel by using LD 17.

Test Results

Testing was performed by Test Engineer(s): Samir Batio, September 10, 2001

Test 1

In test 1:

The PBX1 country-protocol is set to NI2 to emulate the Network.

The Cisco 6608-T1 Gateway was configured as a primary-ni to emulate the User.

The results are shown in the following tables.

Table 1  Basic Calls (Enbloc Sending)

Calls Made
Call Comp?
Calling Number passed to final destination?
Calling Name passed to final destination?
Called Number passed to original side?
Called Name passed to the original side?

Phone A to Phone C

Yes

Yes

No1

No 2

No

Phone C to Phone A

Yes

Yes

No

Yes

No

1 The Nortel PRI interface with NI2 setting does not support "Calling Name" presentation Feature.

2 CallManager is not sending the Connected Number information in the CONNECT message back to PBX.


Table 2  Call Transfers (Supervised Local Transfers)

Calls Made
Call Comp?
Original Calling Number displayed on final dest phone?
Original Calling Name displayed on final dest phone?
Called Number display on original phone updated after transfer?
Called Name display on original phone updated after transfer?

Phone C to Phone A Xfr to Phone B

Yes

Yes

No

No

No

Phone A to Phone C Xfr to Phone D

Yes

Yes

No

No

No


Table 3  Call Conferencing (Local)

Calls Made
Call Comp?
Calling Number passed to the remaining conferee when the conferencing phone drops out?
Calling Name passed to the remaining conferee when the conferencing phone drops out?
Connected Number updated on original caller phone display when a conferee drops out?
Connected Name updated on original caller phone display when a conferee drops out?

Phone C to Phone A, Phone A conf Phone B

Yes

(A Drops out)

Yes

(A Drops out)

No

(A Drops out)

No

(A Drops out)

No

Phone C to Phone A, Phone C conf Phone D

Yes

(C Drops out)

No

(C Drops out)

No

(D Drops out)

No

(D Drops out)

Phone A to Phone C, Phone C conf Phone D

Yes

(C Drops out)

No

(C Drops out)

No

(C Drops out)

No

(C Drops out)

No

Phone A to Phone C, Phone A conf Phone B

Yes

(A Drops out)

No

(A Drops out)

No

(B Drops out)

No

(B Drops out)

No


Table 4  Call Forward (Local)

Calls Made
Call Comp?
Original Calling Number passed to final dest?
Original Calling Name passed to final dest?
Forwarding Called Number passed to final dest?
Forwarding Called Name passed to final dest
Final destination Connected Number updated at original side?
Final destination Connected Name updated at original side?

Phone C to Phone A fwd to Phone B

Yes

Yes

No

Yes

Yes

No

No

Phone A to Phone C fwd to Phone D

Yes

Yes

No

No

No

No

No


Test 2

In test 2:

The PBX1 country-protocol is set to NI2 to emulate the User.

The Cisco 2621 Gateway is configured as a primary-ni to emulate the Network.

The test results are identical to those in Test 1.