Cisco AS5300 Module Installation Guide
T1/PRI and E1/PRI Cards

Table of Contents

T1/PRI and E1/PRI Cards
Overview
Cisco IOS Software Required
Removing and Installing Cards
Setting Input Impedance for E1/PRI WAN Cards
Configuring Cards

T1/PRI and E1/PRI Cards


This chapter describes the Quad and Octal T1/PRI and E1/PRI cards. This chapter includes the following sections:

Overview

The Cisco AS5300 universal access server is a versatile data communications platform that provides the functions of an access server, router, and digital modems in a single modular chassis. The access server is intended for Internet service providers (ISPs), telecommunications carriers, and other service providers that offer managed Internet connections, and also medium- to large-sized sites that provide Voice over IP, and both digital and analog access to users on an enterprise network.

By terminating both analog and digital calls on the same chassis simultaneously, the access server provides you with a clear, simple, and easy migration path from today's analog dial access services to tomorrow's digital dial access services.

The access server includes three slots in which you can install a combination of cards. In any one slot you can install your choice of:

  • Quad T1/Primary Rate Interface (PRI) or E1/PRI card with or without serial support
  • Octal T1/PRI or E1/PRI card with serial support

Both types of cards contain Bantam jacks for troubleshooting purposes. In the Quad cards, the jacks are controlled through the hardware, and in the Octal cards they are controlled through the software.

In the remaining two slots you can install your choice of a MICA or a Microcom modem card. See the chapters "Microcom Modem Cards" and "MICA Modem Cards" for details.


Note      The Octal and Quad cards with serial support do not support Microcom cards.


Table 2-1 shows the memory required for the available cards.

Table 2-1   Memory Requirements for Cards

Cards Module Memory Requirements

Octal T1/PRI or E1/PRI

DMM

64 MB (upgrade included)

Quad T1/PRI or E1/PRI with serial ports

HMM

32 MB

Quad T1/PRI or E1/PRIwithout serial ports

HMM

32 MB

Quad T1/PRI and E1/PRI Cards

You can install one of two types of Quad cards in any unpopulated slot of the access server chassis:

Both types of cards are described in the following sections.

Quad Cards Without Serial Interfaces

Quad T1/PRI Card

The Quad T1/PRI card (see Figure 2-1) without serial interfaces includes four RJ-45 ports. Cables are not included with the card; however, port pinouts are listed in "Cabling Specifications." Note that these boards support both MICA and Microcom modems.

A 10-position rotary switch allows the user to choose which of the four ports is selected for monitoring through the Bantam jacks (TXMON, TXIN, TXOUT and RXMON, RXIN, RXOUT). The LED labeled MON at each port lights to indicate that port has been selected for monitoring. Only one port can be selected at a time. None of the ports is selected when the switch is set to the OFF position.


Figure 2-1   Quad T1/PRI Card Without Serial Interfaces


Cables are not included with the card. However, cable specifications and port pinouts are listed in "Cabling Specifications."

Quad E1/PRI Card

The Quad E1/PRI WAN card (see Figure 2-2) without serial interfaces includes four RJ-45 ports for terminating 120-ohm balanced lines or 75-ohm unbalanced lines. Cables are not included with the card. However, cable specifications and port pinouts are listed in "Cabling Specifications." Note that these boards support both MICA and Microcom modems.

A 10-position rotary switch allows the user to choose the number of ports that are terminated as 75-ohm unbalanced lines. If the LED labeled 120 at each port is on, it indicates the input impedance of that port is set to 120 ohms. If it is off, the impedance is set to 75 ohms.

Jumper settings on the card can be used to configure the 75-ohm unbalanced ports so the receive shield is connected to ground. Impedance selection switch settings and receive shield jumper positions are described in the section "Setting Input Impedance for E1/PRI WAN Cards" later in this chapter.


Figure 2-2   Quad E1/PRI Card Without Serial Interfaces


Cables are not included with the card. However, cable specifications and port pinouts are listed in "Cabling Specifications."

Quad Cards With Serial Interfaces

This section describes the Quad T1/PRI and Quad E1/PRI cards (see Figure 2-3) with serial interfaces. Note that these cards do not support Microcom modems.


Note      If you are installing a Quad card with serial interfaces on a Cisco AS5300 chassis you already have, you will need to upgrade the DRAM to 64 MB. You can order the memory upgrade using the part number MEM-64M-AS53 from Cisco Systems.



Figure 2-3   Quad T1/PRI or E1/PRI Card with Serial Interfaces


The board provides 4 RJ-45 T1 or E1 PRI ports and 4 serial interfaces for backhaul WAN support.

The T1/PRI ports are configured as 100-ohm per port. For the Quad E1/PRI WAN card, the four ports can be configured as 75- or 120-ohm lines. The factory-set default is 120-ohm. Note that for the Octal E1/PRI card you change the impedence using a software command. See the Cisco AS5300 Universal Access Software Configuration Guide for details.

Cables are not included with the card. However, cable specifications and port pinouts are listed in "Cabling Specifications."

Octal T1/PRI and E1/PRI Cards

You can install an Octal E1/PRI or T1/PRI card (see Figure 2-4) in any slot of the access server chassis. The board provides 8 RJ-45 T1 or E1 PRI ports and 4 serial interfaces for backhaul WAN support. Note that these cards do not support Microcom modems.


Note      If you are installing an Octal card on a Cisco AS5300 chassis you already have, you will need to upgrade the DRAM to 64 MB. You can order the memory upgrade using the part number MEM-64M-AS53 from Cisco Systems. The minimum software release for this board is Cisco IOS Release 12.02(XD).



Figure 2-4   Octal T1/PRI or E1/PRI Card


The T1/PRI ports are configured as 100-ohm per port. For the Octal E1/PRI WAN card, the eight ports can be configured as 75- or 120-ohm lines. The factory-set default is 120-ohm. Note that, unlike the Quad E1/PRI card, the Octal E1/PRI card does not include a rotary switch to choose the input impedence for the ports; you change the impedence using a software control register. See the Cisco AS5300 Universal Access Software Configuration Guide for details.

Cables are not included with the card. However, cable specifications and port pinouts are listed in "Cabling Specifications."

Cisco IOS Software Required

You require the following software versions:

  • For the Quad T1/PRI or E1/PRI cards without serial support, you require Cisco IOS Release 11.2(16)P, 11.3(6)T, or higher.
  • For the Quad T1/PRI or E1/PRI cards with serial support and the Octal T1/PRI or E1/PRI cards, you require Cisco IOS Release 12.0(2)XD, 12.0(3)T or higher.

Removing and Installing Cards


If you skipped "Safety Warnings, Recommendations, and Tools Required," go back and read it now. This chapter provides important safety information and a list of tools you need to successfully remove and install cards without damaging your access server.

Removing Cards


Before opening the chassis, disconnect the telephone-network cables to avoid contact with telephone-network voltages.

Do not work on the system or connect or disconnect cables during periods of lightning activity.

Refer to Figure 2-5 and take these steps:


Step 1   Turn the power switch on the access server OFF and disconnect site power. If using a DC-powered unit, refer to Figure 2-5 and complete steps a to d.


Before performing any of the following procedures, ensure that power is removed from the DC circuit. To ensure that all power is OFF, locate the circuit breaker on the panel board that services the DC circuit, switch the circuit breaker to the OFF position, and tape the switch handle of the circuit breaker in the OFF position.

Figure 2-5   DC Power Supply Connections


    (a). Loosen the three locking screws for the negative, positive, and ground connectors on the DC power supply terminal block.

    (b). Remove the -48 VDC wire from the terminal block negative connector (-).

    (c). Remove the +48 VDC wire from the terminal block positive connector (+).

    (d). Remove the safety ground (green wire) from the terminal block ground connector.

Step 2   Attach an ESD-preventive wrist strap.

Step 3   Remove all interface cables from the rear panel of the access server.

Step 4   Loosen the two captive screws that secure the card or blank slot cover to the chassis until each screw is free of the chassis.


Figure 2-6   Card Replacement (Carrier Card Shown)


Step 5   Insert the card removal tool so that the slots in each arm of the tool are behind the shoulder of each captive screw, as shown in Figure 2-7, and carefully pull the removal tool toward you until the card slides free of the chassis.


The EMI protective devices on the cards are designed to make the cards fit tightly. When removing the cards, they can release suddenly. Exercise caution when removing the cards with the removal tool.

Figure 2-7   Using the Card Removal Tool


Step 6   Set the removed card aside on an ESD-preventive mat.

Installing Cards

Refer to Figure 2-6 and take these steps:


Step 1   Remove the card from the ESD-preventive shipping material.

Step 2   Slide the card into the slot until it touches the backplane connector.

Step 3   Align the captive screws with their holes, and then seat the card completely.

Step 4   Tighten the two captive screws to secure the card to the chassis.

Step 5   If the access server is configured with fewer than three cards, make sure that a blank slot cover is installed over each open slot to ensure proper airflow inside the chassis.

Step 6   Reconnect the AC power cord. Or, if using DC power, refer to Figure 2-8, and then complete steps a to d.


The illustration shows the DC power supply terminal block. Wire the DC power supply using the appropriate wire terminations at the wiring end, as illustrated. The proper wiring sequence is ground to ground, positive to positive, and negative to negative. Note that the ground wire should always be connected first and disconnected last.

Figure 2-8   DC Power Supply Connections



Do not overtorque the terminal block contact screws. The recommended torque is 8.2 ± 0.4 inch-lb.

    (a). Insert the safety ground (green wire) into the terminal block ground connector and tighten the locking screw. Ensure that no bare wire is exposed.

    (b). Insert the +48 VDC wire into the terminal block positive connector (+) and tighten the locking screw. Ensure that no bare wire is exposed.

    (c). Insert the -48 VDC wire into the terminal block negative connector (-) and tighten the locking screw. Ensure that no bare wire is exposed.

    (d). Make sure the power supply cord is secured to the cable strain-relief clamps on the DC power supply with cable ties.


After wiring the DC power supply, remove the tape from the circuit breaker switch handle and reinstate power by moving the handle of the circuit breaker to the ON position.

Step 7   Power ON the access server.

The internal power supply fan should power on.

Setting Input Impedance for E1/PRI WAN Cards

Use the line-termination command to set the input impedance for Quad and Octal WAN E/PRI cards. Note that if you have a non-WAN Quad E1/PRI card, use the rotary switch to set the impedance. See the section, "Quad Cards Without Serial Interfaces " for details.

You can set the input impedance before or after running the setup script.

Configure

Table 2-2   Configuring Input Impedance for E1 Controllers

Step Command Purpose
1
5300> enable
Password: <password>
5300# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to 5300#.

2
5300# configure terminal
Enter configuration commands, one per line. End
with CNTL/Z.
5300(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to 5300(config)#.

3
5300(config)# controller e1 0
5300(config-controller)#

Enter the controller number to configure.

4
5300(config-controller)# line-termination 75-ohm

Sets the input impedance to 75-ohm for the controller. The factory-set default is 120-ohm. Repeat steps 3 and 4 for the other controllers.

10
5300(config-controller)# Ctrl-Z
5300#
%SYS-5-CONFIG_I: Configured from console by console

Return to enable mode.

This message is normal and does not indicate an error.

Verify

To verify your input impedance:

  • Enter the show running-config command. Note that 120-ohms is the default value and not displayed in the configuration file. The following output is an example of output after having entered the command line-termination [75-ohm | 120-ohm].
5300#sh running-config
Building configuration...
Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime show-timezone
no service password-encryption
service internal
service udp-small-servers
service tcp-small-servers
!
hostname 5300
!
boot system flash flash:1:vdukki/c5300-i-mz
enable secret 5 $1$qfO1$OYKRD2cvIJx7hfQbhrJS61
enable password lab
!
bert profile default pattern 220-O.151QRSS threshold 10^-6 error-injection none duration 10
ip subnet-zero
no ip domain-lookup
ip domain-name cisco.com
!
isdn switch-type primary-5ess
clock timezone PDT8 -8
clock summer-time PDT8 recurring
partition flash 2 8 8
!
!
!
controller E1 0
clock source free-running
line-termination 75-ohm
pri-group timeslots 1-31
!
controller E1 1
clock source line secondary 1
pri-group timeslots 1-31
!
controller E1 2
clock source line secondary 2
pri-group timeslots 1-31
!
controller E1 3
clock source line secondary 3
pri-group timeslots 1-31
!
controller E1 4
clock source line secondary 4
pri-group timeslots 1-3,16
!
controller E1 5
clock source line secondary 5
pri-group timeslots 1-31
!
controller E1 6
clock source line secondary 6
pri-group timeslots 1-31
!
controller E1 7
clock source line secondary 7
pri-group timeslots 1-31
!
!
!
interface Ethernet0
ip address 1.6.44.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial0
ip address 1.1.1.1 255.255.255.0
no ip directed-broadcast
no keepalive
shutdown
no fair-queue
e2-clockrate
!
interface Serial1
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial2
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial3
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
no fair-queue
clockrate 2015232
!
interface Serial0:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial1:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial2:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial3:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial4:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial5:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial6:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface Serial7:15
no ip address
no ip directed-broadcast
isdn switch-type primary-5ess
no cdp enable
hold-queue 10 in
!
interface FastEthernet0
mac-address 0000.0c00.0011
ip address 15.0.0.1 255.0.0.0
no ip directed-broadcast
ip route-cache same-interface
no ip route-cache
no ip mroute-cache
no keepalive
duplex full
hold-queue 75 in
!
ip classless
ip route 223.255.254.254 255.255.255.255 Ethernet0
!
access-list 101 permit ip any any
access-list 101 deny igrp any any
dialer-list 1 protocol ip list 101
arp 25.0.0.1 1234.1234.1241 ARPA
arp 27.0.0.1 1234.1234.1243 ARPA
arp 26.0.0.1 1234.1234.1242 ARPA
arp 28.0.0.1 1234.1234.1244 ARPA
!
!
line con 0
exec-timeout 0 0
transport input none
line 1 54
line aux 0
transport input all
line vty 0 4
password lab
login
!
scheduler interval 500
end
5300#

Configuring Cards

After you install or replace a card, you need to complete the following configuration tasks to set up the Quad or Octal card:

1. Configure ISDN PRI.

2. Configure channelized T1 or E1.

3. Configure the D channels for modem signaling.

4. Configure R2 signaling.

See the Cisco AS5300 Universal Access Server Software Configuration Guide for details. You can find the most up-to-date version of this manual online from either CCO or the CD-ROM.

  • For access to the CCO version of this manual, go to:

Products & Ordering: Documentation: Cisco Documentation: Cisco Product Documentation: Access Servers and Access Routers: Access Servers: Cisco AS5300: Cisco AS5300 Universal Access Server Software Configuration Guide

  • For access to the CD-ROM version of this manual, go to:

Cisco Product Documentation: Access Servers and Access Routers: Access Servers: Cisco AS5300: Cisco AS5300 Universal Access Server Software Configuration Guide