Guest

Cisco Unity

End of Support for Cisco Unity 2.45 and Active Voice Unity

Table Of Contents

Product Bulletin No., 1895

End of Support Details

Affected Product Part Numbers

Upgrade Information

Services and Support

For More Information


Product Bulletin No., 1895


Cisco Announces End of Support for Cisco Unity 2.45
and Active Voice Unity 2.x versions

Effective December 13, 2002 Cisco will discontinue support for Cisco Unity 2.45 and older Active Voice Unity 2.x systems. Existing Cisco Unity 2.45 and older Active Voice Unity 2.x customers with a Cisco Software Application Support Plus Upgrades (SASU) contract may upgrade to Cisco Unity 3.1 via the PUT tool.

End of Support Details

Affected products: Cisco Unity 2.45 and all older Active Voice Unity 2.x versions

End of Support announcement: September 13, 2002

End of Support date: December 13, 2002

Affected Product Part Numbers

Cisco Unity 2.45 is no longer sold by Cisco Systems as of December, 2001 and will no longer be supported by Cisco TAC effective December 13, 2002.

Active Voice Unity versions 2.0, 2.1, 2.2, 2.3 and 2.4 were never sold by Cisco Systems and will no longer be supported by Cisco TAC effective December 13, 2002.

Upgrade Information

Cisco Unity 2.45 and prior Active Voice Unity 2.x customers with a current Cisco SASU contract should upgrade to Cisco Unity 3.1, the current version, for continued TAC support. Customers with a Cisco SASU contract are eligible for Cisco Unity 3.1 via the Product Upgrade Tool (PUT) at http://www.cisco.com/upgrade. It is strongly recommended that all affected Unity customers upgrade to Cisco Unity 3.1 as soon as possible.

Please note that upgrades from the Cisco Unity 2.x code to future releases *may* require a multi-step upgrade (e.g. Unity 2.46 to Unity 3.1 to Unity 4.2).

Cisco Unity 3.1 must be deployed on Windows 2000; Cisco Unity 2.45 and prior Active Voice Unity 2.x customers running Windows NT may have to purchase their own copy of Windows 2000. In addition, Cisco Unity 3.1 must be deployed on a supported server listed in the Cisco Unity Supported Platforms List. Supported servers sold by Cisco are shipped with Windows 2000.

Non-contract customers or customers with a Cisco SAS-only contract that want Cisco Unity 3.1 must purchase the Cisco Unity 3.1 upgrade. For ongoing support and software updates, they should also purchase a Cisco SASU contract.

Services and Support

Cisco Unity 2.46 customers with a valid SAS or SASU contract will continue to receive Cisco Unity software support from Cisco TAC. Cisco is committed to supporting Cisco Unity 2.46 until March 16, 2004. SASU is the only support offering for Cisco Unity 3.1; the Cisco SAS program was discontinued for Cisco Unity starting at version 3.0.

For More Information

For more information on Cisco Unity, please contact your Cisco Account Representative.

For more information on Cisco Software Application Services, visit:

http://www.cisco.com/en/US/products/svcs/ps3034/ps2827/ps2993/serv_home.html.