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Troubleshooting Tools

This section addresses the tools and utilities that you use to configure, monitor, and troubleshoot Cisco
Unified Communications Manager and provides general guidelines for collecting information to avoid
repetitive testing and recollection of identical data.

To access some of the URL sites that are listed in this document, you must be a registered user, and you
must be logged in.

This section contains the following topics:

Cisco Unified Serviceability Troubleshooting Tools, page 2-1
Command Line Interface, page 2-2

CiscoWorks2000, page 2-3

Sniffer Traces, page 2-4

Debugs, page 2-4

Cisco Secure Telnet, page 2-5

Packet Capture, page 2-5

Common Troubleshooting Tasks, Tools, and Commands, page 2-11
Troubleshooting Tips, page 2-13

Verify Cisco Unified Communications Manager Services Are Running, page 2-14

Cisco Unified Serviceability Troubleshooting Tools

Refer to the Cisco Unified Serviceability Administration Guide
different types of tools that Cisco Unified Serviceability provides to monitor and analyze the various
Cisco Unified Communications Manager systems.
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W Command Line Interface

Table 2-1 Serviceability Tools

Term Definition

Communications Manager specific. Objects comprise the logical groupings
of like counters for a specific device or feature, such as Cisco Unified IP
Phones or Cisco Unified Communications Manager System Performance.
Counters measure various aspects of system performance. Counters
measure statistics such as the number of registered phones, calls that are
attempted and calls in progress.

Alarms Administrators use alarms to obtain run-time status and state of the Cisco
Unified Communications Manager system. Alarms contain information
about system problems such as explanation and recommended action.

Administrators search the alarm definitions database for alarm information.
The alarm definition contains a description of the alarm and recommended
actions.

Trace Administrators and Cisco engineers use trace files to obtain specific
information about Cisco Unified Communications Manager service
problems. Cisco Unified Serviceability sends configured trace information
to the trace log file. Two types of trace log files exist: SDI and SDL.

Every service includes a default trace log file. The system traces system
diagnostic interface (SDI) information from the services and logs run-time
events and traces to a log file.

The SDL trace log file contains call-processing information from services
such as Cisco CallManager and Cisco CTIManager. The system traces the
signal distribution layer (SDL) of the call and logs state transitions into a
log file.

Note In most cases, you will only gather SDL traces when Cisco
Technical Assistance Center (TAC) requests you to do so.

Quality Report Tool This term designates voice quality and general problem-reporting utility in
Cisco Unified Serviceability.

Command Line Interface

Use the command line interface (CLI) to access the Cisco Unified Communications Manager system for
basic maintenance and failure recovery. Obtain access to the system by either a hard-wired terminal (a
system monitor and keyboard) or by performing a SSH session.

The account name and password get created at install time. You can change the password after install,
but you never can change the account name.

A command represents a text instruction that caused the system to perform some function. Commands
may be stand alone, or they can have mandatory or optional arguments or options.
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CiscoWorks2000

A level comprises a collection of commands; for example, show designates a level, whereas show status
specifies a command. Each level and command also includes an associated privilege level. You can
execute a command only if you have sufficient privilege level.

For complete information on the Cisco Unified Communications Manager CLI command set, see the
Cisco Unified Communications Operating System Administration Guide

CiscoWorks2000

Cisco Unified Communications Manager. Because CiscoWorks2000 is not bundled with Cisco Unified
Communications Manager, you must purchase it separately. Use the following tools with
CiscoWorks2000 for remote serviceability:

e System Log Management
e Cisco Discovery Protocol Support
¢ Simple Network Management Protocol Support

Refer to the CiscoWorks2000 documentation for more information on CiscoWorks2000 at the following
URL:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/index.htm

System Log Management

Although it can be adapted to other network management systems, Cisco Syslog Analysis, which is
packaged with CiscoWorks2000 Resource Manager Essentials, provides the best method to manage
Syslog messages from Cisco devices.

Cisco Syslog Analyzer serves as the component of Cisco Syslog Analysis that provides common storage
and analysis of the system log for multiple applications. The other major component, Syslog Analyzer
Collector, gathers log messages from Cisco Unified Communications Manager servers.

These two Cisco applications work together to provide a centralized system logging service for Cisco
Unified Communications Solutions.

Cisco Discovery Protocol Support

The Cisco Discovery Protocol Support enables discovery of Cisco Unified Communications Manager
servers and management of those servers by CiscoWorks2000.

Simple Network Management Protocol Support

Network management systems (NMS) use SNMP, an industry-standard interface, to exchange
management information between network devices. A part of the TCP/IP protocol suite, SNMP enables
administrators to remotely manage network performance, find and solve network problems, and plan for
network growth.

An SNMP-managed network comprises three key components: managed devices, agents, and network
management systems.

Troubleshooting Guide for Cisco Unified CallManager
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e A managed device designates a network node that contains an SNMP agent and resides on a
managed network. Managed devices collect and store management information and make it
available by using SNMP.

e An agent, as network management software, resides on a managed device. An agent contains local
knowledge of management information and translates it into a form that is compatible with SNMP.

¢ A network management system comprises an SNMP management application together with the
computer on which it runs. An NMS executes applications that monitor and control managed
devices. An NMS provides the bulk of the processing and memory resources that are required for
network management. The following NMSs share compatibility with Cisco Unified
Communications Manager:

— CiscoWorks2000
— HP OpenView

— Third-party applications that support SNMP and Cisco Unified Communications Manager
SNMP interfaces

Sniffer Traces

Tip.

Debugs

Typically, you collect sniffer traces by connecting a laptop or other sniffer-equipped device on a Catalyst
port that is configured to span the VLAN or port(s) (CatOS, Cat6K-I0S, XL-1IOS) that contains the
trouble information. If no free port is available, connect the sniffer-equipped device on a hub that is
inserted between the switch and the device.

To help facilitate reading and interpreting of the traces by the TAC engineer, Cisco recommends using
Sniffer Pro software because it is widely used within the TAC.

Have available the IP/MAC addresses of all equipment that is involved, such as IP phones, gateways,
Cisco Unified Communications Managers, and so on.

The output from debug privileged EXEC commands provides diagnostic information about a variety of
internetworking event that relate to protocol status and network activity in general.

Set up your terminal emulator software (such as HyperTerminal), so it can capture the debug output to
a file. In HyperTerminal, click Transfer; then, click Capture Text and choose the appropriate options.

Before running any I0S voice gateway debugs, make sure that
service timestamps debug datetime msec is globally configured on the gateway.

Avoid collecting debugs in a live environment during operation hours.

Preferably, collect debugs during non-working hours. If you must collect debugs in a live environment,
configure no logging console and logging buffered. To collect the debugs, use show log.

Because some debugs can be lengthy, collect them directly on the console port (default 1ogging
console) or on the buffer (Logging buffer). Collecting debugs over a Telnet session may impact the

device performance, and the result could be incomplete debugs, which requires that you re-collect them.

Troubleshooting Guide for Cisco Unified CallManager



To stop a debug, use the no debug all Or undebug all commands. Verify that the debugs have been
turned off by using the command show debug.

Cisco Secure Telnet allows Cisco Service Engineers (CSE) transparent firewall access to the Cisco
Unified Communications Manager node on your site. Using strong encryption, Cisco Secure Telnet
enables a special Telnet client from Cisco Systems to connect to a Telnet daemon behind your firewall.
This secure connection allows remote monitoring and troubleshooting of your Cisco Unified
Communications Manager nodes, without requiring firewall modifications.

Cisco provides this service only with your permission. You must ensure that a network administrator is
available at your site to help initiate the process.

Packet Capture

This section contains information on the following topics:
e Packet Capturing Overview, page 2-5
e Configuration Checklist for Packet Capturing, page 2-6
e Adding an End User to the Standard Packet Sniffer Users Group, page 2-6
e Configuring Packet-Capturing Service Parameters, page 2-7
¢ Configuring Packet Capturing in the Phone Configuration Window, page 2-7
e Configuring Packet Capturing in Gateway and Trunk Configuration Windows, page 2-8
e Packet-Capturing Configuration Settings, page 2-9
e Analyzing Captured Packets, page 2-10

Packet Capturing Overview

Because third-party troubleshooting tools that sniff media and TCP packets do not work after you enable
encryption, you must use Cisco Unified Communications Manager Administration to perform the
following tasks if a problem occurs:

e Analyze packets for messages that are exchanged between Cisco Unified Communications Manager
and the device (Cisco Unified IP Phone, Cisco Unified SIP IP Phone, Cisco IOS MGCP gateway,
H.323 gateway, H.323/H.245/H.225 trunk, or SIP trunk).

e (Capture the Secure Real Time Protocol (SRTP) packets between the devices.

e Extract the media encryption key material from messages and decrypt the media between the
devices.

pe

Tip Performing this task for several devices at the same time may cause high CPU usage and call-processing
interruptions. Cisco strongly recommends that you perform this task when you can minimize
call-processing interruptions.
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For more information, see the Cisco Unified Communications Manager Security Guide.

Configuration Checklist for Packet Capturing

Extracting and analyzing pertinent data includes performing the following tasks in Table 2-2:

Configuration Checklist for Packet Capturing

Configuration Steps Procedures and Topics
Step 1 Add end users to the Standard Packet Sniffer Users group. Adding an End User to the Standard Packet
Sniffer Users Group, page 2-6
Step 2 Configure packet capturing service parameters in the Service Configuring Packet-Capturing Service
Parameter Configuration window in Cisco Unified Parameters, page 2-7

Communications Manager Administration; for example,
configure the Packet Capture Enable service parameter.

Step 3 Configure packet capturing settings on a per-device basis in the | ¢ Configuring Packet Capturing in the
Phone or Gateway or Trunk Configuration window. Phone Configuration Window, page 2-7
Note  Cisco strongly recommends that you do not enable e Configuring Packet Capturing in
packet capturing for many devices at the same time Gateway and Trunk Configuration
because this task may cause high CPU usage in your Windows, page 2-8
network. e Packet-Capturing Configuration Settings,
page 2-9
Step 4 Capture SRTP packets by using a sniffer trace between the Refer to the documentation that supports your
affected devices. sniffer trace tool.
Step 5 After you capture the packets, set the Packet Capture Enable e Configuring Packet-Capturing Service
service parameter to False. Parameters, page 2-7

e Packet-Capturing Configuration Settings,

page 2-9
Step 6 Gather the files that you need to analyze the packets. Analyzing Captured Packets, page 2-10
Step 7 Cisco Technical Assistance Center (TAC) analyzes the packets. |Analyzing Captured Packets, page 2-10

Contact TAC directly to perform this task.

Adding an End User to the Standard Packet Sniffer Users Group

End users that belong to the Standard Packet Sniffer Users group can configure the Packet Capture Mode
and Packet Capture Duration settings for devices that support packet capturing. If the user does not exist
in the Standard Packet Sniffer Users group, the user cannot initiate packet capturing.

The following procedure, which describes how to add an end user to the Standard Packet Sniffer Users
group, assumes that you configured the end user in Cisco Unified Communications Manager
Administration, as described in the Cisco Unified Communications Manager Administration Guide.

Procedure

Step 1 Find the user group, as described in the Cisco Unified Communications Manager Administration Guide.

Step2  After the Find/List window displays, click the Standard Packet Sniffer Users link.

Troubleshooting Guide for Cisco Unified CallManager
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Step 3
Step 4
Step 5

Packet Capture Il

Click the Add Users to Group button.
Add the end user, as described in the Cisco Unified Communications Manager Administration Guide.

After you add the user, click Save.

Configuring Packet-Capturing Service Parameters

Step 1
Step 2

Step 3
Step 4

Tip

Note

Step 5
Step 6

To configure parameters for packet capturing, perform the following procedure:

Procedure

In Cisco Unified Communications Manager Administration, choose System > Service Parameters.

From the Server drop-down list box, choose an Active server where you activated the Cisco Unified
CallManager service.

From the Service drop-down list box, choose the Cisco CallManager (Active) service.

Scroll to the TLS Packet Capturing Configuration pane and configure the packet capturing settings.

For information on the service parameters, click the name of the parameter or the question mark that
displays in the window.

For packet capturing to occur, you must set the Packet Capture Enable service parameter to True.

For the changes to take effect, click Save.
To continue packet-capturing configuration, see one of the following sections:
e Configuring Packet Capturing in the Phone Configuration Window, page 2-7
e Configuring Packet Capturing in Gateway and Trunk Configuration Windows, page 2-8

Configuring Packet Capturing in the Phone Configuration Window

Tip

After you enable packet capturing in the Service Parameter window, you can configure packet capturing
on a per-device basis in the Phone Configuration window of Cisco Unified Communications Manager
Administration.

You enable or disable packet capturing on a per-phone basis. The default setting for packet capturing
equals None.

Cisco strongly recommends that you do not enable packet capturing for many phones at the same time
because this task may cause high CPU usage in your network.

If you do not want to capture packets or if you completed the task, set the Packet Capture Enable service
parameter to False.

| oL-12298-01
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To configure packet capturing for phones, perform the following procedure:

Procedure

Step 1 Before you configure the packet-capturing settings, see the “Configuration Checklist for Packet
Capturing” section on page 2-6.

Step2  Find the SIP or SCCP phone, as described in the Cisco Unified Communications Manager
Administration Guide.

Step3  After the Phone Configuration window displays, configure the troubleshooting settings, as described in
Table 2-3.

Step4  After you complete the configuration, click Save.
Step 5 In the Reset dialog box, click OK.

L

Tip Although Cisco Unified Communications Manager Administration prompts you to reset the
device, you do not need to reset the device to capture packets.

Additional Steps
Capture SRTP packets by using a sniffer trace between the affected devices.

After you capture the packets, set the Packet Capture Enable service parameter to False.

See the “Analyzing Captured Packets” section on page 2-10.

Configuring Packet Capturing in Gateway and Trunk Configuration Windows

The following gateways and trunks support packet capturing in Cisco Unified Communications Manager
Administration:

e Cisco IOS MGCP gateways
e H.323 gateways

e H.323/H.245/H.225 trunks
e SIP trunks

Tip Cisco strongly recommends that you do not enable packet capturing for many devices at the same time
because this task may cause high CPU usage in your network.

If you do not want to capture packets or if you completed the task, set the Packet Capture Enable service
parameter to False.

To configure packet-capturing settings in the Gateway or Trunk Configuration window, perform the
following procedure:

Troubleshooting Guide for Cisco Unified CallManager
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Step 1

Step 2

Step 3

Step 4
Step 5
Step 6

Packet Capture Il

Procedure

Before you configure the packet-capturing settings, see the “Configuration Checklist for Packet
Capturing” section on page 2-6.

Perform one of the following tasks:

¢ Find the Cisco IOS MGCP gateway, as described in the Cisco Unified Communications Manager
Administration Guide.

¢ Find the H.323 gateway, as described in the Cisco Unified Communications Manager
Administration Guide.

e Find the H.323/H.245/H.225 trunk, as described in the Cisco Unified Communications Manager
Administration Guide.

¢ Find the SIP trunk, as described in the Cisco Unified Communications Manager Administration
Guide.

After the configuration window displays, locate the Packet Capture Mode and Packet Capture Duration
settings.

e

Tip If you located a Cisco IOS MGCP gateway, ensure that you configured the ports for the Cisco
I0S MGCP gateway, as described in the Cisco Unified Communications Manager
Administration Guide. The packet-capturing settings for the Cisco IOS MGCP gateway display
in the Gateway Configuration window for endpoint identifiers. To access this window, click the
endpoint identifier for the voice interface card.

Configure the troubleshooting settings, as described in Table 2-3.
After you configure the packet-capturing settings, click Save.
In the Reset dialog box, click OK.

L

Tip Although Cisco Unified Communications Manager Administration prompts you to reset the
device, you do not need to reset the device to capture packets.

Additional Steps
Capture SRTP packets by using a sniffer trace between the affected devices.

After you capture the packets, set the Packet Capture Enable service parameter to False.

See the “Analyzing Captured Packets” section on page 2-10.

Packet-Capturing Configuration Settings

Use Table 2-3, which describes the Packet Capture Mode and Packet Capture Duration settings, with the
following sections:

e Configuring Packet Capturing in the Phone Configuration Window, page 2-7
e Configuring Packet Capturing in Gateway and Trunk Configuration Windows, page 2-8
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Troubleshooting Guide for Cisco Unified CallManager g



Chapter2  Troubleshooting Tools |

M Packet Capture

Table 2-3 Packet-Capturing Configuration Settings
Setting Description
Packet Capture Mode This setting exists for troubleshooting encryption only; packet capturing

may cause high CPU usage or call-processing interruptions. Choose one
of the following options from the drop-down list box:

e None—This option, which serves as the default setting, indicates
that no packet capturing is occurring. After you complete packet
capturing, Cisco Unified Communications Manager sets the Packet
Capture Mode to None.

e Batch Processing Mode—Cisco Unified Communications Manager
writes the decrypted or nonencrypted messages to a file, and the
system encrypts each file. On a daily basis, the system creates a new
file with a new encryption key. Cisco Unified Communications
Manager, which stores the file for seven days, also stores the keys
that encrypt the file in a secure location. Cisco Unified
Communications Manager stores the file in the PktCap virtual
directory. A single file contains the time stamp, source IP address,
source IP port, destination IP address, packet protocol, message
length, and the message. The TAC debugging tool uses HTTPS,
administrator username and password, and the specified day to
request a single encrypted file that contains the captured packets.
Likewise, the tool requests the key information to decrypt the
encrypted file.

Tip Before you contact TAC, you must capture the SRTP packets by
using a sniffer trace between the affected devices.

Packet Capture Duration This setting exists for troubleshooting encryption only; packet capturing
may cause high CPU usage or call-processing interruptions.

This field specifies the maximum number of minutes that is allotted for
one session of packet capturing. The default setting equals 0, although
the range exists from 0 to 300 minutes.

To initiate packet capturing, enter a value other than O in the field. After
packet capturing completes, the value, 0, displays.

Analyzing Captured Packets

Cisco Technical Assistance Center (TAC) analyzes the packets by using a debugging tool. Before you
contact TAC, capture SRTP packets by using a sniffer trace between the affected devices. Contact TAC
directly after you gather the following information:

e Packet Capture File—https://<IP address or server
name>/pktCap/pktCap.jsp?file=mm-dd-yyyy.pkt, where you browse into the server and locate
the packet-capture file by month, date, and year (mm-dd-yyyy)

e Key for the file—https://<IP address or server
name>/pktCap/pktCap.jsp?key=mm-dd-yyyy.pkt, where you browse into the server and locate
the key by month, date, and year (mm-dd-yyyy)

e User name and password of end user that belongs to the Standard Packet Sniffer Users group

For more information, see the Cisco Unified Communications Manager Security Guide.

Troubleshooting Guide for Cisco Unified CallManager
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Common Troubleshooting Tasks, Tools, and Commands

Common Troubleshooting Tasks, Tools, and Commands

This section provides a quick reference for commands and utilities to help you troubleshoot a Cisco
Unified Communications Manager server with root access disabled. Table 2-4 provides a summary of
the CLI commands and GUI selections that you can use to gather information troubleshoot various
system problems.

Table 2-4 Summary of CLI Commands and GUI Selections
Linux
Information Command Serviceability GUI Tool CLI commands
CPU usage top RTMT Processor CPU usage:
Go to View tab and select show perf query class Processor
Server > CPU and Memory Process CPU Usage for all processes:
show perf query counter Process “% CPU Time”
Individual process counter details (including CPU
usage)
show perf query instance <Process task_name>
Process state ps RTMT show perf query counter Process “Process Status”
Go to View tab and select
Server > Process
Disk usage df/du RTMT show perf query counter Partition
Go to View tab and select "% Used”
Server > Disk Usage or show perf query class Partition
Memory free RTMT show perf query class Memory
Go to View tab and select
Server > CPU and Memory
Network status netstats show network status
Reboot server reboot Log in to Platform Web page on utils system restart
the server
Go to Restart > Current Version
Collect Sftp, ftp RTMT List file: file list
Traces/logs Go to Tools tab and select Trace Download files: file get
> Trace & Log Central View a file: file view
Table 2-5 provides a list of common problems and tools to use to troubleshoot them.
Troubleshooting Guide for Cisco Unified CallManager
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Table 2-5 Troubleshooting Common Problems with CLI Commands and GUI Selections

Task

GUI Tool

CLI commands

Accessing the database

none

Log in as admin and use any of the following show
commands:

show tech database
show tech dbinuse
show tech dbschema
show tech devdefaults
show tech gateway
show tech locales
show tech notify
show tech procedures
show tech routepatterns
show tech routeplan
show tech systables
show tech table

show tech triggers
show tech version

show tech params*

To run a SQL command, use the run command:

run <sql command>

Freeing up disk space

Note  You can only delete
files from the Log

partition.

Using the RTMT client application,
go to the Tools tab and select Trace
& Log Central > Collect Files.

Choose the criteria to select the files
you want to collect, then check the
option Delete Files. This will delete
the files on the Cisco Unified
Communications Manager server
after downloading the files to your
PC.

file delete

Viewing core files

You cannot view the core files;
however, you can download the Core
files by using the RTMT application
and selecting Trace & Log

Central > Collect Crash Dump.

Core [options..]

Rebooting the Cisco Unified
Communications Manager
server

Log in to Platform on the server and
go to Restart > Current Version.

utils system restart

[l Troubleshooting Guide for Cisco Unified CallManager

0L-12298-01



| Chapter2 Troubleshooting Tools

Troubleshooting Tips

Table 2-5 Troubleshooting Common Problems with CLI Commands and GUI Selections
Task GUI Tool CLI commands
Changing debug levels for Log in to Cisco Unified set trace enable [Detailed, Significant, Error,
traces Serviceability Administration at Arbitrary, Entry_exit, State_Transition, Special]

https://<server_ipaddress>:8443/ [syslogmib, cdpmib, dbl, dbnotify]
ccmservice/ and choose Trace >
Configuration.

Looking at netstats none show network status

Troubleshooting Tips

The following tips may help you when you are troubleshooting the Cisco Unified Communications
Manager.

Je

Tip Check the release notes for Cisco Unified Communications Manager for known problems. The release
notes provide descriptions and workaround solutions for known problems.

pe

Tip Know where your devices are registered.

Each Cisco Unified Communications Manager log traces files locally. If a phone or gateway is registered
to a particular Cisco Unified Communications Manager, the call processing gets done on that Cisco
Unified Communications Manager if the call is initiated there. You will need to capture traces on that
Cisco Unified Communications Manager to debug a problem.

A common mistake involves having devices that are registered on a subscriber server but are capturing
traces on the publisher server. These trace files will be nearly empty (and definitely will not have the call
in them).

Another common problem involves having Device 1 registered to CM1 and Device 2 registered to CM2.
If Device 1 calls Device 2, the call trace occurs in CM1, and, if Device 2 calls Device 1, the trace occurs
in CM2. If you are troubleshooting a two-way calling issue, you need both traces from both Cisco
Unified Communications Managers to obtain all the information that is needed to troubleshoot.

Tip Know the approximate time of the problem.

Multiple calls may have occurred, so knowing the approximate time of the call helps TAC quickly locate
the trouble.

You can obtain phone statistics on a Cisco Unified IP Phone 79xx by pressing the i or ? button twice
during an active call.

When you are running a test to reproduce the issue and produce information, know the following data
that is crucial to understanding the issue:

e Calling number/called number
e Any other number that is involved in the specific scenario

e Time of the call

Troubleshooting Guide for Cisco Unified CallManager
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Tip

~

Note Remember that time synchronization of all equipment is important for troubleshooting.

If you are reproducing a problem, make sure to choose the file for the timeframe by looking at the
modification date and the time stamps in the file. The best way to collect the right trace means that you
reproduce a problem and then quickly locate the most recent file and copy it from the Cisco Unified
Communications Manager server.

Save the log files to prevent them from being overwritten.

Files will get overwritten after some time. The only way to know which file is being logged to is to
choose View >Refresh on the menu bar and look at the dates and times on the files.

Verify Cisco Unified Communications Manager Services Are

Step 1

Step 2
Step 3

Step 4
Step 5

Step 1

Use the following procedure to verify which Cisco CallManager services are active on a server.

Procedure

From Cisco Unified Communications Manager Administration, choose Navigation > Cisco Unified
Serviceability.

Choose Tools > Service Activation.
From the Servers column, choose the desired server.

The server that you choose displays next to the Current Server title, and a series of boxes with configured
services displays.

Activation Status column displays either Activated or Deactivated in the Cisco CallManager line.

If the Activated status displays, the specified Cisco CallManager service remains active on the chosen
server.

If the Deactivated status displays, continue with the following steps.

Check the check box for the desired Cisco CallManager service.

Click the Update button.

The Activation Status column displays Activated in the specified Cisco CallManager service line.

The specified service now shows active for the chosen server.

Perform the following procedure if the Cisco CallManager service has been in activated and you want
to verify if the service is currently running.

Procedure

From Cisco Unified Communications Manager Administration, choose Navigation > Cisco Unified
Serviceability.

Troubleshooting Guide for Cisco Unified CallManager
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The Cisco Unified Communications Manager Serviceability window displays.
Step2  Choose Tools > Control Center — Feature Services.
Step3  From the Servers column, choose the server.

The server that you chose displays next to the Current Server title, and a box with configured services
displays.

The Status column displays which services are running for the chosen server.

Troubleshooting Guide for Cisco Unified CallManager
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