Step 1 |
configure terminal
Device# configure terminal
|
Enters global configuration mode.
|
Step 2 |
interface loopback interface-number
Device(config)# interface Loopback0
|
Creates a loopback interface and enters interface configuration mode.
|
Step 3 |
ip address ip-address
Device(config-if)# ip address 10.10.10.1 255.255.255.255
|
Configures the IP address for the interface.
|
Step 4 |
exit
|
Exits interface configuration mode.
|
Step 5 |
interface vlan vlan-id
Device(config)# interface vlan 32
|
|
Step 6 |
ip address ip-address
Device(config-if)# ip address 192.168.32.100 255.255.255.0
|
Configures the IP address for the interface.
|
Step 7 |
no mop enabled
Device(config-if)# no mop enabled
|
Disables the Maintenance Operation Protocol (MOP) for an interface.
|
Step 8 |
no mop sysid
Device(config-if)# no mop sysid
|
Disables the task of sending MOP periodic system ID messages.
|
Step 9 |
exit
|
Exits interface configuration mode.
|
Step 10 |
ip dhcp excluded-address ip-address
Device(config)# ip dhcp excluded-address 192.168.32.1
|
Specifies the IP addresses that the DHCP server should not assign to DHCP clients.
|
Step 11 |
ip dhcp excluded-address ip-address
Device(config)# ip dhcp excluded-address 192.168.32.100
|
Specifies the IP address that the DHCP server should not assign to DHCP clients.
|
Step 12 |
ip dhcp pool pool-name
Device(config)# ip dhcp pool pool-vlan32
|
Configures the DHCP pool address.
|
Step 13 |
network network-name mask-address
Device(dhcp-config)# network 192.168.32.0 255.255.255.0
|
Specifies the network number in dotted-decimal notation along with the mask address.
|
Step 14 |
default-router ip-address
Device(dhcp-config)# default-router 192.168.32.1
|
Specifies the IP address of the default router for a DHCP client.
|
Step 15 |
exit
Device(dhcp-config)# exit
|
Exits DHCP configuration mode.
|
Step 16 |
wireless profile policy profile-policy
Device(config)# wireless profile policy default-policy-profile
|
Configures a WLAN policy profile and enters wireless policy configuration mode.
|
Step 17 |
central association
Device(config-wireless-policy)# central association
|
Configures central association for locally switched clients.
|
Step 18 |
central switching
Device(config-wireless-policy)# central switching
|
Configures local switching.
|
Step 19 |
description policy-proile-name
Device(config-wireless-policy)# description "default policy profile"
|
Adds a description for the policy profile.
|
Step 20 |
ipv4 dhcp opt82
Device(config-wireless-policy)# ipv4 dhcp opt82
|
Enables DHCP Option 82 for the wireless clients.
|
Step 21 |
ipv4 dhcp opt82 ascii
Device(config-wireless-policy)# ipv4 dhcp opt82 ascii
|
Enables ASCII on DHCP Option82.
|
Step 22 |
ipv4 dhcp opt82 format vlan_id
Device(config-wireless-policy)# ipv4 dhcp opt82 format vlan32
|
|
Step 23 |
ipv4 dhcp opt82 rid vlan_id
Device(config-wireless-policy)# ipv4 dhcp opt82 rid
|
Supports the addition of Cisco 2-byte Remote ID (RID) for DHCP Option82.
|
Step 24 |
ipv4 dhcp server ip-address
Device(config-wireless-policy)# ipv4 dhcp server 10.10.10.1
|
Configures the WLAN's IPv4 DHCP server.
|
Step 25 |
vlan vlan-name
Device(config-wireless-policy)# vlan 32
|
Assigns the profile policy to the VLAN.
|
Step 26 |
no shutdown
Device(config-wireless-policy)# no shutdown
|
Enables the profile policy.
|