Cisco Industrial Ethernet 2000 IP67 Series Switches Data Sheet

Data Sheet

Available Languages

Download Options

  • PDF
    (443.0 KB)
    View with Adobe Reader on a variety of devices
Updated:May 3, 2023

Bias-Free Language

The documentation set for this product strives to use bias-free language. For the purposes of this documentation set, bias-free is defined as language that does not imply discrimination based on age, disability, gender, racial identity, ethnic identity, sexual orientation, socioeconomic status, and intersectionality. Exceptions may be present in the documentation due to language that is hardcoded in the user interfaces of the product software, language used based on RFP documentation, or language that is used by a referenced third-party product. Learn more about how Cisco is using Inclusive Language.

The end-of-sale and end-of-life dates for this product have been announced. A Cisco Catalyst IE3100 Rugged Series, Cisco Catalyst IE3200 Rugged Series, or Cisco Catalyst IE3400 Rugged Series switch, depending on features needed, is recommended as a replacement.

Available Languages

Download Options

  • PDF
    (443.0 KB)
    View with Adobe Reader on a variety of devices
Updated:May 3, 2023
 

 

Product overview

The Cisco® Industrial Ethernet (IE) 2000 IP67 Series is Cisco’s first ruggedized switching platform that complies with the most demanding IP67 industrial standards. It also provides everything you’ve come to expect from the global leader in Internet Protocol (IP) networking: easy integration with the rest of your network, reliability, rock- solid performance, and world-class support. Now, those advantages and Cisco IOS® Software features extend all the way to the factory floor, rail yard, or other industrial site, even in the harshest environments. So you can finally fulfill the promise of network convergence—across both Information Technology (IT) and Operations Technology (OT) environments—with one supplier.

Features and benefits

The Cisco IE 2000 IP67 Series is purpose-built for manufacturing, automotive, oil and gas, mining, transportation, and other industrial work sites. It can be wall-mounted and requires no cabinet housing.

Table 1 summarizes and describes the IE 2000 IP67 Series’ primary features.

Table 1.        IE 2000 IP67 product highlights

Feature

Description/benefit(s)

Certified IP67 rating

The solution is IP67-rated to protect against dust and submersion in water. It meets the most rigorous industrial and safety standards for extreme temperature and vibration, humidity, electromagnetic emissions, and other factors.

Compliant with industrial automation standards

The rugged switch supports EtherNet/IP (CIP) and PROFINET so you can easily integrate it with any Ethernet- based industrial equipment and management system. It also supports Precision Time Protocol (PTP) v2 for demanding synchronized applications.

Easy deployment

With zero-touch discovery using Dynamic Host Control Protocol (DHCP), express setup, and sub-60-second boot- up times, you can easily migrate to all-IP-over-Ethernet networking environment.

Strong endpoint security

Support for the following:

●  802.1x
●  Port security
●  Dynamic port-based authentication using DHCP
●  Encrypted administrative traffic
●  Centralized authentication

Resiliency

Cisco brings recovery mechanisms such as flex links and Cisco Resilient Ethernet Protocol (REP) to the factory floor or other industrial site. Profinet MRP ring provides the open standard industrial resiliency.

Manageability

Cisco DNA Center enables centralized automation and assurance at scale with a Cisco DNA Essentials 3-year or 5-year or 7-year term-based subscription license.

●  The solution is easy for operations staff to configure and manage. Cisco Auto Smart Port lets you configure the right Quality of Service (QoS) settings for any port in seconds. It also allows for secure web-based administration and easy integration with your network management system.

Network Address Translation (NAT)

The switches provide line-rate, hardware-enabled static address translation to easily connect complex Layer- 2/machine node networks.

Industrial Power-over-Ethernet (PoE)

Select switch models let you connect and power endpoints with a single cable in compliance with PoE and PoE+ standards.

Removable SD flash memory

With tightly secured swappable hard drives, you can quickly replace switches in the field with minimal disruption.

Platform flexibility

The Cisco IE2000 IP67 Series is available with 8, 16, or 24 10/100 Base-T, fixed-configuration Ethernet ports and 2x Gigabit Ethernet ports. It provides M12 D Coded, X Coded, and a mini-change dual-power connector in an industrial-hardened, wall-mountable form factor.

Switch performance and scalability

●      Line rate/nonblocking uplink/downlink ports

●      Forwarding rate: 6.5 mpps with 64-byte packets

●      Egress buffer: 2 MB

●      Unicast MAC addresses: 8000

●      Internet Group Management Protocol (IGMP) multicast groups: 255

●      Max VLANs: 1005

●      IPv4 MAC security ACEs: 384 (default TCAM template)

●      Bidirectional, 128 NAT entries

Switch models and configurations

Figure 1 shows switch models, and Table 2 shows Cisco IE 2000 Series configuration information. Table 3 lists license upgrades. Table 4 shows product specifications. Table 5 lists software features. Table 6 details the Cisco DNA Essentials PIDs available for order. Table 7 includes compliance specifications. Table 8 outlines management and relevant industry standards.

Industrial Ethernet 2000 IP67 Series switches

Figure 1.            

Industrial Ethernet 2000 IP67 Series switches

Table 2.        Industrial Ethernet 2000 IP67 Series configuration

PID

Total ports

100 MB D-code

GE X-code ports

Manufacturing license

IEEE1588

NAT

PoE (+)

IE-2000-8T67-B

8

8

 

LAN Base

 

 

 

IE-2000-16T67-B

16

16

 

LAN Base

 

 

 

IE-2000-24T67-B

24

24

 

LAN Base

 

 

 

IE-2000-8T67P-G-E

10

8

2 GE

LAN Base

X

X*

X

IE-2000-16T67P-G-E

18

16

2 GE

LAN Base

X

X*

X

*Requires LAN Base to LAN Enhanced image (enables Layer 2 NAT)

Table 3.        Power supply, license upgrade, and additional parts

Product number

Description

PWR-IE160W-67-DC=

IP67-rated PoE DC-DC power supply, Input:18V-60V Output: 54V, 3.1A max 160W

SD-IE-1GB

1GB SD Memory Card

IE-LICENSE-SPARE

Spare license for software upgrade (L2 to L3 features, MRP ring, etc)

IE2000-B-E=

IE2000 LAN Base to Enhanced LAN Base Paper NAT License to Enable NAT Capability

LIC-MRP-MANAGER=

MRP ring Manager license

LIC-MRP-Client=

MRP ring Client license

LIC-IE2000-IP-L=

Field upgradable IE2000 LAN Base to IP Lite license

CAB-CONSOLE-M12=

Console Cable 6ft with M12 and DB9F for IE2000IP67 Switch

Table 4.        Product specifications

Description

Specification

Hardware

●  256MB DRAM with ECC memory
●  IEEE 1588v2 FPGA
●  64MB on-board flash memory
●  1GB removable SD flash memory card (optional)

Alarm

●  Alarm-one alarm output relay using an M12 A Coded 5 Pin connector (Max. rated: 24VDC @ 1A/48VDC @ 0.5A)

Input voltage supported

●  IE-2000-8T67-B, IE-2000-16T67-B, IE-2000-24T67-B: 9.6-60VDC
●  IE-2000-8T67P-G-E, IE-2000-16T67P-G-E, with PoE: 44-57VDC, with PoE+ 50-57VDC
●  PWR-IE160W-67-DC=: 18-60VDC, 12A

Power rating

●  IE-2000-8T67-B: 0.023KVA
●  IE-2000-16T67-B: 0.027KVA
●  IE-2000-24T67-B: 0.03 KVA
●  8 port PoE (4 Port PoE) model: 0.12KVA
●  16 port PoE (8 port PoE) model: 0.2 KVA

Power consumption

●  IE-2000-8T67-B: 7-17W
●  IE-2000-16T67-B: 10-20W
●  IE-2000-24T67-B: 12-22W
●  8-port PoE (4 Port PoE/4 Port PoE+) model: 73-140W
●  16 port PoE (4 Port PoE+/8-port PoE) model: 137-150W

Connectors and cabling

Data cable

●  Copper 100 Base-T M12 D coded 4-pole (pin) cable connector
●  Copper GE M12 X coded-8-pole (pin)-cable connector

Alarm cable

●  M12 A-Coded 5-Pin Cable

Console cable

●  M12 A Coded 5-Pin connector

Power supply cables

●  Power cable for power source, Mini-Change A-Size single-ended cord set, 4 poles, female to pigtail, 16 AWG PVC cable. Molex part#130006-0737
https://www.molex.com/customer.html?supplierPN=1300060737
●  Power cable to IE2000 IP67 switch: Mini-Change A-size double-Ended Cordset, 4 poles male to female. 16 AWG, TPE cable. Molex Part #130010-0863
https://www.molex.com/customer.html?supplierPN=1300100863
●  Power cable for AC-DC power source, Mini-change A-size single-ended cord set, 3 pins, female insert on one end to pigtail, 16 AWG PVC cable, Molex part# 130006-2419 https://www.molex.com/customer.html?supplierPN=1300062419
●  Power cord from power source to power supply: 2 hole female power cord to open for input DC connector. https://www.molex.com/customer.html?supplierPN=1300062419

Dimensions (H x W x D)

●  IE-2000-8T67-B & IE-2000-8T67P-G-E 8 ports chassis’: 9.5” x 9.32” x 3.9” (241.7 x 236.7 x 99 mm)
●  IE-2000-16T67-B & IE-2000-16T67P-G-E16 ports chassis’: 9.5” x 11.84” x 3.2” (241.7 x 300.7 x 81.5 mm)
●  IE-2000-24T67-B 24 ports chassis: 9.5” x 14.76” x 3.2” (241.7 x 374.8 x 81.5 mm)
●  PWR-IE160W-67-DC: 8.7” x 9.1” x 3.8” (222.2 x 231.7 x 97 mm)

Weight

●  IE-2000 IP67 8 ports (both models; PoE and non-PoE) 7.19 lbs. (3.26 kg)
●  IE-2000 IP67 16 ports (both models; PoE and non-PoE) 7.28 lbs. (3.30 kg)
●  IE-2000 IP67 24 ports 8.86 lbs. (4.02 kg)
●  PWR-IE160W-67-DC: 5.2 lbs. (2.36kg)
●  PWR-IE180-67-AC: 5.2 lbs. (2.36kg)

Table 5.        Cisco IE 2000 software features

LAN Base license (Default)

Features

Layer 2 switching

IEEE 802.1, 802.3, 802.3at, 802.3af standard (see Table 8), VTPv2, NTP, UDLD, CDP, LLDP, Unicast MAC filter, Flex Link, REP, VTPv3, EtherChannel, Voice VLAN

Security

SCP, SSH, SNMPv3, TACACS+, RADIUS Server/Client, MAC Address Notification, BPDU Guard, SPAN session (1), Port-Security, DHCP Snooping, Dynamic ARP Inspection, IP Source Guard, 802.1x, Guest VLAN, MAC Authentication Bypass, 802.1x Multi-Domain Authentication, Storm Control, Trust Boundary

Multicast

IGMPv1, v2, v3 Snooping, IGMP filtering, IGMP Querier

QoS

IPv4 Ingress Policing, Rate-Limiting, Egress Queuing/Shaping, AutoQoS

Management

Fast Boot, Express Setup, Web Device Manager, CNA, Cisco Prime, LMS, MIB, SmartPort, SNMP, syslog, Port- Based DHCP, Storm Control-Unicast, Multicast, Broadcast, SPAN Sessions (2), RSPAN, DHCP Server, Customized TCAM/SDM Size Configuration

Industrial Ethernet

Ethernet/IP, Profinet, Profinet MRP, IEEE 1588 PTPv2

IPv4 routing

IPv4 static routing

IPv6 routing

IPv6 host support, HTTP over IPv6, SNMP over IPv6

Enhanced LAN Base

Features

Industrial Management

Layer 2 Switching with 1:1 static NAT

IP Lite license

Features

IPv4 Routing

RIP, OSPF, EIGRP, VRF Lite

IPv6 Routing

IPv6 Static routing, OSPFv3

Table 6.        Cisco IE 2000 Cisco DNA Essentials license features

Cisco DNA Essentials

Features

Elementry Management

Discovery, topology, inventory, software image management

Assurance

Health Dashboards – Network, Client, Basic Switch & Wired Client Health Monitoring, Compliance, Custom Reports, Device 360 & Wired Client 360

Automation

Cisco Network Plug-and-Play application

Table 7.        Cisco IE 2000 Cisco DNA license

PID

Description

IE2000-DNA-E-L

Cisco DNA Essentials license (up to 12 ports)

IE2000-DNA-E-L-3Y

Cisco DNA Essentials 3 year term license (up to 12 ports) option

IE2000-DNA-E-L-5Y

Cisco DNA Essentials 5 year term license (up to 12 ports) option

IE2000-DNA-E-L-7Y

Cisco DNA Essentials 7 year term license (up to 12 ports) option 

IE2000-DNA-E-M

Cisco DNA Essentials license (up to 24 ports)

IE2000-DNA-E-M-3Y

Cisco DNA Essentials 3 year term license (up to 24 ports) option

IE2000-DNA-E-M-5Y

Cisco DNA Essentials 5 year term license (up to 24 ports) option

IE2000-DNA-E-M-7Y

Cisco DNA Essentials 7 year term license (up to 24 ports) option

Note:     Cisco DNA Advantage is not available on IE2000 Series Switches

Table 8.        Compliance specifications

Description

Specification

Safety certifications

●  UL/CSA 60950-1
●  EN 60950-1
●  CB to IEC 60950-1 with all country deviations
●  NOM to NOM-019-SCFI (through partners and distributor)
●  CCC (for power supply only) (Pending)

Industrial (control equipment) floor

●  UL 508
●  CSA C22.2, No 142
●  CSA C22, 2 No 107.1 (for Power Supply Only)

Operating environment

●  Operating Temperature: -40C to +60C
●  EN 60068-2-1
●  EN 60068-2-2
●  EN 61163
●  Altitude: Up to 13,800 feet or 4,200 meters

EMC emissions and immunity compliance

●  FCC 47 CFR Part 15 Class A
●  EN 55011
●  EN 55022A Class A
●  VCCI Class A
●  AS/NZS CISPR 22 Class A
●  CISPR 11 Class A
●  CISPR 22 Class A
●  ICES 003 Class A
●  CNS13438 Class A
●  KN22
●  EN55024
●  CISPR 24
●  AS/NZS CISPR 24
●  KN24
●  Brazil ANATEL certification
●  EN 61000-4-2 Electro Static Discharge
●  EN 61000-4-3 Radiated RF
●  EN 61000-4-4 Electromagnetic Fast Transients
●  EN 61000-4-5 Surge
●  EN 61000-4-6 Conducted RF
●  EN 61000-4-8 Power Frequency Magnetic Field
●  EN 61000-4-9 Pulse Magnetic Field
●  EN 61000-4-10 Oscillatory Magnetic Field
●  EN-61000-4-29 DC Power Voltage Dips and Immunity

Shock and vibration

●  IEC 60068-2-6 Vibration: IEC 60068-2-6, IEC 255 21.1 Class 1 Vibration Test
●  IEC 60068-2-27 (Shock)
●  IEC 60068-2-31 (Shock)
●  IEC 60068-2-32 (Shock)
●  IEC 60068-2-64 (Vibration)
●  EN 61373 Cat 1 Class B (Shock and Vibration)

Industry standards

●  EN 61000-6-2 Industrial
●  EN 61000-6-4 Industrial
●  EN 61000-6-1 Light Industrial
●  EN 61326 Industrial Control
●  EN 61131-2 Programmable Controllers
●  Marine (DnV) ENV3 (Pending)
●  EN 60945 Maritime navigation and radio equipment and systems (Pending)
●  IEEE 1613 Electric Power Stations Communications Networking (Pending)
●  IEC 61850-3 Electric Substations Communications Networking (Pending)

◦    EN 50155 EMC, EMI Environmental and Mechanical, galvanic isolation on uplinks (g1/1 g1/2) only

●  EN 45545-3 Fire Safety in Railway Vehicles
●  EN 45545-2 Fire Protection
●  EN50121-4 Railway-Signaling and Telecommunications Apparatus
●  EN50121-3-2 Railway-Apparatus for Rolling Stock
●  NEMA TS-2 DC Power Traffic Control Equipment (Pending)
●  ODVA Industrial EtherNet/IP
●  ABB Industrial IT Certificate
●  IP67 (per EN60529)
●  NEMA 4 (per UL 50E)

Corrosive testing*

●  ISO 9223: Corrosion
●  class C3-Medium
●  ISO 9223: Corrosion
●  class C4-High
●  EN 60068-2-52 Salt mist testing

Humidity

●  IEC 60068-52-2 (Salt Fog Mist, Test Kb) marine environments
●  IEC 60068 -2-3
●  IEC 60068-2-30
●  Relative humidity: 5% to 95% noncondensing

Operating temperature

●  -40°C to +75°C
●   -40°C to +70°C (vented enclosure operating)
●   -40°C to +60°C (sealed enclosure operating)
●   -34°C to +75°C (200 LFM or more fan- or blower-equipped enclosure operating)
●   -40°C to +85°C (type tested to +85°C for 16 hours)
●   Altitude: Up to 13,800 feet (4570 meters)

Storage temperature

●  -40°C to +85°C
●  IEC 60068-2-14
●  Altitude: Up to 13,800 feet or 4,200 meters

MTBF

●  Mean time between failures: 374,052 hours (42.7 years)

Warranty

●  5-year limited warranty

Table 9.        Management and standards

Description

Specification

Specification

IEEE standards

●  IEEE 802.1D MAC Bridges, STP
●  IEEE 802.1p Layer2 COS Prioritization
●  IEEE 802.1q VLAN
●  IEEE 802.1s Multiple Spanning-Trees
●  IEEE 802.1w Rapid Spanning-Tree
●  IEEE 802.1x Port Access Authentication
●  IEEE 802.1AB LLDP
●  IEEE 802.3ad Link Aggregation (LACP)
●  IEEE 802.3af Power over Ethernet provides up to 15.4W DC power to each end device
●  IEEE 802.3at Power over Ethernet provides up to 25.5W DC power to each end device
●  IEEE 802.3af Power over Ethernet
●  IEEE 802.3at Power over Ethernet Plus
●  IEEE 802.3x full duplex on 10Base-T
●  IEEE 802.3 10BASE-T specification
●  IEEE 802.3u 100BASE-TX specification
●  IEEE 802.3ab 1000BASE-T specification
●  IEEE 1588v2 PTP Precision Time Protocol

RFC compliance

●  RFC 768: UDP
●  RFC 783: TFTP
●  RFC 791: IPv4 protocol
●  RFC 792: ICMP
●  RFC 793: TCP
●  RFC 826: ARP
●  RFC 854: Telnet
●  RFC 951: BootP
●  RFC 959: FTP
●  RFC 1157: SNMPv1
●  RFC 1901, 1902-1907 SNMPv2
●  RFC 2273-2275: SNMPv3
●  RFC 2571: SNMP Management
●  RFC 1166: IP Addresses
●  RFC 1256: ICMP Router Discovery
●  RFC 1305: NTP
●  RFC 1492: TACACS+
●  RFC 1493: Bridge MIB Objects
●  RFC 1534 DHCP and BootP interoperation
●  RFC 1542: Bootstrap Protocol
●  RFC 1643: Ethernet Interface MIB
●  RFC 1757: RMON
●  RFC 2068: HTTP
●  RFC 2131, 2132: DHCP
●  RFC 2236: IGMP v2
●  RFC 3376: IGMP v3
●  RFC 2474: DiffServ Precedence
●  RFC 3046: DHCP Relay Agent Information Option
●  RFC 3580: 802.1x RADIUS
●  RFC 4250-4252 SSH Protocol

SNMP MIB objects

●  BRIDGE-MIB
●  CALISTA-DPA-MIB
●  CISCO-ACCESS-ENVMON-MIB
●  CISCO-ADMISSION-POLICY-MIB
●  CISCO-AUTH-FRAMEWORK-MIB
●  CISCO-BRIDGE-EXT-MIB
●  CISCO-BULK-FILE-MIB
●  CISCO-CABLE-DIAG-MIB
●  CISCO-CALLHOME-MIB
●  CISCO-CAR-MIB
●  CISCO-CDP-MIB
●  CISCO-CIRCUIT-INTERFACE-MIB
●  CISCO-CLUSTER-MIB
●  CISCO-CONFIG-COPY-MIB
●  CISCO-CONFIG-MAN-MIB
●  CISCO-DATA-COLLECTION-MIB
●  CISCO-DHCP-SNOOPING-MIB
●  CISCO-ENTITY-ALARM-MIB
●  CISCO-ENTITY-VENDORTYPE-OID-MIB
●  CISCO-ENVMON-MIB
●  CISCO-ERR-DISABLE-MIB
●  CISCO-FLASH-MIB
●  CISCO-FTP-CLIENT-MIB
●  CISCO-IF-EXTENSION-MIB
●  CISCO-IGMP-FILTER-MIB
●  CISCO-IMAGE-MIB
●  CISCO-IP-STAT-MIB
●  CISCO-LAG-MIB
●  CISCO-LICENSE-MGMT-MIB
●  CISCO-MAC-AUTH-BYPASS-MIB
●  CISCO-MAC-NOTIFICATION-MIB
●  CISCO-MEMORY-POOL-MIB
●  CISCO-PAE-MIB
●  CISCO-PAGP-MIB
●  CISCO-PING-MIB
●  CISCO-PORT-QOS-MIB
●  CISCO-PORT-SECURITY-MIB
●  CISCO-PORT-STORM-CONTROL-MIB
●  CISCO-PROCESS-MIB
●  CISCO-PRODUCTS-MIB
●  CISCO-RESILIENT-ETHERNET- PROTOCOL- MIB
●  CISCO-RTTMON-ICMP-MIB
●  CISCO-RTTMON-IP-EXT-MIB
●  CISCO-RTTMON-MIB
●  CISCO-RTTMON-RTP-MIB
●  CISCO-SNMP-TARGET-EXT-MIB
●  CISCO-STACK-MIB
●  CISCO-STACKMAKER-MIB
●  CISCO-STP-EXTENSIONS-MIB
●  CISCO-SYSLOG-MIB
●  CISCO-TCP-MIB
●  CISCO-UDLDP-MIB
●  CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB
●  CISCO-VLAN-MEMBERSHIP-MIB
●  CISCO-VTP-MIB
●  ENTITY-MIB
●  ETHERLIKE-MIB
●  HC-RMON-MIB
●  IEEE8021-PAE-MIB
●  IEEE8023-LAG-MIB
●  IF-MIB
●  IP-FORWARD-MIB
●  IP-MIB
●  LLDP-EXT-MED-MIB
●  LLDP-MIB
●  NETRANGER
●  NOTIFICATION-LOG-MIB
●  OLD-CISCO-CHASSIS-MIB
●  OLD-CISCO-CPU-MIB
●  OLD-CISCO-FLASH-MIB
●  OLD-CISCO-INTERFACES-MIB
●  OLD-CISCO-IP-MIB
●  OLD-CISCO-MEMORY-MIB
●  OLD-CISCO-SYS-MIB<
●  OLD-CISCO-SYSTEM-MIB
●  OLD-CISCO-TCP-MIB
●  OLD-CISCO-TS-MIB
●  RMON-MIB
●  RMON2-MIB
●  SMON-MIB
●  SNMP-COMMUNITY-MIB
●  SNMP-FRAMEWORK-MIB
●  SNMP-MPD-MIB
●  SNMP-NOTIFICATION-MIB
●  SNMP-PROXY-MIB
●  SNMP-TARGET-MIB
●  SNMP-USM-MIB
●  SNMP-VIEW-BASED-ACM-MIB
●  SNMPv2-MIB
●  TCP-MIB
●  UDP-MIB

Warranty information

Warranty information is available at https://www.cisco-servicefinder.com/warrantyfinder.aspx.

Cisco environmental sustainability

Information about Cisco’s environmental sustainability policies and initiatives for our products, solutions, operations, and extended operations or supply chain is provided in the “Environment Sustainability” section of Cisco’s Corporate Social Responsibility (CSR) Report.

Reference links to information about key environmental sustainability topics (mentioned in the “Environment Sustainability” section of the CSR Report) are provided in the following table:

Sustainability topic

Reference

Information on product material content laws and regulations

Materials

Information on electronic waste laws and regulations, including products, batteries, and packaging

WEEE compliance

Reference links to product-specific environmental sustainability information that is mentioned in relevant sections of this data sheet are provided in the following table:

Sustainability topic

Reference

Power

Power specifications and consumption

Table 8. IE2000 power specifications

Environmental Characteristics

Operating temperature, industry standards, EMC emissions

Table 8. Compliance specifications

Material

Unit Weight

Table 6. IE2000 physical configurations

Cisco makes the packaging data available for informational purposes only. It may not reflect the most current legal developments, and Cisco does not represent, warrant, or guarantee that it is complete, accurate, or up to date. This information is subject to change without notice.

Service and support

Cisco is committed to minimizing Total Cost of Ownership (TCO) for its customers. The company offers a portfolio of technical support services to help make sure that its products operate efficiently, remain highly available, and benefit from the most up-to-date system software. The services and support programs described in Table 9 are available as part of the Cisco Desktop Switching Service and Support solution and are available directly from Cisco and through resellers.

Table 10.     Cisco services and support programs

Service and support

Features

Benefits

Advanced services

●  Cisco Total Implementation Solutions (TIS), available direct from Cisco
●  Cisco Packaged TIS, available through resellers
●  Cisco SMARTnet ® and SMARTnet Onsite support, available direct from Cisco
●  Cisco Packaged SMARTnet support program, available through resellers
●  Cisco SMB Support Assistant
●  Project management
●  Site survey, configuration, and deployment
●  Installation, text, and cutover
●  Training
●  Major moves, adds, and changes
●  Design review and product staging
●  Access to software updates 24 hours
●  Web access to technical repositories
●  Telephone support through the Cisco Technical Assistance Center (TAC)
●  Advance replacement of hardware parts
●  Supplements existing staff
●  Helps ensure that functions meet needs
●  Mitigates risk
●  Helps enable proactive or expedited issue resolution
●  Lowers TCO by taking advantage of Cisco expertise and knowledge
●  Minimizes network downtime

Cisco Capital

Flexible payment solutions to help you achieve your objectives

Cisco Capital makes it easier to get the right technology to achieve your objectives, enable business transformation and help you stay competitive. We can help you reduce the total cost of ownership, conserve capital, and accelerate growth. In more than 100 countries, our flexible payment solutions can help you acquire hardware, software, services and complementary third-party equipment in easy, predictable payments. Learn more.

For more information about Cisco products, contact:

●      United States and Canada: 800 553-6387

●      Europe: 32 2 778 4242

●      Australia: 612 9935 4107

●      Other: 408 526-7209

●      URL: https://www.cisco.com

Document history

New or Revised Topic

Described In

Date

Updated Cisco Environmental Sustainability information

Cisco Environmental Sustainability

January 14, 2022

 

 

 

Learn more

Hello, how can I help?
Ask Cisco
Expand the window to see more details and enjoy a clearer chat!