Cisco IP Phone 7800 Series with Multiplatform Phone Firmware Data Sheet

Data Sheet

Available Languages

Download Options

  • PDF
    (413.5 KB)
    View with Adobe Reader on a variety of devices
Updated:June 6, 2025

Bias-Free Language

The documentation set for this product strives to use bias-free language. For the purposes of this documentation set, bias-free is defined as language that does not imply discrimination based on age, disability, gender, racial identity, ethnic identity, sexual orientation, socioeconomic status, and intersectionality. Exceptions may be present in the documentation due to language that is hardcoded in the user interfaces of the product software, language used based on RFP documentation, or language that is used by a referenced third-party product. Learn more about how Cisco is using Inclusive Language.

Available Languages

Download Options

  • PDF
    (413.5 KB)
    View with Adobe Reader on a variety of devices
Updated:June 6, 2025
 

 

The Cisco® IP Phone 7800 Series with Multiplatform Phone Firmware is a cost-effective, high-fidelity voice communications portfolio designed to improve your organization’s person-to-person communications while reducing your operating costs on Cisco Webex Calling, Webex Calling Carrier, Cisco Broadworks and approved Unified-Communications-as-a-Service (UCaas) platforms.

Product overview

For partners who provide voice and video services to end customers on open SIP UCaaS platforms, Cisco offers specific firmware loads that support these platforms and run on the Cisco® IP Phone 7800 Series. The feature set and user experience provided by this firmware is not identical to what is provided by the firmware designed and built for use with Cisco on premises call control systems, such as Cisco Unified Communications Manager, but there are many similarities. For clarity, this data sheet focuses only on the features provided on these Multiplatform Phone firmware loads. For a list of hardware-enabled functions, see the data sheets for the phones listed under the Cisco IP Phone 7800 Series product information.

An affordable way to purchase hardware

Cisco Webex Hardware as a Service provides a new way to purchase hardware with a simple, scalable and flexible way to pay. Stay up to date with the latest models of IP Phones and Webex Devices to enhance collaboration and create workspaces for the future. And get ready for all the power of Cisco's unified cloud platform! Learn more about Webex Hardware as a Service and the devices available.

Click here to access the Webex Hardware as a Service data sheet.

Supported features

Table 1 lists the features supported in the Multiplatform Phone firmware. Check the release notes for details about these features including the required minimum firmware version to support them.

Table 1.           Supported features with MPP firmware version 11.3.1

Feature

Detail

Audio

●  Codecs: G.711 (A-law and µ-law), G.722, G.722.2, G.729ab, iLBC, OPUS
●  DTMF: In-band, out-of-band (RFC 2833), and SIP INFO
●  Early Media and Preconditions
●  MOS Score Reporting (Telchemy)
The 7800 series provides exceptional noise isolation when used with a Cisco 500 Series Headset.

Headset

●  The analog headset jack is a wideband-capable RJ-9 audio port for the 7821, 7841 and 7861 models.

Network

●  Cisco Discovery Protocol
●  DHCP (RFC 2131)
●  DHCP VLAN Options
●  DNS: A record (RFC 1706), SRV record (RFC 2782)
●  Global Discovery Services (GDS)
●  HTTPs Support for XSI Services
●  IPv4 (RFC 791)
●  IPv6 (RFC 2460): System Interoperability Testing Required
●  LLDP
●  MAC address (IEEE 802.3)
●  NAPTR
●  NAT, STUN
●  Peer Firmware Sharing
●  SIP support (RFC3261 and companion RFCs)
●  SNTP (RFC 2030)
●  TR.69 Provisioning: System Interoperability Testing Required
●  UDP and TCP
●  Voice and Video Priority Configuration
●  Zero Touch Provisioning

Security

●  802.1X authentication
●  Automatic Secure Call
●  Configurable Ciphers
●  Customer Device Activation (CDA: formerly known as EDOS) Certificate Upload and Encryption Hash Selection
●  Digest authentication
●  Encrypted configuration files
●  FIPS 140-2
●  HTTPs secure provisioning
●  Mandatory/Optional Secure call
●  Media encryption via SRTP with AES-128 or AES-256
●  Password login
●  Stateful Firewall
●  TLS v1.2

Applications

●  BroadWorks Anywhere
●  BroadWorks Executives and Assistants
●  BroadWorks XSI Call Logs Display
●  BroadWorks XSI Caller ID Blocking
●  Cisco Problem Reporting Tool (PRT) with local and remote initiation
●  Cisco XML XSI
●  Multicast Paging
●  Remote SDK
●  UC-One Presence

Call control and audio features

●  Busy Lamp Field (BLF) [1]
●  Call back on busy
●  Call blocking – anonymous and selective
●  Call conferencing – hosted (N-party) 1
●  Call conferencing – local 3-way
●  Call forwarding – unconditional, no answer, on busy
●  Call hold
●  Call park and unpark 1
●  Call park monitoring via the BLF list
●  Call pickup – selective and group 1
●  Call transfer – attended or blind
●  Call waiting
●  Caller ID mapping for incoming calls
●  Caller ID name and number and outbound caller ID blocking
●  Configurable dial plan and numbering plan support with inter-digit timers – per line
●  Configurable supplementary services soft keys
●  Distinctive ringing based on calling and called number
●  Do not disturb
●  Early Media and Preconditions (Cisco BroadWorks R23 feature support)
●  Emergency Call Support 1
●  Extension mobility, Hot-Desking, Hoteling, Activity Based Workspace 1
●  Group paging 1
●  Individual volume setting per audio path (headset, handset and speaker)
●  Intercom 1
●  Multicast paging
●  Music on hold 1
●  Outbound caller ID blocking
●  PLKs: Other than the primary line assignment on the first line key, the other keys may be configured as user-customizable, or system administrator-customizable PLKs
●  Shared line and bridged line appearance 1
●  Supplementary services feature activation codes
●  Voice Message Waiting Indicator (VMWI)
●  Voice Mail Monitoring via a PLK

Directory

●  Broadsoft directory
●  Call history
●  Contact Search in Multiple Directories, Broadsoft, LDAP, Personal, Bluetooth-synchronized
●  Customizable Call History List
●  Intelligent search
●  LDAP over TLS
●  Local phonebook
●  Reverse address lookup in all directories
●  Unified Contact Search in Multiple Directories
●  XML/LDAP remote directory

Management

●  Auto-provision via TFTP, HTTP or HTTPs for mass deployment
●  Configuration report to provisioning server
●  Configuration: Browser, Phone, and Auto-provision
●  Encrypted HTTP data in plain HTTP transmissions
●  Packet Capture, Problem Reporting Tool (PRT), and upload of PRT
●  Remote generation and upload of PRT data

Accessibility

●  Please see this web page for a detailed list of accessibility features for Cisco 7800 Series phones: https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/AccessibilityFeatures/7800-series/PA2D_BK_A16369B6_00_accessibility-features-7800-series.html

Platform support

Table 2 lists the platforms supported by the Multiplatform Phone firmware.

Table 2.           Supported platforms

Platforms Supported

Certifications

Cisco Webex Calling

Interoperability Tested and Certified

Webex Calling Carrier

Interoperability Tested and Certified

Cisco BroadWorks

Interoperability Tested and Certified – Releases 19sp1, 20sp1, 21sp1, 22sp1, 23sp1

Asterisk

Interoperability Tested – Release (1.8+)

Centile

Interoperability Tested and Certified – Release Istra SP 9.2

Metaswitch

Interoperability Tested and Certified – Release 9.3

Ribbon Kandy Business Solutions

Interoperability Tested and Certified (Q4 Calendar 2020)

Licensing

All Cisco IP Phone 7800 Series are covered by the Cisco End User License Agreement at https://www.cisco.com/c/en/us/about/legal/cloud-and-software/end_user_license_agreement.html

Or use the shortcut: https://www.cisco.com/go/eula.

Product specifications

Table 3 lists the specifications for the Multiplatform Phone firmware. For more hardware specifications, see the Cisco IP Phone 7800 Series data sheets.

Table 3.           Specifications

Feature

Details

Protocol support

SIP: all models

Full DN lines supported

●  7811: 1 line (SIP registration)
●  7821: 2 lines (SIP registrations)
●  7832: 1 line (SIP registration)
●  7841: 4 lines (SIP registrations)
●  7861: 16 lines (SIP registrations)

Power

●  Power Input Rating: 0.42A, 48V DC

Language support

●  Bulgarian
●  Catalan
●  Chinese (Simplified)
●  Chinese (Traditional, Hong Kong)
●  Croatian
●  Czech
●  Danish
●  Dutch
●  English (American)
●  English (United Kingdom)
●  Finnish
●  French (France)
●  German
●  Greek
●  Hungarian
●  Italian
●  Japanese
●  Korean
●  Norwegian
●  Polish
●  Portuguese (Portugal)
●  Russian
●  Spanish (Spain)
●  Slovak
●  Swedish
●  Slovenian
●  Turkish

Ordering information

Table 4 provides information for ordering the 7800 Series phones with the Multiplatform Phone firmware.

Table 4.           Ordering information

Part #

Product Description

CP-7811-3PCC-K9=

Cisco IP Phone 7811 shipped with Multiplatform Phone firmware

CP-7821-3PCC-K9=

Cisco IP Phone 7821 shipped with Multiplatform Phone firmware

CP-7832-3PCC-K9=

Cisco IP Conference Phone 7832 shipped with Multiplatform Phone firmware

CP-7841-3PCC-K9=

Cisco IP Phone 7841 shipped with Multiplatform Phone firmware

CP-7861-3PCC-K9=

Cisco IP Phone 7861 shipped with Multiplatform Phone firmware

CP-PWR-ADPT-3-AR=

●  Cisco Power Adapter 3 with Argentina Clip

CP-PWR-ADPT-3-AU=

●  Cisco Power Adapter 3 with Australia Clip

CP-PWR-ADPT-3-BZ=

●  Cisco Power Adapter 3 with Brazil Clip

CP-PWR-ADPT-3-CN=

●  Cisco Power Adapter 3 with China Clip

CP-PWR-ADPT-3S-EU=

●  Cisco Power Adapter 3 with European Clip and power switch

CP-PWR-ADPT-3-IN=

●  Cisco Power Adapter 3 with India Clip

CP-PWR-ADPT-3-KR=

●  Cisco Power Adapter 3 with Korea Clip

CP-PWR-ADPT-3-NA=

●  Cisco Power Adapter 3 with North America Clip

CP-PWR-ADPT-3S-UK=

●  Cisco Power Adapter 3 with United Kingdom Clip and power switch

Part Numbers for gift boxes that contain the phone along with the Power Adapter and Regional Clip:

Notes:

●  Available in Australia, Canada and the USA only.

CP-7811-3PW-AU-K9=

Cisco IP Phone 7811 shipped with Multiplatform Phone firmware, and with a Power Adapter for Australia and New Zealand

CP-7811-3PW-NA-K9=

Cisco IP Phone 7811 shipped with Multiplatform Phone firmware, and with a Power Adapter for North America

CP-7821-3PW-AU-K9=

Cisco IP Phone 7821 shipped with Multiplatform Phone firmware, and with a Power Adapter for Australia and New Zealand

CP-7821-3PW-NA-K9=

Cisco IP Phone 7821 shipped with Multiplatform Phone firmware, and with a Power Adapter for North America

CP-7832-3PW-NA-K9=

Cisco IP Conference Phone 7832 shipped with Multiplatform Phone firmware, and with a Power Splitter, a Power Cube and a power cord for North America (December 2017)

CP-7841-3PW-AU-K9=

Cisco IP Phone 7841 shipped with Multiplatform Phone firmware, and with a Power Adapter for Australia and New Zealand

CP-7841-3PW-NA-K9=

Cisco IP Phone 7841 shipped with Multiplatform Phone firmware, and with a Power Adapter for North America

CP-7861-3PW-AU-K9=

Cisco IP Phone 7861 shipped with Multiplatform Phone firmware, and with a Power Adapter for Australia and New Zealand

CP-7861-3PW-NA-K9=

Cisco IP Phone 7861 shipped with Multiplatform Phone firmware, and with a Power Adapter for North America

Phones for sale to Trade Agreement Act customers such as the US Dept. of Defense and US Government only. All other orders will be held with a request to rebook with a non-TAA SKU.

Table 5.           7800 Trade Agreement Act SKUs

Part #

Product Description

CP-7811-3PCC-K9++=

Cisco IP Phone 7811 with Multiplatform Phone firmware for Trade Agreement Act customers only

CP-7821-3PCC-K9++=

Cisco IP Phone 7821 with Multiplatform Phone firmware for Trade Agreement Act customers only

CP-7832-3PCC-K9++=

Cisco IP Conference Phone 7832 with Multiplatform Phone firmware for Trade Agreement Act customers only

CP-7841-3PCC-K9++=

Cisco IP Phone 7841 with Multiplatform Phone firmware for Trade Agreement Act customers only

CP-7861-3PCC-K9++=

Cisco IP Phone 7861 with Multiplatform Phone firmware for Trade Agreement Act customers only

Warranty information

The Cisco IP Phone 7800 Series is covered by the Cisco one-year limited hardware warranty: https://www.cisco.com/c/en/us/products/warranty-listing.html.

Or use the shortcut: https://www.cisco.com/go/warranty

Cisco environmental sustainability

Information about Cisco’s environmental sustainability policies and initiatives for our products, solutions, operations, and extended operations or supply chain is provided in the “Environment Sustainability” section of Cisco’s Corporate Social Responsibility (CSR) Report.

Reference links to information about key environmental sustainability topics (mentioned in the “Environment Sustainability” section of the CSR Report) are provided in the following table:

Sustainability topic

Reference

Information on product material content laws and regulations

Materials

Information on electronic waste laws and regulations, including products, batteries, and packaging

WEEE compliance

Cisco makes the packaging data available for informational purposes only. It may not reflect the most current legal developments, and Cisco does not represent, warrant, or guarantee that it is complete, accurate, or up to date. This information is subject to change without notice.

Cisco capital

Flexible payment solutions to help you achieve your objectives

Cisco Capital makes it easier to get the right technology to achieve your objectives, enable business transformation and help you stay competitive. We can help you reduce the total cost of ownership, conserve capital, and accelerate growth. In more than 100 countries, our flexible payment solutions can help you acquire hardware, software, services and complementary third-party equipment in easy, predictable payments. Learn more.

For more information

For more information about Cisco IP phone 7800 Series with Multiplatform Firmware, go to https://www.cisco.com/c/en/us/products/collaboration-endpoints/ip-phone-7800-series-multiplatform-firmware/index.html

Or use the shortcut: https://www.cisco.com/go/mpp7800

Acronyms Used in this Document

BLF: Busy Lamp Field

CDA: Customer Device Activation (Formerly EDOS)

CDP: Cisco Discovery Protocol

DHCP: Domain Host Control Protocol

DNS: Domain Name Server

DTMF: Dual-Tone Multi-Frequency

EDOS: Enterprise Data Operations & Services (Now called CDA)

FIPS: Federal Information Processing Standards

GDS: Global Delivery Services

HD: High Definition

HTTP: Hyper-Text Transfer Protocol

HTTPs: Secure Hyper-Text Transfer Protocol

ICE: Interactive Connectivity Establishment

ID: Identification

IEEE: Institute of Electrical and Electronics Engineers

iLBC: Internet Low Bitrate Codec

IP: Internet Protocol

iSAC: Internet Speech Audio Codec

LDAP: Lightweight Directory Access Protocol

LLDP: Link Layer Discovery Protocol

MAC address: Media Access Control address

MOS: Mean Opinion Score

NAPTR: Name Authority Pointer

NAT: Network Address Translation

PiP: Picture in Picture

PLK: Programmable Line Key

PRT: Problem Reporting Tool

PSK: Programmable Soft Key

RFC: Request for Comments

RTP: Real Time Protocol

SIP: Session Initiation Protocol

SNTP: Simple Network Time Protocol

SRTP: Secure Real Time Protocol

SRV: Service

STUN: Session Traversal for NAT

TCP: Transmission Control Protocol

TFTP: Trivial File Transfer Protocol

TLS: Transport Layer Security

UDP: User Datagram Protocol

VMWI: Voice Message Waiting Indicator

WVGA: Wide Video Graphics Array

XML: Extensible Markup Language

XSI: XML Schema Instance

 

 

 



[1] Feature requires support by SIP client management server.

Learn more