Cisco Industrial Ethernet 2000 Series Switches Data Sheet

Data Sheet

Available Languages

Download Options

  • PDF
    (872.6 KB)
    View with Adobe Reader on a variety of devices
Updated:November 22, 2023

Bias-Free Language

The documentation set for this product strives to use bias-free language. For the purposes of this documentation set, bias-free is defined as language that does not imply discrimination based on age, disability, gender, racial identity, ethnic identity, sexual orientation, socioeconomic status, and intersectionality. Exceptions may be present in the documentation due to language that is hardcoded in the user interfaces of the product software, language used based on RFP documentation, or language that is used by a referenced third-party product. Learn more about how Cisco is using Inclusive Language.

The end-of-sale and end-of-life dates for this product have been announced. A Cisco Catalyst IE3100 Rugged Series, Cisco Catalyst IE3200 Rugged Series, or Cisco Catalyst IE3400 Rugged Series switch, depending on features needed, is recommended as a replacement.

Available Languages

Download Options

  • PDF
    (872.6 KB)
    View with Adobe Reader on a variety of devices
Updated:November 22, 2023
 

 

Product overview

The Cisco® Industrial Ethernet 2000 (IE 2000) Series is a range of compact, ruggedized access switches that handle security, voice, and video traffic across industrial networks. They provide customers in industries such as automotive, oil and gas, mining, transportation, and energy with highly secure access and industry-leading convergence using Cisco Resilient Ethernet Protocol (REP).

Product details

The Cisco IE 2000 Series are designed for low cost, low ports, and small sizes. They offer:

●     Four, eight, or 16 10/100Base-T Ethernet ports (Small Form-Factor Pluggable [SFP] downlinks on selected models); fixed configurations with a compact form factor.

●     Two gigabit combo ports: SFP (100 Mbps and 1 Gbps) or RJ45 uplink.

●     Dual-input DC power supply, alarm relays, DIN rail mount.

●     Industrial Power over Ethernet (PoE) solution.

●     Conformal coating SKUs available (IE-2000-16TC-G-X and IE-2000-16PTC-G- NX).

●     Swappable SD flash card and mini-USB connector.

●     Industrial environmental compliance and certifications.

●     Industrial partner applications: Ethernet/IP and PROFINET.

Primary benefits and features

●     Easy deployment: Zero-touch discovery using Dynamic Host Control Protocol (DHCP), auto sync to SD card, express setup, and fast boot-up time (60 seconds) to help in migrating to an Ethernet environment without resistance.

●     Security: 802.1x, port security, and DHCP allow dynamic port-based authentication; Secure Shell (SSHv2); SNMPv3 provides encrypted administrator traffic during Telnet and SNMP sessions; TACACS+ and RADIUS authentication facilitate centralized control and restrict unauthorized users.

●     Resiliency: Cisco REP ring protocol and PROFINET– Media Redundancy Protocol (MRP)

●     Manageability: Cisco Catalyst Center software, Auto SmartPort, Web Device Manager, Telnet, HTTPS access, SNMP, CNA, and Cisco Prime Infrastructure.

●     Network Address Translation (NAT): Line-rate, hardware-enabled 1:1 static address translation designed to enable duplicate IP address usage in the Layer 2 machine node networks.

●     Layer 3 routing: IPv4 and IPv6.

●     Industrial PoE: PoE (IEEE 802.af) and PoE+ (802.3at) supported on selected models.

●     Industrial automation protocols: EtherNet/IP (CIP) and PROFINET MRP (IEC 62439-2) allow integration with existing management platforms from Rockwell, Siemens, and others.

Product specifications

Switch performance and scalability

●     Maximum Forwarding Bandwidth 3.8Gbps

●     Maximum Switching Bandwidth 7.6Gbps

●     Maximum Forwarding rate: 5.66Mpps with 64-byte packets (Line-rate at all packet sizes)

●     Egress buffer: 2 MB

●     Unicast MAC addresses: 8000

●     Internet Group Management Protocol (IGMP) multicast groups: 255

●     Maximum virtual LANs (VLANs): 1005

●     IPv4 MAC security ACEs: 384 (default Ternary Content-Addressable Memory [TCAM] template)

●     Bidirectional, 128 NAT translation entries

●     IPv4 routing: 3500 routes, IPv6 routing: 1750 routes

Detailed product information

Figure 1 shows switch models, and Table 1 shows the Cisco IE 2000 Series configuration information. Table 2 lists the SKUs for power supplies and license upgrades. Table 3 includes IE 2000 Series product specifications. Table 4 lists the IE 2000 Series power supplies Table 5 lists software features Table 6 details the Cisco Catalyst Center Essentials PIDs available for order. Table 7 includes compliance specifications. Table 8 outlines management and relevant industry standards.

Related image, diagram or screenshot

Figure 1.               

Cisco Industrial Ethernet 2000 Series Switches

Table 1.           Industrial Ethernet 2000 Series configurations

Product number

Total ports

RJ45 Copper ports

Combo ports (SFP or RJ45)

SFP ports

Software license

Type of possible upgrade

IEEE

1588

L2NAT

PoE/

PoE(+)

Conformal coating

IE-2000-4TS-L

6

4 FE

 

2 FE

LAN Lite

3

 

 

 

 

IE-2000-4TS-B

6

4 FE

 

2 FE

LAN Base

1

 

 

 

 

IE-2000-4T-L

6

6 FE

 

 

LAN Lite

3

 

 

 

 

IE-2000-4T-B

6

6 FE

 

 

LAN Base

1

 

 

 

 

IE-2000-4TS-G-L

6

4 FE

 

2 GE

LAN Lite

3

 

 

 

 

IE-2000-4TS-G-B

6

4 FE

 

2 GE

LAN Base

1

 

 

 

 

IE-2000-4T-G-L

6

4 FE, 2 GE

 

 

LAN Lite

3

 

 

 

 

IE-2000-4T-G-B

6

4 FE, 2 GE

 

 

LAN Base

1

 

 

 

 

IE-2000-4S-TS-G-L

6

 

 

4 FE, 2 GE

LAN Lite

3

 

 

 

 

IE-2000-4S-TS-G-B

6

 

 

4 FE, 2 GE

LAN Base

1, 3

 

 

 

 

IE-2000-8TC-L

10

8 FE

2 FE

 

LAN Lite

3

 

 

 

 

IE-2000-8TC-B

10

8 FE

2 FE

 

LAN Base

1

 

 

 

 

IE-2000-8TC-G-L

10

8 FE

2 GE

 

LAN Lite

3

 

 

 

 

IE-2000-8TC-G-B

10

8 FE

2 GE

 

LAN Base

1

 

 

 

 

IE-2000-8TC-G-E

10

8 FE

2 GE

 

LAN Base

1, 2, 4

Yes

U*

 

 

IE-2000-16TC-L

20

16 FE

2 FE

2 FE

LAN Lite

3

 

 

 

 

IE-2000-16TC-B

20

16 FE

2 FE

2 FE

LAN Base

1

 

 

 

 

IE-2000-16TC-G-L

20

16 FE

2 GE

2 FE

LAN Lite

3

 

 

 

 

IE-2000-16TC-G-E

20

16 FE

2 GE

2 FE

LAN Base

1, 2, 4

Yes

U*

 

 

IE-2000-16TC-G-X

20

16 FE

2 GE

2 FE

LAN Base

1, 2, 4

Yes

U*

 

Yes

IE-2000-8TC-G-N

10

8 FE

2 GE

 

Enhanced LAN Base

1, 2

Yes

Yes

 

 

IE-2000-16TC-G-N

20

16 FE

2 GE

2FE

Enhanced LAN Base

1, 2

Yes

Yes

 

 

IE-2000-16PTC-G-L

18

16 FE

2 GE

 

LAN Lite

3

 

 

Yes

 

IE-2000-16PTC-G-E

18

16 FE

2 GE

 

LAN Base

1, 2

Yes

U

Yes

 

IE-2000-16PTC-G-NX

18

16 FE

2 GE

 

Enhanced LAN Base

1, 2

Yes

Yes

Yes

Yes

“Type of possible upgrade” legend:
1: LAN Base to IP Lite Cisco IOS Software Upgrade
2: Enhanced LAN Base to IP Lite Cisco IOS Software Upgrade
3: LAN Lite to LAN Base Cisco IOS Software Upgrade
4: LAN Base to Enhanced LAN Base Cisco IOS Software Upgrade and License Upgrade
U: Upgradable to L2NAT via Enhanced Lan Base or IP Lite license

Table 2.           Accessories and license upgrade PIDs

Product number

Description

SD-IE-1GB=

1 GB Ruggedized SD memory card (must be ordered, not included by default)

STK-RACK-DINRAIL=

19 in. DIN Rail mount kit

IE-LICENSE-SPARE

Spare license for software upgrade (L2 to L3 features, MRP ring, etc)

L-IE2000-L-B=

IE2000 LAN Lite to LAN Base e-license

L-IE2000-B-E=

IE2000 LAN Base to Enhanced LAN Base e-license

LIC-IE2000-IP-L=

IE2000 LAN Base or Enhanced LAN Base to IPLite e-license

LIC-IE2000-L-IP=

IE2000 LAN Lite to IPLite e-license

LIC-MRP-MANAGER=

MRP Ring Manager license

LIC-MRP-Client=

MRP Ring Client license

Wallmount-IE2k-04=

Wall mount kit accessory for IE2000 4-ports downlink PID

Wallmount-IE2k-08=

Wall mount kit accessory for IE2000 8-ports downlink PID

Wallmount-IE2k-16=

Wall mount kit accessory for IE2000 16-ports downlink PID

Table 3.           Product specifications

Description

Specification

Hardware

●  256 MB DRAM with ECC memory
●  IEEE 1588v2 FPGA
●  64 MB on-board flash memory
●  1GB removable SD flash memory card (optional)
●  Mini-USB connector

Alarm

●  Alarm I/O: Two alarm inputs to detect dry contact open or close; one alarm output relay

Power consumption

●  4-port downlink models: 9.5-15 W
●  8-port downlink models: 12.5-20 W
●  16-port downlink models: 21-30 W
●  4-port PoE/PoE+ models: 21-30 W (16-port base switch) and 4 PoE/PoE+ power requirement

Connectors and cabling

●  100BASE-FX MMF (2 km), -LX SMF (10 km) -ZX SMF (100 km), BX10 SMF (10 km) SFP and CWDM SFP- based ports: LC fiber connectors
●  10/100/1000BASE-T ports: RJ-45 connectors, 4-pair Category 5 UTP cabling

Dimensions (H x W x D) including DIN rail

●  IE-2000 6 ports (copper downlinks) chassis: 5.1”H x 2.95”W x 4.51”D in (130mm H x 74.9mm W x 115mm D)
●  IE-2000 6 ports (SFP downlinks) chassis: 5.1“H x 3.15”W x 4.51”D in (130mm H x 80mm W x 115mm D)
●  IE-2000 10 ports short chassis: 5.1"H x 3.6"W x 4.51"D (130mm H x 91.4mm W x 115mm D)
●  IE-2000 10 ports long chassis: 5.1"H x 3.6"W x 5.26"D (130mm H x 91.4mm W x 134mm D)
●  IE-2000 18-20 ports chassis: 5.1"H x 5.0"W x 5.26"D (130mm H x 127mm W x 134mm D)

Weight

●  IE-2000 6 ports chassis: 2.45 lb (1.11 kg)
●  IE-2000 6 ports (SFP): 2.69 lb (1.22 kg)
●  IE-2000 10 ports short chassis: 2.75 lb (1.25 kg)
●  IE-2000 10 ports long chassis: 3.45 lb (1.56 kg)
●  IE-2000 18-20 ports chassis: 4.35 lb (1.97 kg)

Table 4.           IE 2000 Series power supplies

Product number

Wattage

Rated nominal input operating range

PoE/PoE+ support1

More details

PWR-IE50W-AC=

50W

AC 100-240V/1.25A 50-60Hz
or
DC 125-250V/1.25A

No

Click here for more details on these DIN Rail power supplies3

PWR-IE50W-AC-L=2

50W

AC 100-240V/1.2A 50-60Hz

No

PWR-IE65W-PC-AC=

65W

AC 100-240V/1.4A 50-60Hz
or
DC 125-250V/1.0A

Yes

PWR-IE65W-PC-DC=

65W

DC 24-48VDC/4.5A

Yes

PWR-IE170W-PC- AC=

170W

AC 100-240V/2.3A 50-60Hz
or
DC 125-250V/2.1A

Yes

PWR-IE170W-PC- DC=

170W

DC 12-54VDC/2.3A

Yes

PWR-IE240W-PCAC-L=2

240W

AC 100-240V/3.5A 50-60Hz

Yes

PWR-IE480W-PCAC-L=2

480W

AC 100-240V/6.0A 50-60Hz

Yes

1 The entire power budget for the switch and PoE ports needs to stay within the power supply.
2 The power supplies are not certified for smart grid and hazardous locations. These power supplies are IP20 rated.

Table 5.           Cisco IE 2000 software features

LAN Lite license

Baseline features

Layer 2 switching

IEEE 802.1, 802.3, 802.3at, 802.3af standard (see Table 8), VTPv2, NTP, UDLD, CDP, LLDP, Unicast MAC filter, Resilient Ethernet Protocol (REP), Media Redundancy Protocol (MRP) Ring (IEC 62439-2)

Security

SCP, SSH, SNMPv3, TACACS+, RADIUS Server/Client, MAC Address Notification, BPDU Guard, SPAN session

Multicast

IGMPv1, v2, v3 Snooping, IGMP filtering, IGMP Querier

Management

Fast Boot, Express Setup, Web Device Manager, CNA, Cisco Prime, LMS, MIB, SmartPort, SNMP, syslog

Industrial Ethernet

EtherNet/IP, Profinet v2

 

LAN Base license

Additional features

Layer 2 switching

VTPv3, EtherChannel, Voice VLAN, Flexlink

Security

IPv4 Port-Security, DHCP Snooping, Dynamic ARP Inspection, IP Source Guard, 802.1x, Guest VLAN. MAC Authentication Bypass, 802.1x Multi-Domain Authentication, Storm Control, Trust Boundary, Access-List (ACL)

Quality of service

IPv4 Ingress Policing, Rate-Limit, Egress Queuing/Shaping, AutoQoS, PROFINET QoS

Management

Port-Based DHCP, Storm Control - Unicast, Multicast, Broadcast, SPAN Sessions, RSPAN, DHCP Server, Customized TCAM/SDM Size Configuration, Embedded Event Manager (EEM)

Industrial Ethernet

IEEE 1588 PTPv2

IPv4 routing

IPv4 static routing

IPv6 routing

IPv6 host support, HTTP over IPv6, SNMP over IPv6

Utility

MODBUS TCP/IP

 

Enhanced LAN Base

Additional features

Industrial management

Layer 2 switching with 1:1 static Network Address Translation (NAT)

 

IP Lite license

Additional features

IPv4 routing

RIP, OSPF, EIGRP, VRF Lite, PIM for L3 multicast routing including sparse (SM) and dense (DM) mode.

IPv6 Routing

IPv6 Static routing, OSPFv3

Security

FIPS 140-2

Table 6.       Cisco IE 2000 Cisco Catalyst Center Essentials license features

Feature

Description

Elementry Management

Discovery, topology, inventory, software image management

Assurance

Health Dashboards – Network, Client, Basic Switch and Wired Client Health Monitoring, Compliance, Custom Reports, Device 360 and Wired Client 360

Automation

Cisco Network Plug-and-Play application

Table 7.           Compliance specifications

Description

Specification

Safety certifications

●  UL/CSA 60950-1
●  EN 60950-1
●  CB to IEC 60950-1 (with country deviations)
●  NOM to NOM-019-SCF1 (through partners and distributors)
●  CE Marking

Hazard location

●  ANSI/ISA 12.12.01 (Class1, Div2 A-D) *
●  EN 60079-0, -15 ATEX Certificate (Class 1, Zone2 A-D) *

* Cabinet enclosure required

EMC emissions and immunity compliance

●  FCC 47 CFR Part 15 Class A
●  EN 55022A Class A
●  VCCI Class A
●  RoHS compliance
●  AS/NZS CISPR 22 Class A, AS/NZS CISPR 24
●  CISPR11 Class A, CISPR22 Class A
●  ICES 003 Class A
●  KCC -Korea
●  CE Marking
●  C-Tick (Australia)
●  Russia certification
●  Brazil certification
●  IEC/EN/EN61000-4-2 (Electro Static Discharge), 15kV air/8kV contact
●  IEC/EN 61000-4-3 (Radiated Immunity, 10 and 20 V/m)
●  IEC/EN 61000-4-4 (Fast Transients - 4kV power line, 4kV data line)
●  IEC/EN 61000-4-5 (Surge 2 kV/1 kV)
●  IEC/EN 61000-4-6 (Conducted Immunity, 10 V/emf)
●  IEC/EN 61000-4-8 (Power Frequency Magnetic Field Immunity)
●  IEC/EN 61000-4-9 (Pulse Magnetic Field Immunity)
●  IEC/EN 61000-4-10 (Oscillatory Magnetic Field Immunity)
●  IEC/EN 61000-4-11 (AC power Voltage Immunity)
●  IEC/EN 61000-4-29 (Voltage Dips Immunity)
●  IEC/EN 61000-6-1 (Immunity for Light Industrial Environments)
●  IEC/EN 61000-6-2 (Immunity for Industrial Environments)
●  IEC/EN 61000-6-4 Class A
●  EN 61326

Shock and vibration

●  IEC 60068-2-27 (Operational Shock: 30G 11ms, half sine)
●  IEC 60068-2-27 (Non-Operational Shock 55-70G, trapezoidal)
●  IEC 60068-2-6, IEC 60068-2-64, EN 61373 (Operational Vibration)
●  IEC 60068-2-6, IEC 60068-2-64, EN 61373 (Non-operational Vibration)

Industry standards

●  UL508
●  CSA C22.2 No. 142
●  EN 61131-2 (EMC/EMI, environmental, mechanical)
●  Protective coating (specific models only)
●  Marine DnV
●  Substation KEMA (IEEE 1613, IEC 61850-3)
●  Railway EN 50155 (EMI/EMC, environmental, mechanical)
●  EN50121-3-2
●  EN50121-4
●  NEMA TS-2 (EMC, environmental, mechanical)
●  ABB Industrial IT certification
●  IP30
●  ODVA Industrial Ethernet/IP support
●  PROFINETv2.3 support

Corrosive testing

●  ISO-12944-6
●  IEC-60068-2-60

Humidity

●  IEC 60068-2-52 (salt fog mist, test Kb) marine environments
●  IEC 60068 -2-3
●  IEC 60068-2-30
●  Relative humidity: 5% to 95% non-condensing

Operating temperature

●  -40C to +70C (vented enclosure - 40 LFM Air Flow)
●  -40C to +60C (sealed enclosure – 0 LFM Air Flow)
●  -34C to +75C (fan or blower-equipped enclosure – 200 LFM Air Flow)
●  -40C to +85C (IEC 60068-2-2 Environmental Type Testing – 16 hours)
●  Operational altitude: Up to 15,000 ft

Storage temperature

●  -40 C to +85 C (storage temperature)
●  IEC 60068-2-14
●  Storage altitude: Up to 15,000 ft

Mean Time Between Failures (MTBF)

●  Mean time between failure: 374,052 hours (42.7 years)

Warranty

●  Five-year limited warranty on all IE-2000 HW PIDs and all IE Power Supplies defined in table 4 above. See link below for details on warranty

Table 8.           Management and standards

Description

Specification

Specification

IEEE standards

●  IEEE 802.1D MAC bridges, STP
●  IEEE 802.1p Layer 2 COS prioritization
●  IEEE 802.1q VLAN
●  IEEE 802.1s Multiple Spanning-Trees
●  IEEE 802.1w Rapid Spanning-Tree
●  IEEE 802.1x Port Access Authentication
●  IEEE 802.1AB LLDP
●  IEEE 802.3ad Link Aggregation (LACP)
●  IEEE 802.3af Power over Ethernet provides up to 15.4W DC power to each end device
●  IEEE 802.3at Power over Ethernet provides up to 25.5W DC power to each end device
●  IEEE 802.3af Power over Ethernet
●  IEEE 802.3at Power over Ethernet Plus
●  IEEE 802.3ah 100BASE-X SMF/MMF only
●  IEEE 802.3x full duplex on 10Base-T
●  IEEE 802.3 10BASE-T specification
●  IEEE 802.3u 100BASE-TX specification
●  IEEE 802.3ab 1000BASE-T specification
●  IEEE 802.3z 1000BASE-X specification
●  IEEE 1588v2 PTP Precision Time Protocol

RFC compliance

●  RFC 768: UDP
●  RFC 783: TFTP
●  RFC 791: IPv4 protocol
●  RFC 792: ICMP
●  RFC 793: TCP
●  RFC 826: ARP
●  RFC 854: Telnet
●  RFC 951: BootP
●  RFC 959: FTP
●  RFC 1157: SNMPv1
●  RFC 1901,1902-1907 SNMPv2
●  RFC 2273-2275: SNMPv3
●  RFC 2571: SNMP Management
●  RFC 1166: IP Addresses
●  RFC 1256: ICMP Router Discovery
●  RFC 1305: NTP
●  RFC 1492: TACACS+
●  RFC 1493: Bridge MIB Objects
●  RFC 1534 DHCP and BootP interoperation
●  RFC 1542: Bootstrap Protocol
●  RFC 1643: Ethernet Interface MIB
●  RFC 1757: RMON
●  RFC 2068: HTTP
●  RFC 2131, 2132: DHCP
●  RFC 2236: IGMP v2
●  RFC 3376: IGMP v3
●  RFC 2474: DiffServ Precedence
●  RFC 3046: DHCP Relay Agent Information Option
●  RFC 3580: 802.1x RADIUS
●  RFC 4250-4252 SSH Protocol

Simple network management protocol (SNMP) MIB objects

●  BRIDGE-MIB
●  CALISTA-DPA-MIB
●  CISCO-ACCESS-ENVMON-MIB
●  CISCO-ADMISSION-POLICY-MIB
●  CISCO-AUTH-FRAMEWORK-MIB
●  CISCO-BRIDGE-EXT-MIB
●  CISCO-BULK-FILE-MIB
●  CISCO-CABLE-DIAG-MIB
●  CISCO-CALLHOME-MIB
●  CISCO-CAR-MIB
●  CISCO-CDP-MIB
●  CISCO-CIRCUIT-INTERFACE-MIB
●  CISCO-CLUSTER-MIB
●  CISCO-CONFIG-COPY-MIB
●  CISCO-CONFIG-MAN-MIB
●  CISCO-DATA-COLLECTION-MIB
●  CISCO-DHCP-SNOOPING-MIB
●  CISCO-ENTITY-ALARM-MIB
●  CISCO-ENTITY-VENDORTYPE-OID-MIB
●  CISCO-ENVMON-MIB
●  CISCO-ERR-DISABLE-MIB
●  CISCO-FLASH-MIB
●  CISCO-FTP-CLIENT-MIB
●  CISCO-IF-EXTENSION-MIB
●  CISCO-IGMP-FILTER-MIB
●  CISCO-IMAGE-MIB
●  CISCO-IP-STAT-MIB
●  CISCO-LAG-MIB
●  CISCO-LICENSE-MGMT-MIB
●  CISCO-MAC-AUTH-BYPASS-MIB
●  CISCO-MAC-NOTIFICATION-MIB
●  CISCO-MEMORY-POOL-MIB
●  CISCO-PAE-MIB
●  CISCO-PAGP-MIB
●  CISCO-PING-MIB
●  CISCO-PORT-QOS-MIB
●  CISCO-PORT-SECURITY-MIB
●  CISCO-PORT-STORM-CONTROL-MIB
●  CISCO-PRIVATE-VLAN-MIB
●  CISCO-PROCESS-MIB
●  CISCO-PRODUCTS-MIB
●  CISCO-RESILIENT-ETHERNET-PROTOCOL-MIB
●  CISCO-RTTMON-ICMP-MIB
●  CISCO-RTTMON-IP-EXT-MIB
●  CISCO-RTTMON-MIB
●  CISCO-RTTMON-RTP-MIB
●  CISCO-MRP-MIB
●  CISCO-SNMP-TARGET-EXT-MIB
●  CISCO-STACK-MIB
●  CISCO-STACKMAKER-MIB
●  CISCO-STP-EXTENSIONS-MIB
●  CISCO-SYSLOG-MIB
●  CISCO-TCP-MIB
●  CISCO-UDLDP-MIB
●  CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB
●  CISCO-VLAN-MEMBERSHIP-MIB
●  CISCO-VTP-MIB
●  ENTITY-MIB
●  ETHERLIKE-MIB
●  HC-RMON-MIB
●  IEEE8021-PAE-MIB
●  IEEE8023-LAG-MIB
●  IF-MIB
●  IP-FORWARD-MIB
●  IP-MIB
●  LLDP-EXT-MED-MIB
●  LLDP-MIB
●  NETRANGER
●  NOTIFICATION-LOG-MIB
●  OLD-CISCO-CHASSIS-MIB
●  OLD-CISCO-CPU-MIB
●  OLD-CISCO-FLASH-MIB
●  OLD-CISCO-INTERFACES-MIB
●  OLD-CISCO-IP-MIB
●  OLD-CISCO-MEMORY-MIB
●  OLD-CISCO-SYS-MIB<
●  OLD-CISCO-SYSTEM-MIB
●  OLD-CISCO-TCP-MIB
●  OLD-CISCO-TS-MIB
●  RMON-MIB
●  RMON2-MIB
●  SMON-MIB
●  SNMP-COMMUNITY-MIB
●  SNMP-FRAMEWORK-MIB
●  SNMP-MPD-MIB
●  SNMP-NOTIFICATION-MIB
●  SNMP-PROXY-MIB
●  SNMP-TARGET-MIB
●  SNMP-USM-MIB
●  SNMP-VIEW-BASED-ACM-MIB
●  SNMPv2-MIB
●  TCP-MIB
●  UDP-MIB

Table 9.           SFP transceivers

Part number

Specification

SFP type

Max distance

Cable type

Temp range*

DOM support

GLC-FE-100FX-RGD=

100BASE-FX

FE

2km

MMF

IND

Yes

GLC-FE-100LX-RGD

100BASE-LX10

FE

10km

SMF

IND

Yes

GLC-FE-T-I=

100BASE-T

FE

100m

Copper

IND

NA

GLC-FE-100FX=

100BASE-FX

FE

2km

MMF

COM

No

GLC-FE-100LX=

100BASE-LX10

FE

10km

SMF

COM

No

GLC-FE-100EX=

100BASE-EX

FE

40km

SMF

COM

No

GLC-FE-100ZX=

100BASE-ZX

FE

80km

SMF

COM

No

GLC-FE-100BX-D=

100BASE-BX10

FE

10km

SMF

COM

No

GLC-FE-100BX-U=

100BASE-BX10

FE

10km

SMF

COM

Yes

GLC-SX-MM-RGD=

1000BASE-SX

GE

550m

MMF

IND

Yes

GLC-LX-SM-RGD=

1000BASE-LX/LH

GE

550m/10km

MMF/SMF

IND

Yes

GLC-ZX-SM-RGD=

1000BASE-ZX

GE

70km

SMF

IND

Yes

GLC-BX40-U-I=

1000BASE-BX40

GE

40km

SMF

IND

Yes

GLC-BX40-D-I=

1000BASE-BX40

GE

40km

SMF

IND

Yes

GLC-BX40-DA-I=

1000BASE-BX40

GE

40km

SMF

IND

Yes

GLC-BX80-U-I=

1000BASE-BX80

GE

80km

SMF

IND

Yes

GLC-BX80-D-I=

1000BASE-BX80

GE

80km

SMF

IND

Yes

GLC-SX-MMD=

1000BASE-SX

GE

550m

MMF

EXT

Yes

GLC-LH-SMD=

1000BASE-LX/LH

GE

550m/10km

MMF/SMF

EXT

Yes

GLC-EX-SMD=

1000BASE-EX

GE

40km

SMF

EXT

Yes

GLC-ZX-SMD=

1000BASE-ZX

GE

70km

SMF

EXT

Yes

GLC-BX-D=

1000BASE-BX10

GE

10km

SMF

COM

Yes

GLC-BX-U=

1000BASE-BX10

GE

10km

SMF

COM

Yes

CWDM-SFP-xxxx= (8 freq)

CWDM 1000BASE-X

GE

 

SMF

COM

Yes

DWDM-SFP-xxxx= (40 freq)

DWDM 1000BASE-X

GE

 

SMF

COM

Yes

SFP-GE-S=

1000BASE-SX

GE

550m

MMF

EXT

Yes

SFP-GE-L=

1000BASE-LX/LH

GE

550m/10km

MMF/SMF

EXT

Yes

SFP-GE-Z=

1000BASE-ZX

GE

70km

SMF

EXT

Yes

GLC-SX-MM=

1000BASE-SX

GE

550m

MMF

COM

No

GLC-LH-SM=

1000BASE-LX/LH

GE

550m/10km

MMF/SMF

COM

No

GLC-ZX-SM=

1000BASE-ZX

GE

70km

SMF

COM

Yes

GLC-T=

1000BASE-T

GE

100m

Copper

EXT

NA

GLC-TE=

1000BASE-T

GE

100m

Copper

EXT

NA

GLC-T-RGD=

1000BASE-T

GE

100m

Copper

IND

NA

Note:       For DOM support and for first software release supporting SFP, refer to https://www.cisco.com/en/US/products/hw/modules/ps5455/products_device_support_tables_list.html

MMF = multimode fiber

SMF = Single-mode fiber

Figures 2–5 show the mechanical dimensions of the various IE 2000 models.

IE2000 4 ports

Figure 2.               

IE2000 4 ports

IE2000 8 ports (-L, -B)

Figure 3.               

IE2000 8 ports (-L, -B)

IE2000 8 ports (-E, -N)

Figure 4.               

IE2000 8 ports (-E, -N)

IE2000 16 ports

Figure 5.               

IE2000 16 ports

Ordering information

Table 10.       Ordering information

Part #

Description

IE-2000-4TS-L

IE2000 with 4 FE Copper ports and 2 FE SFP ports (Lan Lite)

IE-2000-4TS-B

IE2000 with 4 FE Copper ports and 2 FE SFP ports (Lan Base)

IE-2000-4T-L

IE2000 Switch with 6 FE Copper ports (Lan Lite License)

IE-2000-4T-B

IE2000 Switch with 6 FE Copper ports (Lan Base License)

IE-2000-4TS-G-L

IE2000 with 4 FE Copper ports and 2 GE SFP ports (Lan Lite)

IE-2000-4TS-G-B

IE2000 with 4 FE Copper ports and 2 GE SFP ports (Lan Base)

IE-2000-4T-G-L

IE2000 with 4 FE Copper ports and 2 GE Copper ports (Lan Lite)

IE-2000-4T-G-B

IE2000 with 4 FE Copper ports and 2 GE Copper ports (Lan Base)

IE-2000-4S-TS-G-L

IE2000 with 4 FE SFP ports and 2 GE SFP ports (Lan Lite)

IE-2000-4S-TS-G-B

IE2000 with 4 FE SFP ports and 2 GE SFP ports (Lan Base)

IE-2000-8TC-L

IE2000 with 8FE Copper ports and 2FE Combo (Lan Lite)

IE-2000-8TC-B

IE2000 with 8FE Copper ports and 2FE uplinks (Lan Base)

IE-2000-8TC-G-L

IE2000 with 8FE Copper ports and 2GE Combo (Lan Lite)

IE-2000-8TC-G-B

IE2000 with 8FE Copper ports and 2GE uplinks (Lan Base)

IE-2000-8TC-G-E

IE2000 with 8FE Copper ports and 2GE Combo (Lan Base) - 1588

IE-2000-16TC-L

IE2000 with 16FE Copper, 2FE SFP/T and 2FE SFP (Lan Lite)

IE-2000-16TC-B

IE2000 with 16FE Copper, 2FE SFP/T and 2FE uplinks (Lan Base)

IE-2000-16TC-G-L

IE2000 with 16FE Copper, 2GE SFP/T and 2FE SFP (Lan Lite)

IE-2000-16TC-G-E

IE2000 with 16FE Copper, 2GE SFP/T and 2FE SFP (Lan Base)

IE-2000-16TC-G-X

IE2000 with 16FE Copper, 2GE SFP/T and 2FE SFP (Lan Base) – Conformal Coating

IE-2000-8TC-G-N

IE2000 with 8FE Copper ports and 2GE Combo (Enhanced Lan Base)

IE-2000-16TC-G-N

IE2000 with 16FE Copper, 2GE SFP/T and 2FE SFP (Enhanced Lan Base)

IE-2000-16PTC-G-L

IE2000 with 16FE Copper (4 PoE+) and 2GE uplinks (Lan Lite)

IE-2000-16PTC-G-E

IE2000 with 16FE Copper (4 PoE+) and 2GE uplinks (Lan Base)

IE-2000-16PTC-G- NX

IE2000 with 16FE Copper (4 PoE+) and 2GE uplinks (Enhanced Lan Base)

Cisco IE 2000 Catalyst Center licenses

IE2000-DNA-E-L

Cisco Catalyst Center Essentials license (up to 12 ports)

IE2000-DNA-E-L-3Y

Cisco Catalyst Center Essentials 3 year term license (up to 12 ports) option

IE2000-DNA-E-L-5Y

Cisco Catalyst Center Essentials 5 year term license (up to 12 ports) option

IE2000-DNA-E-L-7Y

Cisco Catalyst Center Essentials 7 year term license (up to 12 ports) option

IE2000-DNA-E-M

Cisco Catalyst Center Essentials license (up to 24 ports)

IE2000-DNA-E-M-3Y

Cisco Catalyst Center Essentials 3 year term license (up to 24 ports) option

IE2000-DNA-E-M-5Y

Cisco Catalyst Center Essentials 5 year term license (up to 24 ports) option

IE2000-DNA-E-M-7Y

Cisco Catalyst Center Essentials 7 year term license (up to 24 ports) option

Note:       Catalyst Center Advantage is not available on IE2000 Series Switches

Warranty information

Warranty information is available at http://www.cisco-servicefinder.com/WarrantyFinder.aspx.

Cisco environmental sustainability

Information about Cisco’s environmental sustainability policies and initiatives for our products, solutions, operations, and extended operations or supply chain is provided in the “Environment Sustainability” section of Cisco’s Corporate Social Responsibility (CSR) Report.

Reference links to information about key environmental sustainability topics (mentioned in the “Environment Sustainability” section of the CSR Report) are provided in the following table:

Sustainability topic

Reference

Information on product material content laws and regulations

Materials

Information on electronic waste laws and regulations, including products, batteries, and packaging

WEEE compliance

Reference links to product-specific environmental sustainability information that is mentioned in relevant sections of this data sheet are provided in the following table:

Sustainability Topic

Reference

Power

Power specifications and consumption

Table 8. IE2000 power specifications

Environmental Characteristics

Operating temperature, industry standards, EMC emissions

Table 7. Compliance specifications

Material

Unit Weight

Table 6. IE2000 physical configurations

Cisco makes the packaging data available for informational purposes only. It may not reflect the most current legal developments, and Cisco does not represent, warrant, or guarantee that it is complete, accurate, or up to date. This information is subject to change without notice.

Service and support

Cisco is committed to reducing your Total Cost of Ownership (TCO). We offer a portfolio of technical support services to help ensure that products operate efficiently, remain highly available, and benefit from the most up-to- date system software. The services and support programs described in Table 10 are available as part of the Cisco Desktop Switching Service and Support solution and are available directly from Cisco and through resellers.

Table 11.       Cisco services and support programs

Advanced services

●  Cisco Total Implementation Solutions (TIS), available directly from Cisco
●  Cisco Packaged TIS, available through resellers
●  Cisco SMARTnet ® and SMARTnet Onsite support, available directly from Cisco
●  Cisco Packaged SMARTnet support program, available through resellers
●  Cisco SMB Support Assistant
●  Project management
●  Site survey, configuration, and deployment
●  Installation, text, and cutover
●  Training
●  Major moves, adds, and changes
●  Design review and product staging
●  24-hour access to software updates
●  Web access to technical repositories
●  Telephone support through the Cisco Technical Assistance Center (TAC)
●  Advance replacement of hardware parts
●  Supplements existing staff
●  Helps ensure that functions meet needs
●  Mitigates risk
●  Helps enable proactive or expedited issue resolution
●  Lowers TCO by taking advantage of Cisco expertise and knowledge
●  Reduces network downtime

Cisco Capital

Flexible payment solutions to help you achieve your objectives

Cisco Capital makes it easier to get the right technology to achieve your objectives, enable business transformation and help you stay competitive. We can help you reduce the total cost of ownership, conserve capital, and accelerate growth. In more than 100 countries, our flexible payment solutions can help you acquire hardware, software, services and complementary third-party equipment in easy, predictable payments. Learn more.

For more information

For more information about Cisco products, contact:

●     United States and Canada: 800 553-6387

●     Europe: 32 2 778 4242

●     Australia: 612 9935 4107

●     Other: 408 526-7209

●     Cisco Industrial Ethernet 2000 (IE 2000) Series Switches: https://www.cisco.com/en/US/partner/products/ps12451/index.html.

Document history

New or revised topic

Described in

Date

DNA Name change to Catalyst Center

Entire Datasheet

October 19, 2023

Added ordering information table and spelled out a few acronyms

Entire Datasheet

December 5, 2019

 

Learn more