Introduction
This document describes how to troubleshoot the Umbrella DNS Block Page Bypass option not being visible on the Block page.
Prerequisites
Requirements
There are no specific requirements for this document.
Components Used
The information in this document is based on Umbrella DNS.
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, ensure that you understand the potential impact of any command.
Problem
You followed the Cisco Umbrella DNS instructions for setting up a Block Page Bypass user, but the option still is not showing up when you are going to visit a site that you would like to be able to bypass.
Solution
Enable the user or bypass codes in the Policy:
1. Navigate to Policies > Policy List and expand the policy that you want to use for the bypass.
115014830686
2.Under Block Page Applied, select Edit.
115014831226
3. Expand Bypass Users and Bypass Codes.
115014831086
4. Select the users and/or the codes that you want to use with the policy.
5. Select Set & Return.
Users with the correct credentials or codes can now bypass block pages.
Cause
To fully enable the Block Bypass Page option, the user (or Bypass code) must be enabled on the Policy.
Additional Information
Enable Block Page Bypass in a Policy