Secure Firewall License Compliance Issues Due to Licenses in Incorrect Accounts

 
Updated July 17, 2026
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Issue

Cisco Secure Firewall devices show out of compliance status for licenses that show as valid in certain Cisco reseller or Smart accounts.

Environment

  • Cisco Secure Firewall Manager all versions and models

  • Cisco Secure Firewall Threat Defense all versions and models

Resolution

The license compliance issue was resolved through coordination between you, the reseller, and the Cisco licensing team.

1. You must provide the order number for the referenced license(s) for validation by Cisco.

2. Locate the valid licenses and determine the exact reseller or Smart account in which they are provisioned.

3. Contact the proper administrator of the account where the valid licenses are located for transfer approval.

4. Via the Cisco license team, transfer the valid licenses to the proper Smart account.

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Note: Full license transfer to Cisco Smart accounts can take up to 48 hours to complete and provision.

5. Verify synchronization with the Secure Firewall Manager to clear the out-of-compliance errors.

Cause

The license compliance issue was caused by license remaining in the incorrect reseller or Smart account instead of being provisioned to the intended Smart account. This prevented the FMC and FTD devices from recognizing the valid licenses, resulting in out-of-compliance status despite the licenses being valid in a different account.

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