Issue
Users are unable to access local printers and other LAN resources while connected to the Secure Access VPN. The LAN Access while on VPN option is not working as expected.
Environment
- Technology: Solution Support (SSPT - contract required)
- Subtechnology: Secure Access - Secure Client Remote Access (VPN, Posture, Private Resource)
- Product Family: SECACCS
- Software Version: N/A
- Local printers and LAN resources
- Users are connected to VPN via Secure Client
- Split tunnel configuration is not enabled
Resolution
To enable Local LAN access for users connected to Secure Access VPN:
- Navigate to VPN Profile > Connect > End User Connectivity > Virtual Private Network.
- Select the VPN Profile and click Edit.
- Go to Cisco Secure Client Configuration and click Client Settings.
- Enable Local LAN Access and click Save.
- Go to Traffic Steering and add 0.0.0.0/32.
- Wait for 10 minutes for profile change to be pushed to backend.
Verify
- Connect to the Cisco Secure access VPN using the Secure Client.
- Navigate to Preferences and ensure that the Allow local (LAN) access when using VPN (if configured) option is enabled.
- Click the gear icon and navigate to Route Details. Here you can see that the local LAN (0.0.0.0/0)is automatically detected and excluded from the tunnel.
Cause
Configuration Missing to enable Local LAN access.
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