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Manage Circuits

This chapter explains how to manage Cisco ONS 15454 SDH electrical, STM-N, Ethernet, and virtual 
concatenated (VCAT) circuits. 

Before You Begin
To create circuits, see Chapter 6, “Create Circuits and Low-Order Tunnels.”

To clear any alarm or trouble conditions, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-D199 Locate and View Circuits, page 9-2—Complete as needed.

2. NTP-D200 View Cross-Connect Card Resource Usage, page 9-2—Complete as needed.

3. NTP-D287 Modify and Delete Circuits, page 9-4—Complete as needed to edit a circuit name; 
change the active and standby colors of spans; change signal fail, signal degrade thresholds, 
reversion time, and payload defect indication-path (PDI-P) settings for subnetwork connection 
protection (SNCP) ring circuits; delete a circuit; or add or delete a VCAT member.

4. NTP-D288 Modify and Delete Overhead Circuits, page 9-4—Complete as needed to change a tunnel 
type, repair an IP circuit, or delete an overhead circuit.

5. NTP-D78 Create a Monitor Circuit, page 9-5—Complete as needed to monitor traffic on primary 
bidirectional circuits.

6. NTP-D79 Create a J1 or J2 Path Trace, page 9-6—Complete as needed to monitor interruptions or 
changes to circuit traffic.

7. NTP-D309 Reconfigure Circuits, page 9-7—Complete as needed to reconfigure circuits.

8. NTP-D310 Merge Circuits, page 9-8—Complete as needed to merge circuits.
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NTP-D199 Locate and View Circuits
NTP-D199 Locate and View Circuits

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node on the network where you want 
to view the circuits. If you are already logged in, continue with Step 2.

Note Do not check “Disable Circuit Management” on the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-D370 View Circuit Information” task on page 20-70.

Step 3 As needed, complete the “DLP-D131 Search for Circuits” task on page 18-14.

Step 4 As needed, complete the “DLP-D262 Filter the Display of Circuits” task on page 19-44.

Step 5 As needed, complete the “DLP-D229 View Circuits on a Span” task on page 19-18.

Step 6 As needed, complete the “DLP-D371 View the MS-SPRing Squelch Table” task on page 20-73.

Step 7 As needed, complete the “DLP-D23 View Spanning Tree Information” task on page 17-19.

Stop. You have completed this procedure.

NTP-D200 View Cross-Connect Card Resource Usage

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at the node where you want to view the 
cross-connect card resource usage. If you are already logged in, continue with Step 2.

Step 2 Click the Maintenance > Cross-Connect > Resource Usage tabs.

Purpose This procedure allows you to locate and view circuits and E-Series 
Ethernet card spanning tree information. 

Tools/Equipment None

Prerequisite Procedures Circuit creation procedure(s) in Chapter 6, “Create Circuits and 
Low-Order Tunnels.” 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure provides the percentage of cross-connect card resources 
used by circuits that traverse or terminate at an ONS 15454 SDH. 

Tools/Equipment XC10G, XC-VXL-10G, or XC-VXL-2.5G cards must be installed.

Prerequisite Procedures DLP-D333 Install the XC10G, XC-VXL-10G, or XC-VXL-2.5G Cards, 
page 20-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-D200 View Cross-Connect Card Resource Usage
Step 3 In the Summary area of the Resources Usage tab, view the following information:

• VC4 Matrix— (XC10G, XC-VXL-10G, and XC-VXL-2.5G cards) Provides the percent of VC-4 
paths and VC-4s dropped to lower order paths that are in use. 384 VC-4s are available with XC10G 
and XCVXL 10G cross-connect cards; 192 VC-4s are available with XC-VXL-2.5G cards.

• TUG3 Matrix Ports—(XC-VXL-10G and XC-VXL-2.5G only) Provides the percent of 
cross-connect card TUG3 matrix ports that are in use. TUG3 matrix ports are the number of VC-4s 
that are dropped to lower order paths (using TUG3s to hold VC-3s and TUG2s) shown in VC-4 size. 
384 TUG3 matrix ports are available.

• TUG3 Matrix—(XC-VXL-10G and XC-VXL-2.5G only) Provides the percent of the TUG-3 matrix 
resources that are in use. 384 TUG-3 paths are available.

• VC12 Matrix Ports—(XC-VXL-10G and XC-VXL-2.5G only) Provides the percent of the VC-12 
matrix ports that are in use. VC-12 matrix ports are the number of TUG-3s used to support TUG2s 
(that is, VC-11s and VC-12s, though only VC-12s are supported in this release). 96 VC-12 matrix 
ports are available.

• VC12 Matrix—(XC-VXL-10G and XC-VXL-2.5G only) Provides the percent of the VC12 matrix 
resources that are in use. 2016 VC-12 paths are available.

Step 4 In the TUG3 Matrix Port Detail section, click VC12, VC3, or Unused to view the matrix port details:

• Drop—Identifies the source slot and port.

• Tunnel Name—If the port is used by a tunnel, the tunnel name appears here.

• % Used—Shows the percent of the matrix port that is used. 

• Usage—Shows the port usage. 

Step 5 As needed, you can perform the following actions:

• Click the Refresh button to update the view. For example, if other users create circuits while you 
view the Resource Usage tab, click Refresh to see the effects those circuits have on the matrix usage.

• Click the Delete button to delete VC12s or VC3s that use matrix resources but no longer carry 
circuits. This occasionally occurs when many circuits are added and deleted over a period of time. 
Stranded VC12s or VC3s appear with 0 percent usage in the TUG3 Matrix Port Detail area. If 
stranded VC12s or VC3s appear, click the VC, then click Delete to free matrix capacity.

Note The Delete button requires a Superuser security level.

Stop. You have completed this procedure.
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NTP-D287 Modify and Delete Circuits
NTP-D287 Modify and Delete Circuits

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node containing the circuit that you 
want to modify. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-D230 Change a Circuit State” task on page 19-19.

Step 3 As needed, complete the “DLP-D231 Edit a Circuit Name” task on page 19-20.

Step 4 As needed, complete the “DLP-D232 Change Active and Standby Span Color” task on page 19-21.

Step 5 As needed, complete the “DLP-D233 Edit SNCP Circuit Path Selectors” task on page 19-22.

Step 6 As needed, complete the “DLP-D263 Edit SNCP Dual-Ring Interconnect Circuit Hold-Off Timer” task 
on page 19-45.

Step 7 As needed, complete the “DLP-D27 Delete Circuits” task on page 17-21.

Step 8 As needed, complete the “DLP-D80 Change a VCAT Member Service State” task on page 17-71.

Step 9 As needed, complete the “DLP-D76 Add a Member to a VCAT Circuit” task on page 17-66.

Step 10 As needed, complete the “DLP-D77 Delete a Member from a VCAT Circuit” task on page 17-68.

Stop. You have completed this procedure.

NTP-D288 Modify and Delete Overhead Circuits

Caution Deleting circuits can be service affecting and should be performed during a maintenance window.

Purpose This procedure edits or changes the properties of ONS 15454 SDH circuits 
and deletes circuits. 

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 6, “Create Circuits and 
Low-Order Tunnels.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes the tunnel type, repairs IP circuits, and deletes 
overhead circuits.

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 6, “Create Circuits and 
Low-Order Tunnels.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-D78 Create a Monitor Circuit
Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 for a node on the network where you want 
to delete the circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-D29 Change Tunnel Type” task on page 17-24.

Step 3 As needed, complete the “DLP-D30 Repair an IP Tunnel” task on page 17-25.

Step 4 As needed, complete the “DLP-D31 Delete Overhead Circuits” task on page 17-25.

Stop. You have completed this procedure.

NTP-D78 Create a Monitor Circuit

Note Monitor circuits cannot be used with EtherSwitch circuits. 

Note For unidirectional circuits, create a drop to the port where the test equipment is attached.

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node on the network where you will 
create the monitor circuit. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab.

Step 4 Choose the bidirectional (2-way) circuit that you want to monitor and double-click it (or click Edit).

Step 5 Verify that the circuit name is no longer than 44 characters. Monitor circuits append a “_MON” to the 
circuit name. If the name is longer than 44 characters, edit the name in the Name field, then click Apply.

Step 6 In the Edit Circuit window, click the Monitors tab.

The Monitors tab provides ports that you can use to monitor the circuit. 

Note The Monitor tab is only available when the circuit has a DISCOVERED status. 

Step 7 In the Monitors tab, choose the monitor source port. The monitor circuit will show traffic coming into 
the node at the port you choose. 

Step 8 Click Create Monitor Circuit.

Purpose This procedure creates a monitor circuit that monitors traffic on primary, 
bidirectional circuits on E1 or STM-1 cards. 

Tools/Equipment None

Prerequisite Procedures Bidirectional (2-way) circuits must exist on the network. See Chapter 6, 
“Create Circuits and Low-Order Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-D79 Create a J1 or J2 Path Trace
Step 9 In the Circuit Destination section of the Circuit Creation wizard, choose the destination node, slot, port, 
or VC for the monitored circuit. 

Note In Figure 9-1, the monitor circuit destination is Port 2 on the STM-1 card. 

Step 10 Click Next.

Step 11 In the Circuit Routing Preferences area, review the monitor circuit information. If you want the monitor 
circuit routed on a MS-SPRing protection channel, click Protection Channel Access. 

Step 12 Click Finish.

Step 13 From the File menu in the Edit Circuit window, click Close. The new monitor circuit appears on the 
Circuits tab.

Figure 9-1 shows an example of a monitor circuit. At Node 1, a VC4 is dropped from Port 1 of an STM-1 
card. To monitor the VC4 traffic, test equipment is plugged into Port 2 of the STM-1 card and a monitor 
circuit to Port 2 is provisioned in CTC. Circuit monitors are one-way. The monitor circuit in Figure 9-1 
is used to monitor VC4 traffic received by Port 1 of the STM-1 card. 

Figure 9-1 VC4 Monitor Circuit Received at an STM-1 Port

Stop. You have completed this procedure.

NTP-D79 Create a J1 or J2 Path Trace
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Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor changes to circuit traffic. 

Tools/Equipment ONS 15454 SDH cards capable of transmitting and/or receiving path trace 
must be installed. See Table 19-3 on page 19-47 for a list of J1 path trace 
cards. See Table 20-31 on page 20-66 for a list of J2 path trace cards.

Prerequisite Procedures J1 path trace can be provisioned on VC3 and VC4 circuits. J2 path trace 
can be provisioned on VC12 circuits. See Chapter 6, “Create Circuits and 
Low-Order Tunnels,” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-D309 Reconfigure Circuits
Note There are two types of J1 bytes, high-order (HO-J1) and low-order (LO-J1). The electrical cards support 
LO-J1 (VC3). The optical cards support HO-J1 (VC4) and cannot monitor the LO-J1 byte. In addition, 
the E1-42 card supports HO-J1 when the card is provisioned as an HO circuit endpoint.

Note J1 path trace is available for VC3 and VC4 circuits. In ONS 15454 SDH Software R3.4 and earlier, you 
can set the VC3 J1 transmit string on E3 and DS3i-N-12 cards, but VC3 is not monitored by STM-N 
cards. J2 path trace is available for VC12 circuits.

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node on the network where you will 
create the path trace. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed: 

• As needed, complete the “DLP-D264 Provision a J1 Path Trace on Circuit Source and Destination 
Ports” task on page 19-46.

• As needed, complete the “DLP-D137 Provision a J1 Path Trace on STM-N Ports” task on 
page 18-15.

• As needed, complete the “DLP-D367 Provision a J2 Path Trace on Circuit Source and Destination 
Ports” task on page 20-66.

Stop. You have completed this procedure.

NTP-D309 Reconfigure Circuits

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47. If you are already logged in, continue with 
Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab. 

Step 4 Choose the circuits that you want to reconfigure.

Step 5 From the Tools menu, choose Circuits > Reconfigure Circuits.

Step 6 In the confirmation dialog box, click Yes to continue.

Purpose This procedure rebuilds circuits, which might be necessary when a large 
number of circuits are in the PARTIAL status.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
9-7
Cisco ONS 15454 SDH Procedure Guide, R5.0

October 2007



Chapter 9      Manage Circuits
NTP-D310 Merge Circuits
Step 7 In the notification box, view the reconfiguration result. Click Ok.

Stop. You have completed this procedure.

NTP-D310 Merge Circuits

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47. If you are already logged in, continue with 
Step 2.

Step 2 Click the Circuits tab. 

Step 3 Click the circuit that you want to use as the master circuit for a merge.

Step 4 Click Edit.

Step 5 In the Edit Circuits window, click the Merge tab.

Step 6 Choose the circuits that you want to merge with the master circuit.

Step 7 Click Merge.

Step 8 In the confirmation dialog box, click Yes to continue.

Step 9 In the notification box, view the merge result. Click Ok.

Stop. You have completed this procedure.

Purpose This procedure merges two circuits that create a single, contiguous path but 
are separate circuits because of different circuit IDs or conflicting 
parameters. A merge combines a single master circuit with one or more 
circuits. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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