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Add and Remove Nodes

This chapter explains how to add and remove Cisco ONS 15454 SDH nodes from multiplex 
section-shared protection rings (MS-SPRings), subnetwork connection protection (SNCP) rings, and 
linear add-drop multiplexer (ADM) configurations.

Before You Begin
Before performing any of the following procedures, complete the “NTP-D195 Document Existing 
Provisioning” procedure on page 7-2. Also investigate all alarms and clear any trouble conditions. Refer 
to the Cisco ONS 15454 SDH Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-D102 Add an MS-SPRing Node, page 14-2—Complete as needed.

2. NTP-D213 Remove an MS-SPRing Node, page 14-6—Complete as needed.

3. NTP-D105 Add an SNCP Node, page 14-9—Complete as needed.

4. NTP-D106 Remove an SNCP Node, page 14-11—Complete as needed.

5. NTP-D280 Add a Node to a Linear ADM Manually, page 14-12—Complete as needed to add a node 
to the end of a linear ADM. This procedure can be used to add a node between two linear ADM 
nodes, but requires that circuits be deleted and recreated. To add a node without disrupting traffic, 
use the following procedure.

6. NTP-D321 Add a Node to a Linear ADM Using the Wizard, page 14-14—Complete as needed to 
add a node between two linear ADM nodes.

7. NTP-D322 Remove an In-Service Node from a Linear ADM, page 14-17—Complete as needed to 
remove a node from a linear ADM without disrupting traffic.
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NTP-D102 Add an MS-SPRing Node

Caution Adding an MS-SPRing node can be service affecting and should be performed during a maintenance 
window.

Step 1 Draw a diagram of the MS-SPRing where you will add the node. In the diagram, identify the east and 
west MS-SPRing STM-N trunk (span) cards that will connect to the new node. This information is 
essential to complete this procedure without error. Figure 14-1 shows a drawing of a three-node, 
two-fiber MS-SPRing that uses Slots 5 and 12 for the MS-SPRing trunk cards. The dashed arrow shows 
the new fiber connections that will be made to add the fourth node to the MS-SPRing.

Figure 14-1 Three-Node, Two-Fiber MS-SPRing Before a Fourth Node Is Added

Purpose This procedure expands an MS-SPRing by adding a node.

Tools/Equipment Fiber for new node connections

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the MS-SPRing. See Chapter 2, “Install Cards 
and Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Chapter 14      Add and Remove Nodes
NTP-D102 Add an MS-SPRing Node
Figure 14-2 shows a sample drawing of a four-fiber MS-SPRing. The dashed arrow shows the new fiber 
connections that will be made to add the fourth node. For four-fiber MS-SPRings, two fiber sets will be 
reconnected, the working fiber and the protect fiber.

Figure 14-2 Three-Node, Four-Fiber MS-SPRing Before a Fourth Node is Added

Step 2 According to local site practice, complete the “NTP-D108 Back Up the Database” procedure on 
page 15-4 for all the nodes in the ring.

Step 3 Verify the card installation on the new node using the “NTP-D24 Verify Card Installation” procedure on 
page 4-2. Verify that the STM-N cards that will be the MS-SPRing trunk cards match the MS-SPRing 
optical rate. For example, if the MS-SPRing is STM-16, the new node must have STM-16 cards installed. 
If the STM-N cards are not installed or the optical rates do not match the MS-SPRing, complete the 
“NTP-D16 Install the STM-N Cards” procedure on page 2-7.

Step 4 Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn 
in Step 1.

Step 5 Complete the “NTP-D35 Verify Node Turn Up” procedure on page 5-2. In order to have CTC visibility 
to the new node after it is added, you must be an authorized user on the node and you must have IP 
connectivity to the node.

Step 6 Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or 
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only 
is not checked under Gateway Settings, add static routes on the gateway ONS 15454 SDH nodes, using 
the following settings:

• Destination IP address: Local-PC-IP-address
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Chapter 14      Add and Remove Nodes
NTP-D102 Add an MS-SPRing Node
• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15454-SDH

• Cost: 1

See the “DLP-D65 Create a Static Route” task on page 17-54. To view Gateway Settings, see the 
“DLP-D249 Provision IP Settings” task on page 19-30.

Step 7 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node that is in the MS-SPRing.

Step 8 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61 to verify 
that the MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, a major 
alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, 
refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 9 Click the Provisioning > MS-SPRing tabs. 

Step 10 On paper, record the Ring ID, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

Step 11 From the Node column, record the Node IDs in the MS-SPRing. The Node IDs are the numbers in 
parentheses next to the node name.

Step 12 Log into the new node:

• If the node has a LAN connection and it appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

• If the new node is not connected to the network, complete the “DLP-D60 Log into CTC” task on 
page 17-47.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-D227 Disable Alarm Filtering” task on 
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide for procedures.

Step 14 Using the information recorded in Steps 10 and 11 and the diagram created in Step 1, create an 
MS-SPRing on the new node. See the “DLP-D242 Create an MS-SPRing on a Single Node” task on 
page 19-24.

Step 15 (Optional.) Create test circuits, making sure they pass through the MS-SPRing trunk cards and run test 
traffic through the node to ensure the cards are functioning properly. See the “NTP-D324 Create a 
Manually Routed High-Order Circuit” procedure on page 6-45 and the “NTP-D62 Test High-Order 
Circuits” procedure on page 6-51 for information.

Step 16 Create the data communications channel (DCC) terminations on the new node. See the “DLP-D464 
Provision Section DCC Terminations” task on page 21-44. 

Note Creating the DCC terminations causes the SDCC Termination Failure (EOC) and Loss of Signal 
(LOS) alarms to appear. These alarms remain active until you connect the node to the 
MS-SPRing.

Note If you map the K3 byte to another byte (such as E2), you must remap the trunk cards on either 
side of the new node to the same byte. See the “DLP-D89 Remap the K3 Byte” task on 
page 17-81.
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NTP-D102 Add an MS-SPRing Node
Step 17 Complete the “DLP-D60 Log into CTC” task on page 17-47 at an MS-SPRing node that will connect to 
the new node.

Step 18 Referring to the diagram created in Step 1, complete the “DLP-D303 Initiate an MS-SPRing Force Ring 
Switch” task on page 20-3 on the node that will connect to the new node on its west line (port). In the 
Figure 14-2 example, the MS-SPRing force ring would occur at Node 1, West line (Slot 5 and 6).

Step 19 Referring to the diagram created in Step 1, complete the “DLP-D303 Initiate an MS-SPRing Force Ring 
Switch” task on page 20-3 on the node that will connect to the new node on its east line (port). In the 
Figure 14-2 example, the MS-SPRing force ring would occur at Node 3, East line (Slots 12and 13).

Step 20 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-D227 Disable Alarm Filtering” task on 
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide for procedures.

Step 21 Following the diagram created in Step 1, remove the fiber connections from the two nodes that will 
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the 
Figure 14-1 example, this is Node 1, Slot 5, and in Figure 14-2 this is Node 3, Slots 5 and 6.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the 
Figure 14-1 example, this is Node 3, Slot 12, and in Figure 14-2 this is Node 1, Slots 12 and 13.

Step 22 Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect 
the west port to the east port and the east port to the west port. For four-fiber MS-SPRings, connect the 
protect fibers.

Step 23 After the newly added node appears in network view, double-click it to display the node in node view. 

Step 24 Click the Provisioning > MS-SPRing tabs. 

Step 25 Click Ring Map. Verify that the new node appears on the Ring Map with the other MS-SPRing nodes, 
then click OK.

Step 26 From the View menu, choose Go to Network View and check the following:

a. Click the Provisioning > MS-SPRing tabs. Verify that the new node appears in the Node column. 

b. Click the Alarms tab. Verify that MS-SPRing alarms such as RING MISMATCH, 
E-W MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear. 

If the new node does not appear under the Node column, or if MS-SPRing alarms appear, log into the 
new node and verify that the MS-SPRing is provisioned on it correctly with the information from 
Steps 10 and 11. If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15454 SDH 
Troubleshooting Guide.

Step 27 Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new 
node will be shown as incomplete.

Step 28 In network view, right-click the new node and choose Update Circuits With The New Node from the 
shortcut menu. Verify that the number of updated circuits that appear in the dialog box is correct.

Step 29 If incomplete circuits still appear, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 30 Click the History tab. Verify that the MS-SPRing_RESYNC condition appears for every node in the 
MS-SPRing.

Step 31 Complete the “DLP-D194 Clear an MS-SPRing Force Ring Switch” task on page 18-35 to remove the 
ring switch from the east and west MS-SPRing lines.
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NTP-D213 Remove an MS-SPRing Node
Step 32 (Optional.) Complete the “NTP-D175 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-13.

Stop. You have completed this procedure.

NTP-D213 Remove an MS-SPRing Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node that will be removed. You will also verify that they do not enter and 
exit the node on different VC4s and/or VC3s or VC12. If they do, you will delete and recreate the 
circuits, and traffic will be lost during this time.

Caution If you remove a node that is the only building integrated timing supply (BITS) timing source for the ring, 
you also remove the only source of synchronization for all the nodes in that ring. Circuits that leave the 
ring to connect to other networks synchronized to a Stratum 1 clock will experience a high level of 
pointer adjustments, which might adversely affect traffic performance. 

Step 1 According to local site practice, complete the “NTP-D108 Back Up the Database” procedure on 
page 15-4 for all the nodes in the ring.

Step 2 Complete the “DLP-D195 Verify Timing in a Reduced Ring” task on page 18-36.

Step 3 Complete the “DLP-D60 Log into CTC” task on page 17-47 at the node you will remove. If you are 
already logged in, continue with Step 2.

Step 4 Create a diagram of the MS-SPRing where you will remove the node. You can draw the MS-SPRing 
manually, or you can print it from CTC by performing the following steps:

a. From the View menu, choose Go to Network View.

b. Click the Provisioning > MS-SPRing tabs.

c. Choose the desired MS-SPRing, then click Edit.

d. In the MS-SPRing window, verify that all the port information is visible. If not, press Ctrl and drag 
the node icons to a new location so the information can be viewed.

e. Complete the “DLP-D429 Print CTC Data” task on page 21-16.

f. Close the MS-SPRing window by choosing Close from the File menu.

Step 5 Referring to the MS-SPRing diagram, identify the following:

• The node that is connected through its west port to the target (removal) node. For example, if you 
were removing Node 4 in Figure 14-3, Node 1 is connected through its west port to Node 4.

Purpose This procedure removes a node from an MS-SPRing.

Tools/Equipment None

Prerequisite Procedures NTP-D41 Create the MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• The node that is connected through its east port to the node that will be removed. In Figure 14-3, 
Node 3 is connected through its east port to Node 4.

Write down the slot and port of the MS-SPRing in the node.

Figure 14-3 Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed

Step 6 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61 to verify 
that the MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, if a major 
alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, 
refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 7 From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 8 Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down 
list. Make sure that the Filter button is off (not indented) to ensure that all circuits are visible. 

Step 9 Delete all circuits that originate or terminate on the node. See the “DLP-D27 Delete Circuits” task on 
page 17-21.

Step 10 Complete the “DLP-D357 Verify Pass-Through Circuits” task on page 20-65 to verify that circuits 
passing through the node to be deleted enter and exit the node on the same VC4 and/or VC3 or VC12.

Step 11 From the View menu, choose Go to Network View.

Step 12 Referring to the diagram created in Step 4, complete the “DLP-D303 Initiate an MS-SPRing Force Ring 
Switch” task on page 20-3 at each node that connects to the target (removal) node to force traffic away 
from it. You must perform a Force switch at each port connected to the target node. For example, in 
Figure 14-3, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-D227 Disable Alarm Filtering” task on 
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide for procedures.
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Step 14 Remove the fiber connections between the node being removed and the two neighboring nodes.

Step 15 If the two nodes that will be connected after the MS-SPRing node is removed have OC48/STM16 AS 
trunk (span) cards and their K3 bytes were remapped, complete the “DLP-D388 Verify MS-SPRing 
Extension Byte Mapping” task on page 20-74. If not, continue with Step 16.

Step 16 Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example, in 
Figure 14-3, you would connect the east port of Node 3 (Slot 12) to the west port of Node 1 (Slot 5).

Step 17 Complete the following substeps:

a. From the View menu, choose Go to Other Node. Choose one of the newly connected nodes and 
click OK.

b. Click the Provisioning > MS-SP Ring tabs.

c. Choose the MS-SPRing that originally contained the removed node, and then click Ring Map. 

d. Wait until the removed node is no longer listed.

e. Repeat steps a through d for the other newly connected node in the MS-SPRing.

Step 18 Complete the “DLP-D196 Delete an MS-SPRing from a Single Node” task on page 18-37. 

Step 19 Click the History tab. Verify that the MSSPR_RESYNC condition appears for every node in the 
MS-SPRing.

Step 20 Complete the “DLP-D194 Clear an MS-SPRing Force Ring Switch” task on page 18-35 to remove the 
Force protection switches. 

Step 21 According to local site practice, complete the “NTP-D175 Two-Fiber MS-SPRing Acceptance Test” 
procedure on page 5-13.

Step 22 Complete the “DLP-D79 Remove Pass-through Connections” task on page 17-70.

Step 23 Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network 
Discovery check box.

Note The deleted node will appear in network view until all SDCC terminations are deleted. To delete 
SDCC terminations, complete the “DLP-D156 Delete a Section DCC Termination” task on 
page 18-23. 

Step 24 Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear, 
repeat Steps 22 and 23.

Step 25 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group. If necessary, complete the “DLP-D54 Delete a Node from a 
Specified Login Node Group” task on page 17-44. 

Step 26 To remove another node from a MS-SPRing, repeat this procedure for that node.

Stop. You have completed this procedure.
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NTP-D105 Add an SNCP Node

Step 1 According to local site practice, complete the “NTP-D108 Back Up the Database” procedure on 
page 15-4 for all the nodes in the ring.

Step 2 Log into an existing node in the SNCP where you want to add a node. See the “DLP-D60 Log into CTC” 
task on page 17-47 for instructions. In order to have CTC visibility to the new node after it is added, you 
must be an authorized user on the node and you must have IP connectivity to the node.

Step 3 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61 to verify 
that the SNCP is free of major alarms or problems. If trouble is indicated (for example, a major alarm 
exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer 
to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 4 Verify the card installation on the new node. See the “NTP-D24 Verify Card Installation” procedure on 
page 4-2. Check that the STM-N cards that will serve as the SNCP trunk (span) cards match the SNCP 
optical rate of the trunk cards to which the new node will be connected. For example, if the adjacent 
nodes have STM-16 trunk cards, the new node must have STM-16 cards installed. If the STM-N cards 
are not installed or the rate does not match the rate of the adjacent node trunk cards, complete the 
“NTP-D16 Install the STM-N Cards” procedure on page 2-7 to install them.

Step 5 Verify that fiber is available to connect the new node to the existing nodes. 

Step 6 Complete the “NTP-D35 Verify Node Turn Up” procedure on page 5-2.

Step 7 Determine if the following conditions are present. 

• The IP address for the new node is on the same subnet as other nodes in the network.

• On the new node Provisioning > Network > General subtab, Craft Access Only is not checked under 
Gateway Settings.

• A CTC computer is directly connected to the new node.

• CTC computers are directly connected to other nodes on the same subnet.

If the conditions are not present, continue with Step 8. If conditions are present, complete the “DLP-D65 
Create a Static Route” task on page 17-54 on the node that will be added to the SNCP. Use the following 
settings:

• Destination IP address: IP-address-of-the-CTC-computer-connected-to-the-new-node 

• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15454-SDH

• Cost: 1

To view Gateway Settings, see the “DLP-D249 Provision IP Settings” task on page 19-30.

Step 8 Log into the new node:

Purpose This procedure adds a node to an SNCP ring.

Tools/Equipment None

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the SNCP ring. See Chapter 2, “Install Cards and 
Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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• If the node has a LAN connection and it appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

• If the new node is not connected to the network, complete the “DLP-D60 Log into CTC” task on 
page 17-47.

Step 9 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the 
Cisco ONS 15454 SDH Troubleshooting Guide.

Step 10 (Optional.) Create test circuits, making sure that they pass through the SNCP trunk (span) cards, and run 
test traffic through the node to ensure that the cards are functioning properly. See the “NTP-D324 Create 
a Manually Routed High-Order Circuit” procedure on page 6-45 and the “NTP-D62 Test High-Order 
Circuits” procedure on page 6-51 for information.

Step 11 Create the DCC terminations on the new node. See the “DLP-D464 Provision Section DCC 
Terminations” task on page 21-44. 

Step 12 From the View menu, choose Go to Network View.

Step 13 Complete the “DLP-D197 Initiate an SNCP Force Switch” task on page 18-37 to switch traffic away 
from the span that will be broken to connect to the new node.

Step 14 Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.

b. Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 15 Replace the removed fibers with the fibers that are connected to the new node.

Step 16 Log out of CTC and log back into a node in the network.

Step 17 From the View menu, choose Go to Network View to display the SNCP nodes. The new node should 
appear in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 18 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 19 In the network view, right-click the new node and choose Update Circuits With New Node from the 
shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
that appears in the dialog box is correct.

Note If the circuits take more than a minute to appear, log out, then log back in.

Step 20 Click the Circuits tab and verify that no incomplete circuits appear.

Step 21 Complete the “DLP-D198 Clear an SNCP Force Switch” task on page 18-38 to clear the protection 
switch.

Step 22 Complete the “NTP-D177 SNCP Acceptance Test” procedure on page 5-22.

Stop. You have completed this procedure.
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NTP-D106 Remove an SNCP Node

Caution The following procedure minimizes traffic outages during node removals. 

Caution If you remove a node that is the only BITS timing source for the ring, you also remove the only source 
of synchronization for all the nodes in that ring. Circuits that connect to other networks which are 
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might 
adversely affect customer service. 

Step 1 Draw a diagram of the SNCP ring where you will remove the node. In the diagram, identify the 
following:

• The node that is connected through its west port to the node that will be removed. 

• The node that is connected through its east port to the node that will be removed. 

Step 2 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node in the network where you want to 
remove a SNCP node.

Step 3 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61 to verify 
that the SNCP ring is free of major alarms or problems. If trouble is indicated (for example, a major 
alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, 
refer to the Cisco ONS 15454 SDH Troubleshooting Guide.

Step 4 Complete the “DLP-D27 Delete Circuits” procedure on page 17-21 for circuits that originate or 
terminate in the node you will remove. (If a circuit has multiple drops, delete only the drops that 
terminate on the node you are deleting.)

Step 5 Complete the “DLP-D357 Verify Pass-Through Circuits” task on page 20-65 to verify that circuits 
passing through the node to be deleted enter and exit the node on the same VC4 and/or VC3 or VC12.

Step 6 Complete the “DLP-D197 Initiate an SNCP Force Switch” task on page 18-37 for all spans connected 
to the node you are removing.

Step 7 Remove all fiber connections between the node being removed and the two neighboring nodes. 

Step 8 Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Step 9 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group.) Delete the node from the login node group:

a. From the CTC Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Login Node Groups tab.

c. Click the login node group tab containing the node you want to remove. 

Purpose This procedure removes a node from an SNCP ring.

Tools/Equipment None

Prerequisite Procedures NTP-D44 Provision SNCP Nodes, page 5-21

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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d. Click the node you want to remove, then click Remove.

e. Click OK.

Step 10 Exit CTC and log back in. See the “DLP-D60 Log into CTC” task on page 17-47 for instructions.

Step 11 Log into each newly connected node and open the Alarms tab. Verify that the span cards are free of 
alarms. Resolve any alarms before proceeding. Refer to the Cisco ONS 15454 SDH Troubleshooting 
Guide.

Step 12 Complete the “DLP-D195 Verify Timing in a Reduced Ring” task on page 18-36.

Step 13 Complete the “DLP-D198 Clear an SNCP Force Switch” task on page 18-38 to clear the protection 
switch.

Step 14 Click the Circuits tab and verify that no incomplete circuits appear.

Step 15 (Optional.) Complete the “NTP-D177 SNCP Acceptance Test” procedure on page 5-22.

Stop. You have completed this procedure.

NTP-D280 Add a Node to a Linear ADM Manually

Note Optical transmit and receive levels should be in their acceptable range as shown in the specifications 
section for each card in Table 2-3 on page 2-15.

Note In a linear ADM configuration, two STM-N cards in 1+1 protection are connected to two STM-N cards 
in 1+1 protection on a second node. On the second node, two more STM-N cards are connected to a third 
node. The third node can be connected to a fourth node, and so on, depending on the number of nodes 
in the linear ADM. Slots 1 to 4 and 14 to 17 or Slots 5 to 6 and 12 to 13 can be used if connections 
between nodes are consistent. For example, Slot 5 on the first linear ADM node connects to Slot 5 on 
the second linear ADM node for the working path, and Slot 6 connects to Slot 6 for the protect path. The 
working STM-N ports have DCC terminations, and the STM-N cards are in a 1+1 protection group.

Purpose This procedure adds a single ONS 15454 SDH node to the end of an 
ONS 15454 SDH linear add/drop multiplexer (ADM) network. If the 
linear ADM carries traffic, you cannot add a node between two linear 
ADM nodes using this procedure unless you delete and recreate the 
circuits. To avoid deleting and recreating the circuits, use the 
“NTP-D321 Add a Node to a Linear ADM Using the Wizard” procedure 
on page 14-14 to add a node between two linear ADM nodes. 

Tools/Equipment None

Prerequisite Procedures NTP-D38 Provision a Linear ADM Network, page 5-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution If the linear ADM carries traffic, you cannot add a node between two linear nodes unless you delete and 
recreate the circuits. Use this procedure to add a node to the end of the linear ADM.

Step 1 At the new node, complete one of the following procedures:

• If the node has not been turned up, complete all procedures in Chapter 4, “Turn Up Node.”

• If the node has been turned up, complete the “NTP-D35 Verify Node Turn Up” procedure on 
page 5-2.

Step 2 Verify that the new node has two STM-N cards with the same rate as the linear ADM. If the STM-N cards 
are not installed, complete the “NTP-D16 Install the STM-N Cards” procedure on page 2-7.

Step 3 Complete “DLP-D73 Create a 1+1 Protection Group” task on page 17-63 for the two STM-N cards that 
will connect to the linear ADM node.

Step 4 Complete the “DLP-D464 Provision Section DCC Terminations” task on page 21-44 for the working 
STM-N card at the new node. Make sure to set the port state in the Create SDCC Termination dialog box 
to Unlocked. (Do not create a DCC termination on the protect card.)

Note DCC failure alarms appear until you create DCC terminations in the linear ADM node and 
connect the fiber during Step 11.

Step 5 Complete the “DLP-D60 Log into CTC” task on page 17-47 at the linear ADM node that will connect 
to the new node. If you are already logged in, continue with Step 6.

Step 6 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61.

Step 7 Install the STM-N cards that will connect to the new node. See “NTP-D16 Install the STM-N Cards” 
procedure on page 2-7. If the cards are already installed, continue with Step 8.

Step 8 Connect the working card at the existing linear ADM node to the working card at the new node. See 
“DLP-D22 Install Fiber-Optic Cables in a 1+1 Configuration” procedure on page 17-17.

Step 9 Connect the protect card at the existing linear ADM node to the protect card at the new node. 

Step 10 Complete “DLP-D73 Create a 1+1 Protection Group” task on page 17-63 for the two STM-N cards that 
connect to the new node.

Step 11 Complete the “DLP-D464 Provision Section DCC Terminations” task on page 21-44 for the working 
STM-N card that connects to the working card on the new node. Make sure to set the port state in the 
Create SDCC Termination dialog box to Unlocked. (Do not create a DCC termination for the protect 
card.)

Step 12 From the View menu, choose Go to Network View. Verify that the newly created linear ADM 
configuration is correct. Two green span lines should appear between each linear node.

Step 13 Complete the “DLP-D298 Check the Network for Alarms and Conditions” task on page 19-61 to verify 
that no unexpected alarms or conditions are present.

Stop. You have completed this procedure.
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NTP-D321 Add a Node to a Linear ADM Using the Wizard

Note STM-N transmit and receive levels should be in their acceptable range as shown in the specifications for 
each card in the Table 2-3 on page 2-15.

Note If overhead circuits exist on the network, an in-service topology upgrade is service affecting. The 
overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete. 

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at one of the nodes in the 1+1 protection 
group.

Step 2 From the View menu choose Go to Network View.

Step 3 On the network map, right-click the span between the two nodes where you want to add the new node. 
A dialog box appears. 

Step 4 Select Upgrade Protection. A drop-down list appears. 

Step 5 Select Terminal to Linear and the first page of the Upgrade Protection: Terminal to Linear dialog box 
appears.

Step 6 The dialog box lists the following conditions for adding a new node:

• The terminal network has no critical or major alarms.

• The node that you will add has no critical or major alarms.

• The node has compatible software version with that of the terminal nodes.

• The node has four unused optical ports matching the speed of the 1+1 protection and no DCC has 
been provisioned on these four ports. 

• Fiber is available to connect the added node to the terminal nodes.

If all of these conditions are met and you wish to continue with the procedure, click Next. 

Purpose This procedure adds a node between two nodes in a 1+1 protection group 
without losing traffic.

Tools/Equipment Compatible hardware necessary for the upgrade (for example, XC10G, 
XC-VXL-2.5G, and XC-VXL-10G cards and OC48 /STM16 any slot 
cards)

Attenuators might be needed for some applications.

Prerequisite Procedures The in-service topology upgrade procedure requires that the node to be 
added is reachable (has IP connectivity with CTC). Two technicians who 
can communicate with each other during the upgrade might be needed if 
the PC running CTC and the ONS 15454 SDH nodes are not at the same 
location.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If you are attempting to add an unreachable node, you must first log in to the unreachable node 
using a separate CTC session and configure that node. Delete any existing protection groups as 
described in “DLP-D155 Delete a Protection Group” task on page 18-23 “Delete any existing 
SONET DCC terminations as described in the “DLP-D156 Delete a Section DCC Termination” 
task on page 18-23.

Step 7 Choose the name of the new node in the drop-down list. If the node you want to add is not in the 
drop-down list, you can type in the name. If you type in the name, make sure it is identical to the actual 
node name. The node name is case sensitive.

Step 8 Click Next. the Select Protection Group Ports page (Figure 14-4) appears.

Figure 14-4 Selecting Protection Group Ports

Step 9 Select the working and protect ports on the new node that you want to connect to each terminal node 
from the drop-down lists. Click Next.

Step 10 The Re-fiber the Protected Path dialog box appears (Figure 14-5). Follow the instructions in the dialog 
box for connecting the fibers between the nodes. 
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Figure 14-5 Refibering the Protect Path

Step 11 When the fibers are connected properly, click Next, and the Update Circuit(s) on Node-Name dialog box 
appears. 

Note The Back button is not enabled in the wizard. You can click the Cancel button at this point and 
choose the Yes button if you want to cancel the upgrade protection procedure. If the procedure 
fails after you have physically moved the fiber-optic cables you will need to restore the 
fiber-optic cables to the original positions and verify through CTC that traffic is on the working 
path of the nodes before restarting the process. To check traffic status, go to node view and click 
the Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection 
group. You can see the status of the traffic in the Selected Group area.

Step 12 Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.

Step 13 The Force Traffic to Protect Path page states that it is about to force the traffic from the working to 
protect path for the terminal nodes. When you are ready to proceed, click Next. 

Step 14 Follow each step as instructed by the wizard as it guides you through the process of re-fibering the 
working path between nodes and forcing the traffic back to the working path. 

Step 15 The Force Traffic to Working Path page states that it is about to force the traffic from the protect to 
working path for the terminal nodes. When you are ready to proceed, click Next. 

Step 16 The Completed page appears. This page is the final one in the process. Click Finish.

Stop. You have completed this procedure.
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NTP-D322 Remove an In-Service Node from a Linear ADM

Note The 1+1 protection group must be uni-directional in order to delete a node from a linear ADM. If your 
1+1 protection group is bi-directional, see the “DLP-D154 Modify a 1+1 Protection Group” task on 
page 18-22 to change it to unidirectional. After you have removed the node from the linear group you 
can then change the protection setting back to bidirectional.

Step 1 Complete the “DLP-D60 Log into CTC” task on page 17-47 at a node in the network where you will 
remove the node.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-D227 Disable Alarm Filtering” task on 
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide if necessary.

Step 4 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting 
Guide if necessary. 

Step 5 On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you 
intend to remove from the group (the target node).

Step 6 In node view, click the Maintenance > Protection tabs.

Step 7 Initiate a Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Force.

d. In the Confirm Force Operation dialog box, click Yes.

e. In the Selected Group area, verify that the following appears:

– Protect port - Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]

– Working port - Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 8 Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target node.

Step 9 Remove the fiber from the working ports of the target node.

Step 10 Connect the fiber between the working ports of the two nodes that were directly connected to either side 
of the target node.

Purpose This procedure removes a single ONS 15454 SDH from a linear ADM 
without disrupting traffic.

Tools/Equipment None

Prerequisite Procedures NTP-D38 Provision a Linear ADM Network, page 5-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 11 On the node where you initiated a Force switch in Step 8, clear the switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

Step 12 Initiate a Force switch on the protect port:

a. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.

b. In the Confirm Force Operation dialog box, click Yes.

c. In the Selected Group area, verify that the following appears:

– Protect port - Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

– Working port - Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Step 13 From the View menu, choose Go to Network View.

Step 14 On the network map, double-click the other node where you initiated a Force switch. 

Step 15 In node view, click the Maintenance > Protection tabs.

Step 16 Clear the Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Clear.

d. In the Confirm Clear Operation dialog box, click Yes.

Step 17 Complete Step 12 to initiate a Force switch on the protect port. 

Step 18 Remove the fiber from the protect ports on the target node.

Step 19 Connect the fiber between the protect ports of the two nodes on each side of the target node.

Step 20 Clear the Force switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

c. In the Selected Group area, verify the following states:

– Protect port - Protect/Standby

– Working port - Working/Active

Step 21 Repeat Step 13 through Step 16 to clear the switch on the other node.

Step 22 Exit CTC.

Step 23 Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now show 
the circuit status as DISCOVERED when checked.

Stop. You have completed this procedure.
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