Cisco Catalyst CW9800M ワイヤレスコントローラ データシート

データ シート

ダウンロード オプション

  • PDF
    (1.4 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2026 年 1 月 23 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

ダウンロード オプション

  • PDF
    (1.4 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2026 年 1 月 23 日
 

 

製品の概要

CW9800M Wireless Controller

図 1.                           

Cisco Catalyst CW9800M ワイヤレスコントローラ

Cisco Catalyst™ CW9800M シリーズ ワイヤレス コントローラは、シスコが開発した中で最も強力でエネルギー効率の高い中型ワイヤレスコントローラとしてゼロから設計されており、以前の製品と比較して、パフォーマンスが最大 53% 向上し、消費電力が最大 18% 削減されます。Cisco Catalyst CW9800M は、前世代の Catalyst 9800-40 よりも 1,000 個多いアクセスポイントをサポートするようにキャパシティが増加し、シングルラックユニット設計のままで、スペースを節約し、データセンターの柔軟性を向上させます。これらの進歩と多くの革新的な機能により、組織の動的で進化するニーズに対応するように調整されたクラス最高のワイヤレスソリューションが実現しています。

6 GHz Wi-Fi の登場、新しいデバイス、クラウドベースのアプリケーション、スマートワークプレイス、IoT の台頭により、ネットワークの展開、管理、およびトラブルシューティングに対する新しいアプローチが求められています。これらの新しい用途や高まる需要に真正面から取り組んでいるのが、最も厳しいニーズに対応し、将来のステージを設定するように設計された強力で効率的な Cisco Catalyst CW9800 ワイヤレスコントローラです。

Cisco IOS® XE 上に構築された Cisco Catalyst CW9800 ワイヤレスコントローラは、動的な環境で機能するように特別に設計されており、シンプルさ、セキュリティ、および持続可能性を備えています。Cisco Catalyst ソリューションの包括的なスイートと組み合わせることで、CW9800 ワイヤレスコントローラは比類のないワイヤレスエクスペリエンスをもたらし、組織の高まる要求に応えます。これらのコントローラを Cisco Catalyst Center と統合することで、分析とインサイトのために応用 AI を活用し、複雑なタスクを自動化し、トラブルシューティングの効率を向上させることができます。これにより最適なユーザー体験を確保し、組織の広範な戦略目標に集中できるようになります。

Cisco Catalyst CW9800M は、50 Gbps までの最大スループットで最大 3,000 台のアクセスポイントと 32,000 台のクライアントをサポートする高性能ワイヤレスコントローラです。さらに、4 X 1 Gpbs/10 Gbps アップリンクと 2 X 25 Gbps アップリンクを使用して、6 GHz ワイヤレスの高スループットの要求に対応します。Cisco Catalyst CW9800M は、ビジネスクリティカルな業務を強化し、ユーザー体験を変える次のような高性能な機能を豊富に備えています。

●     ホットパッチ機能で使用可能になるハイアベイラビリティおよびシームレスなソフトウェアアップデートにより、計画内および計画外のイベント時にクライアントおよびサービスは常時稼働を維持します。

●     Cisco Catalyst CW9800M では、電波、デバイス、およびユーザーが保護されます。ワイヤレスインフラストラクチャは、Cisco® Encrypted Traffic Analytics(ETA)とソフトウェア定義型アクセス(SD-Access)を備えた最強の第一防御線となります。さらに、Cisco Catalyst CW9800M コントローラは Wi-Fi Protected Access 3(WPA3)以降に対応するように設計されているため、セキュリティが最優先されています。これにはセキュアブート、ランタイム防御、イメージ署名、整合性検証、ハードウェアの信頼性などが含まれます。Catalyst CW9800M は、ハードウェアの暗号化のオフロードもサポートしており、パフォーマンスを低下させることなく高度な暗号化を実行できます。

●     モジュール型オペレーティングシステムに基づいて構築された CW9800M には、オープンでプログラマブルな API 機能が搭載されており、0 日目から N 日目のネットワーク運用を自動化することができます。モデル駆動型のストリーミングテレメトリにより、ネットワークとクライアントの正常性に関する詳細なインサイトが提供されます。

●     Cisco User Defined Network Plus により、IT 部門は、共有ネットワーク上の独自のワイヤレスネットワークパーティションをエンドユーザーが制御できるようにすることができます。エンドユーザーは、このネットワークにデバイスをリモートで安全に導入できます。大学の学生寮や長期の病院での滞在に最適な Cisco User Defined Network Plus では高度な制御が利用でき、各ユーザーはネットワークに接続できるユーザーを選択できます。

●     CW9800 ワイヤレスコントローラは、アプリケーションホスティングをサポートしているので、IoT オーバーレイネットワークへの依存を軽減し、その結果、CapEx と OpEx の両方を節約できます。この機能を使用すると、Catalyst アクセスポイントで IOx アプリケーションを直接アップロード、展開、および管理できます。またサードパーティの開発者も、指定された CW9800 リソースにアクセスして、Docker を使用してコンテナ化されたアプリケーションを作成および実行できます。この統合により、業務の合理化が促進され、ネットワークインフラストラクチャの全体的な効率が向上します。

●     Cloud Monitoring for Catalyst Wireless を使用すると、シスコのインフラストラクチャの統合ビューが利用できるようになり、ネットワークとクライアントの問題の根本原因分析などのトラブルシューティングに役立ちます。クラウドモニタリングは Cisco DNA Essentials および Advantage に含まれる Cisco Meraki ダッシュボードを介して提供され、ネットワークパフォーマンスと稼働時間を最大化しながら、サービスの確実な提供を可能にします。さらに、クラウドベースであるため、どこからでもアクセスできます。さらに優れているのが、すぐにアップグレードすることなく、既存のハードウェアを利用できる点です。CW9800 ワイヤレスコントローラのクラウドモニタリングは、今後のソフトウェアリリースで利用可能になる予定です。

●     Cisco In-Service Software Upgrade(ISSU)の機能により、ソフトウェアの更新やアップグレード中におけるネットワークのダウンタイムは過去のものとなります。ISSU はネットワークの機能を維持したまま、完全なイメージによるアップグレードと更新を実行します。ソフトウェアイメージまたはパッチは、トラフィックの転送を妨げることなくワイヤレスコントローラにプッシュされ、アップグレードのプロセスが進行中でもすべてのアクセスポイントとクライアントセッションが維持されます。ネットワークのアップグレードがクリック 1 つで済み、あとは自動で最新のソフトウェアに更新されます。

機能概要

Catalyst CW9800M は Cisco Catalyst 9800-40 と比較して、アクセスポイントの拡張性が最大 50%、パフォーマンスが最大 53%、エネルギー効率が 18% 向上している、完全にプログラム可能なマルチコア ネットワーク プロセッサを備えています。CW9800M では、RJ-45 および Small Form-Factor Pluggable(SFP)ハイアベイラビリティ(HA)ポートの両方が利用でき、要件に応じて 1 Gbps または 10 Gbps のオプションを選択できます。さらに CW9800M は、C9800-40 よりも 1,000 台多くの AP をサポートし、さらに 1,000 個以上のポリシータグとサイトタグをサポートします。この機能により、拡張するネットワーク環境をより高性能なコントローラで管理する際の柔軟性と効率が向上します。

機能

表 1.                    主な機能

メトリック

値

アクセスポイントの最大数

3000

最大クライアント数

32,000

最大スループット

最大 50 Gbps

最大 WLAN 数

4096

最大 VLAN 数

4096

最大サイトタグ数

3000

サイトあたりの最大 Flex AP 数

300

最大ポリシータグ数

3000

最大 RF タグ数

3000

最大 RF プロファイル数

6000

最大ポリシープロファイル数

1,000

最大 Flex プロファイル数

3000

固定アップリンク

4x 1/10Gbps +

2x 25Gbps

冗長電源

AC 電源モジュール

最大消費電力(モジュール搭載)

350 W

展開モード

一元化、Cisco FlexConnect®、およびファブリックワイヤレス(SD-Access)

フォーム ファクタ

1 RU

ライセンス

スマートライセンス対応

オペレーティングシステム

Cisco IOS XE

管理

統合 WebUI、Cisco Catalyst Center、サードパーティ(オープン標準 API)*

ポリシーエンジン

Cisco Identity Services Engine(ISE)*

ロケーション プラットフォーム

Cisco Spaces*

アクセスポイント

Aironet 802.11ac Wave 2 アクセスポイント、Cisco Catalyst 9100 シリーズ 802.11ax アクセスポイント

自動周波数調整でサポートされる標準電力(該当する場合)

* 互換性については、『 Compatibility Guide 』を参照してください。

常時稼働

シームレスなソフトウェアアップデートにより、重大な問題を迅速に解決したり、ダウンタイムなしで新しいアクセスポイントを導入することができるようになり、また、ソフトウェアアップデートの柔軟性も向上します。1:1 のアクティブ/スタンバイを使用したステートフル スイッチオーバー(SSO)と N+1 冗長性により、計画外のイベントが発生した場合でもネットワーク、サービス、およびクライアントは常時稼働を維持します。Cisco Advanced Wireless Intrusion Prevention System(aWIPS)は、Cisco Unified Access® インフラストラクチャを使用して有線およびワイヤレスによる不正や脅威を検出し、場所を特定して緩和および封じ込めを行う完結型のワイヤレス セキュリティ ソリューションです。

セキュア

Cisco Catalyst CW9800 ワイヤレスコントローラでは、電波、デバイス、およびユーザーが保護されます。ワイヤレス インフラストラクチャは、ETA と SD-Access を備えた最強の第一防御線となります。コントローラには、セキュアブート、ランタイム防御、イメージ署名、整合性検証、ハードウェアの信頼性といったセキュリティが組み込まれています。

オープンでプログラム可能

コントローラは、Cisco IOS XE オペレーティングシステムに基づいて構築されており、オープンスタンダードベースのプログラマブルな API やモデル駆動型のテレメトリが豊富に用意されています。これにより、0 日目から N 日目のネットワーク運用を簡単に自動化できます。

詳細

A white rectangular object with black buttonsDescription automatically generated

図 2.                           

CW9800M

表 2.                    物理寸法

寸法

値

幅

43.94 cm(17.3 インチ)

奥行

46.74 cm(18.4 インチ)

高さ

4.39 cm(1.73 インチ)

重量

9.3 kg(20.5 ポンド)

前面パネル

Front panel

図 3.                           

CW9800M 前面パネル

Front panel components

図 4.                           

CW9800M 前面パネルのコンポーネント

Uplink

図 5.                           

CW9800M アップリンク

ポート

表 3.                    ポートとその目的

ポート

目的

RJ45 コンソールポート x 1

アウトオブバンド管理用コンソールポート

USB 3.0 コンソールポート x 1

アウトオブバンド管理用コンソールポート

USB 3.0 ポート x 2

外部メモリ接続用 USB 3.0 ポート

RJ-45 管理ポート x 1

アウトオブバンド管理用管理ポート
(別名:サービスポート)

RJ-45 冗長ポート x 1

SSO に使用される冗長ポート

SFP 10 Gbps イーサネット冗長ポート x 1

SSO に使用される冗長ポート。シスコがサポートする RP ポート用の SFP で機能します

固定アップリンク ポート

4 x 1/10 Gbps SFP+
2 x 25 Gbps SFP+

前面パネル LED

表 4.                    前面パネル LED

LED

色

機能

POWER

PWR

緑

すべての電源レールが仕様範囲内の場合は緑になります

STATUS

SYS

緑

点灯:IOS ブートが完了

点滅:IOS ブートが進行中

オレンジ

点灯:システムクラッシュ

点滅:セキュアブートの失敗

消灯:ROMMON ブート

ALARM

ALM

緑

点灯:ROMMON ブートが完了

点滅:システムアップグレードが進行中

オレンジ

点灯:ROMMON ブートおよびシステムのブートアップ

点滅:温度エラーおよびセキュアブートの失敗

HIGH AVAILABITITY

HA

緑

点灯:HA アクティブ

点滅:HA スタンバイホット

オレンジ

ゆっくり点滅:HA スタンバイコールドで起動

速い点滅:HA メンテナンス

USB CON ENABLED

EN

緑

点灯:USB コンソールが有効(RJ-45 コンソールは無効)

10/100/1000 RJ45 I/F

LINK

緑

緑の点灯はリンクを示します

10/100/1000 RJ45 I/F

ACTIVITY

緑

緑の点滅はアクティビティを示します

SSD ACTIVITY

SSD

緑

ユニット内のハードディスク SSD メモリデバイスのアクティブな使用を示します

背面パネル

Rear panel

図 6.                           

背面パネル

●     シャーシには前面から背面へのエアーフローがあります。

●     4 つの内蔵ファンがシャーシの前面から冷気を取り入れ、内部コンポーネントに通気して、動作温度を許容範囲に保ちます。

●     ファンは、シャーシの背面に設置されています。

●     ファンには右から左の順に、0 ~ 3 の番号が付けられています。

電源

CW9800M コントローラには、単一の AC 電源ユニットが付属しています。

電源入力モジュール(PEM)により、システムに冗長電源が提供されます。CW9800M は PEM を 1 つ搭載するだけで継続的に動作できます。PEM はホットスワップ可能です。システムへの電源を切断せずに 1 つの PEM を交換できます。PEM へのすべての外部接続はシャーシの背面パネルから行われ、背面から取り外しまたは挿入されます。装置の主電源スイッチはシャーシ背面の PEM のすぐ隣にあります。

表 5.                    電源オプション

電源の状態

緑(正常)LED ステータス

オレンジ(障害)LED ステータス

どの電源モジュールにも AC 電力が供給されていません

消灯

消灯

電源モジュールの障害(過電圧、過電流、過熱、ファン障害など)

消灯

電源の障害は赤

ファンの障害はオレンジ

電源が引き続き動作する場合(高温、高電力、および低速ファン)の電源の警告イベント

消灯

1      1 Hz の点滅

注記:冗長性は同じ電源タイプでサポートされます。

サポートされる SFP

●     1、10、および 25 Gbps ポートはすべて個別に設定できます。

●     SFP、SFP+、および SFP28 の活性挿抜(OIR)。

●     モジュールはホットスワップ可能です。

表 6.                    サポートされる SFP

タイプ

サポートされるモジュール

小型フォーム ファクタ(SFP)

GLC-LH-SMD

GLC-SX-MMD

GLC-TE

GLC-ZX-SMD

GLC-BX-U

GLC-BX-D

GLC-EX-SMD

拡張 SFP(SFP+)

SFP-10G-SR

SFP-10G-SR-S

SFP-10G-SR-I

SFP-10G-LR

SFP-10G-LR-X

SFP-10G-ER

SFP-H10GB-ACU10M

SFP-H10GB-CU5M

SFP-10G-AOC10M

Finisar-LR(FTLX1471D3BCL)

Finisar-SR(FTLX8574D3BC)

SFP-H10GB-CU1M

SFP-H10GB-CU1-5M

SFP-H10GB-CU2M

SFP-H10GB-CU2-5M

SFP-H10GB-CU3M

SFP-H10GB-ACU7M

SFP-10G-AOC1M

SFP-10G-AOC2M

SFP-10G-AOC3M

SFP-10G-AOC5M

SFP-10G-AOC7M

SFP28

SFP-10/25G-CSR-S

SFP-10/25G-LR-S

SFP-10/25G-LR-I

SFP-10/25G-BXD-I

SFP-10/25G-BXU-I

SFP-25G-ER-I

SFP-25G-SR-S

SFP-25G-AOC2M

SFP-25G-AOC10M

SFP-25G-AOC5M

利点

Cisco IOS XE により、ネットワーク自動化によるネットワークの設定、運用、モニタリングにまったく新しいパラダイムが展開されます。シスコの自動化ソリューションはオープンかつ標準ベースであり、ネットワークデバイスのライフサイクル全体をカバーします。デバイスのライフサイクルに基づき、ネットワーク自動化を実現するさまざまなメカニズムを以下に示します。

●     自動化されたデバイスプロビジョニング:ネットワークでのシスコアクセスポイントの初回展開時に、ソフトウェアイメージのアップグレードプロセスおよびコンフィギュレーションファイルのインストールプロセスを自動化します。シスコは、プラグアンドプレイ(PnP)などのターンキーソリューションを提供しています。これにより、自動化された負担の少ない展開が可能になります。

●     API 駆動型設定:Cisco Catalyst CW9800M ワイヤレスコントローラなどの最新ワイヤレスコントローラでは、多様な自動化機能をサポートしています。ネットワークリソースの自動プロビジョニング用途では、(既製およびカスタムビルドの)外部ツール向けとして YANG データモデルを使用するネットワーク設定プロトコル(NETCONF)を介した堅牢なオープン API を提供しています。

●     きめ細かな可視性:モデル駆動型テレメトリは、ワイヤレスコントローラから宛先にデータをストリーミングするメカニズムを提供します。ストリーミングされるデータは、YANG モデルでのデータセットサブスクリプションを通じて伝達されます。サブスクライブされたデータセットは、設定された間隔で宛先に送信されます。さらに、Cisco IOS XE は、リアルタイムに近いネットワークモニタリングを実現するプッシュモデルを可能にします。これにより障害をすばやく検出・修正します。

●     シームレスなソフトウェアアップグレードとパッチ適用:OS の復元力を強化するため、Cisco IOS XE では、通常のメンテナンスリリースの合間に、重大なバグやセキュリティの脆弱性に関する修正パッチを提供します。このサポートにより、お客様は次のメンテナンスリリースを待たずに修正パッチを適用できます。

常時稼働

●     ハイアベイラビリティ:1:1 のアクティブ/スタンバイを使用したステートフルスイッチオーバーと N+1 冗長性により、計画外のイベントが発生した場合でもネットワーク、サービス、およびクライアントは常時稼働を維持します。

●     ホットパッチを使用したソフトウェアメンテナンスアップグレード(SMU):パッチ適用により、ネットワーク全体をダウンさせることなくバグ修正としてパッチをインストールできます。これにより、ソフトウェアイメージ全体を再認定する必要がなくなります。SMU はシステムにインストールできるパッケージで、リリース済みのイメージにパッチ修正やセキュリティ上の問題の解決を行うことができます。SMU を使用するとネットワークの問題に迅速に対応できるだけでなく、テストに必要な時間と範囲も削減できます。Cisco IOS XE プラットフォームでは SMU の互換性が内部検証されるため、互換性のない SMU はインストールされません。すべて SMU が後続の Cisco IOS XE ソフトウェアメンテナンスリリースに統合されています。

●     アクセスポイントのインテリジェントなローリングアップグレードおよびシームレスなマルチサイトアップグレード:Catalyst CW9800M ワイヤレスコントローラには、ネットワーク運用を簡素化するためのアクセスポイントのインテリジェントなローリングアップグレードが搭載されています。マルチサイトアップグレードは複数のステージで実行できるようになりました。アクセスポイントは、ネットワーク全体を再起動することなくインテリジェントにアップグレードできます。

●     ハイアベイラビリティモードでの Catalyst CW9800M ワイヤレスコントローラのスタンバイモニタリングにより、アクティブコントローラを経由せずに、プログラムインターフェイス(NETCONF/YANG、RESTCONF)およびコマンドラインインターフェイス(CLI)を使用して、ハイアベイラビリティペアのスタンバイコントローラのシステム正常性をモニターできます。詳細については、技術マニュアルを参照してください。

●     In-Service Software Upgrade(ISSU):ISSU は、ネットワークを稼働したままで、ダウンタイムがゼロの、完全なイメージアップグレード/更新です。ソフトウェアイメージまたはパッチは、トラフィックの転送を妨げることなくワイヤレスコントローラにプッシュされ、アップグレードのプロセスが進行中でもすべてのアクセスポイントとクライアントセッションが維持されます。

ネットワークのアップグレードがクリック 1 つで済み、あとは自動で最新のソフトウェアに更新されます。バックアップ CW9800 コントローラは、アクティブな CW9800 コントローラを介してプッシュされる新しいソフトウェアを受信します。バックアップのコントローラがアクティブに切り替わり、ネットワークを引き継ぐと同時にアクティブだったコントローラがバックアップに切り替わって、ソフトウェアのアップグレードを処理します。インテリジェントな RF ベースのローリング アクセスポイント アップグレードによって、ワイヤレスセッションには影響を与えずにすべてのアクセスポイントが段階的にアップグレードされます。この手順は、コントローラからネイティブに手動で介入することなく、外部オーケストレータや追加ライセンスを必要とせずに実行されます。

セキュリティ

●     暗号化トラフィック分析(ETA):ETA は、アクセスレイヤから入ってくる暗号化トラフィックからマルウェアを特定できる独自機能です。トラフィックの暗号化は急増しているため、可視化して脅威を検出できるこの機能は、各レイヤでネットワークの安全性を保つために不可欠です。

●     信頼できるシステム:Cisco Trust Anchor テクノロジーは、高い安全性の基盤をシスコ製品に提供します。高い信頼性を誇る Catalyst CW9800M では、サプライチェーントラストに関するハードウェアとソフトウェアの信頼性を確保し、ソフトウェアやファームウェアでの中間者攻撃を大幅に軽減します。Trust Anchor の機能には、次のようなものがあります。

●     イメージの署名:暗号化で署名されたイメージは、ファームウェア、BIOS、およびその他のソフトウェアが正規のものであり、改ざんされていないことを保証します。システムのブート時に、ソフトウェアシグネチャの整合性が確認されます。

●     セキュアブート:シスコのセキュアブートテクノロジーは、ブートシーケンスの信頼チェーンを永続的なハードウェアに固定し、ユーザーの権限レベルにかかわらず、システムの通常状態や実行されるソフトウェアに対する脅威を緩和します。不正に改ざんされたファームウェアに対しても、多層保護が実現します。

●     Cisco Trust Anchor モジュール:改ざん耐性と強力な暗号化を備えた単一チップのハードウェアソリューションが製品を一意に識別します。これによりシスコが提供元を確認できるため、製品の真偽が保証されます。

●     Cisco Wireless Intrusion Prevention System(WIPS):WIPS は、ワイヤレスネットワークへの侵入や脅威を検出、特定、軽減および阻止する高度なネットワークセキュリティを提供します。ワイヤレスネットワークの異常、不正アクセス、および RF 攻撃をモニターおよび検出できます。Cisco Catalyst Center には、不正および aWIPS 用の新しい専用分類エンジンが組み込まれています。WIPS ソリューションの完全統合スタックには、Cisco Catalyst Center、Cisco Catalyst 9800 シリーズコントローラ、Wave 2、または Cisco Catalyst 9100 アクセスポイントが含まれます。この新しいアーキテクチャにより、検出とセキュリティが向上し、シンプルで使いやすくなり、誤検出アラームが減少します。

Flexible NetFlow

●     Flexible NetFlow(FNF):Cisco IOS FNF は、柔軟性と拡張性が強化された次世代のフロー可視化テクノロジーです。ネットワークインフラストラクチャの最適化や、運用コストの削減、キャパシティプランニングおよびセキュリティインシデント検出の改善に役立ちます。

アプリケーションの可視性と制御

●     次世代型 Network-Based Application Recognition(NBAR2):Catalyst CW9800M では、NBAR2 により、最大 1,400 の既知の事前定義済みアプリケーション署名と最大 150 の暗号化アプリケーションに対応する、高精度のアプリケーション分類技術が実現しています。最も一般的なアプリケーションには Skype、Office 365、Microsoft Lync、Webex by Cisco、Facebook などがあります。その他の多数のアプリケーションがすでに事前定義されていて、簡単に設定できます。NBAR2 はエンドユーザーによるアプリケーション使用を識別、制御、モニターするための重要なツールをネットワーク管理者に提供するとともに、ユーザーエクスペリエンスの品質を確保し、悪意のある攻撃からネットワークを保護します。FNF を使用して、サポート対象の NetFlow コレクタ(Cisco Prime®、Cisco Secure Network Analytics、準拠しているサードパーティツールなど)にネットワーク内のアプリケーションパフォーマンスやアクティビティをレポートします。

サービス品質

●     優れた QoS:QoS 技術はネットワークリソースを管理するツールおよび技術の集合であり、音声、ビデオおよびデータネットワークで透過的なコンバージェンスを実現するための鍵となる技術と考えられています。Catalyst CW9800M の QoS は、パケットデータに基づいたトラフィックの分類とアプリケーションの認識やトラフィック制御アクション(ドロップ、マーキング、ポリシングなど)で構成されています。モジュール型の QoS コマンドラインフレームワークを採用することで、一貫性がありプラットフォームに依存しない、柔軟な構成による動作を実現します。また、CW9800M はターゲットの 2 つのレベル(BSSID とクライアント)のポリシーをサポートしています。ポリシーの割り当ては、クライアントレベルまで細かく下げることができます。

スマートオペレーション

●     WebUI:WebUI は組み込み GUI ベースのデバイス管理ツールです。デバイスをプロビジョニングしたり、デバイスの導入および管理性を簡素化したり、ユーザーエクスペリエンスを向上したりする機能を提供します。WebUI にはデフォルトイメージが付属しています。デバイス上で何かを有効にしたり、ライセンスをインストールしたりする必要はありません。CLI の使用方法が分からなくても、WebUI を使用して 0 日目や 1 日目から設定を構築し、それ以降もデバイスをモニターしたり、トラブルシューティングしたりできます。

仕様

表 7.                    仕様

項目

仕様

ワイヤレス

IEEE 802.11a、802.11b、802.11g、802.11d、WMM/802.11e、802.11h、802.11n、802.11k、802.11r、802.11u、802.11w、802.11ac Wave 2、802.11ax

有線、スイッチング、およびルーティング

IEEE 802.3 10BASE-T、IEEE 802.3u 100BASE-TX、1000BASE-T、1000BASE-SX、1000-BASE-LH、IEEE 802.1Q VLAN タギング、IEEE 802.1AX リンクアグリゲーション

データ標準規格

●  RFC 768 User Datagram Protocol(UDP)
●  RFC 791 IP
●  RFC 2460 IPv6
●  RFC 792 Internet Control Message Protocol(ICMP)
●  RFC 793 TCP
●  RFC 826 Address Resolution Protocol(ARP)
●  RFC 1122 インターネットホストの要件
●  RFC 1519 Classless Inter-Domain Routing(CIDR)
●  RFC 1542 ブートストラッププロトコル (BOOTP)
●  RFC 2131 Dynamic Host Configuration Protocol(DHCP)
●  RFC 5415 Control and Provisioning of Wireless Access Points(CAPWAP)プロトコル
●  RFC 5416 802.11 向け CAPWAP バインディング

セキュリティ規格

●  IEEE 802.11i(WPA2、RSN)
●  Wi-Fi Protected Access 3(WPA3)
●  RFC 1321 MD5 メッセージ ダイジェスト アルゴリズム
●  RFC 1851 Encapsulating Security Payload(ESP)Triple DES(3DES)変換
●  RFC 2104 HMAC:メッセージ認証用の鍵付きハッシュ
●  RFC 2246 TLS プロトコルバージョン 1.0
●  RFC 2401 インターネットプロトコルのためのセキュリティアーキテクチャ
●  RFC 2403 ESP および AH における HMAC-MD5-96
●  RFC 2404 ESP および AH における HMAC-SHA-1-96
●  RFC 2405 明示的 IV を伴う ESP DES-CBC 暗号アルゴリズム
RFC 8446 TLS プロトコルバージョン 1.3
●  RFC 2407 Internet Security Association Key Management Protocol(ISAKMP)の解釈
●  RFC 2408 ISAKMP
●  RFC 2409 インターネット キー エクスチェンジ(IKE)
●  RFC 2451 ESP CBC モード暗号アルゴリズム
●  RFC 3280 インターネット X.509 Public Key Infrastructure(PKI)証明書および証明書失効リスト(CRL)プロファイル
●  RFC 4347 データグラムトランスポート層セキュリティ(DTLS)
●  RFC 5246 TLS プロトコルバージョン 1.2
●  RFC 8446 TLS プロトコルバージョン 1.3

暗号化標準規格

●  Advanced Encryption Standard(AES):Cipher Block Chaining(CBC)、Counter with CBC-MAC(CCM)、Counter with CBC Message Authentication Code Protocol(CCMP)
●  DES:DES-CBC、3DES
●  セキュアソケットレイヤ(SSL)および Transport Layer Security(TLS):RC4 128 ビットと、RSA 1024 ビットおよび 2048 ビット
●  DTLS:AES-CBC
●  IPsec:DES-CBC、3DES、AES-CBC

認証、許可、アカウンティング(AAA)

●  IEEE 802.1X
●  RFC 2548 Microsoft ベンダー固有の RADIUS 属性
●  RFC 2716 Point-to-Point Protocol(PPP)Extensible Authentication Protocol(EAP; 拡張可能認証プロトコル)- TLS
●  RFC 2865 RADIUS 認証
●  RFC 2866 RADIUS アカウンティング
●  RFC 2867 RADIUS トンネルアカウンティング
●  RFC 2869 RADIUS 拡張
●  RFC 3576 RADIUS への動的許可拡張機能
●  RFC 5176 RADIUS への動的許可拡張機能
●  RFC 3579 EAP の RADIUS サポート
●  RFC 3580 IEEE 802.1X RADIUS ガイドライン
●  RFC 3748 Extensible Authentication Protocol(EAP)
●  Web ベース認証
●  管理ユーザーのための TACACS サポート

管理標準規格

●  Simple Network Management Protocol(SNMP)v1、v2c、v3
●  Telnet(RFC 854)
●  RFC 1155 TCP/IP ベースのインターネットの管理情報
●  RFC 1156 MIB
●  RFC 1157 SNMP
●  RFC 1213 SNMP MIB II
●  RFC 1350 Trivial File Transfer Protocol(TFTP)
●  RFC 1643 イーサネット MIB
●  RFC 2030 Simple Network Time Protocol(SNTP)
●  RFC 2616 HTTP
●  RFC 2665 Ethernet-Like インターフェイスタイプ MIB
●  RFC 2674 トラフィッククラス、マルチキャスト フィルタリング、および仮想拡張機能を使用したブリッジの管理対象オブジェクトの定義
●  RFC 2819 リモートモニタリング(RMON)MIB
●  RFC 2863 インターフェイスグループ MIB
●  RFC 3164 Syslog
●  RFC 3414 SNMPv3 のユーザーベース セキュリティ モデル(USM)
●  RFC 3418 SNMP MIB
●  RFC 3636 IEEE 802.3 MAU のマネージドオブジェクトの定義
●  RFC 4741 Base NETCONF プロトコル
●  RFC 4742 NETCONF over SSH
●  RFC 6241 NETCONF
●  RFC 6242 NETCONF over SSH
●  RFC 5277 NETCONF イベント通知
●  RFC 5717 部分ロックのリモートプロシージャコール
●  RFC 6243 NETCONF のデフォルトあり機能
●  RFC 6020 YANG
●  シスコのプライベート MIB

管理インターフェイス

●  Web ベース:HTTP/HTTPS
●  コマンドライン インターフェイス:Telnet、Secure Shell (SSH)プロトコル、シリアル ポート
●  SNMP
●  NETCONF

ハードディスクドライブ(HDD)

●  SATA ソリッドステートドライブ(SSD)
●  240 GB のメモリ

サポートされる環境条件

動作温度:

●  通常:0 〜 40 °C(32 〜 104 °F)
●  短時間:0 ~ 50 °C(32 ~ 122 °F)

温度(非動作時):

●  -40 ~ 65 °C(-104 ~ 149 °F)

湿度(動作時):

●  通常:10 ~ 90%(結露しないこと)
●  短時間:5 ~ 90%(結露しないこと)

非動作時温度湿度:

●  5% ~ 93%(28 °C(82 °F)時)

動作時の高度:

●  アプライアンス動作環境:0 ~ 3,000 m(0 ~ 10,000 ft)
●  アプライアンス非動作環境:0 ~ 12,192 m(0 ~ 40,000 ft)

電源入力:

●  AC 入力周波数範囲:47 ~ 63 Hz
●  AC 入力範囲:90 ~ 264 VAC(AC PEM 搭載)
●  DC 入力範囲:-40 ~ -72 VDC(DC PEM 搭載)

最大電力(モジュール搭載):350 W

熱放散:1194 BTU/時

音響レベル測定:

●  通常の動作条件での音響出力レベルは 73.5(dBA)です。

適合規格の遵守 

安全性:

●  UL/CSA 60950-1
●  IEC/EN 60950-1
●  AS/NZS 60950.1
●  CAN/CSA-C22.2 No. 60950-1

EMC:エミッション:

●  FCC 47CFR15
●  AS/NZS CISPR 22
●  CISPR 22
●  EN55022/EN55032(EMI-1)
●  ICES-003
●  VCCI
●  KN 32(EMI-2)
●  CNS 13438

EMC:エミッション:

●  EN61000-3-2 電源高調波(EMI-3)
●  EN61000-3-3 電圧変動、変動、およびフラッカ(EMI-3)

EMC:イミュニティ:

●  IEC/EN61000-4-2 静電放電イミュニティ
●  IEC/EN61000-4-3 放射電磁界イミュニティ
●  IEC/EN61000-4-4 EFT-B イミュニティ(AC 電源リード線)
●  IEC/EN61000-4-4 EFT-B イミュニティ(DC 電源リード線)
●  IEC/EN61000-4-4 EFT-B イミュニティ(信号リード線)
●  IEC/EN61000-4-5 サージ AC ポート
●  IEC/EN61000-4-5 サージ DC ポート
●  IEC/EN61000-4-5 サージシグナルポート
●  IEC/EN61000-4-6 伝導妨害に対するイミュニティ
●  IEC/EN61000-4-8 電源周波数磁界イミュニティ
●  IEC/EN61000-4-11 電圧ディップ、瞬断、および電圧変異
●  K35(EMI-2)

EMC(ETSI/EN)

●  EN 300 386 電気通信ネットワーク機器(EMC)(EMC-3)
●  EN55022 情報技術機器(エミッション)
●  EN55024/CISPR 24 情報技術機器(イミュニティ)
●  EN50082-1/EN61000-6-1 一般イミュニティ標準(EMC-4)

ソフトウェア要件

Catalyst CW9800M は、Cisco IOS XE ソフトウェアリリース 17.14.1 以降で動作します。

ライセンス

CW9800 ワイヤレスコントローラを起動するのにライセンスは必要ありません。ただし、コントローラにアクセスポイントを接続するには、Cisco DNA ソフトウェア サブスクリプションまたは Cisco Networking サブスクリプションが必要です。CW9800 コントローラに接続する権利を得るには、各アクセスポイントにサブスクリプション ライセンスが必要です。Wi-Fi 7 アクセスポイント用の Cisco Networking サブスクリプションの詳細については、次のデータシートを参照してください。https://www.cisco.com/c/en/us/products/collateral/networking/software/networking-subscription-ds.html

以前の世代のアクセスポイント用の Cisco DNA ソフトウェアの全機能リストについては、次の機能マトリックスを参照してください。https://www.cisco.com/c/m/en_us/products/software/dna-subscription-wireless/en-sw-sub-matrix-wireless.html?oid=porew018984

2 つのモードのライセンスを使用できます。

●     シスコスマートライセンシングは、シスコポートフォリオ全体および組織全体でソフトウェアをより簡単、迅速かつ便利に購入および管理できる柔軟なライセンスモデルです。また、これは安全です。ユーザーが何にアクセスできるかを制御できます。スマートライセンスを使用すると、次のことが可能になります。

◦    簡単なアクティベーション:スマートライセンスは、組織全体で使用できるソフトウェアライセンスのプールを確立します。PAK(製品アクティベーションキー)は不要です。

◦    管理の統合:My Cisco Entitlements(MCE)は、使いやすいポータルですべてのシスコ製品とサービスの完全なビューを提供するので、取得したもの、使用しているものを常に把握できます。

◦    ライセンスの柔軟性:ソフトウェアはハードウェアにノードロックされていないため、必要に応じてライセンスを簡単に使用および転送できます。

◦    スマートライセンスを使用するには、まず Cisco Software Central でスマートアカウントを設定する必要があります(software.cisco.com)。

シスコライセンスの詳細については、cisco.com/go/licensingguide [英語] を参照してください。

Cisco Catalyst CW9800 ワイヤレスコントローラでは、4 つのレベルのライセンスがサポートされます。コントローラは、4 つのうちいずれかのレベルで機能するように設定できます。

◦    Cisco DNA Essentials:このレベルでは、Cisco DNA Essentials 機能セットがサポートされます。

◦    Cisco DNA Advantage:このレベルでは、Cisco DNA Advantage 機能セットがサポートされます。

◦    NE:このレベルでは、Network Essentials 機能セットがサポートされます。これは、Cisco DNA Essentials で使用できます。

◦    NA:このレベルでは、Network Advantage 機能セットがサポートされます。これは、Cisco DNA Advantage で使用できます。

Cisco DNA Essentials をご購入のお客様については、Network Essentials がサポートされ、有効期限終了後も引き続き機能します。また、Cisco DNA Advantage をご購入のお客様については、Network Advantage がサポートされ、有効期限終了後も引き続き機能します。

コントローラの初回起動は Cisco DNA Advantage レベルで実行されます。

ご質問がある場合は、ask-catalyst9800licensing@cisco.com で Cisco Catalyst 9800 シリーズ ワイヤレス コントローラ ライセンスのメールグループにお問い合わせください。

スマートアカウントによるライセンス管理

Cisco Smart Software Manager(SSM)を使用してスマートアカウントを作成すると、デバイスやライセンスパッケージの発注およびソフトウェアライセンスの管理を、一元化された Web サイトから実施できるようになります。スマートアカウントを設定すると、日単位で電子メールアラートが送信され、アドオンライセンスの更新期限通知を受け取ることができます。スマートアカウントは、Catalyst CW9800 コントローラに必須です。スマートアカウントの詳細については、https://www.cisco.com/jp/go/smartaccounts を参照してください。

保証

保証については、Cisco.com の「製品保証」ページ [英語] を参照してください。

シスコ製品(ハードウェア)に関する 1 年間の Limited warranty 規定

ハードウェア保証には次の条件が適用されます。組み込みソフトウェアは、シスコの EULA や SEULA、またはデバイスに読み込まれたその他のソフトウェア製品に固有のソフトウェア保証条件に従います。

ハードウェア保証期間:1 年間

ハードウェアの交換、修理、返金:シスコまたはシスコのサービスセンターでは、返品許可(RMA)要求を受領してから 10 営業日以内に交換部品を出荷できるように、ビジネスの範囲内で適正な努力を払っています。実際の配送期間は、お客様がお住まいの地域によって異なります。

シスコは購入代金を払い戻すことにより一切の保証責任とさせて頂く権利を留保します。

シスコの環境保全への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境保全」セクションには、製品、ソリューション、運用、拡張運用、サプライチェーンに対する、シスコの環境保全ポリシーとイニシアチブが掲載されています。

環境保全に関する主要なトピック(CSR レポートの「環境保全」セクションに記載)への参照リンクを次の表に示します。

表 8.                    持続可能性に関する情報への参照リンク

持続可能性に関するトピック

参照先

製品の材料に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

持続可能性に関するお問い合わせ

連絡先:csr_inquiries@cisco.com

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

発注情報

表 9.                    発注情報

タイプ

製品 ID

説明

ワイヤレスコントローラ

CW9800M

Cisco Catalyst CW9800M ワイヤレスコントローラ

アクセサリ、スペア

PWR-CH1-750WACR

Cisco Catalyst ワイヤレスコントローラ 750W AC 電源装置

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital® により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。100 ヵ国あまりの国々では、ハードウェア、ソフトウェア、サービス、および他社製製品を購入するのに、シスコの柔軟な支払いソリューションを利用して、簡単かつ計画的に支払うことができます。詳細はこちらをご覧ください。

 

Learn more