マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7800 Series

データ シート

ダウンロード オプション

  • PDF
    (631.1 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 3 月 22 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

ダウンロード オプション

  • PDF
    (631.1 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 3 月 22 日
 

 

マルチプラットフォーム フォン ファームウェア搭載 Cisco® IP Phone 7800 Series は、組織の対人コミュニケーションを向上させると同時に、Cisco Webex Calling、Webex Calling Carrier、Cisco Broadworks、およびサービスとしてのユニファイド コミュニケーション(UCaaS)のための承認されたプラットフォームでの運用コストを削減することを目的に設計された、高度な音声およびビデオ コミュニケーション ポートフォリオです。

製品概要

オープンな SIP UCaaS プラットフォーム上で音声およびビデオサービスをエンドカスタマーに提供しているパートナー向けに、シスコはそれらのプラットフォームをサポートする、Cisco® IP Phone 7800 Series で実行される専用のファームウェアロードを提供します。このファームウェアによって提供される機能セットとユーザーエクスペリエンスは、Cisco Unified Communications Manager などのシスコのオンプレミス向け呼制御システム用に設計および構築されたファームウェアと同一ではありませんが、多くの類似点があります。明確にするため、このデータシートでは、これらのマルチプラットフォーム フォン ファームウェアのロードで提供される機能のみに焦点を当てています。ハードウェア対応機能の一覧については、Cisco IP Phone 7800 Series 製品情報に記載されている電話機のデータシートを参照してください。

ハードウェアを手頃な価格で購入する方法

Cisco Webex Hardware as a Service は、シンプルで拡張性のある柔軟な支払い方法でハードウェアを購入する新しい方法を提供します。IP フォンと Webex デバイスの最新モデルを入手してコラボレーションを強化し、将来のワークスペースを構築することができます。シスコのユニファイド クラウド プラットフォームのすべての機能に対応する準備はできていますか。Webex Hardware as a Service と使用可能なデバイスの詳細についてはこちらをご覧ください。

Webex Hardware as a Service データシートにアクセスするには、ここをクリックしてください。

サポートされる機能

表 1 に、マルチプラットフォーム フォン ファームウェアでサポートされる機能を示します。サポートに必要なファームウェアの最小バージョンなど、これらの機能の詳細については、リリースノートを参照してください。

表 1.                    MPP ファームウェアバージョン 11.3.1 でサポートされる機能

機能

詳細

音声

●  コーデック:G.711 (A-law および m-law )、G.722.2 、G.722 、G.729ab 、ILBC 、iSAC 、OPUS 、低帯域 Opus
●  DTMF :インバンド、アウトオブバンド(RFC 2833 )、および SIP INFO
●  アーリーメディアと前提条件
●  MOS スコアレポート(Telchemy )
7800 Series を Cisco 500 Series ヘッドセットと併用すると、優れたノイズ遮断機能を発揮します。

ヘッドセット

●  7821 、7841 、および 7861 モデルのアナログ ヘッドセット ジャックは、広帯域対応 RJ-9 音声ポートです。
シスコ ヘッドセットの詳細については、 https://www.cisco.com/c/en/us/products/collaboration-endpoints/headsets/index.html を参照

ネットワーク

·  Cisco Discovery Protocol
·  DHCP (RFC 2131 )
·  DHCP VLAN オプション
·  DNS :A レコード(RFC 1706 )、SRV レコード(RFC 2782 )
·  グローバル ディスカバリ サービス(GDS )
·  XSI サービスの HTTPS サポート
·  IPv4 (RFC 791 )
·  IPv6 (RFC 2460 ):システムの相互運用性テストが必要
·  LLDP
·  MAC アドレス(IEEE 802.3 )
·  NAPTR
·  NAT 、STUN
·  ピアファームウェア共有
·  SIP のサポート(RFC 3261 およびコンパニオン RFC )
·  SNTP (RFC 2030 )
·  TR.69 プロビジョニング:システムの相互運用性テストが必要
·  UDP および TCP
·  音声およびビデオのプライオリティ設定
·  ゼロタッチプロビジョニング

セキュリティ

●  802.1X 認証
●  自動セキュアコール
●  設定可能な暗号
●  カスタマー デバイス アクティベーション(CDA :旧 EDOS )証明書のアップロードと暗号化ハッシュの選択
●  ダイジェスト認証
●  暗号化された構成ファイル
●  FIPS 140-2
●  HTTPS セキュアなプロビジョニング
●  必須/ オプションのセキュアコール
●  AES-128 または AES-256 による SRTP によるメディア暗号化
●  パスワードログイン
●  ステートフル ファイアウォール
●  TLS v1.2

アプリケーション

●  BroadWorks Anywhere
●  BroadWorks のエグゼクティブとアシスタント
●  BroadWorks XSI 通話ログ表示
●  BroadWorks XSI 発信者 ID ブロック
●  ローカルおよびリモートで開始されるシスコの問題レポートツール(PRT )
●  Cisco XML XSI
●  マルチキャストページング
●  リモート SDK
●  UC-One プレゼンス

呼制御および音声の機能

●  話中ランプフィールド(BLF ) [1]
●  話中の場合にリダイヤル
●  コールブロッキング:名前非表示および選択
●  電話会議:ホステッド(N 者会議) 1
●  電話会議:ローカル 3 者会議
●  コール転送:無条件、無応答、話中
●  コール保留
●  コールパークとパーク解除 1
●  BLF リストによるコールパークモニタリング
●  コールピックアップ:選択とグループ 1
●  コール転送:在席またはブラインド
●  コール待機
●  着信コールの発信者 ID マッピング
●  発信者 ID 名と番号およびアウトバウンド発信者 ID ブロック
●  1 回線あたりの桁間タイマーでの設定可能なダイヤルプラン/ ナンバリングプランサポート
●  設定可能な補足サービスのソフトキー
●  発信者番号と着信者番号に基づいた着信音の鳴り分け
●  応答不可
●  早期メディアと前提条件(Cisco BroadWorks R23 機能のサポート)
●  緊急コールサポート 1
●  エクステンションモビリティ、ホットデスキング、ホテリング、アクティビティ ベース ワークスペース 1
●  グループページング 1
●  音声パス(ヘッドセット、ハンドセット、スピーカー)ごとの個別の音量設定
●  インターコム 1
●  マルチキャストページング
●  保留音 1
●  アウトバウンド発信者 ID ブロック
●  PLK :1 つ目の回線キーにプライマリ回線を割り当てる以外に、ユーザーがカスタマイズ可能な PLK またはシステム管理者がカスタマイズ可能な PLK として他のキーを設定可能
●  共有/ ブリッジラインアピアランス 1
●  補足サービス機能のアクティベーションコード
●  ボイスメッセージ待機インジケータ(VMWI )
●  PLK を用いたボイスメールのモニタリング

ディレクトリ

●  Broadsoft ディレクトリ
●  通話履歴
●  複数のディレクトリ、Broadsoft 、LDAP 、個人、Bluetooth 同期での連絡先検索
●  カスタマイズ可能なコール履歴リスト
●  インテリジェント検索
●  LDAP over TLS
●  ローカル電話帳
●  すべてのディレクトリ内のアドレス逆引き参照
●  複数ディレクトリの連絡先の一体的な検索
●  XML/LDAP リモートディレクトリ

管理

●  TFTP 、HTTP 、または HTTPS を介した大量導入のための自動プロビジョニング
●  プロビジョニングサーバーへの設定レポート
●  構成:ブラウザ、電話機、自動プロビジョニング
●  プレーンな HTTP 転送で暗号化される HTTP データ
●  パケットキャプチャ、エラーレポートツール(PRT )および PRT のアップロード
●  PRT データのリモート生成とアップロード

利用のしやすさ

Cisco 7800 Series の電話機のアクセシビリティ機能の詳細なリストについては、 https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/AccessibilityFeatures/7800-series/PA2D_BK_A16369B6_00_accessibility-features-7800-series.html の Web ページを参照してください。

プラットフォームサポート

表 2 に、マルチプラットフォーム フォン ファームウェアでサポートされるプラットフォームを示します。

表 2.                    サポートされるプラットフォーム

サポートされるプラット
フォーム

認定

Cisco Webex Calling

相互運用性テストおよび認定

Webex Calling Carrier

相互運用性テストおよび認定

Cisco BroadWorks

相互運用性テストおよび認定:リリース 19sp1、20sp1、21sp1、22sp1、23sp1

Asterisk

相互運用性テスト:リリース(1.8 以上)

Centile

相互運用性テストおよび認定:リリース Istra SP 9.2

Metaswitch

相互運用性テストおよび認定:リリース 9.3

Ribbon Kandy Business Solutions

相互運用性テストおよび認定(2020 年第 4 四半期)

ライセンス

すべての Cisco IP Phone 7800 Series は、シスコ エンド ユーザー ライセンス契約(https://www.cisco.com/c/en/us/about/legal/cloud-and-software/end_user_license_agreement.html)の対象になっています。

または、ショートカット(https://www.cisco.com/jp/go/eula)を使用します。

製品仕様

表 3 に、マルチプラットフォーム フォン ファームウェアの仕様を示します。ハードウェア仕様の詳細については、 Cisco IP Phone 7800 Series のデータシートを参照してください。

表 3.                    仕様

機能

詳細

製品のサポート

SIP:全モデル

フル DN 回線のサポート

●  7811 :1 回線(SIP 登録)
●  7821: 2 回線(SIP 登録)
●  7832: 1 回線(SIP 登録)
●  7841: 4 回線(SIP 登録)
●  7861: 16 回線(SIP 登録)

言語サポート

●  ブルガリア語
●  カタロニア語
●  中国語(簡体字)
●  中国語(繁体字、香港)
●  クロアチア語
●  チェコ語
●  デンマーク語
●  オランダ語
●  英語(米国)
●  英語(英国)
●  フィンランド語
●  フランス語(フランス)
●  ドイツ語
●  ギリシャ語
●  ハンガリー語
●  イタリア語
●  日本語
●  韓国語
●  ノルウェー語
●  ポーランド語
●  ポルトガル語(ポルトガル)
●  ロシア語
●  スペイン語(スペイン)
●  スロバキア語
●  スウェーデン語
●  スロベニア語
●  トルコ語

発注情報

表 4 に、マルチプラットフォーム フォン ファームウェア付属 7800 Series 電話機の発注に関する情報を示します。

表 4.                    発注情報

製品番号

製品説明

CP-7811-3PCC-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7811

CP-7821-3PCC-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7821

CP-7832-3PCC-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Conference Phone 7832

CP-7841-3PCC-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7841

CP-7861-3PCC-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7861

電源アダプターと地域のクリップ付きの電話機を含むギフトボックスの製品番号:

備考:

●  オーストラリア、カナダ、および米国でのみ注文できます。

CP-7811-3PW-AU-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7811、電源アダプター付き(オーストラリアおよびニュージーランド向け)

CP-7811-3PW-NA-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7811、電源アダプター付き(北米向け)

CP-7821-3PW-AU-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7821、電源アダプター付き(オーストラリアおよびニュージーランド向け)

CP-7821-3PW-NA-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7821、電源アダプター付き(北米向け)

CP-7832-3PW-NA-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Conference Phone 7832、電源スプリッタ、電源キューブ、および電源コード付き(北米向け)(2017 年 12 月)

CP-7841-3PW-AU-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7841、電源アダプター付き(オーストラリアおよびニュージーランド向け)

CP-7841-3PW-NA-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7841、電源アダプター付き(北米向け)

CP-7861-3PW-AU-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7861、電源アダプター付き(オーストラリアおよびニュージーランド向け)

CP-7861-3PW-NA-K9=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7861、電源アダプター付き(北米向け)

 

米国国防総省や米国政府などの、貿易協定法が適用されるお客様のみを対象に販売される電話機。その他のお客様からの注文は保留され、貿易協定法が適用されないお客様向けの SKU を再度注文するよう求められます。

表 5.                    7800 貿易協定法(TAA)SKU

製品番号

製品説明

CP-7811-3PCC-K9++=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7811(貿易協定法(TAA)のお客様のみ)

CP-7821-3PCC-K9++=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7821(貿易協定法(TAA)のお客様のみ)

CP-7832-3PCC-K9++=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Conference Phone 7832(貿易協定法(TAA)のお客様のみ)

CP-7841-3PCC-K9++=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7841(貿易協定法(TAA)のお客様のみ)

CP-7861-3PCC-K9++=

マルチプラットフォーム フォン ファームウェア搭載 Cisco IP Phone 7861(貿易協定法(TAA)のお客様のみ)

保証に関する情報

Cisco IP Phone 7800 Series は、シスコの 1 年限定ハードウェア保証(https://www.cisco.com/c/ja_jp/products/warranty-listing.html)の対象です。

または、ショートカット(https://www.cisco.com/jp/go/warranty)を使用します

シスコの環境維持への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境の持続性」セクションでは、製品、ソリューション、運用・拡張運用、サプライチェーンに対する、シスコの環境持続性ポリシーとイニシアチブを掲載しています。

次の表に、環境の持続可能性に関する主要なトピック(CSR レポートの「環境の持続性」セクションに記載)への参照リンクを示します。

持続可能性に関するトピック

参考資料

製品の材料に関する法律および規制に関する情報

資料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

Cisco Capital

目標の達成を支援する柔軟な支払いソリューション

Cisco Capital は、お客様が目標の達成、ビジネス変革の実現、競争力の維持に合ったテクノロジーを導入できるよう支援します。総所有コスト(TCO)の削減、資金の節約、成長促進を支援します。100 か国以上で利用できる Cisco Capital の柔軟な支払いソリューションにより、ハードウェア、ソフトウェア、サービス、補完的サードパーティ製機器を予測可能な料金体系で簡単に入手できます。詳細をご確認ください。

次のアクション

マルチプラットフォーム ファームウェアを搭載した Cisco IP phone 7800 Series の詳細については、https://www.cisco.com/c/en/us/products/collaboration-endpoints/ip-phone-7800-series-multiplatform-firmware/index.html を参照してください。

または、ショートカット(https://www.cisco.com/jp/go/mpp7800)を使用します。

このドキュメントで使用されている頭字語

BLF:ビジーランプフィールド

CDA:カスタマー デバイス アクティベーション(旧 EDOS)

CDP:Cisco Discovery Protocol

DHCP:ドメインホスト制御プロトコル

DNS:ドメインネームサーバー

DTMF:デュアルトーンマルチ周波数

EDOS:Enterprise Data Operations & Services(現 CDA)

FIPS:連邦情報処理標準

GDS:グローバルデリバリサービス

HD:高解像度

HTTP:ハイパーテキスト転送プロトコル

HTTPs:セキュアハイパーテキスト転送プロトコル

ICE:Interactive Connectivity Establishment

ID:アイデンティフィケーション

IEEE:電気電子学会

iLBC:インターネット低ビットレートコーデック

IP:インターネットプロトコル

iSAC:インターネット スピーチ オーディオ コーデック

LDAP:Lightweight Directory Access Protocol

LLDP:Link Layer Discovery Protocol

MAC Address:Media Access Control Address

MOS:平均オピニオン評点

NAPTR:Name Authority Pointer

NAT:ネットワークアドレス変換

PiP:ピクチャインピクチャ

PLK:プログラム可能なラインキー

PRT:エラーレポートツール

PSK:プログラム可能なソフトキー

RFC:Request for Comments

RTP:Real Time Protocol

SIP:セッション開始プロトコル

SNTP:簡易ネットワーク管理プロトコル

SRTP:セキュア リアルタイム プロトコル

SRV:サービス

STUN:Session Traversal for NAT

TCP:伝送制御プロトコル

TFTP:トリビアルファイル転送プロトコル

TLS:トランスポート レイヤー セキュリティ

UDP:ユーザー データグラム プロトコル

VMWI:ボイスメッセージ待機インジケータ

WVGA:ワイド ビデオ グラフィックス アレイ

XML:拡張マークアップ言語

XSI:XML スキーマインスタンス



[1] この機能には、SIP クライアント管理サーバーによるサポートが必要です。

Learn more