- Alarms, Logs, and Reports
- Certificates
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- Directory Integration
- Disaster Recovery
- Downloading Applications
- Emails
- General
- Installation and Deployment
- Licenses
- Maintenance Mode
- Recordings
- Servers
- Sign In and Meeting Issues
- Single Sign-On
- Telephony
- Upgrade, Update, and Expansion Issues
- User Management
- Virtual Machine issues
- Account Activation Fails
- Automatic Login Problems Occur After Cookies are Imported from Microsoft Internet Explorer
- Browser Compatibility Issues
- Cannot Connect to WebEx Site or Administration Site
- Cannot Start or Join Meetings or View Recordings Due to Unsupported Java Version
- Forwarded Meeting Invitations Do not Work After Upgrade
- Graphics Quality Degrades When Application or Desktop Sharing is Used
- Join Before Host Meeting not Shown on Meetings Page
- Join Before Host Meeting Status is Incorrect
- Cisco WebEx Meetings Fails to Launch Due to Java Issues
- Maximum Meeting Capacity Exceeded
- Meeting Issues Email Received
- Meeting Participants are Unable to Dial Out to Their Phones
- Meeting Trend Data is One Hour Later on the One-Day and One-Week Charts
- Problem Launching a Meeting on Mozilla Firefox and Google Chrome Due to Inactive ActiveTouch General Plugin Container
- Stuck on the "One Moment Please" Page When Trying to Start or Join a Meeting
- A User Is not Able to Schedule Meetings with WebEx Assistant
- Users are Unable to Host or Attend Meetings
- Users Cannot Dial In to a Personal Conference Meeting
- Unable to Start a Meeting
- URL Entered in Mixed Case
- User Cannot Access Product
- User is Dropped from Audio Conference
- WBX*INPROGRESSMEETING Table Does Not Record Data When Meeting Ends at Specific Time
Sign In and Meeting Issues
This section includes troubleshooting topics about sign in and meeting issues.
- Account Activation Fails
- Automatic Login Problems Occur After Cookies are Imported from Microsoft Internet Explorer
- Browser Compatibility Issues
- Cannot Connect to WebEx Site or Administration Site
- Cannot Start or Join Meetings or View Recordings Due to Unsupported Java Version
- Forwarded Meeting Invitations Do not Work After Upgrade
- Graphics Quality Degrades When Application or Desktop Sharing is Used
- Join Before Host Meeting not Shown on Meetings Page
- Join Before Host Meeting Status is Incorrect
- Cisco WebEx Meetings Fails to Launch Due to Java Issues
- Maximum Meeting Capacity Exceeded
- Meeting Issues Email Received
- Meeting Participants are Unable to Dial Out to Their Phones
- Meeting Trend Data is One Hour Later on the One-Day and One-Week Charts
- Problem Launching a Meeting on Mozilla Firefox and Google Chrome Due to Inactive ActiveTouch General Plugin Container
- Stuck on the "One Moment Please" Page When Trying to Start or Join a Meeting
- A User Is not Able to Schedule Meetings with WebEx Assistant
- Users are Unable to Host or Attend Meetings
- Users Cannot Dial In to a Personal Conference Meeting
- Unable to Start a Meeting
- URL Entered in Mixed Case
- User Cannot Access Product
- User is Dropped from Audio Conference
- WBX*INPROGRESSMEETING Table Does Not Record Data When Meeting Ends at Specific Time
Account Activation Fails
Automatic Login Problems Occur After Cookies are Imported from Microsoft Internet Explorer
Browser Compatibility Issues
Cannot Connect to WebEx Site or Administration Site
Cannot Start or Join Meetings or View Recordings Due to Unsupported Java Version
Forwarded Meeting Invitations Do not Work After Upgrade
Graphics Quality Degrades When Application or Desktop Sharing is Used
Join Before Host Meeting not Shown on Meetings Page
Join Before Host Meeting Status is Incorrect
Cisco WebEx Meetings Fails to Launch Due to Java Issues
Maximum Meeting Capacity Exceeded
Problem:
The following error message displays when you attempt to join a WebEx meeting:
You cannot join the meeting now because the number of concurrent users has reached the system's limit. Contact your administrator for further support.
Possible Cause:
This error message displays if a participant attempts to join a meeting and exceeds the maximum number of concurrent users supported by your system.
Solution:
The audio portion of a WebEx meeting does not have a limit for the number of concurrent users. Once the maximum number of concurrent users have joined the WebEx meeting, the remaining users can dial in to the meeting and listen. However, exceeding the maximum number of supported users can cause performance issues.