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Viewing Your WLAN Radio 
Environment with Location Manager

The Location Manager gives you a graphical view of the access points (APs) on 
each floor of your building(s). Use Location Manager to:

• Enter information about building and floor environments (see Adding 
Buildings to Location Manager, page 10-3)

• Specify the location of APs on each floor (see Adding Devices to the Floor, 
page 10-19)

• Display graphically the APs and their predicted coverage for each floor of 
your building (see Understanding the Location Manager Window, 
page 10-34)

• View the relative location of unknown or rogue APs (see Displaying the 
Location of Unknown or Rogue Radios, page 10-29)

• Use the Assisted Site Survey to determine optimal radio transmit power, 
channel selection, and beacon interval (see Using the Assisted Site Survey 
Wizard, page 10-43)

The Location Manager supports up to 1,500 buildings per location with a 
maximum of 100 floors per building and a maximum of 100 APs per floor.
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Prerequisites for Using Location Manager
Before using Location Manager, you must have 

• Installed Java Runtime version 1.4.2 or higher. When you click on Location 
Manager, the Location Manger screen displays what version of Java Runtime 
version you have installed and gives you a link to install the correct version 
if necessary.

• Discovered, inventoried, and managed all devices. See Managing Devices, 
page 3-1. 

• Authenticated the devices with WDS. IOS Access Points or Wireless LAN 
Services Modules (WLSM) must be configured for Wireless Domain Service 
(WDS) and for LEAP authentication. For information on the minimum 
requirements for device setup, see the “Setting Up Devices” chapter in the 
Installation and Configuration Guide for the CiscoWorks Wireless LAN 
Solution Engine, Release 2.9. This guide is shipped with each WLSE, or you 
can view it online on Cisco.com.

Launching Location Manager
You can launch Location Manager in two ways:

• By clicking the Location Manager tab, then clicking Location Manager > 
Launch.

• By selecting Faults > Display Faults and clicking the link in the Address, 
Description, or Timestamp fields in the Fault Summary Table for an unknown 
access point. A new window displays the Rogue Access Point Details report. 
From the Rogue Access Point Details report, click on Location Manager to 
launch Location Manager. 

Related Topics

• Understanding the Location Manager Window, page 10-34

• Getting Started with Location Manager, page 10-3
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Getting Started with Location Manager
There are two tasks you need to perform in order to use all the features of Location 
Manager:

• Enter information about your buildings (see Adding Buildings to Location 
Manager, page 10-3).

• Specify the location of APs on each floor (see Adding Devices to the Floor, 
page 10-19). 

To understand more about the Location Manger window, see Understanding the 
Location Manager Window, page 10-34.

Adding Buildings to Location Manager
When you launch Location Manager for the first time, use the Building Tool to 
enter building and floor information. If you have previously launched Location 
Manager and want to add building information, select Edit > Add Building or 
right-click on All Locations and select Add Building. 

Note The buildings you add appear in the Location Manager navigation tree as well as 
the Physical Location folder under Devices > Group Management. You can 
modify the contents of the Physical Location folder using Location Manager only. 

The Building Tool appears and walks you through the process shown in 
Figure 10-1.
10-3
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Adding Buildings to Location Manager
Figure 10-1 Building Tool Steps for Adding Building Information

Entering Building Information

Procedure

Step 1 When you launch Location Manager for the first time, a form appears indicating 
no building or floor information was found and asks you if you want to add a new 
building using the Building Tool. Click Yes. 

The Building Tool opens.

Step 2 Enter information in the Building Name, Contact, and Address fields. The 
following table shows the character limits for each field on the Create Building 
Information form:

Specify radio coverage
area

Enter building name

Specify default
floor map?

Yes No

Select image

Select image from
imported list

Scale image

Review and save
building information

Use blank image

Specify floor dimensions

12
00

19
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Step 3 Click Next. The Default Floor Map form appears. See Choosing a Default Floor 
Map, page 10-5.

Choosing a Default Floor Map
After you enter a building name, you need to decide if you want to use a default 
floor map that you can use for all floors in the building. 

Procedure

Step 1 Select a floor map setting:

• Click Specify Default Floor Map to specify a default map that all floors in 
the building can use. If the floors in the building have a similar floor plan, you 
can use the same floor map for all floors in the building which can save you 
time when entering floor information. 

• Click No Default Floor Map if you do not want to use a default map for all 
floors in the building.

Step 2 Click Next. 

If you clicked Specify Default Floor Map, the Select Image Map Type form 
appears. See Entering Default Floor Map Information, page 10-6. 

If you clicked No Default Floor Map, you need to review and save the 
information you entered. See Saving Building Information, page 10-10. 

Field Maximum Character Length

Building Name 64 characters

Contact 64 characters

Address 256 characters
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Entering Default Floor Map Information
If you chose to specify a default floor map for all floors in the building, you need 
to enter information about the floor map image file. 

Procedure

Step 1 Select one of the following options: 

• Click Select an Imported Image to chose an image (.gif, .jpg, .jpeg, or .png) 
that already exists. 

• Click Use Blank Image to chose a blank image that represents the floor area. 

Step 2 Click Next. 

If you specified Select an Imported Image, the Building Tool displays an image 
list. See Selecting the Image Map, page 10-8. 

If you specified Use Blank Image, enter the floor dimensions. See Entering Floor 
Dimensions, page 10-6. 

Entering Floor Dimensions
If you selected to use a blank image, the Building Tool displays a form to enter 
the floor dimensions.

Procedure

Step 1 Enter a value in each Floor Dimension field. Figure 10-2 illustrates how the 
values you enter correspond to the resulting floor image. 
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Figure 10-2 Specifying Floor Dimensions

Step 2 From the pulldown menu, select whether the value is feet or meters.

Step 3 Click Next. 

Now you need to review and save the building information you entered. See 
Saving Building Information, page 10-10.
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Selecting the Image Map
When you use the Building Tool and chose to select an image from an image list, 
the Building Tool displays a list of image files on the server. 

Step 1 The Select Image Map form lists the image files on the server. If your image file 
appears in the Select Image File window, skip to Step 4.

Step 2 To add a new image file, click Add to List. The Upload File Selection window 
appears. 

Step 3 Browse to the location of your image file. Click on your image file, then click 
Select. Your file is uploaded and added to the Select Image Map list.

Note If your image filename has any spaces in, the spaces are replaced with 
underscores (_). For example, if your image filename is my floor 
image.jpg, it will become my_floor_image.jpg in Location Manager.

Step 4 Click on the image file, then click Next. 

Note The larger an image resolution is, the longer it takes to upload to the 
server and the more memory it uses. Therefore, we recommended that 
your image be less than 300KB and less than 1,000x1,000 pixels. 

You now need to specify the scale of the image you selected. See Specifying the 
Scale of the Image Map, page 10-8.

Specifying the Scale of the Image Map
The Building Tool displays the image file and asks you to enter information about 
the scale of the image.
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Procedure

Step 1 Click and drag the red squares of the red scaler tool so that the line corresponds 
to an area in your building for which you know the exact distance in feet or meters. 

Step 2 Enter the distance that corresponds to the scaler in the field provided. 

Note The more accurate your measurement is, the more accurate Location 
Manager can determine the location of any interferers.

Step 3 Click Next.

You now need to specify the radio coverage area. See Specifying Radio Coverage 
Area, page 10-9.

Specifying Radio Coverage Area
After you specify the scale of the floor map image, you need to enter information 
about what areas in the floor map image are included in the radio coverage area. 

Procedure

Step 1 Using the Coloring Tool to add areas or the Eraser Tool to remove areas, specify 
the area of the floor in which you want to optimize the radio configurations. 
During the Radio Parameter Generation calculation, Location Manager tries to 
optimize the radio settings within the area that is shaded. 

There are several tools to help you shade the desired area:

• The first two icons let you add and remove areas by grid sections. Click on 
each section you want to add or remove.

• The second two icons let you add and remove larger sections. Hold down and 
drag your mouse to select areas you want to add or remove.

The colored icons let you change the color used in the image map.

Step 2 Click Next. 
10-9
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Adding Buildings to Location Manager
You now need to review and save the information you entered. See Saving 
Building Information, page 10-10. 

Saving Building Information
The Review and Save form displays the information you entered in the Building 
Tool.

Procedure

Step 1 If all the information displayed in the form is correct, click Save. 

Step 2 If you need to modify any information you previously entered, click Previous to 
return to the form you need to change. 

After you click Save, you can use the Building Tool to create a new floor for the 
building you just created. See Choosing the Next Step, page 10-10.

Related Topics

• Choosing the Next Step, page 10-10

• Adding Floors to Location Manager, page 10-11

Choosing the Next Step
After you save the building information, you can:

• Click Close to exit the Building Tool.

• Click Add New Floor to enter information about the floors in the building. 
See Adding Floors to Location Manager, page 10-11.

• Click Modify Existing Floor to change a floor that was previously added. 
This option appears only if you have already added a floor to the building. 

Related Topics

• Adding Floors to Location Manager, page 10-11
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The building(s) you added appear in the Location Manager navigation tree as well 
as the Physical Location folder under Devices > Group Management. You can 
modify the contents of the Physical Location folder using Location Manager only. 

Adding Floors to Location Manager
After you have added building information to Location Manager, you can add 
information about each of the floors. The Building Tool helps you enter floor 
information and walks you through the process shown in Figure 10-3. 
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Figure 10-3 Building Tool Steps for Adding Floor Information
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Entering Floor Information

Procedure

Step 1 Right-click on a building and select Add Floor, or click on a building and then 
select Edit > Add Floor. The Building Tool appears and displays the name of the 
building you selected in the Building Name field.

Step 2 Enter a name in the Floor Name field. You can specify up to 64 characters in the 
Floor Name field. 

Step 3 Click Next. 

You now need to enter floor map information. See Entering Floor Map 
Information, page 10-13.

Entering Floor Map Information
The Building Tool displays information about whether the building you selected 
has a default floor previously assigned to it. 

Procedure

Step 1 Select a floor map setting. If you previously specified a default floor map for the 
building, chose one of these options:

• Click Use the Default Floor Map to use the default map that was previously 
applied to the building. 

• Click Specify New Floor Map Settings to select a floor map, other than the 
default floor map assigned to the building, for this floor.

If you did not previously specify a default floor map for the building, chose one 
of these options described in Selecting an Image Map Type, page 10-14. 

Step 2 Click Next. 

If you selected to use the default floor map, the Building Tool displays 
information about the default floor map you selected. Review the data and save it 
if correct. See Saving Floor Information, page 10-18. 
10-13
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Adding Floors to Location Manager
If you specified to use a new floor map, you need to enter information about the 
floor map image. See Selecting an Image Map Type, page 10-14. 

Selecting an Image Map Type
If you chose to use a new floor map, the Building Tool asks you to chose the type 
of image.

Procedure

Step 1 Select the type of floor map:

• Click Select an Imported Image to chose an image that already exists. 

• Click Use Blank Image to chose a blank image that represents the floor area. 

Step 2 Click Next. 

If you specified Select an Imported Image, the Building Tool displays an image 
list. See Selecting the Image Map, page 10-16.

If you specified Use Blank Image, you need to enter the floor dimensions. See 
Entering Floor Dimensions, page 10-14

Entering Floor Dimensions
If you selected to use a blank image, the Building Tool displays a form to enter 
the floor dimensions.

Procedure

Step 1 Enter a value in each Floor Dimension field. Figure 10-2 illustrates how the 
values you enter correspond to the resulting floor image. 
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Figure 10-4 Specifying Floor Dimensions

Step 2 From the pulldown menu, select whether the value is feet or meters.

Step 3 Click Next. 

Now you need to review and save the floor information you entered. See Saving 
Floor Information, page 10-18.
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Selecting the Image Map
When you chose to select an image from an imported image list, the Building Tool 
displays a list of images on the server.

Procedure

Step 1 The Select Image Map form lists the image files on the server. If your image file 
appears in the Select Image File window, skip to Step 4.

Step 2 To add a new image file, click Add to List. The Upload File Selection window 
appears. 

Step 3 Browse to the location of your image file. Click on your image file, then click 
Select. Your file is uploaded and added to the Select Image Map window.

Note If your image filename has any spaces in, the spaces are replaced with 
underscores (_). For example, if your image filename is my floor 
image.jpg, it will become my_floor_image.jpg in Location Manager.

Step 4 Click on the image file, the click Next. 

You now need to specify the scale of the image you selected. See Specifying the 
Scale of the Image Map, page 10-16.

Specifying the Scale of the Image Map
The Building Tool displays the image file and asks you to enter information about 
the scale of the image. 

Procedure

Step 1 Click and drag the red squares of the red scaler tool so that the line corresponds 
to an area in your building for which you know the exact distance in feet or meters. 

Step 2 Enter the distance that corresponds to the scaler in the field provided. 
10-16
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Adding Floors to Location Manager
Note The more accurate your measurement is, the more accurate Location 
Manager can determine the location of any interferers.

Step 3 Click Next. 

You now need to specify the radio coverage area. See Specifying the Radio 
Coverage Area, page 10-17. 

Specifying the Radio Coverage Area
After you specify the scale of the floor map image, you need to enter information 
about what areas in the floor map image are included in the radio coverage area. 

Procedure

Step 1 Using the Coloring Tool to add areas or the Eraser Tool to remove areas, specify 
the area of the floor in which you want to optimize the radio configurations. 
During the Radio Parameter Generation calculation, Location Manager tries to 
optimize the radio settings within the area that is shaded. 

There are several tools to help you shade the desired area:

• The first two icons let you add and remove areas by grid sections. Click on 
each section you want to add or remove.

• The second two icons let you add and remove larger sections. Hold down and 
drag your mouse to select areas you want to add or remove.

The colored icons let you change the color used in the image map.

Step 2 Click Next. 

You now need to save and review the floor information you entered. See Saving 
Floor Information, page 10-18. 
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Saving Floor Information
The Review and Save form displays the information you entered in the Building 
Tool.

Procedure

Step 1 If all the information displayed in the form is correct, click Save. 

Step 2 If you need to modify any information previously entered, click Previous to 
return to the information you need to change. 

After you click Save, you can use the Building Tool to add another new floor to 
the building. See Choosing the Next Step, page 10-18.

Related Topics

• Adding Devices to the Floor, page 10-19

Choosing the Next Step
After you have saved the floor information, you can:

• Click Add New Floor to add another new floor to the building. See Adding 
Floors to Location Manager, page 10-11.

• Click Modify Existing Floor to change a floor that was previously added. 
This option appears only if you have already added a floor to the building.
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Adding Devices to the Floor
After you add a new building and new floor(s), you can place the devices on the 
floor map for each floor. 

Note You must discover, inventory, and manage all devices before adding them to 
Location Manager. See Managing Devices, page 3-1. 

Procedure

Step 1 In the Location Manager navigation tree, click a floor name on which you want to 
add devices.

Step 2 From the View Mode pulldown menu, select Edit Location. 

Step 3 To add devices to the floor map, from the list of devices in the Unspecified 
Location list, click and hold on a device name and drag it to its approximate 
location on the image of the floor map.

Note You do not need to place the devices in the exact location on the image 
map, but the closer the device on the map matches its location on the floor, 
the more accurate coverage displays will be and the more accurate 
Location Manager is when giving information about unknown radios and 
interferers. 

After you place an AP on the floor map, the RM Capability Verifier is 
automatically started. The RM Capability Verifier checks the AP for connectivity, 
registration with WDS, and capabilities that are listed under the Test Description 
Field and displays the results. See Verifying Radio Management Capability, 
page 10-54. 

You can disable the RM Capability Verifier from running when you add APs to 
the floor by unchecking that setting in Edit > Preferences. See Setting User 
Preferences, page 10-20. 

Step 4 Move your mouse over an AP icon and a pop-up window appears showing the 
name, IP address, Ethernet MAC address, and the status of the AP’s infrastructure 
mode:

• If Infrastructure Mode is No, the AP is not registered with WDS.
10-19
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Setting User Preferences
• If Infrastructure Mode is Yes, the AP is registered with WDS. The parent 
WDS address is displayed along with additional information about the AP.

For more information about WDS, see What is WDS and Why Do I Need It?, 
page 9-14.

Related Topics

• Understanding Location Manager Device Icons, page 10-40

• Setting User Preferences, page 10-20

• Verifying Radio Management Capability, page 10-54

Setting User Preferences
You can set your preferences for how Location Manager displays information. 

Procedure

Step 1 Select Edit > Preferences. The User Preferences form opens. You can 

• Select Remember current location for next time to have Location Manager 
automatically display the last-viewed floor or building when you launch 
Location Manager. 

• Select Display coverage for operational radio interfaces only to display 
coverage for APs that are functional. If this box is checked (default), the 
coverage for radios that are determined to be down are not displayed. 

• Select Run Radio Manager Verifier the first time APs are placed to run 
the Radio Management verification automatically when you place an AP on 
the floor map. (See Verifying Radio Management Capability, page 10-54.)

• Specify how you want Location Manager to respond when you click on a 
floor:

– Open View in Current Window—Displays floor map in the current 
window.

– Open View in New Window—Opens a new window in which the floor 
map is displayed.
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• Specify which View Mode you want Location Manager to open with when 
you click on a floor. You can select any of the View Modes. See Selecting a 
View Mode, page 10-21.

Note You can override which View Mode to open with by right-clicking on a 
floor name and selecting a different option.

Step 2 Click OK to apply the changes and return to Location Manager.

Selecting a View Mode
The View Mode pulldown menu appears in the pane beneath the navigation tree 
and allows you to quickly change what information is displayed in the image map. 

When you click on a floor in the Location Manager navigation tree, the View 
Mode menu contains these options:

• Summary (If you click on a building name instead of a floor name, Summary 
is the only option available in the View Mode menu. See Summary View 
Mode, page 10-22.)

• Edit Location (see Edit Location View Mode, page 10-22)

• Tx/Rx Coverage by Data Rate (see Tx/Rx Coverage by Data Rate View Mode, 
page 10-23)

• Tx/Rx Coverage by Signal Strength with Overlaps (see Tx/Rx Coverage by 
Signal Strength With Overlaps View Mode, page 10-24) 

• Tx/Rx Coverage by Signal Strength without Overlaps (see Tx Coverage by 
Signal Strength Without Overlaps View Mode, page 10-25) 

• Unknown Radio Location Estimation (see Unknown Radio Location 
Estimation, page 10-26)
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Summary View Mode
If you select Summary from the View Mode pulldown menu, Location Manager 
displays summary information which includes:

• Managed Access Points—Number of managed APs

• Major Alarms—P1 and P2 alarms (see Displaying Fault Information, 
page 2-2)

• Minor Alarms—P3, P4, and P5 alarms (see Displaying Fault Information, 
page 2-2)

• Radio Manager feature status. This information appears only if you click on 
a floor name in the Location Manager navigation tree.

Note If you click on a building name instead of a floor name in the Location Manager 
navigation tree, Summary is the only option available in the View Mode menu. 
See Summary View Mode, page 10-22.)

Edit Location View Mode
When you select Edit Location from the View Mode pulldown menu, the image 
map does not change; however, you can now move the devices to a different 
location on the floor map. You can also edit antenna placement in the Edit 
Location View Mode (see Editing Antenna Placement, page 10-52). 

Note Edit Location is available when you click on a floor name in the Location 
Manager navigation tree. If you click on a building name, the Edit Location 
option is greyed out. 

Procedure

Step 1 In the View Mode pulldown menu, select Edit Location. 

Step 2 Click on the device you want to move. 

Step 3 You can either drag the device to a new location on the map, or you can select Edit 
> Cut from the menu or by right-clicking on the device. 
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Step 4 If you select Edit > Cut, click on the new location for the device (or to move it to 
a different floor but at the same location, click on different floor), then select Edit 
> Paste from the menu or by right-clicking on the device. 

The device appears in the new location on the image map.

Tx/Rx Coverage by Data Rate View Mode
When you select Tx/Rx Coverage by Data Rate from the View Mode pulldown 
menu, the image map refreshes the display the coverage area of the devices you 
selected.

Note Tx/Rx Coverage by Data Rate is available when you click on a floor name in the 
Location Manager navigation tree. If you click on a building name, the Tx/Rx 
Coverage by Data Rate option is greyed out. 

Procedure

Step 1 From the View Mode pulldown menu, select Tx/Rx Coverage by Data Rate.

Step 2 From the Coverage Display pulldown menu, select the radio interface who’s 
coverage you want to display in the image map.

Step 3 Select which range to display:

• Transmission Range—shows the coverage area of each data rate specified at 
any given place on the floor map. You can see which area is covered at which 
data rate. 

• Reception Range— shows that the AP can detect a radio source with the 
specified mW at the different data rates. The colors in the floor map 
correspond to the data rates. 

If you select Reception Range, you need to chose a value from the mW 
pulldown menu. If you pick a larger value, for example 5mW, the colored 
regions become larger because the reception range has been increased.
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Step 4 Click Show Received Signal Strength for Selected AP to view how strong a 
signal is for a particular area. The darker the color, the stronger the signal 
strength. Due to attenuation, the received signal strength for an AP is lower than 
the transmit power that is set on the AP. 

Step 5 Click on the data rates (in Mbps) you want to display. The color next to each data 
rate indicates the corresponding color that is displayed on the floor map. You can 
also click on one of the Quick Selection Choices, which automatically selects the 
signals that correspond to the specified radios. 

Tx/Rx Coverage by Signal Strength With Overlaps View Mode
When you select Tx/Rx Coverage by Signal Strength With Overlaps from the 
View Mode pulldown menu, the image map refreshes the display the coverage 
area by signal strength of the devices you selected. You can use this option to see 
if you have a hole, which appears as a white spot, in your coverage on the 
specified floor. 

Note Tx/Rx Coverage by Signal Strength With Overlaps is available when you click 
on a floor name in the Location Manager navigation tree. If you click on a 
building name, the Tx/Rx Coverage by Signal Strength With Overlaps option 
is greyed out. 

Procedure

Step 1 From the View Mode pulldown menu, select Tx/Rx Coverage by Signal 
Strength with Overlaps.

Step 2 From the Coverage Display pulldown menu, select the radio interface who’s 
coverage you want to display in the image map.

Step 3 Select which range to display:

• Transmission Range—shows how far the transmit signal can reach given the 
cutoff value you specify in the Display Cutoff pulldown menu. The colors 
displayed on the floor map correspond to the different channels. The darker 
the color, the stronger the signal strength. 
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• Reception Range— displays (in yellow) the areas in which the AP can detect 
a radio source with the specified mW.

If you select Reception Range, you need to chose a value from the mW 
pulldown menu. If you pick a larger value, for example 5mW, the colored 
region become larger because the reception range has been increased.

Step 4 Click Show Received Signal Strength for Selected AP, then click on an AP to 
view a grid of RSSI values overlaid on the current coverage display. The predicted 
RSSI value is displayed for each point on the map.

Note For 802.11g radios, the estimated Received Signal Strength is based on 
the configured CCK (Complementary Code Keying) transmit power only 
and is not affected by the OFDM (Orthogonal Frequency Division 
Multiplexing) power setting.

Step 5 From the Display Cutoff pulldown menu, select a value for which you want to 
display each AP’s signal strength. For example, if you select 80% (-55dBm), the 
floor map displays the area in which the AP signal strength is at least 80% 
(-55dBm).

Tx Coverage by Signal Strength Without Overlaps View Mode
When you select Tx/Rx Coverage by Signal Strength Without Overlaps from the 
View Mode pulldown menu, the image map refreshes the display the transmit 
coverage by signal strength of the devices you selected. You can use this option 
to see if you have a hole, which appears as a white spot, in your coverage on the 
specified floor.

Note Tx Coverage by Signal Strength Without Overlaps is available when you click 
on a floor name in the Location Manager navigation tree. If you click on a 
building name, the Tx Coverage by Signal Strength Without Overlaps option 
is greyed out. 
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Procedure

Step 1 From the View Mode pulldown menu, select Tx Coverage by Signal Strength 
with Overlaps.

Step 2 From the Coverage Display pulldown menu, select the radio interface who’s 
coverage you want to display in the image map.

The floor map shows which AP’s signal strength is the strongest at any given 
location on the floor. The color used in the floor map corresponds to the AP’s 
channel. 

Step 3 Move your mouse to any area on the floor map, and a line is drawn to the AP 
who’s signal is the strongest in that location. The AP’s received signal strength is 
also displayed automatically. 

Note For 802.11g radios, the estimated Received Signal Strength is based on 
the configured CCK (Complementary Code Keying) transmit power only 
and is not affected by the OFDM (Orthogonal Frequency Division 
Multiplexing) power setting.

Unknown Radio Location Estimation
When you select Unknown Radio Location Estimation from the View Mode 
pulldown menu, you can select different display options for the unknown radios 
to change the information that is displayed on the floor map. Changing display 
options can help you find the unknown radio by increasing the area in which 
you’re likely to find the unknown radio

Note Unknown Radio Location Estimation is available when you click on a floor 
name in the Location Manager navigation tree. If you click on a building name, 
the Unknown Radio Location Estimation option is greyed out. 
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Procedure

Step 1 Select Unknown Radio Location Estimation from the View Mode pulldown menu.

Step 2 From the Unknown Radios pulldown menu, select an unknown radio. The 
pulldown menu contains MAC addresses of the unknown radio interfaces on the 
specific floor you are viewing. If you want to see all unknown radios, regardless 
of their location, select Rogue > Unknown Radio List. (See Displaying the 
Location of Unknown or Rogue Radios, page 10-29)

Step 3 Select a value for the Transmit Power Assumption. The default transmit power is 
50mW and 100mW. 

You can click on different transmit power options to see a different area on the 
floor map in which the unknown radio might be located. If you select all transmit 
powers, the floor map displays all possible areas that the selected unknown radio 
might be located. 

Step 4 Click Use Exclusion Algorithm. By default, the Exclusion Algorithm is selected 
so that, in its calculations, Location Manager includes the APs in the general area 
that did not detect the unknown radio. If you deselect the Exclusion Algorithm 
option, only the APs that detected the unknown radio are used in the location 
calculation. 

Understanding Coverage Display
Location Manager displays the predicted coverage of the APs that you place on a 
floor map. The coverage prediction is based on the current AP settings as well as 
the floor dimensions you entered, the location in which you placed the APs on the 
floor map, the AP-to-AP measurements taken during AP Radio Scan, and the 
direction and coverage of the AP’s antenna. The most important factors affecting 
AP-to-AP measurement data are signal attenuation in the air (known as path loss) 
and multi-path reflection in the building. 

Coverage display does not take in to account any environmental effects; therefore, 
the predicted coverage area might not be exactly the same as the real coverage 
area, especially around the boundary of the building and areas outside the 
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building. The coverage display reflects the transmit power level of the AP; the 
higher the power level is set on the AP, the larger the area that AP will cover, and 
thus, a larger coverage area is displayed on the floor map.

Coverage display is two-dimensional and per floor. Coverage display does not 
show the coverage of an AP on a different floor, even though an AP might have a 
very strong signal that covers a different floor. 

Note Client Walkabout does not modify the Location Manager coverage display. Client 
Walkabout is used for the generation of parameters during the Assisted Site 
Survey and does not have an effect on the coverage display.

Related Topics

• Displaying the Location of Unknown or Rogue Radios, page 10-29

Displaying Information About Rogue Access Points
When Radio Monitoring detects a rogue AP, a new fault is generated. (See 
Understanding Rogue AP Detection, page 9-89 for more information.) When you 
select the link in the Address, Description, or Timestamp fields in the Fault 
Summary Table for an unknown access point, the Rogue Access Point Details 
window displays information about the rogue AP such as details about the 
unknown access point, beacon and location information, switch port tracing, 
reporting access points, and fault history. You access the faults window from 
WLSE, not from within Location Manager. 

You can also view this information, except for switch port tracing, from the 
Location Manager Unknown Radio List (see Displaying the Location of Unknown 
or Rogue Radios, page 10-29).

Procedure

Step 1 From WLSE, select Faults > Display Faults. The Fault window appears.

Step 2 Click the link in the Description or Timestamp fields in the Fault Summary Table 
for an unknown access point.

A new window displays the Rogue Access Point Details report. For information 
about this report, see Managing Unknown APs, page 9-93
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For more information about faults, see Displaying Fault Information, page 2-2. 

Related Topics

• Managing Unknown APs, page 9-93

• Understanding Rogue AP Detection, page 9-89

• Displaying the Location of Unknown or Rogue Radios, page 10-29

Displaying the Location of Unknown or Rogue 
Radios

Location Manager helps you see the approximate location of unknown (rogue or 
friendly) radios in your network by using the received signal strength from all 
detecting APs to locate the unknown radio relative to the detecting APs. 

Location Manager can also estimate the distance between the detecting AP and 
the unknown radio. 

Before you can detect Rogue radios and view their coverage areas, you need to 
perform several steps: 
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Figure 10-5 Recommended Setup To Detect Rogue Radios
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Procedure

Step 1 In the Location Manager window, click on the Unknown Radio List icon or select 
Rogue > Unknown Radio List. The Unknown Radio List window opens 
displaying a list of all unknown radios interfaces. 

Note If you click on a floor, the Unknown Radios pulldown menu lists the 
unknown radios on the floor that you are currently viewing. You can click 
on a unknown radio from this pulldown menu. Unknown Radios on a 
different floor from the floor you are currently viewing do not appear on 
the pulldown menu.

You can click on any column in the Unknown Radio List form to sort the 
information by that column. By default, the information is sorted by BSSID.

Step 2 From the Unknown Radio Type pulldown menu at the top of the Unknown Radio 
List window, select which devices you want to view:

Number Description

1 See Managing Devices, page 3-1. 

2 See Prerequisites for Using Location Manager, page 10-2.

3 See Adding Buildings to Location Manager, page 10-3.

4 See Understanding Location Manager Device Icons, page 10-40.

5 See Assigning Rogue AP Detection Network Settings, page 9-92.

6 See Using Radio Monitoring to Collect RM Data, page 9-57. 

7 See Using AP Radio Scans to Collect RM Data, page 9-26. This step 
is not required for Rogue AP detection, but it is required to see the 
AP’s coverage display. 

8 See Understanding Rogue AP Detection, page 9-89.

9 See Displaying the Location of Unknown or Rogue Radios, 
page 10-29.

10 See Location Manager Window, page 10-36.
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• Rogue— APs that have not been identified as Friendly. By default, all 
unknown radios are classified as Rogue until you change them to Friendly.

• Friendly—APs that you know exists, for example, a neighboring network’s 
AP, but that you are not going to modify in any way.

The window refreshes to display the devices of the unknown radio type you 
selected. 

Step 3 Click on a device name. The Unknown Radio List window refreshes with data 
specific to that device as shown in Table 10-1.

Table 10-1 Unknown Radio List Information Fields

Field Description

BSSID Basic Service Set (BSS) identifier. 

Rogue Status The state of the device.

Vendor The name of the vendor that manufactured this AP.

Detection Timestamp The date and time the unknown radio was detected

PHY Type The physical interface type (11a, 11b, or 11g) of the 
radio interface.

SSID Service set identifier used by client devices to 
associate with an access point.

Beacon Interval The beacon interval on which the rogue AP is 
transmitting.

Beacon Channel The channel on which the rogue AP is transmitting.

Data Rates The data rates supported by this interface (in Mbps).
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The Switch Port Detection field shows information about the switch port and 
who reported it as show in Table 10-2. 

The Reported By field shows the device(s) that detected the unknown radio:

• If the APs checkbox is selected, the Reported By field displays the APs that 
detected the selected unknown radio.

• If the Clients checkbox is selected, the Reported By list contains the IP 
address of the AP that the detecting client is associated to, not the IP address 
of the client itself. The RSSI value is shown as not available.

If the device you selected does not have a building name listed in the Building 
field, the Location Estimation field indicates the estimated location as unknown. 

Step 4 Click Change to Friendly (if you selected Rogue from the Unknown Radio Type 
pulldown) to change the status of the selected unknown radio from Rogue to 
Friendly.

If you selected Friendly from the Unknown Radio Type pulldown, you can click 
Change to Rogue to change the status of the selected unknown radio from 
Friendly to Rogue.

Table 10-2 Unknown Radio List Switch Port Detection Fields

Field Description

Switch IP Address The IP address of the switch to which the rogue AP 
is connected. If the switch IP address is Unknown, 
the IP address of the switch that the unknown radio 
is connected to could not be determined.1

Switch Port The port of the switch to which the rogue AP is 
connected.

Traced MAC Address The MAC address of the rogue AP.

Timestamp The time, based on the client browser, the rogue AP 
switch port was detected (see Understanding WLSE 
Time Displays, page 1-13).

1. To find the switch port to which the rogue AP is connected, the Switch Port Location feature uses 
the rogue AP’s BSSID that it hears over the air to make a heuristic guess of the rogue’s Ethernet 
MAC address. This might not be possible, however, if its Ethernet MAC address and BSSID do 
not follow the one-off rule, where the MAC address is the same or one-off of the BSSID. For 
more information, see Understanding Switch Port Location and Suppression, page 9-103. 
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Step 5 Click Display Location to view the approximate location of the unknown radio 
on the floor map.The possible location of the unknown radio shaded is in color 
where the darkest shade indicates the most probable location.

Note If the Estimated Location indicates “Unknown,” the Display Location 
button is greyed out. The location might be unknown because you didn’t 
specify the location of the reporting APs on the floor map before the APs 
detected the unknown radio. In this case, after specifying the location of 
the reporting APs on the Location Manager floor map, run Radio 
Monitoring again to get the estimated location (see Using Radio 
Monitoring to Collect RM Data, page 9-57). 

Because Location Manager does not know the transmit power of the unknown 
radio, you might need to change the display options. 

Tip If the Unknown Radio List dialog box is covering the Location Manager 
window, you might need to close the dialog box to see the unknown radio 
displayed on the building map in Location Manager.

Step 6 To delete a rogue AP when you have determined that it no longer exists, you can 
remove it by clicking Delete. 

Related Topics

• Assigning Rogue AP Detection Network Settings, page 9-92

• Displaying Information About Rogue Access Points, page 10-28

Understanding the Location Manager Window
The options available on the Location Manager window change depending on the 
what you chose to view. The following sections explain the options that are 
displayed when you chose these views:

• All Locations or Building View, page 10-35

• Floor View, page 10-38
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All Locations or Building View
When you launch Location Manager for the first time and when you select All 
Locations or a building name in the navigation tree, the Location Manager 
window looks similar to Figure 10-6. See Table 10-3for an explanation of the 
numbered fields. 
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Figure 10-6 Location Manager Window

Table 10-3 describes the Location Manager fields that are numbered above.
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When you click on a floor name in the navigation tree, the Location Manager 
window changes. See Floor View, page 10-38.

Related Topics

• Moving Devices on Location Manager Image Map, page 10-51

Table 10-3 Location Manager Window Descriptions

Number Description

1 By default, the Location Manager navigation tree displays All Locations as the top folder. 
If you have previously launched Location Manager, the All Locations folder contains the 
buildings and floors that have been added. 

• If you click on All Locations, the All Locations Summary appears in field 3. See All 
Locations and Building Summary, page 10-38.

• If you click on a building, the Building Summary and the Radio Manager Feature 
Status appear in field 3. 

• If you double-click on a building name or expand a building folder, you see the floors 
that have been added to that building.

• If you click on a floor name, the floor map is displayed in field 3. See Floor View, 
page 10-38 for more information. You can modify what information is displayed when 
you click on a floor name by setting user preferences (see Moving Devices on 
Location Manager Image Map, page 10-51).

• If you double-click on a device name, the device is centered in the floor map in field 3.

2 The Open Views pulldown menu lists the buildings and floors that you have previously 
viewed. See Selecting a View Mode, page 10-21. 

3 The All Locations Summary displays information about all the buildings and floors that 
have been previously added to Location Manager. (See All Locations and Building 
Summary, page 10-38.)

4 The View Mode pane contains the View Mode pulldown menu (see Selecting a View Mode, 
page 10-21) and lists discovered, inventoried, and managed devices not assigned to a 
building or floor (see Managing Devices, page 3-1).
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All Locations and Building Summary
When you first launch Location Manager, the default view is All Locations. The 
window on the right displays the All Locations Summary which contains the 
following information:

• Managed Access Points—Number of managed APs

• Major Alarms—P1 and P2 alarms (see Displaying Fault Information, 
page 2-2)

• Minor Alarms—P3, P4, and P5 alarms (see Displaying Fault Information, 
page 2-2)

When you expand the All Locations folder, you see a list of the buildings and 
corresponding floors that have been entered in to Location Manager. 

The Building Summary, which appears when you click on a building name, 
displays the same information as the All Locations Summary but about the 
specific building.

When you click on a floor, the All Locations Summary is replaced with the 
corresponding floor map image. See Floor View, page 10-38 for more 
information.

Using the Open Views Menu
The Open Views pulldown menu at the top of the Location Manager window 
provides quick access to any views you recently viewed. When you click on a 
building or floor in the All Locations list, the name of the building or floor is 
added to the Open Views pulldown menu. When you select an option from the 
Open Views menu, Location Manager displays your selection with the same view 
mode and same coverage display setting you specified when you last viewed it. 

Floor View
When you click on a floor name in the Location Manager navigation tree, the 
window changes to display additional options and menus. Figure 10-7 illustrates 
the floor view. See Table 10-4 for an explanation of the numbered fields. 
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Figure 10-7 Location Manager Floor View

Table 10-4 Floor View Window Descriptions

Number Description

1 The Location Manager navigation tree. If you click on a floor name, the floor map is 
displayed in field 3. If you double-click on a device name, the device is centered in the 
floor map in field 3.

2 The Open Views pulldown menu lists the buildings and floors that you have previously 
viewed. See Selecting a View Mode, page 10-21.

3 This field displays the floor image map of the floor you selected in the navigation tree.

4 Zoom options for the floor image map. See Zooming In and Out, page 10-58.
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Understanding Location Manager Device Icons
After you have placed the devices on the floor map, the devices are represented 
by icons as shown in Table 10-5. The color of the icons correspond to the devices’ 
fault status:

• Red indicates the device has major (P1 or P2) faults.

• Yellow indicates the device has minor (P3, P4, or P5) faults.

• Green indicates the device has no faults.

The color of the buildings and icons in the location tree also correspond to their 
fault status.

For more information about faults, see Displaying Fault Information, page 2-2.

5 Measuring tool. See Using Location Manager Measuring Tool, page 10-57. 

6 The View Mode pulldown menu contains viewing options that modify the information that 
is displayed on the floor image map. For more information on selecting a view mode and 
the resulting coverage display, see Selecting a View Mode, page 10-21. 

Number Description

Table 10-5 Device Icons Used in Location Manager

Icon Meaning

AP with no faults

Interference reporting AP with minor 
faults

Scanning-only AP with major faults
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Based on the different options you select in the View menu, the information that 
is displayed with the device icons might be different (see Modifying Information 
Displayed with Device Icons, page 10-41).

You can right-click on any AP and select Device Details. A new browser opens 
displaying the AP Summary Report for the AP you selected. 

You can your mouse over an AP icon and a pop-up window appears showing the 
name, IP address, Ethernet MAC address, and the status of the AP’s infrastructure 
mode:

• If Infrastructure Mode is No, the AP is not registered with WDS.

• If Infrastructure Mode is Yes, the AP is registered with WDS. The parent 
WDS address is displayed along with additional information about the AP.

For more information about WDS, see What is WDS and Why Do I Need It?, 
page 9-14.

Related Topics

• Modifying Information Displayed with Device Icons, page 10-41

• Displaying Information About Rogue Access Points, page 10-28

Modifying Information Displayed with Device Icons
From the View menu, you can select what information to display with the device 
icons on the Location Manager floor map. Table 10-6 explains what information 
is displayed with each View option.

Note Labels are displayed for each radio. If an AP has both an .11a and .11g radio, 
information about both radios is displayed. 
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Table 10-6 Location Manager View Menu Options 

Location Manager 
Menu Sequence Option Selected

Information Displayed on 
the Floor Map Example

View > AP Label Name Device name (as specified 
in Devices > Discover > 
Discover > Advanced 
Options, NameFormat. 
See Selecting the Device 
Name Format, page 3-56.

IP Address Device IP address

Ethernet MAC 
Address

Device Ethernet MAC 
address

View > Radio 
Channel

n/a Radio channel of each 
radio interface (channel 9 
in the example). The color 
corresponds to the 
channel color. 

Note Scanning-only APs 
have an “S” in place 
of the radio 
channel.
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Using the Assisted Site Survey Wizard
The Assisted Site Survey walks you through the process of determining the 
optimal radio transmit power and channel selection to optimize throughput and 
coverage for a given area. It helps you select APs, run an AP radio scan job, 
perform a client walkabout, and generate radio parameters for the selected APs.

The Assisted Site Survey takes you through the following steps:

1. AP Selection—See Selecting the APs, page 10-44.

2. AP Radio Scan—See Performing AP Radio Scan, page 10-45.

3. Client Walkabout—See Performing a Client Walkabout, page 10-46.

4. Radio Parameter Generation—See Generating Radio Parameters, 
page 10-47.

View > Transmit 
Power

n/a Transmit power (in mW) 
of each radio interface 
(100 mW in the example)

Note Scanning-only APs 
display “N/A.”

View > Data Rate n/a Data rate (in Mbps) of 
each radio interface (11 
Mbps in the example).

Note Scanning-only APs 
display “N/A.”

Table 10-6 Location Manager View Menu Options  (continued)

Location Manager 
Menu Sequence Option Selected

Information Displayed on 
the Floor Map Example
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Note Because the more devices included in an Assisted Site Survey Wizard session 
increases the time required for completion, it is recommended that you run a 
separate Assisted Site Survey Wizard session for each building or for each floor. 

Selecting the APs

Procedure

Step 1 From the Location Manager window, select Wizard > Assisted Site Survey. The 
Assisted Site Survey Wizard appears. 

Step 2 Select the APs you want to participate in the site survey:

• To select all APs in a building, click on the building name, then click Add.

• To select all APs on a floor, click on the floor name, then click Add.

• To select individual APs, click on the AP name, then click Add.

Step 3 To remove an AP that you previously selected, click on the AP name, then click 
Remove.

Step 4 Click Next to go to the next step, Filter By PHY.

Step 5 Select the type of 802.11 radio that will participate in the assisted site survey. 

Note Only radios of the selected types take part in the assisted site survey. If a 
selected AP has no interfaces of the desired radio types, this is noted in 
the job run log. 

Step 6 Click Next to go to the next step (see Performing AP Radio Scan, page 10-45).
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Performing AP Radio Scan
After you selected the APs to participate in the assisted site survey, the wizard 
checks to see if there is any existing radio scan data for the APs you selected. If 
there is no previous scan data, the wizard asks you to run a new radio scan setup. 
In addition, the following information is displayed in the table:

Procedure

Step 1 Select one of the following options:

• Start new radio scan setup—The wizard starts a new radio scan job. Select 
this option if there is no previous radio scan date for the selected APs. 

• Use previous radio scan data—The wizard uses the data collected from the 
most recent radio scan job. Use this option if all APs have a time stamp in the 
“Last Scan Time” field.

Note A running scan job temporarily degrades wireless LAN service, which 
might affect client associations. To minimize any disruption, run scan 
jobs during off-hours.

Step 2 If you select to start a new radio scan setup, you need to specify the AP’s 
maximum transmit power setting for the radio scan procedure. The default is 
100mW. See Understanding AP Radio Scans, page 9-27.

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Last Scan Time Time the most recent radio scan job 
started. If this field indicates None, you 
need to run a new radio scan.
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Step 3 To start the new radio scan, click Start. You’ll see informational messages appear 
in the text box and when the scan is complete, the form will display the following 
information:

Step 4 Click Next to go to the next step (see Performing a Client Walkabout, 
page 10-46).

Performing a Client Walkabout
Performing a client walkabout is an optional procedure in the Assisted Site Survey 
Wizard. If the APs you selected have data from a previous Client Walkabout 
session, this information is displayed in the wizard. For more information, see 
Understanding Client Walkabouts, page 9-42.

Procedure

Step 1 Select one of the following options:

• Start Client Walkabout Setup—The wizard walks you through the steps of 
setting up a client walkabout. See Guidelines for Running a Client 
Walkabout, page 9-43.

• Skip Client Walkabout—If the location data is accurate, you can skip the 
client walkabout and go directly to Generating Radio Parameters, page 10-47.

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Last Scan Time Time the most recent radio scan job 
started
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Step 2 If you select to start client walkabout Setup, you need to enter at least one client 
MAC address, and up to five addresses, that will move around during the 
walkabout.

Step 3 Select the AP power setting. You might choose to enter a lower power setting 
when, for example, the default power level might affect a neighboring network.

Step 4 Click Start to start the client walkabout. When the client walkabout is complete, 
click Stop and the following information is displayed:

While you are running a client walkabout session, the data in the Total WA Data 
and New WA Data fields should increase. If these fields remain at zero, make sure 
you have set up the walkabout session correctly (see Guidelines for Running a 
Client Walkabout, page 9-43).

Step 5 Click Next to go to the next step (see Generating Radio Parameters, page 10-47).

Generating Radio Parameters
You need to set channel constraints and transmit power constraints for the APs 
you selected. The wizard can help you configure your APs by internally utilizing 
measurement data collected from a client walkabout and AP radio scanning. The 
wizard recommends optimal radio transmit power, channel selection, and beacon 

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Total WA Data Accumulated data from previous 
walkabouts. 

New WA Data Data from the current walkabout 
session. 
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interval (optional), and then applies these configuration settings to the APs, if 
desired. For more information, see Creating a New Assisted Configuration Task, 
page 9-77.

Tip To get optimal channel settings, run the radio parameter generation on a per 
building basis. That is, include all APs in one building in a single radio parameter 
generation job.

Note When you generate parameters from the Assisted Site Survey Wizard, you cannot 
edit or run that parameter generation job from the Radio Manager tab (Radio 
Manager > RM Assisted Configuration). 

Procedure

Step 1 Click on one of the Constraints options:

• All APs—Applies the constraints to all APs you selected to participate in the 
site survey

• Individual AP—Allows you to specify constraints for individual APs.

Step 2 Select the Channel Sets. Use ctrl-click to select more than one channel set. The 
radio parameter generation feature will give you a suggested channel within the 
channels you select. Click Presets to chose from a pre-selected set of channels.

Step 3 If you click Presets, the Select Channel Sets window appears. Click on a channel 
set, then click Select. The channels you selected appear in the Channel Sets field.

Step 4 Enter a value in the Minimum and Maximum Transmit Power fields. You might 
choose to enter a lower power setting when, for example, the default power level 
might affect a neighboring network. You must enter a numerical value greater than 
zero and less than 100.

Step 5 Under Goal, enter a numerical value for the expected maximum number of clients 
per AP, and a numerical value for the expected average number of clients per AP. 
You must enter a numerical value greater than zero and less than 500.

Step 6 Select whether to enable black hole mitigation. If you select this option, Radio 
Manager recommends a beacon interval, which is slightly altered from what the 
AP is configured to, for the APs. If you do not select the Black Hole Mitigation 
option, Radio Manager will not recommend a beacon interval.
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Step 7 Select Ignore Rogues and Friendly APs to have the parameter generation 
algorithm ignore all rogue and friendly APs and consider interference from 
managed APs only.

Step 8 Select Ignore Client Walkabout Location Data to have the parameter generation 
algorithm ignore any data collected during client walkabout.

Step 9 Click Start to start the configuration parameter calculation. A status bar appears 
indicating the progress of the parameter generation. When the radio parameter 
generation is complete, a message appears at the bottom of the screen.

Step 1 Click Next to view the calculation results and apply the configuration to the APs. 
Radio Manager displays the calculation results. These results specify the 
following information:

Field Description 

Name Name of the AP 

Transmit Power Recommended transmit power for this AP. If the 
radio type is 11g, the CCK power and OFDM power 
are also displayed. 

Channel Recommended channel for the AP
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Step 2 After reviewing the calculation results, click Preview to preview the changes in 
the Location Manager window or click Apply Configuration to apply the 
configuration changes to the APs. 

Note The configuration on your devices will not change unless you click Apply 
Configuration.

The Apply Status column in the table indicates if the configuration was 
successfully applied. 

Beacon Interval Recommended beacon interval for the AP. If you did 
not select the Enable Black Hole Mitigation option, 
this column displays the value to which the AP is 
currently configured (see Assigning Constraints and 
Goals, page 9-81).

Estimated Max 
Throughput

The estimated maximum megabytes per second that 
the AP can process.

The maximum throughput is an estimated value that 
is calculated from either:

• Data collected from all client walkabouts.

• Predicted walkabout data if no walkabouts were 
performed. 

Using the walkabout data and the potential RF 
configuration parameters, an analysis is performed 
to predict the degree of transmit collisions and 
contention that may result in the coverage area for 
each AP, given a predefined ratio of AP-to-client and 
client-to-AP traffic. The collision and contention 
values are then applied to the theoretical throughput 
maximum to come up with the real predicted 
throughput.

Field Description 
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Related Topics

• Understanding AP Radio Scans, page 9-27

• Understanding Client Walkabouts, page 9-42

Moving Devices on Location Manager Image Map
If you already placed a device on your Location Manager image map and need to 
change its location, you can move it to a new location by following these steps.

Note You must be in Edit Location View Mode to change the location of a device. See 
Edit Location View Mode, page 10-22

Procedure

Step 1 In the View Mode pulldown menu, select Edit Location or select Edit > Enable 
Edit Location.

Step 2 Click on the device you want to move. 

Step 3 You can either drag the device to a new location on the map, or you can select Edit 
> Cut from the menu or by right-clicking on the device. 

Step 4 If you select Edit > Cut, click on the new location for the device (or to move it to 
a different floor but at the same location, click on different floor), then select Edit 
> Paste from the menu or by right-clicking on the device. 

The device appears in the new location on the image map.

Related Topics

• Understanding Location Manager Device Icons, page 10-40
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Locating Devices in Location Manager
You can search for devices in the Location Manager window. 

Procedure

Step 1 From the Location Manager window, select Tools > Find AP. The Find AP 
window appears.

Step 2 From the pulldown menu, select whether to search by device name, IP Address, 
or MAC Address.

Step 3 Select either Containing or Exactly Matching.

Step 4 Enter the text string to search for in the text field.

Step 5 Click Search. The Find AP form displays the device or devices that match your 
search criteria. 

Step 6 Click on the name of the device you want to locate, then click Locate AP at the 
bottom of the form. 

The AP you selected appears in the center of the floor map.

You can right-click on any AP and select Device Details. A new browser opens 
displaying the AP Summary Report for the AP you selected. 

Editing Antenna Placement
If you have a directional antenna or an external antenna, you can modify the 
antenna placement in Location Manager to specify the direction the antenna is 
pointing in, to specify the height of the antenna, and to specify any cable loss. 
Changing the antenna placement affects radio parameter calculation, rogue 
location estimation, and coverage display. After you change the antenna 
placement, you need to schedule an AP radio scan and schedule a new radio 
parameter generation job.
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Note You must be in Edit Location View Mode to modify the antenna placement. See 
Edit Location View Mode, page 10-22

Procedure

Step 1 Right-click on the device who’s antenna you want to modify and select Edit 
Antenna > radio type. Select 2.4 GHz for .llb and .11g radios; select 5 GHz for 
.lla radios.

If you are not in Edit Location View Mode, a message appears asking if you want 
to change to Edit Location View Mode. Click Yes.

Step 2 In the Antenna Placement form, select an option from the Antenna Type pulldown 
menu, which contains the list of supported antennas. If you unsure what type of 
antenna you are using, leave the default antenna. The description of the antenna 
you specified is displayed.

Note If the antenna used by the AP is not listed on the Antenna Type pulldown 
menu, select Unspecified 2.4 GHz for .11b/g radios or Unspecified 5GHz 
for .11a radios. The Unspecified antenna is treated as 2.2 dBi omni 
antenna.

Step 3 If your AP has an omni antenna, skip this step. (You will not be allowed to enter 
any values.) Enter values in the Azimuth (direction) and Downtilt (from horizon) 
fields:

• The Azimuth (direction) is the angle where the direction antenna points to on 
the horizontal plane. The angle ranges from 0 to 359 degrees clockwise. You 
can either enter a numerical value or drag the arrow to the direction you 
specify. The red arrow indicates the direction in which the antenna points.

• The Downtilt (from horizon) is where the directional antenna points down 
away from the horizontal plane. The angel ranges from -90 to 90 degrees, 
Enter a positive degree if the angel is pointing down; enter a negative degree 
if the angle is pointing up. You can either enter a numerical value or drag the 
arrow to the arrow to the direction you specify. 

Click the right arrow under the photo of the antenna to see direction references. 
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Step 4 Enter the height of antenna from the floor in the Height (from floor bottom) field 
and select whether the value is in feet or meters. Make sure you enter the height 
for the antenna, not the height for the AP, which might be different. 

Step 5 If your AP has an internal antenna, an antenna integrated with an AP or an AP’s 
radio card, skip this step. For an external antenna, enter the additional attenuation 
(or loss) in dB in the Additional Cable Loss field. The default value is 0 dB. 

If you use the original cable that came with the antenna, you must keep the default 
value of O dB, unless there is a non-zero cable loss specified in the antenna’s 
specifications.If you use a cable extension to the antenna, you must enter a 
positive value in dB. To estimate the value you need to enter if you use any cable 
extension, consult the cable manufacturer. The manufacturer typically provides 
the cable loss in meters or in feet; you can multiply this value by the length of the 
cable and round it to the nearest number. If you are not sure of the value you need 
to enter, leave the default value (0 dB) unchanged.

Step 6 Click OK to apply the changes and return to the Location Manager window. Click 
Apply to apply the changes and leave the Antenna Placement form open.

Note After you change the antenna placement, you need to schedule an AP radio scan, 
schedule a client walkabout (optional), and schedule a new radio parameter 
generation job.

Verifying Radio Management Capability
You can verify that your APs, the WDS, and the WLSE are configured correctly 
for Radio Management, which might help troubleshoot any problems you 
encounter. The first time you place an AP on the floor map, the Radio 
Management verification runs automatically. You can suppress this feature by 
setting your preference in the User Preferences. See Setting User Preferences, 
page 10-20).
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Procedure

Step 1 Right-click on the device who’s Radio Management capability you want to verify 
and select Verify RM Capability. The RM Capability Verifier window opens. 
The Devices column lists all devices on which you have run the RM Capability 
Verifier. 

The RM Capability Verifier checks the AP for connectivity, registration with 
WDS, and capabilities that are listed under the Test Description Field.

Step 2 Check the Test Status column. OK indicates the test passed. Failed indicates a 
problem. 

Step 3 If a test fails, click on the failed test, and the Suggested Action field displays 
information about how to fix the problem. 

Step 4 To re-run the RM Capability Verifier, click Re-run.

Viewing Interference Reports
You can quickly run an interference report from Location Manager.

Procedure

Step 1 Right-click on a device on which you want to detect interference, then select 
Interference Report.

The WLSE Fault Details window opens. See Viewing Fault Details, page 2-10.
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Obtaining Server Information
From Location Manager, you can:

• Verify Server Status 

To verify the status of your server, select Server > Status. The Server Status 
window appears displaying the IP address of the server and the time the server 
was started. The Server status form also displays the following information:

– UserID—Username of the person who launched Location Manager

– Client Address—Address of the client machine that launched Location 
Manager

– Login Time—Time that the user launched Location Manager

• View Server Messages 

To view server messages after you configure your floor plan with APs, select 
Server > Message. The Message Server Message Log window appears 
displaying messages about your server. This information might be helpful 
when troubleshooting issues, for example, if the AP display coverage isn’t 
correct. 

Using Location Manager Tools
Location Manager includes several tools that you can use:

• Export a floor image (See Exporting a Floor Image, page 10-56.)

• Print a floor image (See Printing a Floor Image, page 10-57.)

• Measuring Tool (See Using Location Manager Measuring Tool, page 10-57.)

• Contrast Sliding Tool (See Using Location Manager Contrast Sliding Tool, 
page 10-58.)

• Zoom Tool (See Zooming In and Out, page 10-58.)

Exporting a Floor Image
You can save a floor image view that you can use for troubleshooting or 
debugging purposes.
10-56
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-5918-01



Chapter 10      Viewing Your WLAN Radio Environment with Location Manager
    Using Location Manager Tools
Procedure

Step 1 Select Tools > Export View Image. The Save Image As form appears.

Step 2 Navigate to the location in which you want to save the image, enter a name in the 
File Name field, then click Save. The exported image file is saved with a .png 
extension.

Printing a Floor Image
You can print a floor image view that you can use for troubleshooting or 
debugging purposes. To print an image select Tools > Print View Image.

Using Location Manager Measuring Tool
The Location Manager Distance Measure Tools allow you to measure the distance 
(in either feet or meters) between APs and perform other measure functions.

Note The Distance Measure Tool icons appear only when you have added floor 
information to your building(s). (See Adding Floors to Location Manager, 
page 10-11.)

Procedure

Step 1 In the Location Manager window, click on either Distance Measure Tool icon. The 
icon with ft indicates feet, and the icon with m indicates meters. 

The icon you selected is shaded grey, and the bottom of the Location Manager 
displays the following message:

Distance Measure Tool: On

Step 2 Click and drag your mouse anywhere on the floor map to start your measurement 
from. 

Step 3 Drag your mouse to the desired location. You’ll see the measurement display as 
you’re dragging the mouse.
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Step 4 To end the measurement, lift your finger from the mouse.

Note If the Distance Measure Tool is enabled, the Edit Location tool is disabled 
automatically. 

Using Location Manager Contrast Sliding Tool
You can modify the background contrast in the image of your floor map by using 
the Location Manager Contrast sliding tool. 

• To make the background image lighter, move the sliding bar to the left.

• To make the background image darker, move the sliding bar to the right.

Zooming In and Out
When using Location Manager, you might need to zoom in and out to see APs 
displayed on the floor map. You can zoom in and out by selecting a radio button 
to the left of your floor image. There are 7 radio buttons that correspond to the 
following zoom levels:

• 32 pixels per foot

• 16 pixels per foot

• 8 pixels per foot

• 4 pixels per foot

• 3 pixels per foot

• 2 pixels per foot

• 1 pixel per foot

To return to the normal view, select the fourth radio button (4 pixels per foot) in 
the list.
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