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C H A P T E R 7

Interface Profiles

This chapter describes how to create interface profiles using the Cisco 12000 Manager (C12kM) 
application. C12kM allows you to create and apply profiles to interfaces (see Figure 7-1).

Figure 7-1 Interface Profiles Workflow

Profiles allow you to apply a set of existing parameters to a number of similar type objects, eliminating 
the need to enter the same data numerous times. Once you have created a profile, you can apply that same 
profile to a number of interfaces, as applicable. This saves you from having to enter the same 
configuration information each time for the same type of objects.

Tip When you choose a profile name, it is recommended to use a naming convention that 
describes the profile type. For example, an ATM profile might be called ATM1, a POS 
profile might be called POS2, and an HSRP profile could be HSRP1.

This chapter contains the following information:

• “Interface Profile Types” section on page 7-2

• “Launching the Interface Profile Windows” section on page 7-2
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• “Creating an ATM Interface Profile” section on page 7-3

• “Creating a POS Interface Profile” section on page 7-12

• “Creating an HSRP Profile” section on page 7-8

• “Creating a SRP Side Profile” section on page 7-17

Interface Profile Types
Table 7-1 outlines the profile types available, and details the windows that apply to each profile type.

Launching the Interface Profile Windows
Table 7-2 displays the Interface Profile windows that can be launched from each object type. For 
example, the POS Interface Profile window can be launched from a Site, Shelf, Chassis, Module or a 
POS Interface.

Note C12kM windows cannot be opened when multiple objects are selected (the menu options 
to open the C12kM windows are grayed out). Available menu options can be launched from 
a site object containing the required objects, when required.

Table 7-1 Interface Profile Types and Applicable C12kM Windows

Interface Profile Type Applicable Windows

ATM Profile ATM Configuration

HSRP Profile Generic Configuration, Ethernet Configuration

POS Profile Generic Configuration, IP Configuration, POS Configuration

SRP Side Profile SRP Side Configuration

Table 7-2 Launching the Interface Profile Windows

C12kM Task

Objects (that can be selected) to Open 
the Window

Menu Options to Select to Open WindowSite Shelf Chassis Module Interface

Creating an 
ATM Interface 
Profile

Yes Yes Yes Yes Generic, 
ATM

C12kM Management>Physical>Interface>ATM>Configuration 
Profile

Creating an 
HSRP Profile

Yes Yes Yes Yes Generic, 
Ethernet

C12kM Management>Physical>Interface>Ethernet>HSRP 
Profile

Creating a POS 
Interface 
Profile

Yes Yes Yes Yes Generic, 
POS

C12kM Management>Physical>Interface>POS>Profile

Creating a SRP 
Side Profile

Yes Yes Yes Yes Generic, 
SRP 

C12kM Management>Physical>Interface>SRP>Side>Profile
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Creating an ATM Interface Profile
To create an ATM interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>ATM>Configuration Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the ATM Interface Profile window.

Figure 7-2 ATM Interface Configuration Profile Window (Configuration (1) Tab)

Refer to the “ATM Interface Configuration Profile Window—Detailed Description” section on page 7-6 
for further information on the parameters displayed in this window.

Step 2 Choose Create Profile. A Prompt window appears (see Figure 7-3) for you to enter a name for you new 
profile.

Not applicable for C12kM
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Note Each profile created must have a unique name. Do not insert spaces into a profile 
name. When you choose a profile name, it is recommended to use a naming 
convention that describes the profile type. For example, an ATM profile might be 
called ATM1.

Figure 7-3 Prompt Window

Step 3 Enter a name for the new profile in the Enter profile name data entry box.

Step 4 Choose Ok. The ATM Interface Configuration Profile window reappears with the new profile name 
displayed in the ATM Interface list at the left of the window.

Note Choose the Copy and Copy Page Configuration options in the Edit menu to cut 
and paste between different profiles. This is useful when you wish to copy profile 
information from one to the next.

Step 5 Configure the parameters displayed in the ATM Configuration and ILMI Configuration panels, as 
required.

Note You can apply an existing profile to a new profile to save time when configuring 
new profiles. Choose the Apply Profile option from the Edit menu and then choose 
the existing profile you wish to apply from the profiles listed. The configuration 
settings are copied from the existing profile to the new profile. The settings copied 
appear in blue.

Note The parameters displayed in the Configuration (2) tab are not applicable to 
C12kM.

Step 6 Choose Save from the File menu to save the parameters you have selected for your profile.

Step 7 Choose Close from the File menu to close the window.

Note You have now created a profile for the ATM Interface. Proceed to the “Configuring 
and Commissioning a Generic Interface” section on page 8-4 for details on 
commissioning the interface.
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Editing an Existing ATM Interface Profile
To edit an existing ATM Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>ATM>Configuration Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the ATM Interface Configuration Profile window.

Step 2 Choose the profile you wish to edit from the list of existing profiles displayed in the ATM Interface list 
at the left of the window (see Figure 7-2).

Step 3 Edit the parameters displayed in the Configuration (1) and Configuration (2) tabs, as required.

Step 4 Choose Save from the File menu to save the changes made to the service profile.

Step 5 Choose Close from the File menu to close the window.

Deleting an Existing ATM Interface Profile
To delete an existing ATM Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>ATM>Profile option from a relevant object 
icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 for 
information on which objects allow you to launch the ATM Interface Configuration Profile window.

Step 2 Choose the profile you wish to delete from the list of existing profiles displayed in the ATM Interface 
list at the left of the window (see Figure 7-2).

Step 3 Choose the Delete Profile option from the Edit menu. Choose the profile you wish to delete from the 
list displayed. A Deletion Prompt window appears (see Figure 7-4) for you to confirm that you wish to 
delete the selected profile.

Figure 7-4 Deletion Prompt Window

Step 4 Choose Yes to delete the selected profile or choose No to close the window without deleting the profile.

When a profile is deleted it disappears from the list of existing profiles displayed in the ATM Interface 
list at the left of the window.
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ATM Interface Configuration Profile Window—Detailed Description
The ATM Interface Configuration Profile window displays two tabs: Configuration (1) and 
Configuration (2).

Configuration (1) Tab

The Configuration (1) tab (see Figure 7-2) displays two panels: ATM Configuration, and ILMI 
Configuration.

ATM Configuration

The ATM Configuration panel displays the following attributes:

Interface Type—Not applicable for C12kM.

ATM Interface Side—Not applicable for C12kM.

SVC UPC Intent—Not applicable for C12kM.

Address Type—Not applicable for C12kM.

Loopback—Allows you to choose the loopback mode. The following options are available:

Enabled—Packets are transmitted back to the source to test the interface functionality and ensure 
that packets transmitted through the interface reach the destination without data loss.

Disabled—Restricts connection status (success or failure) messages from being received.

Diagnostic —The transmit data stream is looped to the transmit direction.

Maximum VPCs—Not applicable for C12kM.

Maximum VCCs—The maximum number of VCCs (PVCs and SVCs) supported at this interface. 

Number of VCs per VP—Allows you to set the number of virtual channel per virtual path.

UNI Type—Not applicable for C12kM.

UNI Signalling Version—Version of UNI signalling that is currently being used on the interface. The 
appropriate value, either atmfUni3Dot0, atmfUni3Dot1, or atmfUni4Dot0, is used when the interface is 
an UNI or IISP interface. The value “not applicable” is used when the interface is a PNNI interface or 
when signalling is disabled. Setting this variable to a value of not applicable is not allowed. To modify 
this field, the interface admin status has to be down and the interface Ilmi auto configuration disabled.

Signalling Admin Status—Not applicable for C12kM.

Well-known VC Mode—Not applicable for C12kM.

Transmit Queue Limit—Not applicable for C12kM.

Maximum Active VPI Bits—Not applicable for C12kM.

Maximum Active VCI Bits—Not applicable for C12kM.

NSAP (Network Service Access Point) Address—Not applicable for C12kM.

Clock Source—Source of the clock.
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ILMI Configuration

The ILMI Configuration area contains the following fields:

Keepalive Time—The amount of time that should elapse between successive ILMI keepalive messages 
sent on this interface. A value of 0 disables ILMI keepalive messages on this interface.

Auto-Configuration—You can enable or disable the ILMI link and interface type determination. The 
configuration takes effect only on the next interface restart.

Address Registration—You can enable or disable ILMI Address Registration on this interface. The 
configuration takes effect only on the next interface restart.

VPI Value—Not applicable for C12kM.

VCI Value—Not applicable for C12kM.

Configuration—Enable or disable ILMI configuration on this interface. The configuration takes effect 
only on the next interface restart. Disabling this object will also disable address registration, 
auto-configuration, and keepalive time.

Trap—Allows you to enable or disable the ILMI traps.

Actions

Create Profile—Choose Create Profile to create a new profile.

Configuration (2) Tab

The parameters displayed in the Configuration (2) tab are not applicable to C12kM.
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Creating an HSRP Profile
To create an HSRP profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>Ethernet>HSRP Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the HSRP Profile window.

Figure 7-5 HSRP Profile Window

Refer to the “HSRP Profile Window—Detailed Description” section on page 7-10 for further 
information on the parameters displayed in this window.

Step 2 Choose Create. A Prompt window appears (see Figure 7-9) for you to enter a name for you new profile.

Figure 7-6 Prompt Window

Step 3 Enter a name for the new profile in the Enter profile name data entry box.
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Note Each profile created must have a unique name. Do not insert spaces into a profile 
name. When you choose a profile name, it is highly recommended to use a naming 
convention that describes the profile type. For example, an HSRP profile could be 
HSRP1.

Step 4 Choose Ok. The HSRP Profile window reappears with the new profile name displayed in the HSRP 
Interface list at left of the window.

Note Choose the Copy and Copy Page Configuration options in the Edit menu to cut 
and paste between different profiles. This is useful when you wish to copy profile 
information from one to the next.

Step 5 Configure the parameters displayed, as required.

Note You can apply an existing profile to a new profile to save time when configuring 
new profiles. Choose the Apply Profile option from the Edit menu and then choose 
the existing profile you wish to apply from the profiles listed. The configuration 
settings are copied from the existing profile to the new profile. The settings copied 
appear in blue.

Step 6 Choose Save from the File menu to save the parameters you have selected for your profile.

Step 7 Choose Close from the File menu to close the window.

Note You have now created a profile for the HSRP Interface. Proceed to the “Ethernet 
Interface Configuration” section on page 8-9 for details on applying the profile and 
configuring the interface.

Editing an Existing HSRP Interface Profile
To edit an existing HSRP Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>Ethernet>HSRP Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the HSRP Profile window.

Step 2 Choose the profile you wish to edit from the list of existing profiles displayed in the HSRP Interface list 
at the left of the window (see Figure 7-8).

Step 3 Edit the parameters displayed, as required.

Step 4 Choose Save from the File menu to save the changes made to the service profile.

Step 5 Choose Close from the File menu to close the window.
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Deleting an Existing HSRP Interface Profile
To delete an existing HSRP Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>Ethernet>HSRP Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the HSRP Profile window.

Step 2 Choose the Delete Profile option from the Edit menu. Choose the profile you wish to delete from the 
list displayed. A Deletion Prompt window appears (see Figure 7-7) for you to confirm that you wish to 
delete the selected profile.

Figure 7-7 Deletion Prompt Window

Step 3 Choose Yes to delete the selected profile or choose No to close the window without deleting the profile.

When a profile is deleted it disappears from the list of existing profiles displayed in the HSRP Profile 
list at the left of the window.

HSRP Profile Window—Detailed Description
The HSRP Profile window displays two areas: HSRP Profile Parameters and HSRP Actions.

HSRP Profile Parameters Area

The HSRP Profile Parameters area allows you to configure the following information:

Group Number—The group number on the interface for which HSRP is being activated. Standby routers 
are grouped and assigned a group number.

Standby Priority—Displays the standby priority for the interface. Standby priority can be set to:

Enabled—When the current interface fails it automatically switches to the standby interface.

Disabled—When the current interface fails it does not switch to a standby interface.

Standby Authentication—Allows you to enable or disable the standby authentication string. Options 
available are:

Enabled—It will check for the authentication string set and will allow you to configure the interface 
on presence of the set string.

Disabled—It will not check for an authentication string.

Standby Hello Time [1-255]—Enter the hello interval in seconds (1 to 255). The default time is 3 
seconds.
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Standby Preempt—Allows you to set the standby preempt. The standby router waits for the set time and 
takes over as the active router if the current router fails or does not respond to the packets sent.

IP Address—Enter the address of the Hot Standby Router interface.

Priority [0-255]—Allows you to set the priority value that prioritizes a potential Hot Standby router. The 
allowable range is 0 to 255.

Authentication String—Enter the set authentication string. Its purpose is to avoid any damage to the 
interface and can be up to eight characters in length. The default string is “cisco”.

Standby Hold Time [1-255]—Allows you to set the time (in seconds) for standby system to wait for the 
active interface to communicate about its status. On expiry of time set, the standby interface takes over 
as the active interface.

HSRP Action

Create—Choose Create to create a new profile.
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Creating a POS Interface Profile
To create a POS interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>POS>Profile option from a relevant object 
icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 for 
information on which objects allow you to launch the POS Profile window.

Figure 7-8 POS Profile Window (POS Config Tab)

Refer to the “POS Profile Window—Detailed Description” section on page 7-15 for further information 
on the parameters displayed in this window.

Step 2 Choose Create Profile. A Prompt window appears (see Figure 7-9) for you to enter a name for the new 
profile.
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Figure 7-9 Prompt Window

Step 3 Enter a name for the new profile in the Enter profile name data entry box.

Note Each profile created must have a unique name. Do not insert spaces into a profile 
name. When you choose a profile name, it is highly recommended to use a naming 
convention that describes the profile type. For example, a POS profile might be 
called POS1.

Step 4 Choose Ok. The POS Profile window reappears with the new profile name displayed in the POS 
Interface list at left of the window.

Note Choose the Copy and Copy Page Configuration options in the Edit menu to cut 
and paste between different profiles. This is useful when you wish to copy 
configuration information from one profile to the next.

Step 5 Configure the parameters displayed in the General, SONET Overhead, Alarm Reporting & Threshold, 
and Alarm Reporting panels, as required.

Note You can apply an existing profile to a new profile to save time when configuring 
new profiles. Choose the Apply Profile option from the Edit menu and then choose 
the existing profile you wish to apply from the profiles listed. The configuration 
settings are copied from the existing profile to the new profile. The settings copied 
appear in blue.

Step 6 Choose Save from the File menu to save the parameters you have selected for your profile.

Step 7 Choose Close from the File menu to close the window.

Note You have now created a profile for the POS Interface. Proceed to the “POS 
Interface Configuration” section on page 8-15 for details on applying the profile 
and configuring the interface.
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Editing an Existing POS Interface Profile
To edit an existing POS Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>POS>Configuration Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the POS Profile window.

Step 2 Choose the profile you wish to edit from the list of existing profiles displayed in the POS Interface list 
at the left of the window (see Figure 7-8).

Step 3 Edit the parameters displayed in the POS Config tab, as required.

Step 4 Choose Save from the File menu to save the changes made to the service profile.

Step 5 Choose Close from the File menu to close the window.

Deleting an Existing POS Interface Profile
To delete an existing POS Interface profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>POS>Configuration Profile option from a 
relevant object icon in the Map Viewer window or from an object pick list. Refer to Table 7-2 on page 7-2 
for information on which objects allow you to launch the POS Profile window.

Step 2 Choose the Delete Profile option from the Edit menu. Choose the profile you wish to delete from the 
list displayed. A Deletion Prompt window appears (see Figure 7-10) for you to confirm that you wish to 
delete the selected profile.

Figure 7-10 Deletion Prompt Window

Step 3 Choose Yes to delete the selected profile or choose No to close the window without deleting the profile.

When a profile is deleted it disappears from the list of existing profiles displayed in the POS Interface 
list at the left of the window.
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POS Profile Window—Detailed Description
The POS Interface Configuration window displays a single POS Config tab.

POS Config Tab

The POS Config tab displays five panels: General, SONET Overhead, Alarm Reporting & Threshold, 
Alarm Reporting, and Action.

General

The General panel allows you to configure the following information:

POS SPE Scrambling—Allows you to enable or disable POS SPE scrambling. The Enabled option is 
selected by default.

Loopback—Allows you to select the loopback mode. Options available are: Disabled, Internal or Line.

Clock Source—Allows you to choose clock source from available options. There is a clock in every 
device, which measures the speed of the device. This can either be internal (within the device) or Line 
(the network clock).

Keepalive—Displays set keepalive period. The system sends packets to know if the interface or the 
network is up for routing packets. By default it is 10 seconds.

POS Framing—Allows you to select SDH or SONET type POS framing.

Encapsulation—Allows you to select HDLC, PPP or Frame Relay encapsulation type. The default value 
is HDLC.

Cyclic Redundancy Check—Allows you to select an option for cyclic redundancy check. Cyclic 
redundancy check basically consists of 16 or 32 bit verification code which has to be same at the both 
the transmitting and receiving to ensure the packets sent are received in full without loss of data. By 
default it is 32 bit code.

SONET Overhead

The SONET Overhead panel allows you to configure the following information:

Path Signal Identifier—Allows you to set the path signal identifier. Permissible values range from 0 to 
255.

Section Trace Byte—Allows you to set the section trace byte. Permissible values are 0x1 or 0xCC.

Payload Pointer Byte—Allows you to select an option for payload pointer byte from the drop down 
menu. Permissible values range from 0 to 3.

Alarm Reporting & Threshold

The Alarm Reporting & Threshold panel allows you to configure the following information:

B1 BER Threshold Crossing Alarm—Allows you to fix threshold limits for the system to prompt 
appropriate B1 BER Threshold alarm messages.

B2 BER Threshold Crossing Alarm—Allows you to fix threshold limits for the system to prompt 
appropriate B2 BER Threshold alarm messages.

B3 BER Threshold Crossing Alarm—Allows you to fix threshold limits for the system to prompt 
appropriate B3 BER Threshold alarm messages.
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Signal Degrade BER—Allows you to fix threshold limits for the system to prompt appropriate Signal 
Degrade BER Threshold alarm messages.

Signal Fail BER—Allows you to fix threshold limits for the system to prompt appropriate Signal Fail 
BER Threshold alarm messages.

Threshold (in 10e-)—Displays a threshold value.

Alarm Reporting

The Alarm Reporting panel allows you to configure the following information:

Path Remote Defect Indication Errors—Allows you to enable or disable the path remote defect 
indication errors alarm messages.

Line Remote Defect Indication Errors—Allows you to enable or disable the line remote defect indication 
errors alarm messages.

Line Alarm Indication Signal Errors—Allows you to enable or disable the line alarm indication signal 
errors alarm messages.

Receive Data Out of Lock Errors—Allows you to enable or disable the Receive data output of lock errors 
alarm messages.

Path Alarm Indication Signal Errors—Allows you to enable or disable the path alarm indication signal 
errors alarm messages.

Section Loss of Signal Errors—Allows you to enable or disable the loss of signal errors alarm messages.

LAIS on Interface Shutdown—Allows you to enable or disable the LAIS on interface shutdown alarm 
messages.

Section Loss of Frame Errors—Allows you to enable or disable the panel loss of panel errors alarm 
messages.

Path Loss of Pointer Errors—Allows you to enable or disable the path loss of pointer errors alarm 
messages.

Action

Create Profile—Choose Create Profile to create a new profile.
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Creating a SRP Side Profile
To create a SRP Side profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>SRP>Side>Profile option from a relevant 
object icon (in the Map Viewer window or from an object pick list). Refer to Table 7-2 on page 7-2 for 
information on which objects allow you to launch the SRP Side Profile window.

Figure 7-11 SRP Side Profile Window

Step 2 Choose Create Profile. A Prompt window appears (see Figure 7-12) for you to enter a name for your 
new profile.
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Figure 7-12 Prompt Window

Step 3 Enter a name for the new profile in the Enter Profile Name data entry box.

Step 4 Choose OK. 

Note Each profile created must have a unique name. Do not insert spaces into a profile 
name. When you choose a profile name, it is highly recommended to use a naming 
convention that describes the profile type. For example, an SRP Side profile could 
be named as Side01.

Step 5 Modify the parameters in the tab as required. Refer to the “SRP Side Profile Window – Detailed 
Description” section for further details.

Note Choose the Copy, Copy Page Configuration and Paste and Save Configuration 
options in the Edit menu to cut and paste between different profiles. This is useful 
when you wish to copy configuration information from one profile to the next.

Step 6 Choose Save from the File menu to save the parameters you have selected for your profile.

Step 7 Choose Close from the File menu to close the window.

Note You have now created a profile for the SRP Side Interface. 

Editing an Existing SRP Side Profile
To edit an existing SRP Side Profile, proceed as follows:

Step 1 Choose the C12kM Management>Physical>Interface>SRP>Side>Profile option from a relevant 
object icon to launch the SRP Side Profile window. 

Step 2 Choose the SRP Side Profile from the list displayed at the left side of the window.

Step 3 Modify the parameters in the SRP Side Profile tab, as required.

Step 4 Click Save to save the changes. 
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Deleting an Existing SRP Side Profile
To delete an existing SRP Side Profile, proceed as follows:

Step 1 Choose the SRP Side Profile you wish to delete.

Step 2 Choose the Delete Profile option from the Edit menu. Choose the profile you wish to delete from the 
list displayed. A summary window appears (see Figure 7-13) that summarizes the details of the profile.

Figure 7-13 Deployment Wizard Summary

Step 3 Choose Finish to delete the selected profile 

When a profile is deleted it disappears from the list of existing profiles displayed in the SRP Side Profile 
list at the left of the window.

SRP Side Profile Window – Detailed Description
The SRP Side Profile window has two tabs namely: General, and Alarms

General Tab

The General tab displays four panels: General, SONET Overhead, IPS SONET and Action.
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General

The General panel allows you to configure the following information:

Clock Source — Allows you to choose clock source from available options. It indicates the mode of the 
SRP clock source for SRP Side profile, which measures the speed of the device. This can either be 
internal (within the device) or Line (the network clock).

Loopback — Allows you to select the loopback mode. It indicates the loopback mode for the SRP Side 
profile. The available options are: Disabled, Internal or Line

Framing — Allows you to select SDH or SONET type framing. It indicates the framing mode of the side 
profile.

IPS Management Request Mode — Allows you to select the IPS management request mode for the side 
profile. The available options are: noRequest, forced-switch, manual-switch, waitToRestore, 
signalDegrade, and signalFail.

SONET Overhead

Path Signal Identifier – Allow you to set the path signal identifier. The permissible values range from 0 
to 255. 

Section Trace Byte – Allows you to set the section trace byte. The permissible values are from 0 to 255. 

Note If the device has pre-defined default values for the Path Signal Identifier and Section Trace 
Byte parameters, the same values are displayed in this area when the profile is created.

IPS SONET 

Protected – Allows you to select the Protected mode. The available options are: enable and disable

SD Threshold <3-9> (in 10e-) – Allows you to select the Signal Degrade threshold value in 10e-, 
between 3-9

SF Threshold <3-9> (in 10e-) – Allows you to select the Signal Fail BER threshold value in 10e-, 
between 3-9

Action

Create Profile – Choose Create Profile to create a new SRP Side profile.

Alarms Tab

The Alarms tab displays two panels: Reporting & Threshold, and Reporting

Reporting and Threshold

The Alarm Reporting & Threshold panel allows you to configure the following information:

B1 BER Threshold Crossing Alarm – Allows you to enable/disable threshold limits for the system to 
prompt appropriate B1 BER Threshold alarm messages. (3-9)

B2 BER Threshold Crossing Alarm – Allows you to enable/disable threshold limits for the system to 
prompt appropriate B2 BER Threshold alarm messages.
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B3 BER Threshold Crossing Alarm – Allows you to enable/disable threshold limits for the system to 
prompt appropriate B3 BER Threshold alarm messages.

Signal Degrade BER – Allows you to enable/disable threshold limits for the system to prompt 
appropriate Signal Degrade BER Threshold alarm messages

Signal Fail BER – Allows you to enable/disable threshold limits for the system to prompt appropriate 
Signal Fail BER Threshold alarm messages

B1 Threshold <3-9> (in 10e-) – Displays B1 BER threshold value in 10e-, between 3-9

B2 Threshold <3-9> (in 10e-) – Displays B2 BER threshold value in 10e-, between 3-9

B3 Threshold <3-9> (in 10e-) – Displays B3 BER threshold value in 10e-, between 3-9

SD Threshold <3-9> (in 10e-) – Displays Signal Degrade threshold value in 10e-, between 3-9

SF Threshold <3-9> (in 10e-) – Displays Signal Fail BER threshold value in 10e-, between 3-9

Reporting

Section Loss of Frame Errors – Allows you to enable/disable the loss of panel errors alarm messages.

Section Loss of Signal Errors – Allows you to enable/disable the loss of signal errors alarm messages.

Line Alarm Indication Signal Errors – Allows you to enable/disable the line alarm indication signal 
errors alarm messages.

Line Remote Defect Indication Errors – Allows you to enable/disable the line remote defect indication 
errors alarm messages.

Path Loss of Pointer Errors – Allows you to enable/disable the path loss of pointer errors alarm 
messages.

Path Alarm Indication Signal Errors – Allows you to enable/disable the path alarm indication signal 
errors alarm messages.

Path Remote Defect Indication Errors – Allows you to enable/disable the path remote defect indication 
errors alarm messages.
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