Guest

Cisco Catalyst 6000 Series Switches

Configuring InterVLAN Routing Using an Internal Router (Layer 3 Card) on Catalyst 5500/5000 and 6500/6000 Switches That Run CatOS System Software

Document ID: 10589

Updated: Aug 30, 2005

   Print

Introduction

This document provides basic information on how to configure interVLAN routing on a Catalyst switch (running Catalyst OS [CatOS] system software) using an internal router (Layer 3 [L3] card/module). The term internal router refers to these L3 cards/modules on the Catalyst 5500/5000 and 6500/6000 switches:

  • Multilayer Switch Feature Card (MSFC) on the Catalyst 6500/6000 series switches

  • MSFC2 on the Catalyst 6500/6000 series switches

  • Route Switch Feature Card (RSFC) on the Catalyst 5500/5000 series switches

  • Route Switch Module (RSM) on the Catalyst 5500/5000 series switches

Any Catalyst 5500/5000 or Catalyst 6500/6000 series switch running CatOS with a supported L3 card could have been used in this document to obtain the same results.

Prerequisites

Requirements

Readers of this document should have knowledge of these topics:

Note: This document does not discuss how to configure interVLAN routing on Catalyst 4500/4000 switches using the L3 services module (WS-X4232-L3). For those details, refer to these documents:

Components Used

The information in this document is based on these software and hardware versions:

  • Catalyst 5500 switch with an RSM

  • Supervisor Engine Module (WS-X5530) that runs CatOS 6.1(1) software

  • RSM (WS-X5302) that runs Cisco IOS® Software Release 12.0(5)W5(12)

The configurations on all devices were cleared with the clear config all and write erase commands to ensure that they had a default configuration.

The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.

Conventions

For more information on document conventions, refer to the Cisco Technical Tips Conventions.

Network Diagram

75a.gif

Note: Do not connect workstation1 and workstation2 unless you are asked to do so in this document. This document points out a common problem that customers report when they configure interVLAN routing or multiple VLAN interfaces on the router module. See the Common Issue: VLAN Interface Shows down/down section for details.

General Configuration Tasks

This section provides a summary of the main configuration tasks that are performed in this document:

  • Configure the switch for management

  • Create VLANs on the switch

  • Add ports to the configured VLANs

  • Configure the internal router for management

  • Configure interVLAN routing

  • Verify the configuration

Configure InterVLAN Routing

Complete these steps to configure interVLAN routing on the Catalyst switch:

  1. Access the console port on the Supervisor Engine.

    If you have difficulty with access to the console, refer to these documents:

  2. Configure the switch for basic management.

    Use this set of commands to configure the Catalyst switch for management:

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    Note: If you want to manage a switch that is on the other side of a router, you need to configure a default gateway on the switch, since the switch does not participate in IP routing and therefore has no knowledge of the L3 topology of the network. You can also use the set ip route default 172.16.80.1 command to configure the default gateway instead of using the set ip route 0.0.0.0 172.16.80.1 command.

  3. Configure the required number of VLANs on the switch.

    According to the Network Diagram, you need to configure two new VLANs (VLAN 10 and VLAN 20) on the switch.

    Before you can create a new VLAN, the switch must be in VLAN Trunk Protocol (VTP) server mode or VTP transparent mode. If the switch is a VTP server, you must define a VTP domain name before you can add any VLANs. This has to be defined regardless of the number of switches in the network (one or many), and regardless of whether you are using VTP to propagate VLANs to other switches in the network. For more information on VTP, refer to this document:

    The default VTP configuration on the switch is:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    Use the set vtp command to set the domain name and mode:

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    Note:  In the example, the VTP mode is set to be transparent. Depending on your network, set the VTP mode accordingly. The transparent mode was chosen to avoid being affected by other switches, and to avoid affecting the other switches in the lab.

  4. Verify the VTP configuration by issuing the show vtp domain command:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. Create VLANs on the switch.

    By default, there is only one VLAN on the switch, named VLAN 1. VLAN 1 is also called the default VLAN. All ports belong to this VLAN by default. This VLAN cannot be renamed or deleted.

    To create VLANs, use the set vlan command:

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. Configure Spanning Tree Protocol (STP) PortFast on those ports that connect to the workstations or servers.

    Issue the following command to enable the STP PortFast feature:

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    Note: This step is optional, but it is good practice to enable STP PortFast on the ports that connect to regular workstations or servers. For details on why to enable PortFast, refer to this document:

  7. Configure a VLAN interface on the router module for each of the VLANs between which you want to route traffic.

    Access the router module by issuing the session module# command, where module# is the slot at which the router module is located. In the example, the RSM is located in slot 7, as shown here:

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. Configure the enable and Telnet password on the router module.

    Again, this step is optional, but the Telnet password is required if you try to access the router module directly with Telnet and not through the Supervisor Engine. Use this set of commands to configure the passwords on the router module:

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. Create two VLAN interfaces, assign IP addresses to those VLAN interfaces, and enable routing on the module.

    Note: This step is key for configuring interVLAN routing.

    Note: On the router module, the VLAN interfaces are virtual interfaces, but they are configured as physical interfaces.

    Issue this set of commands from the privileged exec mode:

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    At this point, according to the Network Diagram, the interVLAN configuration is complete.

  10. Return to the Supervisor Engine module by issuing the exit command at the Router# prompt:

    Router# exit
    Cat5500> (enable

Common Issue: VLAN Interface Shows down/down

This section explains a common issue that customers encounter when they try to configure VLAN interfaces on the Catalyst 5500/5000 or Catalyst 6500/6000 series router modules (RSM, MSFC, RSFC).

Customers report that they are not able to ping some or all of the configured VLAN interfaces on the router module. Also, their status is not displayed as up/up when they issue the show interface vlan vlan# command. They have made sure that they have configured no shutdown on those interfaces. The only VLAN interface that shows as up/up is VLAN 1.

In this situation, if some or all of your VLAN interfaces are not showing up/up, the first thing you should check is whether there are any active ports on the switch for the VLANs in question.

Important Note: A VLAN interface on the router module is only up/up if there is at least one port assigned to that VLAN on the switch (other than the router interface), and that port is connected. A port configured as a trunk also satisfies this VLAN up/up requirement. If this condition is not met, the router interface does not come up.

In the Network Diagram section, you are warned not to connect the workstations to the Catalyst 5500 switch. At this point, if you issue this set of commands, you notice that only interface VLAN 1 is showing up/up, and the other two are down:

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

Interface VLAN 1 is up/up, although on the switch, you do not have any connected and active ports in VLAN 1. You do have an active port/interface in VLAN 1, the sc0 interface on the Supervisor Module. By default, the sc0 interface is a member of VLAN 1. Issue this command on the switch (Supervisor Engine) to check the sc0 interface configuration:

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

At this point, connect workstation1 on port 4/1 and workstation2 on port 4/13. Issue the show port 4/1 and show port 4/13 command on the switch to be sure that these ports show the status as connected:

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

Now, log in to the router module and check the status of interfaces VLAN 10 and VLAN 20. You should see them as up/up. Issue this set of commands to check the status of the VLAN interfaces on the router module:

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

Verify the Configuration

Several ping tests can be performed to verify the configuration explained in this document. In this section, you use workstation2 to ping workstation1, the sc0 interface on the switch, and the VLAN interfaces on the router module.

Note: Be sure that you have set the default gateways on your workstations to be the VLAN interfaces on the router module. According to the Network Diagram, the default gateway on workstation1 is set as 10.10.10.1, and as 10.10.11.1 for workstation2.

Test 1: Ping from Workstation2 to Workstation1

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

Test 2: Ping from Workstation2 to the sc0 Interface on the Supervisor Engine

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 3: Ping from Workstation2 to Interface VLAN 1 on the Router Module

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 4: Ping from Workstation2 to Interface VLAN 10 on the Router Module

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Test 5: Ping from Workstation2 to Interface VLAN 20 on the Router Module

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Appendix

Supervisor Engine Module Configuration

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

RSM Configuration

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

Related Information

Updated: Aug 30, 2005
Document ID: 10589