简介
本文档介绍如何解决安装后Active Directory连接器未出现在Umbrella控制面板中的问题。
问题
日志文件显示,未将连接器.zip文件中的Config.dat文件复制到C:\Program Files(x86)\OpenDNS\OpenDNS Connector文件夹。
解决方案
您必须将文件复制到本地文件夹,解压缩它们,然后执行安装。
1.卸载当前的连接器安装。
2.从计划安装连接器的计算机上的Umbrella控制面板本地下载安装文件。
3.提取所有本地文件。
4.从本地目录运行安装程序,重新安装连接器。
原因
从UNC或网络路径安装连接器时,会出现此问题,当前不支持该路径。