Este documento descreve como coletar logs para os aplicativos Cisco Unified Communication (UC).
Os aplicativos de UC abordados neste documento incluem clientes Cisco Jabber, Cisco Unified Communication Integration para Microsoft Lync (CUCI-Lync), Cisco Unified Attendant Console (CUAC)-Padrão, CUAC-Avançado, Cisco Instant Messaging & Presence (IM&P) e Cisco Internet Protocol Communicator (CIPC).
Note: O CIPC agora é EOS (End of Service, fim de serviço).
Para cada cenário, forneça detalhes sobre o problema e anote a hora em que o problema ocorreu e o número de chamada.
1. Navegue até Ajuda > Relatar um Problema para criar um relatório de problemas.
2. Escolha a opção que denota o problema.
3. Em opções, descreva o problema e gere o relatório.
4. Isso coloca um arquivo .zip na área de trabalho do usuário.
Default Jabber log location
%userprofile%\AppData\Local\Cisco\Unified Communications\Jabber\CSF\Logs
1. Navegue até Ajuda > Relatar um Problema para criar um relatório de problemas.
2. Escolha a opção que denota o problema.
3. Em opções, descreva o problema e gere o relatório.
4. Isso coloca um arquivo .zip na área de trabalho do usuário.
Default Jabber log location
/Users/<userid>/Library/Logs/Jabber/
1. Navegue até Menu > Configurações > Relatórios de Problemas.
2. Ative o Log Detalhado.
3. Saia do Jabber e reinicie.
4. Quando o problema ocorrer, navegue até Menu > Configurações > Relatório de Problemas.
5. Clique em Enviar Relatório de Problemas e envie o relatório de problemas por email.
Tip: Você pode usar estes links de vídeo da Cisco:
1. Navegue até Ajuda > Relatar um Problema para criar um relatório de problemas.
2. Escolha a opção que denota o problema.
3. Em opções, descreva o problema e gere o relatório.
4. Isso coloca um arquivo .zip na área de trabalho do usuário.
Default CUCI-Lync log location
%userprofile%\AppData\Local\Cisco\Unified Communications\Jabber\CSF\Logs
1. Navegue até Ajuda > Relatar um Problema para criar um relatório de problemas.
2. Escolha a opção que denota o problema.
3. Em opções, descreva o problema e gere o relatório.
4. Isso coloca um arquivo .zip na área de trabalho do usuário.
Default VXME log locations
VXME Client Log location: %userprofile%\AppData\Local\Cisco\VXME\
VXME Agent Log Location: %userprofile%\Local\Cisco\Unified Communications\Jabber\CSF\Logs\Virtualisation\
1. Faça login no Cisco Unified Serviceability para o Servidor IM&P.
2. Navegue até Rastrear > Configuração.
3. Selecione o Servidor IM&P no menu suspenso.
4. Selecione o Grupo de Serviços no menu suspenso.
5. Selecione o Serviço.
6. Clique na caixa Trace On.
7. Selecione Depurar rastreamento de nível.
8. Clique no botão Salvar.
Baixe RTMT e colete logs. Para obter mais informações sobre como baixar e coletar arquivos, consulte Exemplo de Configuração de Coleta de Logs RTMT do Servidor de IM e Presence.
Tip: Você pode usar estes links de vídeo da Cisco:
1. Clique com o botão direito do mouse em qualquer lugar no CIPC, navegue até Preferências > guia Usuário. Marque Ativar registro.
2. Reinicie o Cisco IP Communicator para colocar o aplicativo em um estado conhecido.
3. Na área de trabalho do Windows, navegue para Iniciar > Todos os Programas > Cisco IP Communicator > Criar Relatório de Problemas do CIPC.
1. Navegue até Options > Logging > Collect Logs (Opções > Registro > Coletar logs). Salve na área de trabalho.
Coletar todos os arquivos neste diretório:
C:\Temp\CiscoTSP001Log
Logs do Serviço de Servidor de Atendimento:
1. Faça login na página da Web do CUAC-Advanced.
2. Navegue até Engenharia > Gerenciamento de Log.
3. Marque todas as caixas de seleção na seção Servidor Cisco Unified Attendant.
4. Coletar logs.
Default file locations for CUAC-A 10.x and Earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\SRV 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\SRV
Default file locations for CUAC-A 11.X and Later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\SVR
Logs de plug-in LDAP:
1. Faça login na página da Web do CUAC-Advanced.
2. Navegue até Engenharia > Gerenciamento de Log.
3. Marque todas as caixas de seleção na seção Plug-in LDAP.
4. Coletar logs.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\LDAP 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\LDAP
Default file location for CUAC-A 11.X and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\LDAP\
Logs de plug-in do CUPS
1. Faça login na página da Web do CUAC-Advanced.
2. Navegue até Engenharia > Gerenciamento de Log.
3. Selecione todas as caixas de verificação na seção Logs de plug-in do CUPS.
4. Coletar logs.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\CUPS 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\CUPS
Default file location for CUAC-A 11.x and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\CUPS\
Logs de plug-in do RLO:
1. Faça login na página da Web do CUAC-Advanced.
2. Navegue até Engenharia > Gerenciamento de Log.
3. Marque todas as caixas de seleção na seção Logs de Plug-in BLF.
4. Coletar logs.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\CTIS 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\CTIS
Default file location for CUAC-A 11.x and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\CTI\
TSP da Cisco
Colete todos os arquivos neste diretório.
C:\Temp\CiscoTSP001Log
Cliente avançado CUAC (versão 11.X e posterior)
1. Inicie e faça login (se não conseguir fazer login, continue na Etapa 4) no cliente do operador CUAC-Advanced.
2. Navegue até Opções > Preferências > Registro.
3. Marque as caixas de seleção Banco de Dados e Comunicação do Servidor. Selecione Apply.
4. Reproduza o problema.
5. Navegue até Ajuda > Coletar Logs.
6. Informe o local onde os arquivos de log devem ser salvos.
7. Selecione Iniciar.
| Revisão | Data de publicação | Comentários |
|---|---|---|
5.0 |
05-Oct-2026
|
Ortografia, gramática e linhas horizontais inseridas atualizadas em seções separadas para facilitar a leitura e alertas fixos do CCW. |
4.0 |
10-May-2024
|
Título atualizado, Sumário, Introdução, SEO, Requisitos de estilo, Tradução automática, Gerunds, Gramática e Formatação.
Adicionado Observe que CIPC é EOS. |
2.0 |
17-Mar-2022
|
Novos Links Adicionados |
1.0 |
07-Feb-2017
|
Versão inicial |