ポリシーを使用したスマートライセンシングのためのライセンス管理に関するトラブルシューティング

トラブルシューティングに関する以降のセクションでは、ポリシーを使用したスマートライセンスの管理に影響する問題の Cisco SD-WAN Manager によるトラブルシューティングの情報を提供します。

一般的な障害対応

この一般的な障害対応情報は、Cisco SD-WAN Manager を使用したライセンス管理に適用されます。

スマートアカウントのクレデンシャルの認証に失敗しました

問題

スマートアカウントのログイン情報を入力すると、「スマートアカウントのクレデンシャルの認証に失敗しました」というエラーが Cisco SD-WAN Manager に表示されます。

考えられる原因

スマートアカウントのログイン情報が正しくありません

対処方法

[Sync Licenses & Refresh Devices] ボタンを使用して、[Administration] > [License Management]ページでスマートアカウントのログイン情報を正しく入力していることを確認します。

Cisco SSM オンプレミスのトラブルシューティング

サポート対象の最小リリース:Cisco vManage リリース 20.9.1

この障害対応情報は、Cisco SSM オンプレミス ライセンス サーバーを使用する場合に適用されます。

Cisco スマートアカウントサーバーに到達できない

問題

[Sync Licenses & Refresh Devices] ボタンを使用して、[Administration] > [License Management]ページでスマートアカウントのログイン情報を入力すると、Cisco SD-WAN Manager に Cisco スマートアカウントサーバーに到達できないというエラーが表示されます。

考えられる原因

  • Cisco SD-WAN Manager と Cisco SSM オンプレミス ライセンス サーバー間の接続の問題

  • Cisco SSM オンプレミス ライセンス サーバーの操作に関する問題

  • Cisco SSM オンプレミス ライセンス サーバーのログイン情報が正しくない

  • スマートアカウントのログイン情報が正しくない

対処方法

  1. Cisco SD-WAN Manager が Cisco SSM オンプレミスサーバーに接続していることを確認します。

  2. Cisco SSM オンプレミス ライセンス サーバーが動作していることを確認します。

  3. 管理者権限を持っている場合は、[Administration] > [Settings]ページの [License Reporting] セクションで、Cisco SSM オンプレミス ライセンス サーバーの正しいログイン情報を入力していることを確認します。

  4. [Sync Licenses & Refresh Devices] ボタンを使用して、[Administration] > [License Management]ページでスマートアカウントのログイン情報を正しく入力していることを確認します。