はじめに
このドキュメントでは、セキュリティコネクタ導入のためにMeraki MDMを使用してUmbrellaを設定する際のエラー「Failed to link mdm: 403 - Forbidden」を解決する方法について説明します。
問題
Cisco Security Connector(CSC)アプリケーションは、Umbrellaダッシュボードからワンクリックリンクを使用して、Meraki MDM経由で導入されます。このリンクでは、提供されたAPIキーを使用してMeraki APIにアクセスするためにUmbrellaが必要です。Meraki APIのIPアクセス制限が設定されている場合、Umbrellaダッシュボードで「Failed to link mdm: 403 - Forbidden, Please see administrator」というエラーが表示されます。
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解決方法
この問題を解決するには、Meraki SM APIのアクセスIP制限を一時的に解除し、CSCプロファイルをMerakiにリンクし直してください。これはOrganizations > Configure > Settingsの下にあります。これは、ダッシュボードとAPIの両方に適用されます。
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原因
CSCリンクでは、提供されたAPIキーを使用してMeraki APIにアクセスするためにCisco Umbrellaが必要です。この接続は、Merakiの構成設定をプルおよびプッシュするために、Umbrellaサーバから開始されます。その後、このエラーの根本原因は、Meraki APIアクセスキーの制限であることが最も一般的です。この制限により、このエラーがトリガーされるかどうかが特定できます。
{"errors":["You are trying to access Dashboard from an unauthorized IP address (x.x.x.x). Contact your network administrator for more information."]}
追加情報
Ciscoセキュリティコネクタ – Umbrellaセットアップガイド