はじめに
このドキュメントでは、Cisco Secure Client(CSC)Secure Web Gateway(SWG)モジュールの「Error: HTTP Response code 401」をトラブルシューティングする方法について説明します。
前提条件
要件
このドキュメントに関する固有の要件はありません。
使用するコンポーネント
このドキュメントの情報は、CSC SWGモジュールに基づくものです。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
Cisco Secure Client(CSC)(以前のAnyConnect)Secure Web Gateway(SWG)モジュールで、エラー「Error: HTTP Response code 401」が表示されます。
解決方法
このエラーが発生した場合、デバイスがCisco Umbrellaダッシュボードと最後に同期された時刻を確認します。SWGモジュールは1 ~ 1.5時間ごとに同期し、キーが更新されます。
問題が解決しない場合は、問題の説明、関連するスクリーンショット、およびPolicy Debug and Diagnostic Toolの情報を記載したチケット(umbrella-support@cisco.com)をCisco Umbrellaサポートチームに送信してください。
原因
HTTP応答コード401は、SWGモジュールのキーが最新でないときに発生します。
注:シスコは2023年にCisco AnyConnectのサポート終了を発表しました。シスコは2024年4月2日に「End-of-Life for Umbrella Roaming Client」を発表しました。サポート終了日は2025年4月2日でした。Cisco Umbrellaをご利用のお客様の多くは、すでにCisco Secure Clientへの移行のメリットを享受しています。より良いローミング環境を得るために、できるだけ早く移行を開始することをお勧めします。ナレッジベース記事「How do I install Cisco Secure Client with the Umbrella Module?」の詳細を参照してください。