Cisco Catalyst 9800-L ワイヤレスコントローラ

データ シート

ダウンロード オプション

  • PDF
    (2.6 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 3 月 19 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

Unlock Smarter Workplaces: Start Your Cisco Spaces 30-Day Free Trial

Empower your hybrid workforce with intelligent, connected spaces and network insights.

ダウンロード オプション

  • PDF
    (2.6 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 3 月 19 日
 

 

インテントベース ネットワーキング向けに新たに構築

Cisco Catalyst 9800-L

図 1.                           

Cisco Catalyst 9800-L

Cisco Catalyst 9800-L は、シームレスなソフトウェアアップデートを備えた、小規模および中規模企業向けの固定ワイヤレスコントローラです。

インテントベース ネットワーキング向けに新たに構築された Cisco Catalyst 9800-L には、Cisco IOS XE ソフトウェアと Cisco RF の長所が統合されています。これにより、クラス最高水準のワイヤレスエクスペリエンスで組織の進化と成長が実現されます。

Cisco Catalyst 9800-L は、ビジネスクリティカルな業務を実行したりエンドユーザのエクスペリエンスを変える次のような機能を豊富に備えており、企業での使用に適しています。

●     アップリンクには、銅線または光ファイバを選択可能です。この選択により、ネットワークの柔軟性が高まります。

●     ホットパッチおよびコールドパッチ機能で使用可能になる高可用性およびシームレスなソフトウェアアップデートにより、計画内および計画外のイベント時にクライアントおよびサービスは常時稼働を維持します。

●     Cisco Catalyst 9800-L を使用して、無線通信、デバイス、およびユーザをセキュリティ保護してください。ワイヤレス インフラストラクチャは、シスコの暗号化トラフィック分析(ETA)とソフトウェア定義型アクセス(SD-Access)を備えた最強の第一防御線となります。コントローラには、セキュアブート、ランタイム防御、イメージ署名、整合性検証、ハードウェアの信頼性といったセキュリティが組み込まれています。

●     モジュール型オペレーティングシステムに基づいて構築されたこのコントローラには、オープンでプログラマブルな API 機能が搭載されており、0 日目から N 日目のネットワーク運用を自動化することができます。モデル駆動型のストリーミングテレメトリにより、ネットワークおよびクライアントの健全性に関する深い洞察が提供されます。

●     Cisco User Defined Network は Cisco DNA Center で使用可能な機能で、これにより IT 部門はエンドユーザに共有ネットワーク上の独自のワイヤレス ネットワーク パーティションの制御を任せることができます。エンドユーザは、このネットワークにデバイスをリモートで安全に導入できます。大学の学生寮や長期の病院での滞在に最適な Cisco User Defined Network は、デバイスのセキュリティと制御の両方を提供し、各ユーザはネットワークに接続できるユーザを選択できます。

●     Wi-Fi 6 の対応状況を示すダッシュボードは、Cisco DNA Center のアシュアランスメニューにある新しいダッシュボードです。このダッシュボードではネットワーク上にある全デバイスが網羅され、デバイスやソフトウェア、クライアントが新しい Wi-Fi 6 規格との互換性を備えているかが検証されます。アップグレード後、高度なワイヤレス分析により、Wi-Fi 6 の導入によるパフォーマンスとキャパシティの向上が示されます。これはワイヤレスネットワークをアップグレードする場面とその方法をチームが定義するのに役立つ優れたツールであり、プロトコル別(802.11 ac/n/abg)のアクセスポイントの分布やプロトコル別のワイヤレス接続の通信時間の効率に関する情報を把握し、緻密な評価指標を入手できます。

●     Cisco In Service Software Upgrade(ISSU)の機能により、ソフトウェアの更新やアップグレード中におけるネットワークのダウンタイムは過去のものとなります。ISSU はネットワークの機能を維持したまま、完全なイメージによるアップグレードと更新を実現します。ソフトウェアイメージまたはパッチは、トラフィックの転送を妨げることなくワイヤレスコントローラにプッシュされ、アップグレードのプロセスが進行中でもすべてのアクセスポイントとクライアントセッションが維持されます。ネットワークのアップグレードがクリック 1 つで済み、あとは自動で最新のソフトウェアに更新されます。

製品の概要

表 1.           主な機能

機能

説明

アクセスポイントの最大数

250、500(パフォーマンスライセンス付き)

最大クライアント数

5000、10,000(パフォーマンスライセンス付き)

最大スループット

5 Gbps、10 Gbps**(パフォーマンスライセンス付き)

最大 WLAN 数

4096

最大 VLAN 数

4096

固定アップリンク

10G/マルチギガビット銅線 x 2 または 10G/マルチギガビットファイバ x 2

電源モジュール

110 W、12 V DC、AC/DC アダプタ

最大消費電力

9800-L-C:86.9 W(4.5 W USB 負荷)

9800-L-F:84.5 W(2pc 2.5 W SFP、4.5 W USB 負荷を想定)

展開モード

集中型、Cisco FlexConnect、およびファブリック

フォームファクタ

1RU。ハーフ幅シャーシのため、標準の 19 インチラックに並べて設置することが可能

ライセンス

スマートライセンス対応

ソフトウェア

Cisco IOS XE

管理

Cisco DNA Center、Cisco Prime Infrastructure、およびサードパーティ(オープンスタンダード API)

相互運用性

AireOS ベースのコントローラ

アクセスポイント

Cisco Aironet 802.11ac Wave 1 および Wave 2 アクセスポイント、Cisco Catalyst 9100 802.11ax アクセスポイント

* 互換性については、『 Compatibility Guide 』を参照してください
**1374 バイトサイズのパケット

常時稼働

Cisco Catalyst 9800-L では、シームレスなソフトウェアアップデートにより、重大な問題を迅速に解決したり、ダウンタイムなしで新しいアクセスポイントを導入することができます。また、ソフトウェアアップデートの柔軟性も向上します。アクティブ/スタンバイを使用したステートフル スイッチオーバー(SSO)と N+1 冗長性により、計画外のイベントが発生した場合でもネットワーク、サービス、およびクライアントは常時稼働を維持します。

セキュア

Cisco Catalyst 9800-L を使用して、無線通信、デバイス、およびユーザをセキュリティ保護してください。ワイヤレス インフラストラクチャは、暗号化トラフィック分析(ETA)と SD-Access を備えた最強の第一防御線となります。コントローラには、セキュアブート、ランタイム防御、イメージ署名、整合性検証、ハードウェアの信頼性といったセキュリティが組み込まれています。Cisco Advanced Wireless Intrusion Prevention System(aWIPS)は、Cisco Unified Access インフラストラクチャを使用して有線およびワイヤレスによる不正や脅威を検出し、場所を特定して緩和および封じ込めを行う完結型のワイヤレス セキュリティ ソリューションです。

オープンでプログラム可能

Cisco Catalyst 9800-L コントローラは、Cisco IOS XE オペレーティングシステムに基づいて構築されており、オープンスタンダードベースのプログラマブルな API やモデル駆動型のテレメトリが豊富に用意されています。これにより、0 日目から N 日目のネットワーク運用を簡単に自動化できます。

プラットフォームの詳細

物理寸法

表 2.           物理寸法

寸法

値

幅

21.59 cm(8.5 インチ)

奥行

23.01 cm(9.06 インチ)

高さ

4.02 cm(1.58 インチ)

重量

C9800-L-C:1.79 kg(3.95 ポンド)

C9800-L-F:1.82 kg(4.01 ポンド)

前面パネル

Cisco Catalyst 9800-L-C front panel

図 2.                           

Cisco Catalyst 9800-L-C 前面パネル

Cisco Catalyst 9800-L-F front panel

図 3.                           

Cisco Catalyst 9800-L-F 前面パネル

Cisco Catalyst 9800-L -C front panel with components labeled

図 4.                           

Cisco Catalyst 9800-L-C 前面パネル(コンポーネントにラベルあり)

Cisco Catalyst 9800-L-F front panel with components labeled

図 5.                           

Cisco Catalyst 9800-L-F 前面パネル(コンポーネントにラベルあり)

表 3.           前面パネルのコンポーネント

ラベル

説明

1

サービスポート LED

2

冗長ポート LED

3

帯域外管理用のサービス ポート(SP)(RJ-45)

4

冗長ポート

5

RJ-45 コンソールポート

6

Micro-B USB コンソール

7

USB 3.0 ポート

8

10G/マルチギガビット銅線 x 2(図 4)または 10G/マルチギガビットファイバ x 2(図 5)

9-12

クアッド RJ-45 2.5G/1G マルチギガビット イーサネット ポート

13

リセット ボタン

14

システム LED

15

アラーム LED

16

ハイアベイラビリティ LED

ポート

表 4.           ポートとその目的

ポート

説明

RJ45 コンソールポート x 1

アウトオブバンド管理用コンソールポート。

Micro USB コンソールポート x 1

アウトオブバンド管理用コンソールポート。

USB 3.0 ポート x 1

外部メモリ接続用 USB 3.0 ポート。

RJ-45 管理ポート x 1

アウトオブバンドの管理に使用される管理ポート。(別名:サービスポート)

RJ-45 冗長ポート x 1

SSO に使用される冗長ポート。

2.5G/1G 銅線ポート x 4 および 10G 銅線ポート x 2

アクセスポイントとコントローラの間のトラフィック、ノースバウンドトラフィック、インバンド管理トラフィック、およびワイヤレス クライアント トラフィックの送受信に使用されるポート。スイッチに接続する必要があります。

2.5G/1G 銅線ポート x 4 および 10G SFP+ ファイバポート x 2

アクセスポイントとコントローラの間のトラフィック、ノースバウンドトラフィック、インバンド管理トラフィック、およびワイヤレス クライアント トラフィックの送受信に使用されるポート。スイッチに接続する必要があります。

4 つのデータポートは、2.5 ギガビット イーサネット モードまたは 1 ギガビット イーサネット モードで運用できます。

注:   10 Mbps の運用はサポートされていません。

前面 LED

表 5.           前面パネル LED とその目的

LED

色

機能

電源

緑

すべての電源レールが仕様範囲内の場合は緑になります

システム ステータス

緑

点灯:Cisco IOS XE ブートが完了

点滅:Cisco IOS ブートが進行中

赤

点灯:システムクラッシュ

点滅:セキュアブートの失敗

消灯:ROMMON ブート

高可用性(HA)ポート

緑

点灯:HA アクティブ

ゆっくり点滅:HA スタンバイホット

オレンジ

ゆっくり点滅:HA スタンバイコールドで起動

速い点滅:HA メンテナンス

アラーム

緑

点灯:ROMMON ブートの完了

点滅:システムアップグレードが進行中

オレンジ

点灯:ROMMON ブートおよびシステムのブートアップ

点滅:温度エラーおよびセキュアブートの失敗

ネットワークリンク
LED
インジケータ

緑

緑色の点灯:リンク

緑色の点滅:アクティビティ

LED 消灯:リンクダウン

 

Rear panel with components labeled

図 6.                           

背面パネル(コンポーネントにラベル付き)

表 6.           背面パネルのコンポーネント

ラベル

説明

1

電源アダプタ

2

ケンジントン ロック

電源

Cisco Catalyst 9800-L ワイヤレスコントローラには、デフォルトで出荷される単一出力の 12 V DC、110 W 120/240 V AC アダプタ(C9800-AC-110W)から電力を供給されます。

サポートされる SFP

表 7.           サポートされる SFP

タイプ

サポートされるモジュール

C9800-L-F-K9 モデルでサポートされる SFP

GLC-BX-D

GLC-BX-U

GLC-SX-MMD

GLC-ZX-SMD

GLC-TE

FINISAR-LR

FINISAR-SR

SFP-10G-LR

SFP-10G-LR-S

SFP-10G-LRM

SFP-10G-LR-X

SFP-10G-SR

SFP-10G-SR-S

SFP-10G-SR-X

SFP-H10GB-CU1M

SFP-H10GB-CU1.5M

SFP-H10GB-CU2M

SFP-H10GB-CU2.5M

SFP-H10GB-CU3M

SFP-H10GB-CU5M

SFP-H10GB-ACU7M

SFP-H10GB-ACU10M

C9800-L-C-K9 モデルでサポートされる SFP

GLC-BX-D

GLC-BX-U

GLC-LH-SMD

GLC-SX-MMD

GLC-T

GLC-TE

GLC-ZX-SMD

製品の特長

Cisco IOS XE

Cisco Catalyst 9800 シリーズは、ネットワーク自動化により、ネットワークの構成、運用、モニタリングのまったく新しいパラダイムを開きます。シスコの自動化ソリューションはオープンかつ標準ベースであり、ネットワークデバイスのライフサイクル全体をカバーします。デバイスのライフサイクルに基づき、ネットワーク自動化を実現するさまざまなメカニズムを以下に示します。

●     自動化されたデバイスプロビジョニング:ネットワークでの Cisco Catalyst アクセスポイントの初回展開時に、ソフトウェアイメージのアップグレードプロセスおよびコンフィギュレーション ファイルのインストールプロセスを自動化します。シスコは、プラグアンドプレイ(PnP)機能を含むターンキー ソリューションを提供しています。これにより、自動化された負担の少ない展開が可能になります。

●     API 駆動型設定:Cisco Catalyst 9800 シリーズなどの最新ワイヤレスコントローラでは、多様な自動化機能をサポートしています。ネットワークリソースの自動プロビジョニング用途では、(既製およびカスタムビルドの)外部ツール向けとして YANG データモデルを使用する NETCONF および RESTCONF を介した堅牢なオープン API を提供しています。

●     きめ細かな可視性:モデル駆動型テレメトリは、スイッチから宛先にデータをストリーミングするメカニズムを提供します。ストリーミングされるデータは、YANG モデルでのデータセット サブスクリプションを通じて伝達されます。サブスクライブされたデータセットは、設定された間隔で宛先に送信されます。さらに、Cisco IOS XE は、リアルタイムに近いネットワークモニタリングを実現するプッシュモデルを可能にします。これにより障害をすばやく検出・修正します。

●     シームレスなソフトウェアアップグレードとパッチ適用:OS の復元力を強化するため、Cisco IOS XE では、通常のメンテナンスリリースの合間に、重大なバグやセキュリティの脆弱性に関する修正パッチを提供します。このサポートにより、お客様は次のメンテナンスリリースを待たずに修正パッチを適用できます。

セキュリティ

●     信頼できるシステム:Cisco Trust Anchor テクノロジーは、高い安全性の基盤をシスコ製品に提供します。高い信頼性を誇る Cisco Catalyst 9800 シリーズでは、サプライチェーントラストに関するハードウェアとソフトウェアの信頼性を確保し、ソフトウェアやファームウェアでの中間者攻撃を大幅に軽減します。Trust Anchor の機能には、次のようなものがあります。

●     イメージの署名:暗号化で署名されたイメージは、ファームウェア、BIOS、およびその他のソフトウェアが正規のものであり、改ざんされていないことを保証します。システムのブート時に、ソフトウェアシグネチャの整合性が確認されます。

●     セキュアブート:シスコのセキュアブートテクノロジーは、ブートシーケンスの信頼チェーンを永続的なハードウェアに固定し、ユーザの権限レベルにかかわらず、システムの通常状態や実行されるソフトウェアに対する脅威を緩和します。不正に改ざんされたファームウェアに対しても、多層保護が実現します。

●     Cisco Trust Anchor モジュール:改ざん耐性と強力な暗号化を備えた単一チップのソリューションにより、ハードウェアの真正性を保証し、製品を一意に識別します。これにより提供元が確認され、製品の真偽が保証されます。

●     Cisco Wireless Intrusion Prevention System(WIPS):WIPS は、ワイヤレスネットワークへの侵入や脅威を検出、特定、軽減および阻止する高度なネットワークセキュリティを提供します。ワイヤレスネットワークの異常、不正アクセス、および RF 攻撃をモニタおよび検出できます。Cisco DNA Center には、不正および aWIPS 用の新しい専用分類エンジンが組み込まれています。WIPS ソリューションの完全統合スタックには、Cisco DNA Center、Cisco Catalyst 9800 コントローラ、Wave 2、および Cisco Catalyst 9100 アクセスポイントが含まれます。この新しいアーキテクチャにより、検出とセキュリティが向上し、シンプルで使いやすくなり、誤検出アラームが減少します。

復元力と高可用性

●     ステートフル スイッチオーバー(SSO):アクティブ/スタンバイを使用したステートフル スイッチオーバー(SSO)と N+1 冗長性により、計画外のイベントが発生した場合でもネットワーク、サービス、およびクライアントは常時稼働を維持します。

●     ソフトウェア メンテナンス アップグレードホットおよびコールドパッチ:パッチ適用により、ネットワーク全体をダウンさせることなくバグ修正としてパッチをインストールできます。これにより、ソフトウェアイメージ全体を再認定する必要がなくなります。SMU はシステムにインストールできるパッケージで、リリース済みのイメージにパッチ修正やセキュリティ上の問題の解決を行うことができます。SMU を使用するとネットワークの問題に迅速に対応できるだけでなく、テストに必要な時間と範囲も削減できます。Cisco IOS XE プラットフォームでは SMU の互換性が内部検証されるため、互換性のない SMU はインストールされません。すべて SMU が後続の Cisco IOS XE ソフトウェア メンテナンス リリースに統合されています。

●     アクセスポイントのインテリジェントなローリングアップグレードおよびシームレスなマルチサイトアップグレード:Cisco Catalyst 9800 シリーズには、ネットワーク運用を簡素化するためのアクセスポイントのインテリジェントなローリングアップグレードが搭載されています。マルチサイトアップグレードは複数のステージで実行できるようになりました。アクセスポイントは、ネットワーク全体を再起動することなくインテリジェントにアップグレードできます。

●     HA モードでの Cisco Catalyst 9800 ワイヤレスコントローラのスタンバイモニタリングにより、アクティブコントローラを経由せずに、プログラムインターフェイス(NETCONF/YANG、RESTCONF)および CLI を使用して、HA ペアのスタンバイコントローラのシステム正常性をモニタできます。詳細については、技術マニュアルを参照してください。

●     In-Service Software Upgrade(ISSU):ISSU は、ネットワークを稼働したままで、ダウンタイムがゼロの、完全なイメージアップグレード/更新です。ソフトウェアイメージまたはパッチは、トラフィックの転送を妨げることなくワイヤレスコントローラにプッシュされ、アップグレードのプロセスが進行中でもすべてのアクセスポイントとクライアントセッションが維持されます。ネットワークのアップグレードがクリック 1 つで済み、あとは自動で最新のソフトウェアに更新されます。バックアップ 9800 コントローラは、アクティブな 9800 コントローラを介してプッシュされる新しいソフトウェアを受信します。バックアップ 9800 コントローラがアクティブに切り替わり、ネットワークを引き継ぐと同時にアクティブだった 9800 がバックアップ 9800 コントローラに切り替わって、ソフトウェアのアップグレードを処理します。インテリジェントな RF ベースのローリング アクセスポイント アップグレードによって、ワイヤレスセッションには影響を与えずにすべてのアクセスポイントが段階的にアップグレードされます。この手順は、コントローラからネイティブに手動で介入することなく、外部オーケストレータや追加ライセンスを必要とせずに実行されます。

Flexible NetFlow

●     Flexible NetFlow(FNF):Cisco IOS ソフトウェア FNF は、柔軟性と拡張性が強化された次世代のフロー可視化テクノロジーです。ネットワーク インフラストラクチャの最適化や、運用コストの削減、キャパシティプランニングおよびセキュリティインシデント検出の改善に役立ちます。

アプリケーションの可視性と制御

●     次世代 Network-Based Application Recognition(NBAR2):NBAR2 は高度なアプリケーション分類技術を実現します。その精度は、事前定義された既知のアプリケーションシグニチャが最大 1400 個、暗号化アプリケーションが最大 150 個(Catalyst 9800 シリーズ)です。最も一般的なアプリケーションには Skype、Office 365、Microsoft Lync、Cisco Webex、Facebook などがあります。その他の多数のアプリケーションがすでに事前定義されていて、簡単に設定できます。NBAR2 はエンドユーザによるアプリケーション使用を識別、制御、モニタするための重要なツールをネットワーク管理者に提供するとともに、ユーザエクスペリエンスの品質を確保し、悪意のある攻撃からネットワークを保護します。FNF を使用して、サポート対象の NetFlow コレクタ(Cisco Prime、Cisco Stealthwatch、準拠しているサードパーティツールなど)にネットワーク内のアプリケーション パフォーマンスやアクティビティをレポートします。

Quality Of Service(QoS)

●     優れた QoS:QoS 技術はネットワークリソースを管理するツールおよび技術の集合であり、音声、ビデオおよびデータネットワークで透過的なコンバージェンスを実現するための鍵となる技術と考えられています。Cisco Catalyst 9800 シリーズの QoS は分類、マーキング、ポリシング、マークダウン、スケジューリング、シェーピングおよびキューイングの各機能からなります。モジュール型の QoS コマンドライン フレームワークを採用することで、一貫性がありプラットフォームに依存しない、柔軟な構成による動作を実現します。Cisco Catalyst 9800 シリーズでは 2 つのレベルからなる階層型のポリシー(ポリシーの入れ子)もサポートしています。

スマートオペレーション

●     Bluetooth 対応:Cisco Catalyst 9800-L では Bluetooth ドングルをコントローラに接続するハードウェアがサポートされており、このワイヤレスインターフェイスを管理ポートとして使用できます。このポートは IP 管理インターフェイスとして機能し、WebUI またはコマンドライン インターフェイス(CLI)を使った設定とトラブルシューティングに、あるいはイメージや設定の転送に使用できます。

●     WebUI:WebUI は組み込み GUI ベースのデバイス管理ツールで、デバイスをプロビジョニングしたり、デバイスの導入および管理性を簡素化したり、ユーザエクスペリエンスを向上したりできます。WebUI にはデフォルトイメージが付属しています。デバイス上で何かを有効にしたり、ライセンスをインストールしたりする必要はありません。CLI の使用方法が分からなくても、WebUI を使用して 1 日目から設定を構築し、それ以降もデバイスをモニタしたり、トラブルシューティングしたりできます。

仕様

表 8.           仕様

項目

仕様

 

ワイヤレス

IEEE 802.11a、802.11b、802.11g、802.11d、WMM/802.11e、802.11h、802.11n、802.11k、802.11r、802.11u、802.11w、802.11ac Wave 1 および Wave 2、802.11ax

 

有線、スイッチング、およびルーティング

IEEE 802.3 10BASE-T、IEEE 802.3u 100BASE-TX 仕様、1000BASE-T、1000BASE-SX、1000-BASE-LH、IEEE 802.1Q VLAN タギング、IEEE 802.1AX リンクアグリゲーション

 

データ RFC

●  RFC 768 UDP
●  RFC 791 IP
●  RFC 2460 IPv6
●  RFC 792 ICMP
●  RFC 793 TCP
●  RFC 826 ARP
●  RFC 1122 インターネットホストの要件
●  RFC 1519 CIDR
●  RFC 1542 BOOTP
●  RFC 2131 DHCP
●  RFC 5415 CAPWAP プロトコル仕様
●  RFC 5416 802.11 向け CAPWAP バインディング

 

セキュリティ規格

●  Wi-Fi Protected Access (WPA )
●  IEEE 802.11i (WPA2 、RSN )
●  Wi-Fi Protected Access 3 (WPA3 )
●  RFC 1321 MD5 メッセージ ダイジェスト アルゴリズム
●  RFC 1851 ESP トリプル DES 変換
●  RFC 2104 HMAC :メッセージ認証用の鍵付きハッシュ
●  RFC 2246 TLS プロトコルバージョン 1.0
●  RFC 2401 インターネットプロトコルのためのセキュリティアーキテクチャ
●  RFC 2403 ESP および AH における HMAC-MD5-96
●  RFC 2404 ESP および AH における HMAC-SHA-1-96
●  RFC 2405 明示的 IV を伴う ESP DES-CBC 暗号アルゴリズム
●  RFC 2407 ISAKMP の解釈
●  RFC 2408 ISAKMP
●  RFC 2409 IKE
●  RFC 2451 ESP CBC モード暗号アルゴリズム
●  RFC 3280 Internet X.509 PKI 証明書および CRL プロファイル
●  RFC 4347 データグラムトランスポート層セキュリティ
●  RFC 5246 TLS プロトコルバージョン 1.2

 

暗号化

●  Wired Equivalent Privacy (WEP )RC4 40 、104 、および 128 ビット(静的キーと共有キーの両方)
●  Advanced Encryption Standard (AES ):Cipher Block Chaining (CBC )、Counter with CBC-MAC (CCM )、Counter with Cipher Block Chaining Message Authentication Code Protocol (CCMP )
●  DES : DES-CBC 、 3DES
●  セキュアソケットレイヤ ( SSL ) および Transport Layer Security ( TLS ): RC4 128 ビットと、 RSA 1024 ビットおよび 2048 ビット
●  DTLS :AES-CBC
●  IPsec :DES-CBC 、3DES 、AES-CBC
●  802.1AE MACsec 暗号化

 

認証、許可、アカウンティング(AAA)

●  IEEE 802.1X
●  RFC 2548 Microsoft ベンダー固有の RADIUS 属性
●  RFC 2716 PPP EAP-TLS
●  RFC 2865 RADIUS 認証
●  RFC 2866 RADIUS アカウンティング
●  RFC 2867 RADIUS トンネルアカウンティング
●  RFC 2869 RADIUS 拡張
●  RFC 3576 RADIUS への動的許可拡張機能
●  RFC 5176 RADIUS への動的許可拡張機能
●  RFC 3579 EAP の RADIUS サポート
●  RFC 3580 IEEE 802.1X RADIUS ガイドライン
●  RFC 3748 Extensible Authentication Protocol (EAP )
●  Web ベース認証
●  管理ユーザのための TACACS サポート

 

管理

●  Simple Network Management Protocol (SNMP )v1 、v2c 、v3
●  Telnet (RFC 854 )
●  RFC 1155 TCP/IP ベースのインターネットの管理情報
●  RFC 1156 MIB
●  RFC 1157 SNMP
●  RFC 1213 SNMP MIB II
●  RFC 1350 TFTP
●  RFC 1643 イーサネット MIB
●  RFC 2030 SNTP
●  RFC 2616 HTTP
●  RFC 2665 Ethernet-Like インターフェイスタイプ MIB
●  RFC 2674 トラフィッククラス、マルチキャスト フィルタリング、および仮想拡張機能を使用したブリッジの管理対象オブジェクトの定義
●  RFC 2819 RMON MIB
●  RFC 2863 インターフェイスグループ MIB
●  RFC 3164 Syslog
●  RFC 3414 SNMPv3 のユーザベース セキュリティ モデル(USM )
●  RFC 3418 SNMP MIB
●  RFC 3636 IEEE 802.3 MAU のマネージドオブジェクトの定義
●  RFC 4741 Base NETCONF プロトコル
●  RFC 4742 NETCONF over SSH
●  RFC 6241 Network Configuration Protocol (NETCONF )
●  RFC 6242 NETCONF over SSH
●  RFC 5277 NETCONF イベント通知
●  RFC 5717 部分ロックのリモートプロシージャコール
●  RFC 6243 NETCONF のデフォルトあり機能
●  RFC 6020 YANG
●  シスコのプライベート MIB

 

管理インターフェイス

●  Web ベース:HTTP/HTTPS
●  コマンドライン インターフェイス:Telnet 、Secure Shell (SSH )プロトコル、シリアル ポート
●  Cisco Prime Infrastructure

 

サポートされる環境条件

動作温度:

●  0° ~ 40°C (32° ~ 104°F )

注:海抜 305 m(1000 フィート)ごとに最高温度が 1.0 °C 低下

温度(非動作時):

●  -25 ~ 70 °C (-13 ~ 158 °F )

湿度(動作時):

●  5 ~ 95 % 、結露しないこと

湿度(非動作時):

●  0 ~ 95% (結露しないこと)

高度:

●  動作時高度:0 ~ 3000 m (0 ~ 10,000 フィート)
●  非動作時高度:0 ~ 12,192 m (0 ~ 40,000 フィート)

電源入力:

●  AC 入力周波数範囲:47 ~ 63 Hz
●  AC 入力範囲:90 ~ 264 VAC

最大電力:

●  9800-L-C 最大測定電力 = 86.9 W (4.5 W USB 負荷)
●  9800-L-F 最大測定電力 = 84.5 W (2pc 2.5 W SFP 、4.5 W USB 負荷を想定)

最大熱放散:

●  9800-L-C :296.4 Btu/hr (4.5 W USB 負荷)
●  9800-L-F :288.2 Btu/hr (2pc 2.5 W SFP および 4.5 W USB 負荷を想定)

音響レベル測定:

●  標準:40 dBA (25C )
●  最大:42.9 dBA (40C )

電源アダプタ:

●  入力電力:100 ~ 240 VAC 、50/60 Hz

 

適合規格の遵守

安全性:

●  UL/CSA 60950-1
●  IEC/EN 60950-1
●  AS/NZS 60950.1
●  CAN/CSA-C22.2 No. 60950-1

 

EMC:エミッション:

●  FCC 47CFR15
●  AS/NZS CISPR 22
●  CISPR 22
●  EN55022/EN55032 (EMI-1 )
●  ICES-003
●  VCCI
●  KN 32 (EMI-2 )
●  CNS 13438

クラス A

EMC:エミッション:

●  EN61000-3-2 電源高調波(EMI-3 )
●  EN61000-3-3 電圧変動、変動、およびフラッカ(EMI-3 )

 

ソフトウェア要件

Cisco Catalyst 9800-L は、Cisco IOS XE ソフトウェアバージョン 16.12.1 以降で稼働します。このソフトウェアリリースには、「製品の利点」セクションに記載されている機能がすべて含まれています。

表 9 に、各コントローラモデルのソフトウェアの最小要件を示します。

ライセンス

Cisco Catalyst 9800 シリーズ ワイヤレス コントローラを起動するのにライセンスは必要ありません。ただし、コントローラにアクセスポイントを接続するには、Cisco DNA ソフトウェア サブスクリプションが必要です。Cisco Catalyst 9800 シリーズ コントローラに接続するには、各アクセスポイントに Cisco DNA サブスクリプション ライセンスが必要です。

Related image, diagram or screenshot

図 7.                           

Cisco Catalyst 9800 シリーズ ワイヤレス コントローラに接続するアクセスポイントのライセンス要件の決定

Cisco Catalyst 9800 シリーズに接続するアクセスポイントには、新しく簡素化されたソフトウェア サブスクリプション パッケージがあります。

Cisco DNA Essentials および Cisco DNA Advantage を含む Cisco DNA ソフトウェアの両方の層をサポートします。

Cisco DNA ソフトウェア サブスクリプションは、アクセスポイントに関するシスコのイノベーションを提供します。これらには永続的な Network Essentials と Network Advantage のライセンスオプションもあり、802.1X 認証、QoS、PnP のようなワイヤレスの基本要素だけでなく、テレメトリや可視性、SSO、セキュリティ制御にも対応します。

Cisco DNA サブスクリプション ソフトウェアは、3 年、5 年、または 7 年のサブスクリプション期間を購入する必要があります。サブスクリプションの有効期限が切れると Cisco DNA の機能も無効になりますが、Network Essentials と Network Advantage の機能はそのまま使えます。

永続的な Network Essentials および Network Advantage を含む Cisco DNA ソフトウェアの全機能リストについては、次の機能マトリックスを参照してください。https://www.cisco.com/c/m/en_us/products/software/dna-subscription-wireless/en-sw-sub-matrix-wireless.html?oid=porew018984

2 つのモードのライセンスを使用できます。

●     シスコ スマート ライセンシングは、シスコポートフォリオ全体および組織全体でソフトウェアをより簡単、迅速かつ便利に購入および管理できる柔軟なライセンスモデルです。また、これは安全です。ユーザがアクセスできるものを制御できます。スマート ライセンスを使用すると、次のことが可能になります。

◦    簡単なアクティベーション:スマートライセンスは、組織全体で使用できるソフトウェアライセンスのプールを確立します。PAK(製品アクティベーションキー)は不要です。

◦    管理の統合:My Cisco Entitlements(MCE)は、使いやすいポータルですべてのシスコ製品とサービスの完全なビューを提供するので、取得したもの、使用しているものを常に把握できます。

◦    ライセンスの柔軟性:ソフトウェアはハードウェアにノードロックされていないため、必要に応じてライセンスを簡単に使用および転送できます。

スマートライセンスを使用するには、まず Cisco Software Central でスマートアカウントを設定する必要があります(software.cisco.com)。

シスコライセンスの詳細については、cisco.com/go/licensingguide [英語] を参照してください。

●     Specific License Reservation(SLR)は、非常にセキュリティの高いネットワークで使用される機能です。この機能により、お客様は使用状況をシスコと同期通信することなく、デバイス(製品インスタンス)にソフトウェアライセンスを導入できます。シスコまたはサテライトとは通信しません。ライセンスは、すべてのコントローラ向けに予約されます。これは、ノードベースのライセンスです。

Cisco Catalyst 9800 シリーズ ワイヤレス コントローラでは、4 つのレベルのライセンスがサポートされます。コントローラは、4 つのうちいずれかのレベルで機能するように設定できます。

●     Cisco DNA Essentials:このレベルでは、Cisco DNA Essentials 機能セットがサポートされます。

●     Cisco DNA Advantage:このレベルでは、Cisco DNA Advantage 機能セットがサポートされます。

●     NE:このレベルでは、Network Essentials 機能セットがサポートされます。これは、Cisco DNA Essentials で使用できます。

●     NA:このレベルでは、Network Advantage 機能セットがサポートされます。これは、Cisco DNA Advantage で使用できます。

Cisco DNA Essentials をご購入のお客様については、Network Essentials がサポートされ、有効期限終了後も引き続き機能します。また、Cisco DNA Advantage をご購入のお客様については、Network Advantage がサポートされ、有効期限終了後も引き続き機能します。

コントローラの初回起動は Cisco DNA Advantage レベルで実行されます。

ご質問がある場合は、ask-catalyst9800licensing で Cisco Catalyst 9800 シリーズ ワイヤレス コントローラ ライセンスのメールグループにお問い合わせください

Cisco Catalyst 9800-L ワイヤレスコントローラは、パフォーマンスライセンスによってパフォーマンスを向上させる拡張機能を備えています。このパフォーマンスライセンスでは、500 のアクセスポイントと 10,000 のクライアントに接続でき、スループットが向上します。

表 9.           パフォーマンスライセンスがある場合とない場合の 9800-L の比較

●  機能
●  9800-L
●  パフォーマンスライセンス付き 9800-L
●  AP サポート
●  250
●  500
●  サポートされるクライアント
●  5000
●  10,000
●  IMIX でのスループット
●  5 Gbps
●  5 Gbps
●  IMIX なしのスループット
●  5 Gbps
●  10 Gbps *
*1374 バイトのパケットサイズ

●     お客様は、9800-L ワイヤレスコントローラの購入時にこのパフォーマンスライセンスを選択するか、予備として注文することができます。

●     パフォーマンスライセンスは、Cisco DNA ライセンスとは別の永久ライセンスです。また、スマートアカウントによって追跡されます。

●     ハイアベイラビリティ展開の場合、HA ペアの両方のコントローラでパフォーマンスライセンスを取得する必要があります。

スマートアカウントによるライセンス管理

Cisco Smart Software Manager(SSM)を使用してスマートアカウントを作成すると、デバイスやライセンスパッケージの発注およびソフトウェアライセンスの管理を、一元化された Web サイトから実施できるようになります。スマートアカウントを設定すると、日単位で電子メールアラートが送信され、アドオンライセンスの更新期限通知を受け取ることができます。スマートアカウントは、Cisco Catalyst 9800 シリーズ コントローラに必須です。スマートアカウントの詳細については、https://www.cisco.com/jp/go/smartaccounts を参照してください。

保証

保証については、Cisco.com の「製品保証」ページ [英語] を参照してください。

シスコ製品(ハードウェア)に関する 1 年間の Limited warranty 規定

ハードウェア保証には次の条件が適用されます。組み込みソフトウェアは、シスコ一般条件および/または任意の一般条件補遺、またはデバイスに読み込まれたその他のソフトウェア製品に固有のソフトウェア保証条件に従います。

ハードウェア保証期間:1 年間

ハードウェアの交換、修理、または返金手順について:シスコまたはそのサービスセンターは、RMA の要請を受けてから 10 営業日以内に交換品を出荷するための商業上の合理的な努力をします。実際の配送期間は、お客様がお住まいの地域によって異なります。

シスコは購入代金を払い戻すことにより一切の保証責任とさせて頂く権利を留保します。

シスコの環境保全への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境保全」セクションでは、製品、ソリューション、運用、拡張運用、サプライチェーンに対する、シスコの環境保全ポリシーとイニシアチブを掲載しています。

次の表に、環境保全に関する主要なトピック(CSR レポートの「環境保全」セクションに記載)への参照リンクを示します。

表 10.       持続可能性に関する情報への参照リンク

持続可能性に関するトピック

参照先

製品の材料に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

持続可能性に関するお問い合わせ

連絡先:csr_inquiries@cisco.com

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

発注情報

表 11.       発注情報

タイプ

PID

説明

コントローラ

C9800-L-F-K9

Cisco Catalyst 9800-L(ファイバアップリンク)ワイヤレスコントローラ

C9800-L-C-K9

Cisco Catalyst 9800-L(銅線アップリンク)ワイヤレスコントローラ

LIC-C9800-DTLS-K9

Cisco Catalyst 9800 シリーズ ワイヤレス コントローラ DTLS ライセンス

LIC-C9800L-PERF

Cisco C9800 シリーズ ワイヤレス コントローラ アップグレード ライセンス

アクセサリ、スペア

C9800L-RMNT=

Cisco Catalyst 9800 シリーズ ワイヤレス コントローラのラックマウントブラケット

C9800-AC-110W=

Cisco Catalyst ワイヤレスコントローラ 110W AC 電源装置

LIC-C9800L-PERF=

Cisco C9800 シリーズ ワイヤレス コントローラ アップグレード ライセンス - スペア

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。100 ヵ国あまりの国々では、ハードウェア、ソフトウェア、サービス、およびサードパーティの補助機器を購入するのに、シスコの柔軟な支払いソリューションを利用して、簡単かつ計画的に支払うことができます。詳細はこちらをご覧ください。

文書の変更履歴

新規トピックまたは改訂されたトピック

説明箇所

日付

SFP のサポート – 9800L の銅線バージョンと光ファイババージョンの両方の SFP 情報を追加して完全に刷新

サポートされる SFP

2022 年 12 月 12 日

ラックマウントブラケットの部品名を変更

発注情報

2022 年 12 月 12 日

WPA3 のサポートを追加

セキュリティ規格

2022 年 12 月 12 日

 

 

 

Learn more