Cisco Nexus 3064-X、 3064-T、および 3064-32T スイッチ

データ シート

ダウンロード オプション

  • PDF
    (950.6 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2023 年 9 月 19 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

ダウンロード オプション

  • PDF
    (950.6 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2023 年 9 月 19 日
 

 

製品概要

Cisco Nexus ® 3064-X、3064-T、および 3064-32T スイッチは、Cisco Nexus 3000 シリーズ スイッチ ポートフォリオの一部である高性能かつ高密度のイーサネット スイッチです。このコンパクトな 1 ラック ユニット(1RU)フォーム ファクタの 10 ギガビット イーサネット スイッチは、ラインレートのレイヤ 2 および 3 スイッチングを提供します。また、業界最高峰の Cisco®  NX-OS ソフトウェア オペレーティング システムが搭載されているため、世界で広く導入されている包括的かつ多彩な機能を利用できます。エアーフローは標準タイプとリバース タイプの両方に対応しています。また、AC と DC の両方の入力電源に対応しています。Cisco Nexus 3064 はコスト効率と電力効率の高いライン レートのレイヤ 2 およびレイヤ 3 トップオブラック(ToR)スイッチが必要なデータセンターに適しています。

次の 3 つの Cisco Nexus 3064 スイッチを使用できます。

●      Cisco Nexus 3064-X(図 1):この 10 Gbps 拡張 Small Form-Factor Pluggable(SFP+)ベースのトップオブラック スイッチには、48 個の SFP+ ポートと 4 個のクワッド SFP+(QSFP+)ポートがあります。各 SFP+ ポートは、100 Mbps、1 Gbps、または 10 Gbps モードで動作でき、各 QSFP+ ポートはネイティブ 40 Gbps または 4 x 10 Gbps モードで動作できます。このスイッチは、真の物理レイヤ フリー(PHY-less)スイッチで、低遅延および省電力用に最適化されています。

●      Cisco Nexus 3064-T(図 2):この 10GBASE-T スイッチには、48 個の 10GBASE-T RJ-45 ポートと 4 個の QSFP+ ポートがあります。このスイッチは、既存の銅ケーブルを再利用して、1 Gbps サーバから 10 Gbps サーバに移行したいお客様に最適です。

●      Cisco Nexus 3064-32T(図 2):このスイッチは、32 個の 10GBASE-T ポートと 4 個の QSFP+ ポートが有効になっている Cisco Nexus 3064-T です。ポートは、ソフトウェア ライセンスによって有効になります。このスイッチは、ラックあたり最大 32 個の 10GBASE-T ポートを必要とするお客様にコスト効率の高いソリューションを提供します。このスイッチには、32-10GBASE-T ポート ライセンスがプリインストールされています。残りの 16 個の 10GBASE-T ポートを有効にするには、16 ポート アップグレード ライセンスをインストールします。

Cisco Nexus 3064-X Switch

図 1.                     

Cisco Nexus 3064-X スイッチ

Cisco Nexus 3064-T and 3064-32T Switch -

図 2.                     

Cisco Nexus 3064-T、および 3064-32T スイッチ

主な利点

Cisco Nexus 3064 スイッチの主な利点は次のとおりです。

●      ワイヤレートのレイヤ 2 およびレイヤ 3 スイッチングを全ポートで提供

◦    Cisco Nexus 3064 スイッチは、コンパクトな 1RU フォーム ファクタ スイッチに最大 1.2 Tbps と 950 mpps 以上のレイヤ 2 および 3 スイッチングを実現します。

●      超低遅延

◦    Cisco Nexus 3064 スイッチの公称遅延時間は非常に短く、高頻度取引(HFT)ワークロードに対応できる高性能インフラストラクチャを実装可能です。

●      実績のある包括的な革新技術を活用し、Cisco NX-OS オペレーティング システム専用

◦    仮想 PortChannel(vPC)は、レイヤ 2 マルチパス化を使用することで、スパニング ツリー プロトコルが不要です。既存の管理モデルおよび導入モデルを変更しなくても、2 分割帯域幅を利用でき、シンプルなレイヤ 2 論理トポロジを効率的に利用可能です。

◦    Power-On Auto Provisioning(POAP)によって、スイッチの起動や設定に手動の操作が不要なため、プロビジョニングに要する時間が大幅に短縮されます。

◦    Cisco Embedded Event Manager(EEM)と Python スクリプティングにより、データセンターの自動化とリモート操作が可能になります。

◦    高度なバッファモニタリング機能により、ポート単位およびキュー単位のバッファの利用をリアルタイムで把握できます。また、トラフィックバーストやアプリケーション トラフィック パターンのモニターが可能です。

◦    64 方向の Equal-Cost Multipath(ECMP)ルーティングによって、レイヤ 3 Fat Tree が可能です。ネットワークのボトルネックが解消され、復元力が向上し、ネットワークにほとんど影響を与えずに容量を追加することができます。

◦    Ethanalyzer は内蔵型のパケット アナライザで、コントロール プレーンのトラフィックの監視およびトラブルシューティングを行います。これは、広く使用されているオープン ソースのネットワーク プロトコル アナライザである Wireshark を基に作成されています。

◦    高精度時間プロトコル(PTP)(IEEE 1588)で正確なクロック同期を提供し、ネットワーク キャプチャとシステム イベントのデータ関連付けを改善します。

◦    フル レイヤ 3 ユニキャストおよびマルチキャスト ルーティング プロトコルをサポートしています。それらのプロトコルには、Border Gateway Protocol(BGP)、Open Shortest Path First(OSPF)、Enhanced Interior Gateway Routing Protocol(EIGRP)、Routing Information Protocol Version 2(RIPv2)、Protocol-Independent Multicast Sparse Mode(PIM-SM)、Source-Specific Multicast(SSM)、Multicast Source Discovery Protocol(MSDP)が含まれます。

●      Cisco Nexus Data Broker を使用したネットワーク トラフィック モニタリング

◦    ネットワーク トラフィックのモニタリングと分析が実行できるように、シンプルでスケーラブル、かつコスト効率の高いネットワーク  タップ または Cisco Switched Port Analyzer(SPAN)アグリゲーションを構築します。

設定

●      Cisco Nexus 3064-X

◦    固定 10 ギガビット イーサネット SFP+ ポート x 48(100 Mbps、1 Gbps、10 Gbps の速度で動作可能)

◦    固定 QSFP ポート x 4(各 QSFP+ ポートは 4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットに対応)

●      Cisco Nexus 3064-T

◦    固定 10GBASE-T ポート x 48(100 Mbps、1 Gbps、10 Gbps の速度で動作可能)

◦    固定 QSFP ポート x 4(各 QSFP+ ポートは 4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットに対応)

●      Cisco Nexus 3064-32T

◦    固定 10GBASE-T ポート x 32(100 Mbps、1 Gbps、10 Gbps の速度で動作可能)

◦    固定 QSFP ポート x 4(各 QSFP+ ポートは 4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットに対応)

◦    16 ポート アップグレード ライセンスをインストールして、48 個の固定 10GBASE-T ポートと 4 個の QSFP+ ポートにアップグレードできる

●      ロケータ LED

●      デュアル冗長[1]電源

●      冗長ファンを備えたファン トレイ

●      10/100/1000 Mbps 管理ポート x 2

●      RS-232 シリアル コンソール ポート x 1

●      USB ポート x 1

●      ロケータ LED ボタン

標準エアーフロー(ポート側で排気)とリバース エアーフロー(ポート側で吸気)の両方に対応します。

トランシーバおよびケーブルのオプション

Cisco Nexus 3064 は、1、10、および 40 ギガビットのさまざまなイーサネット接続オプションに対応しています。1 および 10 ギガビット イーサネット接続は最初の 48 個のポートで実現され、40 ギガビット イーサネット接続は、最後の 4 個のポートで QSFP+ トランシーバを使用して実現されます。

QSFP+ テクノロジーによって、データセンターのギガビット イーサネット インフラストラクチャを 10 ギガビットから 40 ギガビットへスムーズに移行できます。Cisco Nexus 3064 スイッチは、優れた物理レイヤの柔軟性を提供して銅線およびファイバ ケーブルでの接続に対応します。低コストのケーブル配線として銅線ベースの 40 Gbps Twinax ケーブルを使用できます。長めのケーブル配線には短距離光トランシーバが適しています。

接続は QSFP ポートからアップストリーム 10 ギガビット イーサネット スイッチに確立でき、それには一方の端に 1 個の QSFP トランシーバが、もう一方の端に 4 個の SFP+ トランシーバが付いているスプリッタ ケーブルが使用されます。光トランシーバを使用し、サードパーティ製のファイバ スプリッタを調達することによって、同様の機能を実現できます。表 1 に、使用可能な QSFP トランシーバ タイプを示します。

表 1.                Cisco Nexus 3064 で使用可能な QSFP トランシーバ一覧

製品番号

説明

QSFP-4X10G-AC10M

Cisco 40GBASE-CR4 QSFP+ ~ 4 本の 10GBASE-CU SFP+ ブレークアウト ケーブル、10 m、アクティブ

QSFP-4X10G-AC7M

Cisco 40GBASE-CR4 QSFP+ ~ 4 本の 10GBASE-CU SFP+ ブレークアウト ケーブル、7 m、アクティブ

QSFP-4SFP10G-CU5M

QSFP ~ 4xSFP10G のパッシブ銅線スプリッタ ケーブル、5 m

QSFP-4SFP10G-CU3M

QSFP ~ 4xSFP10G のパッシブ銅線スプリッタ ケーブル、3 m

QSFP-4SFP10G-CU1M

QSFP ~ 4xSFP10G のパッシブ銅線スプリッタ ケーブル 1 m

QSFP-H40G-ACU10M

Cisco 40GBASE-CR4 QSFP+直接接続銅線ケーブル、10 m、アクティブ

QSFP-H40G-ACU7M

Cisco 40GBASE-CR4 QSFP+直接接続銅線ケーブル、7 m、アクティブ

QSFP-H40G-CU5M

40GBASE-CR4 パッシブ銅線ケーブル、5 m

QSFP-H40G-CU3M

40GBASE-CR4 パッシブ銅線ケーブル、3 m

QSFP-H40G-CU1M

40GBASE-CR4 パッシブ銅線ケーブル、1 m

QSFP-40G-SR4

MPO コネクタ付き 40GBASE-SR4 QSFP トランシーバ モジュール

QSFP-40G-CSR4

Cisco 40GBASE-CSR4 QSFP トランシーバ モジュール、MPO、300 m

QSFP-40GE-LR4

SMF 用 Cisco 40GBASE-LR4 QSFP モジュール

Cisco Nexus 3064-X は、ラック内または隣接ラックとのケーブル配線用として、SFP+ 直接接続 10 ギガビット イーサネット銅線ケーブルに対応します。これは、トランシーバと Twinax ケーブルを統合した、エネルギー効率が高く低コストの革新的なソリューションです。また、それよりも長いケーブル配線用として、マルチモードおよびシングルモードの光 SFP+ トランシーバに対応します。表 2 に、使用可能な 10 ギガビット イーサネット トランシーバのオプションを示します。

表 2.                Cisco Nexus 3064-X で使用可能な 10 ギガビット イーサネット トランシーバ一覧

製品番号

説明

SFP-10G-SR

10GBASE-SR SFP+ モジュール(マルチモード ファイバ(MMF))

SFP-10G-LR

10GBASE-LR SFP+ モジュール(シングルモード ファイバ(SMF))

SFP-10G-ER

SMF 用 Cisco 10GBASE-ER SFP+ モジュール

SFP-10G-ZR

SMF 用Cisco 10GBASE-ZR SFP+ モジュール*

DWDM-SFP10G-*

10GBASE-DWDM モジュール(各種)

SFP-H10GB-CU1M

10GBASE-CU SFP+ ケーブル 1 m(Twinax ケーブル)

SFP-H10GB-CU3M

10GBASE-CU SFP+ ケーブル 3 m(Twinax ケーブル)

SFP-H10GB-CU5M

10GBASE-CU SFP+ ケーブル 5 m(Twinax ケーブル)

SFP-H10GB-ACU7M

アクティブ Twinax ケーブルアセンブリ、7 m

SFP-H10GB-ACU10M

アクティブ Twinax ケーブルアセンブリ、10 m

SFP-10G-AOC1M

10GBASE-AOC SFP+ ケーブル、1 m

SFP-10G-AOC2M

10GBASE-AOC SFP+ ケーブル、2 m

SFP-10G-AOC3M

10GBASE-AOC SFP+ ケーブル、3 m

SFP-10G-AOC5M

10GBASE-AOC SFP+ ケーブル、5 m

SFP-10G-AOC7M

10GBASE-AOC SFP+ ケーブル、7 m

SFP-10G-AOC10M

10GBASE-AOC SFP+ ケーブル、10 m

Cisco Nexus 3064-X は、既存のギガビット イーサネット インフラストラクチャと互換性があります。10 ギガビット イーサネット インターフェイスは、ギガビット イーサネット モードまたは 100 Mbps モードで動作できます。表 3 に、使用可能なギガビット イーサネット SFP トランシーバを示しました。100 Mbps 接続は、銅線 SFP トランシーバ(SFP-GE-T および GLC-T)を使用して実現できます。

表 3.                Cisco Nexus 3064 で使用可能なギガビット イーサネット トランシーバ一覧

製品番号

説明

SFP-GE-T

1000BASE-T NEBS 3 ESD

GLC-T

1000BASE-T SFP

GLC-SX-MM

GE SFP、LC コネクタ SX トランシーバ(MMF)

GLC-LH-SM

GE SFP、LC コネクタ LX/LH トランシーバ(SMF)

GLC-SX-MMD

1000BASE-SX 短波長(DOM あり)

GLC-LH-SMD

1000BASE-LX/LH 長波長(DOM あり)

GLC-EX-SMD

1000BASE-EX 長波長(DOM あり)

GLC-ZX-SMD

1000BASE-ZX 超長距離、(DOM あり)

GLC-BX-U

1000BASE-BX10-U アップストリーム双方向シングル ファイバ(DOM あり)

GLC-BX-D

1000BASE-BX10-D ダウンストリーム双方向シングル ファイバ(DOM あり)

トランシーバ タイプの詳細については、https://www.cisco.com/en/US/products/hw/modules/ps5455/prod_module_series_home.html を参照してください。

Cisco Nexus 3064-T および 3064-32T は、IEEE 802.3an 標準ケーブルとトランシーバに対応し、シールドなしまたはシールド付きツイストペアケーブルで最大 100 m(330 フィート)の距離で 10 Gbps 接続を提供します。データセンターで一般的に使用されている構造化された銅配線インフラストラクチャに代わって、コスト効果および拡張性の高い 10 ギガビット イーサネットを提供します。

Cisco NX-OS ソフトウェアの概要

Cisco NX-OS は、モジュール性、復元性、有用性を基盤として構築された、データセンター クラスの OS です。Cisco NX-OS を使用すると、継続的な可用性を確保し、ミッションクリティカルなデータセンター環境の標準を確立することができます。自己修復機能を備え、高度にモジュール化された Cisco NX-OS は、ゼロインパクトの運用を実現し、きわめて柔軟な運用を可能にします。

データセンターの要件に特化した Cisco NX-OS は、現在および将来のデータセンターに要求されるネットワーキング要件を満たす、堅牢で包括的な機能を備えています。XML インターフェイスを備え、Cisco IOS® ソフトウェアと同様のコマンドライン インターフェイス(CLI)を持つ Cisco NX-OS は、主要なネットワーキング標準およびCiscoが持つ真のデータセンター クラスの新技術を実装した、最先端の OS です。

Cisco NX-OS ソフトウェアの利点

表 4 に Cisco NX-OS ソフトウェアの利点を示しました。

表 4.                Cisco NX-OS ソフトウェアの利点

機能

利点

データセンター全体に共通のソフトウェア:Cisco NX-OS は、Ciscoのデータセンター スイッチ プラットフォームのすべてで動作します(Cisco Nexus 7000、5000、4000、2000、および 1000V シリーズ)。

●  データセンター運用環境の簡素化
●  エンドツーエンドの Cisco Nexus および Cisco NX-OS ファブリック
●  データセンターのエンジニアリング チームと運用チームに対する再トレーニングが不要

ソフトウェアの互換性:Cisco NX-OS は、Cisco IOS ソフトウェアを実行するCisco製品との相互運用が可能です。また、サポート対象としてこのデータ シートに掲載されているネットワーキング標準に準拠したネットワーキング OS とも相互運用できます。

●  既存のネットワーク インフラストラクチャを使用した透過的運用
●  オープン スタンダード
●  互換性 に有無を 懸念 せずに済む

モジュラ式のソフトウェア設計:Cisco NX-OS は、分散マルチスレッド処理に対応するように設計されています。Cisco NX-OS のモジュラ式プロセスは、それぞれ別の保護メモリ領域内にオンデマンドでインスタンス化されます。したがって、プロセスが開始されてシステム リソースが割り当てられるのは、機能が新たに有効化されたときだけです。これらのモジュラ式プロセスはリアルタイム プリエンプティブ スケジューラによって制御されるため、重要な機能が適切なタイミングで実行されます。

●  堅牢なソフトウェア
●  耐障害性
●  拡張性の向上
●  ネットワークの可用性の向上

トラブルシューティングおよび診断:Cisco NX-OS には、ユニークなサービスアビリティ機能が組み込まれているため、ネットワークのトレンドやイベントに早期に対処できます。これにより、ネットワーク プランニングの質が向上し、ネットワーク オペレーション センター(NOC)やベンダーの応答時間が短縮されます。Cisco NX-OS のサービスアビリティを強化する機能には、Cisco Smart Call Home や Cisco Online Health Management System(OHMS)などがあります。

●  迅速な問題の 分離 と解決
●  継続的なシステム監視と予防的通知
●  運用チームの生産性向上

容易な管理:Cisco NX-OS は、業界標準の NETCONF をベースとするプログラマチック XML インターフェイスを備えています。Cisco NX-OS XML インターフェイスによって、デバイスに対する API が統一されます。Cisco NX-OS は、Simple Network Management Protocol(SNMP)バージョン 1、2、および 3 のMIB に対応します。

●  管理を強化するためのツール を 迅速 に 開発 して 作成 する
●  包括的な SNMP MIB サポートによる効率的なリモート モニタリング

Cisco Nexus Data Broker ソフトウェアと、OpenFlow エージェント用のCiscoプラグインにより、Cisco Nexus 3064 スイッチでは、スケーラブルでコスト効率が高い、プログラム可能なタップまたは SPAN アグリゲーション インフラストラクチャを構築できます。このアプローチにより、従来型の専用マトリックス スイッチからの移行が可能になります。これらのスイッチを相互接続することで、タップまたは SPAN アグリゲーション インフラストラクチャ用のマルチレイヤ トポロジを構築できます。

●  高いスケーラビリティとコスト効率
●  堅牢なトラフィック フィルタリング機能
●  異なるスイッチの複数の入力ポートからトラフィックを集約
●  トラフィックの複製と複数のモニタリング ツールへの転送

ロールベース アクセス コントロール(RBAC):管理者がユーザにロールを割り当てることで、スイッチ操作へのアクセスを制限することができます。アクセスが必要なユーザだけにアクセスを許可するようカスタマイズすることが可能です。

●  ユーザ ロールに基づく効果的なアクセス制御メカニズム
●  ネットワーク デバイス セキュリティの向上
●  人的ミスから発生するネットワークの問題の削減

Cisco Nexus 3064 スイッチ用の Cisco NX-OS ソフトウェア パッケージ

Cisco Nexus 3064 スイッチで使用できるソフトウェア パッケージは、Cisco Nexus アクセス スイッチとの一貫性を保ち、柔軟性と包括的な機能を提供します。デフォルトのシステム ソフトウェアには、強力なセキュリティと管理機能と基本的なレイヤ 3 機能セットに加え、包括的なレイヤ 2 機能セットが組み込まれています。高度なレイヤ 3 IP ルーティング機能を有効にするには、表 5 に示す追加ライセンスをインストールする必要があります。すべてのソフトウェア機能の一覧は、この文書の表 7 を参照してください。

表 5.                Cisco Nexus 3064 スイッチのソフトウェア ライセンシング

ソフトウェア パッケージ

利用可能な機能

システムデフォルト:基本ライセンス(N3K-BAS1K9)。含まれており、追加購入は必要ありません)

●  包括的なレイヤ 2 機能セット:VLAN 、IEEE 802.1Q トランキング、vPC 、LACP 、単方向リンク検出(UDLD )(標準およびアグレッシブ)、MSTP 、RSTP 、スパニング ツリー ガード、Transparent VLAN Trunk Protocol (VTP )
●  セキュリティ:認証、許可、アカウンティング(AAA )、アクセス制御リスト(ACL )、DHCP スヌーピング、ストーム制御、プライベート VLAN (PVLAN )、設定可能なコントロール プレーン ポリシング(CoPP )
●  管理機能:Cisco Data Center Network Manager (DCNM )のサポート、コンソール、Secure Shell Version 2 (SSHv2 )によるアクセス、Cisco Discovery Protocol 、SNMP 、syslog
●  レイヤ 3 IP ルーティング:inter-VLAN ルーティング(IVR )、スタティック ルート、RIPv2 、ACL 、OSPFv2 (最大 256 ルート)、EIGRP スタブ、Hot Standby Router Protocol (HSRP )、Virtual Router Redundancy Protocol (VRRP )、ユニキャスト リバース パス転送(uRPF )
●  マルチキャスト:PIM SM 、SSM 、および MSDP

LAN Enterprise ライセンス(N3K-LAN1K9)(基本ライセンスが必要)

●  高度なレイヤ 3 IP ルーティング:OSPFv2 、EIGRP 、BGP 、Virtual Route Forwarding lite (VRF-lite )

Cisco Nexus Data Broker ライセンス(NDB-FX-SWT-K9)

●  Cisco Nexus Data Broker とタップおよび SPAN アグリゲーション機能を使用するライセンス(この機能では 基本 ライセンスのみ必要)

Cisco Data Center Network Manager

Cisco Nexus 3064 スイッチは、Cisco DCNM でサポートされています。Cisco DCNM は、Cisco Nexus ハードウェア プラットフォーム向けに設計されており、Cisco NX-OS に対応しています。データセンター インフラストラクチャ全体の稼働時間と信頼性を高める管理ソリューションとして、ビジネスの継続性向上に役立ちます。Cisco DCNM は、データセンター ネットワークの管理要件に特化した設計となっています。現在はもちろん将来においても、データセンターで要求されるルーティング、スイッチング、およびストレージ管理のニーズに対応できるような堅牢なフレームワークと包括的な機能セットを提供します。プロビジョニング プロセスの自動化、パフォーマンス低下の検出による LAN の予防的監視、ネットワーク セキュリティ、機能不全のネットワーク要素の診断の簡素化などの機能があります。

Cisco Nexus Data Broker

Cisco Nexus 3064 スイッチを Cisco Nexus Data Broker と組み合わせることで、ネットワーク タップ と SPAN を使用して、スケーラブルでコスト効率の高いトラフィック モニタリング インフラストラクチャを構築できます。このアプローチによって、従来型の専用マトリックス スイッチを、1 つ以上の OpenFlow 対応 Cisco Nexus スイッチで構成されたスイッチに置き換えることができます。これらのスイッチを相互接続することで、スケーラブルなタップまたは SPAN アグリゲーション インフラストラクチャを構築できます。タップと SPAN ソースを組み合わせて、実稼働トラフィックのコピーをこのタップまたは SPAN アグリゲーション インフラストラクチャに導入することもできます。さらに、これらのソースとトラフィック モニタリング ツールや分析ツールを、複数の Cisco Nexus スイッチに分配することも可能です。Cisco Nexus Data Broker の詳細については、http://www.cisco.com/go/nexusdatabroker を参照してください。

製品仕様

表 6 に Cisco Nexus 3064 スイッチの仕様、表 7 にソフトウェアの機能、表 8 に管理機能および標準のサポートを示します。

表 6.                仕様

説明

仕様

物理仕様

●  1RU 固定フォーム ファクタ
●  Cisco Nexus 3064-X :10 ギガビット イーサネット ポート x 64 (SFP+ x 48 と QSFP+ x 4 )
◦  48 個の SFP ポートが 1/10 ギガビット イーサネットをサポート
◦  各 4 個の QSFP ポートが  4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットをサポート
●  Cisco Nexus 3064-T :64 x 10 ギガビット イーサネット ポート(48 10GBASE-T および 4 QSFP+ )
◦  48 個の RJ-45 ポートが 100 Mbps および 1 および 10 ギガビット イーサネットをサポート
◦  各 4 個の QSFP ポートが  4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットをサポート
●  Cisco Nexus 3064-32T :10 ギガビット イーサネット ポート x 48 (32 10GBASE-T および 4 QSFP+ )
◦  32 個の RJ-45 ポートが 100 Mbps および 1 および 10 ギガビット イーサネットをサポート
◦  各 4 個の QSFP ポートが  4 x 10 ギガビット イーサネットまたは 40 ギガビット イーサネットをサポート
●  冗長電源 x 2
●  冗長ファンを備えたファン トレイ x 1
●  管理ポート、コンソール ポート、および USB フラッシュ メモリ ポートを備えた I/O モジュール x 1

パフォーマンス

●  スイッチング容量:1.28 Tbps
●  転送レート:950 mpps
●  全ポートにおいてラインレートのトラフィック スループット(レイヤ 2 および 3 の両方)
●  最大伝送 ユニット (MTU )が 9216 バイトまでのジャンボ フレームを設定可能

ハードウェア テーブルおよび拡張性

MAC アドレス

128,000

VLAN の数

4,096

スパニングツリー インスタンス

●  高速スパニング ツリー プロトコル(RSTP ):512
●  多重スパニング ツリー(MST )プロトコル:64

ACL エントリ

●  2,000 入力
●  1,000 出力

ルーティング テーブル

●  16,000 プレフィクスおよび 16,000 ホスト エントリ *
●  8000 マルチキャスト ルート *

EtherChannel の数

64(vPC の場合)

EtherChannel あたりのポート数

32

バッファ

9 MB 共有

ブート フラッシュ メモリ

2 GB

電源

電源数

2

●  Cisco Nexus 3064-X :AC および DC 電源の冗長性
●  Cisco 3064-T および 3064-32T :AC 電源の冗長性

電源のタイプ

●  AC (標準およびリバース エアーフロー)
●  DC (標準およびリバース エアーフロー)

通常動作時の消費電力

●  Cisco Nexus 3064-X
◦  143 W (W; Twinax で 64p 使用、100 % 負荷、電源ユニット(PSU )× 2 )
◦  177W (SR 光ファイバ使用で 64p 、100 % 負荷、 電源ユニット x 2 )
●  Cisco Nexus 3064-T
◦  362 W (3 m ケーブルで 48p 、100% 負荷で SR4 x 4 )

最大消費電力

●  Cisco Nexus 3064-X: 199W
●  Cisco Nexus 3064-T

AC 電源ユニット

●  入力電圧
●  周波数
●  効率

 

●  100 ~ 240 VAC
●  50 ~ 60 Hz
●  89 ~ 91 % (220 V )

DC 電源ユニット

●  入力電圧
●  最大電流
●  効率

 

●  -40 ~ -72 VDC
●  33 A
●  85 ~ 88 %

標準発熱量

●  Cisco Nexus 3064-X
◦  488 BTU/ 時(64p 、Twinax 使用、100 % 負荷、 電源ユニット × 2 )
◦  605 BTU/ 時(SR 光ファイバ使用で 64p 、100 % 負荷、  電源ユニット × 2 )
●  Cisco Nexus 3064-T
◦  1235 BTU/ 時(3 m のケーブルで 48p 、100% 負荷で 4 台 の SR4 )

最大発熱量

●  Cisco Nexus 3064-X :683 BTU/ 時
●  Cisco Nexus 3064-T :1553 BTU/ 時

冷却

標準およびリバースのエアーフロー

●  標準エアーフロー:ポート側で排気(冷却気はファン トレイおよび電源装置側から入り、ポート側から排出)
●  リバース エアフロー:ポート側で吸気(冷却気はポート側から入り、ファン トレイと電源装置側から排出)

冗長ファンを備えたシングル ファン トレイ

ホットスワップ対応(1 分以内にスワップする必要がある)

騒音

騒音測定値(最大)

●  ファン速度:40 % デューティ サイクル
●  ファン速度:60 % デューティ サイクル
●  ファン速度:100 % デューティ サイクル

 

●  59.7 dBA
●  66.4 dBA
●  71.0 dBA

環境

寸法 (高さ x 幅 x 奥行)

●  Cisco Nexus 3064-X :4.4 x 43.9 x 50.5 cm (1.72 x 17.3 x 19.7 インチ)
●  Cisco Nexus 3064-T および 3064-32T :4.4 x 43.9 x 57.0 cm (1.72 x 17.3 x 22.45 インチ)

重量

●  Cisco Nexus 3064-X :9.3 kg (20.5 ポンド)
●  Cisco Nexus 3064-T および 3064-32T :9.5 kg (20.8 ポンド)

動作温度

0 ~ 40°C(32 ~ 104°F)

保管温度

-40 ~ 70°C(-40 ~ 158°F)

動作相対湿度

●  10 ~ 85 % (結露しないこと)
●  最大湿度(85 % )で最長 5 日
●  ASHRAE のデータセンター環境を推奨

保管相対湿度

5 ~ 95%(結露しないこと)

高度

0 ~ 3000m(0 ~ 10,000 フィート)

* 特定のソフトウェア リリースで検証済みの拡張性データについては、 https://www.cisco.com/en/US/products/ps11541/products_installation_and_configuration_guides_list.html にある『Cisco Nexus 3000 Series Verified Scalability Guide 』を参照してください。

表 7.                ソフトウェア機能

説明

仕様

レイヤ 2

●  レイヤ 2 スイッチ ポートおよび VLAN トランク
●  IEEE 802.1Q VLAN カプセル化
●  最大 4,096 の VLAN をサポート
●  Rapid Per-VLAN Spanning Tree Plus (PVRST+ )(IEEE 802.1w 互換)
●  マルチ スパニング ツリー プロトコル(MSTP )(IEEE 802.1s ):64 インスタンス
●  Spanning Tree PortFast
●  Spanning Tree Root Guard
●  Spanning Tree Bridge Assurance
●  Cisco EtherChannel テクノロジー(EtherChannel あたり最大 32 ポート)
●  Link Aggregation Control Protocol (LACP ):IEEE 802.3ad
●  レイヤ 2 、3 、および 4 の情報に基づいた高度な PortChannel ハッシュ
●  vPC
●  全ポートでジャンボ フレームをサポート(最大 9216 バイト)
●  ストーム制御(ユニキャスト、マルチキャスト、およびブロードキャスト)
●  プライベート VLAN

レイヤ 3

●  レイヤ 3 インターフェイス: インターフェイス上のルート ポート、スイッチ仮想インターフェイス(SVI )、ポート チャネル、およびサブインターフェイス(合計  1,024 )
●  64 方向 ECMP
●  2,000 入力および 1,000 出力 ACL エントリ
●  IPv6 ルーティング:スタティック、OSPFv3 、および BGPv6
●  ルーティング プロトコル:スタティック、RIPv2 、EIGRP 、OSPF 、BGP
●  BGP 、OSPF 、ipv4 スタティック ルートの双方向フォワーディング検出(BFD )
●  HSRP および VRRP
●  ACL :レイヤ 3 および 4 オプションを使用したルーテッド ACL による入力/ 出力 ACL マッチング
●  VRF: VRF-lite (IP VPN )、VRF 対応ユニキャスト(BGP 、OSPF 、RIP )、および VRF 対応マルチキャスト
●  ACL を使用したユニキャスト リバース パス転送(uRPF )、ストリクト モードおよびルーズ モード
●  ジャンボ フレームのサポート(最大 9,216 バイト)
●  Generic Routing Encapsulation (GRE )トンネリング

マルチキャスト

マルチキャスト:PIMv2、PIM-SM、SSM

ブートストラップ ルータ(BSR)、Auto-RP、およびスタティック RP

Multicast Source Discovery Protocol(MSDP)および Anycast RPインターネット

Internet Group Management Protocol(IGMP)バージョン 2 および 3

Quality of Service(QoS)

レイヤ 2 IEEE 802.1p(サービスクラス(CoS))

ポートあたり 8 個のハードウェア キュー

ポート単位の QoS 設定

CoS 信頼

ポートベースの CoS 割り当て

Modular QoS CLI(MQC)準拠

ACL ベースの QoS 分類(レイヤ 2、3、および 4)

MQC CoS マーキング

DiffServ コード ポイント(DSCP)マーキング

重み付けランダム早期検出(WRED)

CoS ベースの出力キューイング

出力の完全優先キューイング

出力ポートベースのスケジューリング:加重ラウンドロビン(WRR)

明示的輻輳通知(ECN)

ポートごとに構成可能な ECN(マーキング)

セキュリティ

●  イーサネットに対する入力 ACL (標準および拡張)
●  標準および拡張レイヤ 3 ~ 4 ACL :IPv4 、Internet Control Message Protocol (ICMP )、TCP 、User Datagram Protocol (UDP )など
●  VLAN ベース ACL (VACL )
●  ポートベース ACL (PACL )
●  名前付き ACL
●  仮想端末(VTY )上の ACL
●  オプション 82 を使用した DHCP スヌーピング
●  DHCP オプション 82 のポート番号
●  DHCP リレー
●  ダイナミック アドレス解決プロトコル(ARP )インスペクション
●  設定可能な CoPP

Cisco Nexus Data Broker

●  タップおよび SPAN アグリゲーション向けトポロジ
●  入力ソースのタップおよび SPAN ポートにタグ付けする QinQ のサポート
●  複数のモニタリング ツールへのトラフィックのロード バランシング
●  レイヤ 1 からレイヤ 4 のヘッダー情報に基づくトラフィックのフィルタリング
●  トラフィックの複製と複数のモニタリング ツールへの転送
●  堅牢な RBAC
●  すべてのプログラマビリティ サポートのための Northbound Representational State Transfer (REST )API

管理

●  POAP
●  Python スクリプティング
●  Cisco EEM
●  10/100/1000 Mbps 管理ポートまたはコンソール ポートを使用したスイッチ管理
●  CLI ベースのコンソールによる詳細なアウトオブバンド管理
●  インバンド スイッチ管理
●  ロケータ/ ビーコン LED
●  コンフィギュレーション ロールバック
●  SSHv2
●  Secure Copy (SCP )サーバー
●  Telnet
●  AAA
●  RBAC を使用した AAA
●  RADIUS
●  TACACS+
●  Syslog
●  システム リソース(FIB テーブルなど)での Syslog の生成
●  埋め込み型 パケット アナライザ
●  SNMP v1 、v2 、および v3
●  拡張 SNMP MIB のサポート
●  XML (NETCONF )のサポート
●  リモート モニタリング(RMON )
●  管理トラフィックに Advanced Encryption Standard (AES )を使用
●  CLI および SNMP でのユーザ名とパスワードの統一
●  Microsoft チャレンジ ハンドシェイク認証プロトコル(MS-CHAP )
●  スイッチと RADIUS サーバの間の管理のためのデジタル証明書
●  Cisco Discovery Protocol バージョン 1 および 2
●  RBAC
●  物理 レイヤ 、PortChannel 、VLAN のスイッチド ポート アナライザ(SPAN )
●  SPAN の調整可能なバッファ割り当て
●  Encapsulated Remote SPAN (ERSPAN; カプセル化リモート SPAN )
●  インターフェイスごとの入出力パケット カウンタ
●  PTP (IEEE 1588 )境界クロック
●  Network Time Protocol (NTP )
●  Cisco OHMS
●  包括的なブートアップ診断テスト
●  Cisco Call Home
●  Cisco DCNM
●  高度なバッファ利用状況のモニタリング
●  sFlow

表 8.                対応可能な管理機能と規格

説明

仕様

MIB サポート

一般的な MIB

●  SNMPv2-SMI
●  CISCO-SMI
●  SNMPv2-TM
●  SNMPv2-TC
●  IANA-ADDRESS-FAMILY-NUMBERS-MIB
●  IANAifType-MIB
●  IANAiprouteprotocol-MIB
●  HCNUM-TC
●  CISCO-TC
●  SNMPv2-MIB
●  SNMP-COMMUNITY-MIB
●  SNMP-FRAMEWORK-MIB
●  SNMP-NOTIFICATION-MIB
●  SNMP-TARGET-MIB
●  SNMP-USER-BASED-SM-MIB
●  SNMP-VIEW-BASED-ACM-MIB
●  CISCO-SNMP-VACM-EXT-MIB
●  MAU-MIB

イーサネット MIB

●  CISCO-VLAN-MEMBERSHIP-MIB
●  LLDP-MIB
●  IP-MULTICAST-MIB

設定 MIB

●  ENTITY-MIB
●  IF-MIB
●  CISCO-ENTITY-EXT-MIB
●  CISCO-ENTITY-FRU-CONTROL-MIB
●  CISCO-ENTITY-SENSOR-MIB
●  CISCO-SYSTEM-MIB
●  CISCO-SYSTEM-EXT-MIB
●  CISCO-IP-IF-MIB
●  CISCO-IF-EXTENSION-MIB
●  CISCO-NTP-MIB
●  CISCO-VTP-MIB
●  CISCO-IMAGE-MIB
●  CISCO-IMAGE-UPGRADE-MIB

モニタリング MIB

●  NOTIFICATION-LOG-MIB
●  CISCO-SYSLOG-EXT-MIB
●  CISCO-PROCESS-MIB
●  RMON-MIB
●  CISCO-RMON-CONFIG-MIB
●  CISCO-HC-ALARM-MIB

セキュリティ MIB

●  CISCO-AAA-SERVER-MIB
●  CISCO-AAA-SERVER-EXT-MIB
●  CISCO-COMMON-ROLES-MIB
●  CISCO-COMMON-MGMT-MIB
●  CISCO-SECURE-SHELL-MIB

その他の MIB

●  CISCO-LICENSE-MGR-MIB
●  CISCO-FEATURE-CONTROL-MIB
●  CISCO-CDP-MIB
●  CISCO-RF-MIB

レイヤ 3 およびルーティング MIB

●  UDP-MIB
●  TCP-MIB
●  OSPF-MIB
●  BGP4-MIB
●  CISCO-HSRP-MIB

規格

●  IEEE 802.1D :スパニング ツリー プロトコル
●  IEEE 802.1p :CoS による優先順位付け
●  IEEE 802.1Q :VLAN タギング
●  IEEE 802.1s :スパニング ツリー プロトコルの複数 VLAN インスタンス
●  IEEE 802.1w :スパニング ツリー プロトコルの高速再構成
●  IEEE 802.3z :ギガビット イーサネット
●  IEEE 802.3ad :Link Aggregation Control Protocol (LACP )
●  IEEE 802.3ae :10 ギガビット イーサネット(Cisco Nexus 3064-X )
●  IEEE 802.3ae :40 ギガビット イーサネット
●  IEEE 802.3an:10GBASE-T (Cisco Nexus 3064-T および 3064-32T )
●  IEEE 802.1ab :LLDP
●  IEEE 1588-2008 :高精度時間プロトコル(境界クロック)

RFC

BGP

●  RFC 1997 :BGP コミュニティ アトリビュート
●  RFC 2385 :TCP MD5 シグネチャ オプションによる BGP セッションの保護
●  RFC 2439 :BGP ルート フラップ ダンピング
●  RFC 2519 :ドメイン間ルート アグリゲーションのフレームワーク
●  RFC 2545 :BGPv4 マルチプロトコル拡張の使用
●  RFC 2858 :BGPv4 のためのマルチプロトコル拡張
●  RFC 3065 :BGP のための自律システム コンフェデレーション
●  RFC 3392 :BGPv4 によるケイパビリティ アドバタイズメント
●  RFC 4271 :BGPv4
●  RFC 4273 :BGPv4 MIB :BGPv4 のための管理対象オブジェクトの定義
●  RFC 4456 :BGP ルート リフレクション
●  RFC 4486 :BGP 中止通知メッセージのサブコード
●  RFC 4724 :BGP のためのグレースフル リスタート メカニズム
●  RFC 4893 :4 オクテット AS 番号空間に対する BGP のサポート

OSPF

●  RFC 2328 :OSPF バージョン 2
●  8431RFC 3101 :OSPF Not-So-Stubby-Area (NSSA )オプション
●  RFC 3137 :OSPF スタブ ルータ アドバタイズメント
●  RFC 3509 :OSPF エリア境界ルータの代替実装
●  RFC 3623 :グレースフル OSPF リスタート
●  RFC 4750 :OSPF バージョン 2 MIB

RIP

●  RFC 1724 :RIPv2 MIB 拡張
●  RFC 2082 :RIPv2 MD5 認証
●  RFC 2453 :RIP バージョン 2
●  IP サービス
●  RFC 768 :User Datagram Protocol (UDP )
●  RFC 783 :Trivial File Transfer Protocol (TFTP )
●  RFC 791 :IP
●  RFC 792 :Internet Control Message Protocol (ICMP )
●  RFC 793 :TCP
●  RFC 826 :ARP
●  RFC 854 :Telnet
●  RFC 959 :FTP
●  RFC 1027 :プロキシ ARP
●  RFC 1305 :Network Time Protocol (NTP )バージョン 3
●  RFC 1519 :クラスレス ドメイン間ルーティング(CIDR )
●  RFC 1542 :BootP リレー
●  RFC 1591 :ドメイン ネーム システム(DNS )クライアント
●  RFC 1812 :IPv4 ルータ
●  RFC 2131 :DHCP ヘルパー
●  RFC 2338 :VRRP

IP マルチキャスト

●  RFC 2236 :インターネット グループ管理プロトコル、バージョン 2
●  RFC 3376 :インターネット グループ管理プロトコル、バージョン 3
●  RFC 3446 :PIM および MSDP を使用したエニーキャスト ランデブー ポイント メカニズム
●  RFC 3569 :SSM の概要
●  RFC 3618 :Multicast Source Discovery Protocol (MSDP )
●  RFC 4601 :Protocol Independent Multicast - Sparse Mode (PIM-SM ):プロトコル仕様(改訂)
●  RFC 4607 :IP のための Source-Specific Multicast
●  RFC 4610 :PIM を使用したエニーキャスト ランデブー ポイント
●  RFC 5132 :IP マルチキャスト MIB

ソフトウェア要件

Cisco Nexus 3000 シリーズ スイッチは、Cisco NX-OS ソフトウェア リリース 5.0 以降でサポートされます。Cisco NX-OS は、このデータ シートに記載されたネットワーキング標準に準拠した、Cisco IOS ソフトウェアなどのネットワーキング OS と相互運用できます。

適合標準規格

表 9 に、Cisco Nexus 3000 シリーズが適合する標準規格の概要を示します。

表 9.                適合標準規格 :安全性および EMC

仕様

説明

適合規格の遵守

●  本製品は、指令 2004/108/EC および 2006/95/EC による CE マーキングに準拠しています。

安全性

●  UL 60950-1 第 2 版
●  CAN/CSA-C22.2 No. 60950-1 第 2 版
●  EN 60950-1 第 2 版
●  IEC 60950-1 第 2 版
●  AS/NZS 60950-1
●  GB4943

EMC:エミッション

●  47CFR Part 15 (CFR 47 )クラス A
●  AS/NZS CISPR22 クラス A
●  CISPR22 クラス A
●  EN55022 クラス A
●  ICES003 クラス A
●  VCCI クラス A
●  EN61000-3-2
●  EN61000-3-3
●  KN22 クラス A
●  CNS13438 クラス A

EMC:イミュニティ

●  EN55024
●  CISPR24
●  EN300386
●  KN24

発注情報

表 10 に、Cisco Nexus 3064 スイッチの発注情報を示します。

表 10.           発注情報

製品番号

説明

シャーシ

N3K-C3064PQ-10GX

Nexus 3064-X、48 SFP+ および 4 QSFP+ ポート(拡張スケール搭載、低遅延)

N3K-C3064TQ-10GT

Nexus 3064-T、10GBase-T x 48、QSFP+ ポート x 4

N3K-C3064TQ-32T

Nexus 3064-32T、10GBase-T x 32、QSFP+ ポート x 4

N3K-C3064-FAN

Nexus 3064 ファン モジュール、標準エアーフロー(ポート側排気)

N3K-C3064-FAN-B

Nexus 3064 ファンモジュール、反転エアーフロー(ポート側吸気)

N2200-PAC-400W

N2K/3K 400 W AC 電源、標準エアーフロー(ポート側排気)

N2200-PAC-400W-B

N2K/3K 400 W AC 電源、リバース エアーフロー(ポート側吸気)

NXA-PAC-500W

Nexus 3064-T 500W AC電源ユニット、標準エアーフロー(ポート側排気)

NXA-PDC-500W-B

Nexus 3064-T 500W AC電源ユニット、リバース エアーフロー(ポート側吸気)

N2200-PDC-400W

N2K/3K 400 W DC 電源、標準エアーフロー(ポート側排気)

N3K-PDC-350W-B

N3K シリーズ 350 W DC 電源、リバース エアーフロー(ポート側吸気)

ソフトウェア ライセンス

N3K-BAS1K9

Nexus 3000 レイヤ 3基本ライセンス

N3K-LAN1K9

Nexus 3000 レイヤ 3 LAN エンタープライズライセンス(N3K-BAS1K9 ライセンスが必要)

NDB-FX-SWT-K9

Cisco Nexus Data Broker を使用したタップ/SPAN アグリゲーション ライセンス

N3064T-32T-LIC

N3064-32T の出荷時にインストールされる 32 ポート ライセンス

N3064T-16T-UPG=

N3064-32T 用 16 ポート アップグレード ライセンス

スペア

N3K-C3064-FAN=

Nexus 3064 ファン モジュール、標準エアーフロー(ポート側排気)、スペア

N3K-C3064-FAN-B=

Nexus 3064 ファンモジュール、反転エアーフロー(ポート側吸気)、スペア

N2000-PAC-400W=

N2K/3K 400 W AC 電源、標準エアーフロー(ポート側排気)、スペア

N2000-PAC-400W-B=

N2K/3K 400 W AC 電源、リバース エアーフロー(ポート側吸気)、スペア

NXA-PAC-500W=

Nexus 3064-T 500W AC電源ユニット、標準エアーフロー(ポート側排気)、スペア

NXA-PAC-500W-B=

Nexus 3064-T 500W AC電源ユニット、リバース エアーフロー(ポート側吸気)、スペア

N2200-PDC-400W=

N2K/3K 400 W DC 電源、標準エアーフロー(ポート側排気)、スペア

N3K-PDC-350W-B=

N3K シリーズ 350 W DC 電源、リバース エアーフロー(ポート側吸気)、スペア

N3K-C3064-ACC-KIT=

Nexus 3064PQ アクセサリ キット

バンドル

N3K-C3064-X-FA-L3

Nexus 3064-X、標準エアーフロー(ポート側排気)、AC 電源、基本およびLAN Enterprise ライセンス バンドル

N3K-C3064-X-BA-L3

Nexus 3064-X、リバース エアーフロー(ポート側吸気)、AC 電源、基本およびLAN Enterprise ライセンス バンドル

N3K-C3064-X-FD-L3

Nexus 3064-X、標準エアーフロー(ポート側排気)、DC 電源、基本および LAN Enterprise ライセンス バンドル

N3K-C3064-X-BD-L3

Nexus 3064-X、リバース エアーフロー(ポート側吸気)、DC 電源、基本および LAN エンタープライズ ライセンス バンドル

N3K-C3064-T-FA-L3

Nexus 3064-T、標準エアーフロー(ポート側排気)、AC 電源、基本および LAN Enterprise ライセンス バンドル

N3K-C3064-T-BA-L3

Nexus 3064-T、リバース エアーフロー(ポート側吸気)、AC 電源、基本および LAN Enterprise ライセンス バンドル

ケーブルおよび光ファイバ

QSFP-40G-SR4(=)

40GBASE-SR4 QSFP トランシーバモジュール、MPO コネクタ付き

QSFP-40G-CSR4(=)

QSFP 4 x 10GBASE-SR トランシーバモジュール、MPO、300M

QSFP-H40G-CU1M(=)

40GBASE-CR4 パッシブ銅線ケーブル、1 m

QSFP-H40G-CU3M(=)

40GBASE-CR4 パッシブ銅線ケーブル、3 m

QSFP-H40G-CU5M(=)

40GBASE-CR4 パッシブ銅線ケーブル、5 m

QSFP-4SFP10G-CU1M(=)

QSFP - 4xSFP10G パッシブ銅線スプリッタ ケーブル 1 m

QSFP-4SFP10G-CU3M(=)

QSFP - 4xSFP10G パッシブ銅線スプリッタ ケーブル、3 m

QSFP-4SFP10G-CU5M(=)

QSFP - 4xSFP10G パッシブ銅線スプリッタ ケーブル 5 m

SFP-10G-SR(=)

10GBase-SR SFP+ モジュール

SFP-10G-LR(=)

10GBase-LR SFP+ モジュール

SFP-10G-ER(=)

SMF 用 Cisco 10GBASE-ER SFP+ モジュール

SFP-10G-ZR(=)

Cisco 10GBASE-ZR SFP+ モジュール(SMF 用)

SFP-H10GB-CU1M(=)

10GBASE-CU SFP+ ケーブル 1 m

SFP-H10GB-CU3M(=)

10GBASE-CU SFP+ ケーブル 3 m

SFP-H10GB-CU5M(=)

10GBASE-CU SFP+ ケーブル 5 m

SFP-H10GB-ACU7M(=)

アクティブ Twinax ケーブル アセンブリ、7 m

SFP-H10GB-ACU10M(=)

アクティブ Twinax ケーブル アセンブリ、10 m

SFP-GE-T(=)

1000BASE-T NEBS 3 ESD

GLC-T(=)

1000BASE-T SFP

GLC-SX-MM(=)

GE SFP、LC コネクタ SX トランシーバ

GLC-LH-SM(=)

GE SFP、LC コネクタ LX/LH トランシーバ

保証

Cisco Nexus 3000 シリーズ スイッチには、1 年間のハードウェア限定保証が付いています。保証には、返品許可(RMA)の受領後 10 営業日以内にハードウェアを交換するサービスが含まれています。

Ciscoの環境維持への取り組み

Ciscoの企業の社会的責任(CSR)レポートの「環境の持続性」セクションでは、製品、ソリューション、運用・拡張運用、サプライチェーンに対する、Ciscoの環境持続性ポリシーとイニシアチブを掲載しています。

次の表に、環境の持続可能性に関する主要なトピック(CSR レポートの「環境の持続性」セクションに記載)への参照リンクを示します。

持続性に関するトピック

参照先

製品の材料に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

Ciscoでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。Ciscoは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

サービスおよびサポート

Ciscoは、データセンターへの Cisco Nexus 3000 シリーズの展開と最適化を成功させるために、各種サービスを用意しています。Ciscoの画期的なサービスは、運用効率の向上とデータセンター ネットワークの改善を目的として、スタッフ、プロセス、ツール、パートナーをそれぞれに組み合わせて提供されます。Cisco Advanced Servicesは、アーキテクチャ主導型のアプローチによってデータセンター インフラストラクチャをビジネスの目的に合致させ、長期にわたる価値を提供します。Cisco SMARTnet™ サービスを利用すると、Ciscoのネットワーク専門家や高い実績を持つリソースにいつでも直接アクセスでき、ミッション クリティカルな問題を解決できます。このサービスでは、ご使用の Cisco Nexus 3000 シリーズ スイッチに関する予防的診断やリアルタイムのアラートが提供され、Cisco Smart Call Home サービス機能の利点をご活用いただけます。Ciscoのサービスは、ネットワーク ライフサイクル全体にわたって最大限に投資を保護し、ネットワーク運用の最適化、移行のサポート、IT 能力の強化を実現します。

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。Ciscoの柔軟な支払いソリューションは 100 か国以上で利用可能であり、ハードウェア、ソフトウェア、サービス、およびサードパーティ製の補完的な機器を、利用しやすい計画的な支払方法で購入できます。

詳細はこちらをご覧ください。

詳細情報

詳細については、https://www.cisco.com/go/nexus3000 を参照してください。Cisco Nexus Data Broker の詳細については、https://www.cisco.com/go/nexusdatabroker を参照してください。



[1] Cisco Nexus 3064-T および 3064-32T DC 電源は複合モードでのみ動作します。

Learn more