Cisco Industrial Ethernet 4010 シリーズ スイッチ データシート

データ シート

ダウンロード オプション

  • PDF
    (869.3 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 12 月 11 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

ダウンロード オプション

  • PDF
    (869.3 KB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 12 月 11 日
 

 

製品の概要

28 のギガビット イーサネット インターフェイスを搭載した Cisco® Industrial Ethernet(IE)4010 シリーズ スイッチは、高密度 Power over Ethernet(PoE)機能を備えた高性能で堅牢なレイヤ 2/3 スイッチであり、産業環境におけるアクセス スイッチとしての使用に最適です。IE 4010 は、包括的な Cisco IOS® ソフトウェアセキュリティ機能と高可用性リング プロトコルを提供します。このスイッチは、屋外の筐体や過酷な環境に最適なだけでなく、全体的な IT ネットワーク設計、コンプライアンスおよびパフォーマンス要件に適合しています。

IE 4010 には、製造、電力、およびエンタープライズスイッチング製品から開発された包括的なソフトウェア機能セットがあり、スマートビルディング、電力、プロセス制御、高度道路交通システム(ITS)、市街監視プログラムなどの拡張された温度範囲の場所向けに優れています。IE 4010 には、シスコソフトウェアの真正性を保証する SW イメージ検証が組み込まれています。IE 4010 は、既存の Cisco IE 3100、IE 3200、IE 3300、および IE 3400 シリーズ スイッチファミリを補完します。

IE 4010 シリーズは、Cisco Catalyst Center などの強力なエンタープライズグレードのインテントベース ネットワークのネットワーク管理プラットフォームを使用して、屋外エリア、保管倉庫、流通センター、道路などでの接続を可能にするモノのインターネット(IoT)用の SD-Access(Software-Defined Access)拡張で、エンタープライズ ネットワークを簡単かつ安全に過酷な環境に拡張するために使用することもできます。

IE 4010 は、GUI ベースの Web ユーザーインターフェイスをサポートし、スイッチの Express 設定により、産業用ネットワークを介して高度なセキュリティ、データ、ビデオ、および音声サービスを実現するための、すぐに使用できる設定を提供されます。

機能と利点

表 1 に、Cisco IE 4010 シリーズ スイッチの機能と利点を示します。

表 1.                Cisco IE 4010 シリーズ スイッチの機能と利点

機能

利点

堅牢な産業用デザイン

●  電力グレードの PoE 対応完全管理型 1 RU ラック マウント イーサネット アクセス スイッチ。
●  ファンレス、可動部品のない対流冷却。
●  拡張動作温度範囲(-40 〜 75 °C )。
●  振動、衝撃、サージ、電気ノイズ耐性のための強化。
●  多業種における産業オートメーション、ITS 、変電所環境向けの仕様に準拠。
●  産業用システムと機器の稼働時間、パフォーマンス、安全性を向上させる。
●  IEEE 1588v2 Precision Timing Protocol (PTP )(電力事業向けの Power プロファイルと製造業向けの Default プロファイルの両方をサポート)
●  外部機器への監視とシグナリング用のアラーム I/O 。

使いやすい GUI デバイスマネージャ

●  Web ブラウザを介した簡単な設定と監視が可能
●  端末エミュレーションプログラムの必要性を排除。
●  複数言語のサポート:英語、中国語(繁体字)、中国語(簡体字)、フランス語、ドイツ語、日本語、スペイン語(中南米)。

Swap Drive:設定不要の交換

●  真のゼロ設定交換により、深夜または人里離れた場所での障害復旧が容易になる。
●  障害発生時の簡単なスイッチ交換。
●  ネットワーキングの専門知識は必要なし。
●  迅速なリカバリを実現。

高密度産業用 Power over Ethernet(PoE/PoE+)

●  合計で最大 24 個の PoE/PoE+ ポートをサポートし、2 つの電源モジュールで最大 385 W の電力バジェットを使用可能。
●  高解像度(HD )IP カメラ、ワイヤレスアクセスポイント、IP フォンなどのすぐに使用できる PoE デバイスに対応。

完全なギガビット イーサネット スイッチ

●  合計 28 個のギガビット イーサネット ポートが、複数の復元力のある設計オプションを提供します。
●  新しいワイヤレスアクセスポイントを接続。
●  新しい HD IP カメラと将来を見据えたギガビットの速度自動化デバイスを実現。
●  IP ベースの遠隔監視制御・情報取得(SCADA )接続が可能。
●  遅延の影響を受けやすいアプリケーションと時間的精度が要求されるネットワークをサポート。
●  新しいネットワーク設定のための複数のリング、冗長リングトポロジを提供。
●  長距離接続を必要とする地理的なスケーラビリティを拡張。

Cisco Industrial Ethernet(IE)4010 シリーズスイッチは、次の機能を備えています。

●      ネットワーキングのニーズに合わせて拡張できる帯域幅とキャパシティ:スイッチあたり 28 ギガビットのイーサネットポートを備えた高いパフォーマンスのノンブロッキング スイッチング容量。

●      高密度 Power over Ethernet:IP カメラ、IP フォン、バッジリーダー、ワイヤレスアクセスポイントなどを接続するための 24 の PoE ポート(12 の PoE+ 対応ポート)

●      IT 統合と管理の一貫性を容易に実現する Cisco IOS ソフトウェア機能。

●      Cisco Catalyst Center の管理と Internet of Things(IoT)用の SD-Access 拡張のサポート。

●      4x ギガビット イーサネット アップリンク ポートを介した二重リング設計、Resilient Ethernet Protocol(REP)、Parallel Redundancy Protocol(PRP)、Profinet - Media Redundancy Protocol(MRP)リング、高可用性シームレス冗長性(HSR)リング、EtherChannel、および Flexlink のサポート、統合型冗長電源、dying gasp などによって、堅牢な復元力を実現。

●      深夜または人里離れた場所での障害に備えた、真のゼロタッチ交換。

●      高度なハードウェアアシスト機能(NAT、IEEE1588 など)を使用したラインレート、低遅延転送。

●      ユニバーサルイメージによるシンプルなソフトウェア アップグレード パス。

●      産業オートメーションプロトコルの EtherNet/IP(CIP)、PROFINET のサポート。

図 1 にスイッチモデル、表 2 に使用可能なすべての 4010 モデル、表 3 に Cisco IE 4010 シリーズ スイッチの PoE/PoE+ に利用可能な電源バジェットを示します。

Cisco IE 4010 series model

図 1.                     

Cisco IE 4010 シリーズ モデル

表 2.                Cisco IE 4010 シリーズ スイッチモデル

製品番号

合計ポート

SFP アップリンク

SFP ファイバポート(S)

銅線 PoE/PoE+ ポート2(P)

デフォルトのソフトウェア

IE-4010-16S12P

28

4 FE/GE

12 FE/GE

12 FE/GE

LAN Base1

IE-4010-4S24P

28

4 FE/GE

 

24 FE/GE

LAN Base1

1 表 15 に示すライセンス製品番号で IP サービスライセンスにアップグレードできます。
2 すべての銅線ギガビット イーサネット インターフェイスは、10/100/1000 Mbps への速度ネゴシエーションおよびデュプレックス ネゴシエーションをサポートしています。

表 3.                Cisco IE 4010 シリーズ スイッチの電源モジュール 1

製品番号

ワット数

定格公称入力動作範囲

サポートされる入力電圧動作の範囲

PoE/PoE+ のサポート

導入事例シナリオ

PWR-RGD-AC-DC-H

150 W

AC 100 ~ 240V/2.0A 50 ~ 60Hz

または

DC 100 ~ 250V/2.0A

AC 85 ~ 264V

または

DC 88 ~ 300V

○

危険場所用の高電圧 AC または DC 電源

PoE 電源アプリケーション

PWR-RGD-LOW-DC-H

150 W

DC 24 ~ 60V/10A

DC 18 ~ 75V

○

危険場所用の低電圧 DC 電源

PoE 電源アプリケーション

PWR-RGD-AC-DC-250

250W

AC 100 ~ 240V 3.3A 50 ~ 60Hz

または

DC 100 ~ 250V 3.3A

AC 85 ~ 264V

または

DC 88 ~ 300V

○

危険場所用の高電圧 AC または DC 電源

PoE 電源アプリケーション

1 すべての電源の電源出力は、電源入力から電気的に絶縁されています。

表 4.                異なる電源ワット数の PoE/PoE+ で使用可能な電力バジェット

製品番号

150 W

150 W(デュアル)

250W

250 W + 150 W

250 W(デュアル)

IE-4010-16S12P

80

200

180

285

360

IE-4010-4S24P

80

200

180

285

385

製品仕様

表 5 に仕様を、表 6 にスイッチの物理仕様に関する情報を、表 7 にスイッチのパフォーマンスと拡張性に関する情報を、表 8 と表 9 に重要なソフトウェアライセンス機能を示します。表 10 と表 11 に、Cisco Catalyst Center DNA Essentials と DNA Advantage ライセンスの機能を示します。表 12 に準拠仕様を、表 13 に管理と標準規格に関する情報を、表 14 に Cisco IE 4010 シリーズ スイッチでサポートされる SFP を示します。

表 5.                製品仕様

説明

仕様

ハードウェア

●  1 GB DRAM
●  128 MB オンボードフラッシュメモリ
●  1 GB リムーバブル SD フラッシュメモリカード(付属)
●  Mini-USB および従来の RJ-45 コンソールコネクタ

アラーム

アラーム I/O:オープンまたはクローズのドライ接点を検出する 4 つのアラーム入力、1 つのフォーム C アラーム出力リレー

アクセサリ

●  SD-IE-1GB= - スペアの SD カード
●  L-IE4000-RTU= - 4010 スイッチの電子 RTU IP サービス ソフトウェア ライセンス
●  21 インチおよび 23 インチ ETSI ラックマウントブラケット

表 6.                物理仕様

説明

IE-4010-4S24P

IE-4010-16S12P

サイズ(高さ X 幅 X 奥行)

●  4.45 X 44.5 X 35.6 cm (1.75 X 17.5 X 14.0 インチ)(PWR-RGD-AC-DC-H / PWR-RGD-LOW-DC-H 搭載)
●  4.45 X 44.5 X 38.56 cm (1.75 X 17.5 X 15.18 インチ)(PWR-RGD-AC-DC-250 搭載)

システム重量

電源モジュールなし:5.46 kg(12.1 ポンド)

電源モジュールなし:5.78 kg(12.7 ポンド)

電源モジュールの重量

●  PWR-RGD-AC-DC-H :1.16 kg (2.55 ポンド)
●  PWR-RGD-LOW-DC-H :1.13 kg (2.5 ポンド)
●  PWR-RGD-AC-DC-250 :1.4 kg (3.1 ポンド)

消費電力

最大 70 W(PoE 消費を含まない)

表 7.                スイッチのパフォーマンスと拡張性

説明

仕様

転送帯域幅

28 Gbps(ラインレート/非ブロッキング)

スイッチ帯域幅

56 Gbps(スイッチ帯域幅は全二重容量)

転送レート

64 バイトパケットで 41.67 mpps(すべてのポートおよびパケットサイズのラインレート)

キューの数

4 出力

ユニキャスト MAC アドレス

16,000

IGMP マルチキャストグループ

1000

VLAN の数

1000

IPv4 MAC セキュリティ ACE

デフォルトの TCAM テンプレートで 1000

NAT 変換

適切に設計されている場合に、数万の変換済みエントリにまで拡張できる、双方向の 128 の一意のサブネット NAT 変換エントリ

表 8.                Cisco IE 4010 LAN Base ライセンス:主要なソフトウェア機能

LAN Base のライセンス(デフォルト)

機能

レイヤ 2 スイッチング

IEEE 802.1、802.3、802.3at、802.3af 標準、VTPv2、NTP、UDLD、CDP、LLDP、ユニキャスト Mac フィルタ、Flexlink、VTPv3、EtherChannel、音声 VLAN、QinQ トンネリング

セキュリティ

SCP、SSH、SNMPv3、TACACS +、RADIUS サーバー/クライアント、MAC アドレス通知、BPDU ガード、ポートセキュリティ、DHCP スヌーピング、ダイナミック ARP インスペクション、IP ソースガード、802.1x、ゲスト VLAN、MAC 認証バイパス、802.1x マルチドメイン認証、ストーム制御、信頼境界、Cisco TrustSec® セキュリティ、FIPS 140-2、ACT2、セキュアブート、フルフレキシブル NetFlow1

レイヤ 2 マルチキャスト

IGMPv1、v2、v3 スヌーピング、IGMP フィルタリング、IGMP クエリア

管理

ファストブート、Express 設定、HTTP Web 設定、SmartPort、MIB、SNMP、syslog、ストーム制御:ユニキャスト、マルチキャスト、ブロードキャスト、SPAN セッション、RSPAN、DHCP サーバー、Energywise、PnP、TCAM/SDM サイズのカスタム設定、DOM(デジタルオプティカル管理)、ポートベース DHCP

産業用イーサネット

CIP EtherNet/IP、PROFINET v2、IEEE 1588 PTP v2 Default プロファイル

Quality of Service(QoS)

入力ポリシング、レート制限、出力キューイング/シェーピング、AutoQoS、モジュラ QoS CLI(MQC)、Profinet QoS

レイヤ 2 IPv6

IPv6 ホストサポート、HTTP over IPv6、SNMP over IPv6

レイヤ 3 ルーティング

IPv4 静的ルーティング

産業用管理

1.1 静的ネットワークアドレス変換(NAT)を使用したレイヤ 2 スイッチング

電力

IEEE 1588v2 PTP Power Profile 2011 および 2017、dying gasp、GOOSE メッセージング、SCADA プロトコル分類、MODBUS TCP/IP メモリマップ、電力事業向け SmartPort マクロ、BFD、イーサネット OAM、IEEE 802.3ah、CFM(IEEE 802.1ag)、ポートチャネルを介した PTP(TC モード)

冗長性

冗長イーサネット プロトコル リング(REP)、REP ネゴシエート、REP セグメント ID 自動検出

Parallel Redundancy Protocol(PRP)、PRP を介した PTP

高可用性シームレス冗長性(HSR)、HSR による PTP

Media Redundancy Protocol(MRP)リング、MRP Auto Manager(MAM)

1 フル Flexible NetFlow はすべての IE-4010 スイッチに含まれており、スイッチごとに次のいずれかのライセンスが必要です。

●    Cisco ONE™ Foundation 永久ライセンス

●    Cisco Catalyst Center Essentials ライセンス

●    Cisco IP サービスライセンス

表 9.                Cisco IE 4010 IP サービスライセンス:主要なソフトウェア機能

IP サービスライセンス

追加機能

IP マルチキャスト

PIM スパースモード(PIM-SM)、PIM デンスモード(PIM-DM)、およびスパース-デンスモード

産業用管理

Embedded Event Manager(EEM)

IP ユニキャスト ルーティング プロトコル

OSPF、EIGRP、BGPv4、IS-IS、RIPv2、ポリシーベースルーティング(PBR)、HSRP

IPv6 ルーティング

RIPng、OSPFv6、および EIGRPv6 のサポート

セキュリティ

IEEE 802.1AE MACsec(PSK ベースの MKA サポートを含む)、Cisco TrustSec®、SGT インラインタギングおよび SGACL、フル Flexible NetFlow、SGACL モニターモード、SGACL ロギング、CA ベースの MKA MACSec サポート、プライベート VLAN

仮想化

VRF-lite

表 10.             Cisco IE 4010 Catalyst Center DNA Essentials ライセンス機能

機能

説明

要素管理

ディスカバリ、トポロジ、インベントリ、ソフトウェアイメージの管理

基本的なアシュアランス

正常性ダッシュボード:ネットワーク、クライアント

スイッチと有線クライアントの基本的な正常性監視

基本

Cisco ネットワーク プラグアンドプレイ アプリケーション

表 11.             Cisco IE 4010 Catalyst Center DNA Advantage ライセンス機能

機能

説明

Cisco Catalyst Center Essentials

Cisco Catalyst Center DNA Essentials の全機能

高度な自動化機能

Software Defined Access(SDA)、IE 4010 は SDA 拡張ノードとして機能可能

REP リングワークフロー

アシュアランスと分析

コンプライアンス、カスタムレポート、デバイス 360、および有線クライアント 360

表 12.             適合規格仕様

タイプ

標準

電磁放射

FCC 47 CFR Part 15 クラス A EN 55032 クラス A

VCCI クラス A

AS/NZS CISPR 22 クラス A

CISPR 11 クラス A

CISPR 32 クラス A

ICES 003 クラス A

EN 300 386

CNS 13438 クラス A

電磁イミュニティ

EN55024 CISPR 24

AS/NZS CISPR 24

EN 61000-4-2 静電放電 Discharge EN 61000-4-3 放射電磁波

EN 61000-4-4 電気的高速過渡 EN 61000-4-5 サージ

EN 61000-4-6 伝導電磁波

EN 61000-4-8 電源周波数磁界 EN 61000-4-9 パルス磁界

EN 61000-4-11 AC 電源電圧

EN 61000-4-18 減衰振動波

EN 61000-4-29 DC 電圧ディップ

業界規格

EN 61000-6-1 軽工業

EN 61000-6-2 産業

EN 61000-6-4 産業

EN 61326 産業制御

EN 61131-2 プログラマブル コントローラ

IEEE 1613 発電所コミュニケーション ネットワーキング

電力会社の自動化のための IEC 61850-3 通信ネットワーク

EN 50121-4 鉄道:シグナリングおよびテレコミュニケーション装置

EN 50121-3-2 鉄道:車両向け装置

Profinet 適合 B

IP30

NEMA TS-2(EMC、環境、機械)

安全規格と認定

情報処理機器

UL/CSA 60950-1

UL/CSA 62368-1

IEC 62368-1 CB(国別の変更事項をすべて含む)

EN 60950-1

IEC 60950-1 CB(国別の変更事項をすべて含む)

NOM(NOM-019-SCFI、パートナーおよびディストリビュータによる)

産業フロア(制御機器):

UL 508

UL 61010-2

CSA C22.2、No 142

防爆:

クラス 1、ディビジョン 2、ガスグループ IIC ANSI/ISA 12.12.01 CSA C22.2 No 213

IEC 60079-0、-15 IECEx テストレポート

EN 60079-0、-15 ATEX 認定(クラス I ゾーン 2)キャビネットエンクロージャが必要

動作環境

動作温度:-40 〜 +75 °C

●  -40 〜 +70 °C (通気型エンクロージャ:40 LFM エアーフロー)
●  -40 〜 +60 °C (密閉型ラック:0 LFM エアーフロー)
●  -34 ~ +75 °C (ファンまたはブロワー搭載ラック:200 LFM エアーフロー)
●  -40 〜 +85 °C (IEC 60068-2-2 環境タイプの試験、16 時間)
●  動作高度:最大約 4,200 m (13,800 フィート)
●  EN 60068-2-1 、EN 61163

保管環境

温度:-40 〜 +85 °C

高度:最大約 4,600 m(15,000 フィート)

IEC 60068-2-14

湿度

相対湿度:5 ~ 95%

IEC 60068-2-3

IEC 60068-2-30

衝撃および振動

IEC 60068-2-27(動作時の衝撃、50G、11ms、半正弦)

IEC 60068-2-27(非動作時の衝撃、65 ~ 80G、9ms、台形波)

IEC 60068-2-6、IEC 60068-2-64、EN 61373(動作時の振動)

IEC 60068-2-6、IEC 60068-2-64、EN 61373(非動作時の振動)

腐食

ISO 9223:腐食

Class C3-Medium

Class C4-High

IEC 60068-2-52(塩水噴霧)

IEC 60068-2-60(混合ガス流)

その他

RoHS 準拠

中国 RoHS 準拠

TAA(政府)

CE(ヨーロッパ)

保証

すべての IE-4010 PID および電源モジュールに対する 5 年間の制限付きハードウェア保証(表 3 を参照)。保証の詳細については、次のリンクを参照してください。

平均故障間隔(MTBF)

IE-4010-4S24P:429,620 時間

IE-4010-16S12P:415,160 時間

表 13.             管理および標準規格

説明

仕様

IEEE 標準規格

●  IEEE 802.1D MAC ブリッジ、STP
●  IEEE 802.1p レイヤ 2 での CoS による優先順位付け
●  IEEE 802.1Q VLAN
●  IEEE 802.1s 多重スパニングツリー
●  IEEE 802.1w 高速スパニングツリー
●  IEEE 802.1x ポートアクセス認証
●  IEEE 802.1AB LLDP
●  IEEE 802.3ad Link Aggregation Control Protocol (LACP)
●  IEEE 802.3af Power over Ethernet は、各エンドデバイスに最大 15.4W の DC 電力を供給します。
●  IEEE 802.3at Power over Ethernet は、各エンドデバイスに最大 25.5W の DC 電力を供給します。
●  IEEE 802.3af Power over Ethernet
●  IEEE 802.3at Power over Ethernet Plus
●  IEEE 802.3ah 100BASE-X SMF/MMF のみ
●  IEEE 802.3x 10BASE-T での全二重
●  IEEE 802.3 10BASE-T 仕様
●  IEEE 802.3u 100BASE-TX 仕様
●  IEEE 802.3ab 1000BASE-T 仕様
●  IEEE 802.3z 1000BASE-X 仕様
●  IEEE 1588v2 PTP 高精度時間プロトコル

RFC 準拠

●  RFC 768 :UDP
●  RFC 783 :TFTP
●  RFC 791 :IPv4 プロトコル
●  RFC 792 :ICMP
●  RFC 793 :TCP
●  RFC 826 :ARP
●  RFC 854 :Telnet
●  RFC 951 :BOOTP
●  RFC 959 :FTP
●  RFC 1157 :SNMPv1
●  RFC 1901 、1902 ~ 1907 :SNMPv2
●  RFC 2273 ~ 2275 :SNMPv3
●  RFC 2571 :SNMP 管理
●  RFC 1166 :IP アドレス
●  RFC 1256 :ICMP ルータ ディスカバリ
●  RFC 1305 :NTP
●  RFC 1492 :TACACS+
●  RFC 1493 :ブリッジ MIB オブジェクト
●  RFC 1534 :DHCP および BOOTP 相互運用
●  RFC 1542 :ブートストラップ プロトコル
●  RFC 1643 :イーサネット インターフェイス MIB
●  RFC 1757 :RMON
●  RFC 2068 :HTTP
●  RFC 2131 、2132 :DHCP
●  RFC 2236 :IGMP v2
●  RFC 3376 :IGMP v3
●  RFC 2474 :DiffServ による優先制御
●  RFC 3046 :DHCP リレー エージェント情報オプション
●  RFC 3580 :802.1x RADIUS
●  RFC 4250 ~ 4252 :SSH プロトコル

SNMP MIB オブジェクト

●  BRIDGE-MIB
●  CALISTA-DPA-MIB
●  CISCO-ACCESS-ENVMON-MIB
●  CISCO-ADMISSION-POLICY-MIB
●  CISCO-AUTH-FRAMEWORK-MIB
●  CISCO-BRIDGE-EXT-MIB
●  CISCO-BULK-FILE-MIB
●  CISCO-CABLE-DIAG-MIB
●  CISCO-CALLHOME-MIB
●  CISCO-CAR-MIB
●  CISCO-CDP-MIB
●  CISCO-CIRCUIT-INTERFACE-MIB
●  CISCO-CLUSTER-MIB
●  CISCO-CONFIG-COPY-MIB
●  CISCO-CONFIG-MAN-MIB
●  CISCO-DATA-COLLECTION-MIB
●  CISCO-DHCP-SNOOPING-MIB
●  CISCO-EMBEDDED-EVENT-MGR-MIB
●  CISCO-ENTITY-ALARM-MIB
●  CISCO-ENTITY-VENDORTYPE-OID-MIB
●  CISCO-ENTITY-SENSOR-MIB
●  CISCO-ENVMON-MIB
●  CISCO-ERR-DISABLE-MIB
●  CISCO-FLASH-MIB
●  CISCO-FTP-CLIENT-MIB
●  CISCO-IGMP-FILTER-MIB
●  CISCO-IMAGE-MIB
●  CISCO-IP-STAT-MIB
●  CISCO-LAG-MIB
●  CISCO-LICENSE-MGMT-MIB
●  CISCO-MAC-AUTH-BYPASS-MIB
●  CISCO-MAC-NOTIFICATION-MIB
●  CISCO-MEMORY-POOL-MIB
●  CISCO-PAE-MIB
●  CISCO-PAGP-MIB
●  CISCO-PING-MIB
●  CISCO-PORT-QOS-MIB
●  CISCO-PORT-SECURITY-MIB
●  CISCO-PORT-STORM-CONTROL-MIB
●  CISCO-PRIVATE-VLAN-MIB
●  CISCO-PROCESS-MIB
●  CISCO-PRODUCTS-MIB
●  CISCO-RESILIENT-ETHERNET-PROTOCOL-MIB
●  CISCO-RTTMON-ICMP-MIB
●  CISCO-RTTMON-IP-EXT-MIB
●  CISCO-RTTMON-MIB
●  CISCO-RTTMON-RTP-MIB
●  CISCO-SNMP-TARGET-EXT-MIB
●  CISCO-STACK-MIB
●  CISCO-STACKMAKER-MIB
●  CISCO-STP-EXTENSIONS-MIB
●  CISCO-SYSLOG-MIB
●  CISCO-TCP-MIB
●  CISCO-UDLDP-MIB
●  CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB
●  CISCO-VLAN-MEMBERSHIP-MIB
●  CISCO-VTP-MIB
●  ENTITY-MIB
●  ETHERLIKE-MIB
●  HC-RMON-MIB
●  IEEE8021-PAE-MIB
●  IEEE8023-LAG-MIB
●  IF-MIB
●  IP-FORWARD-MIB
●  LLDP-EXT-MED-MIB
●  LLDP-EXT-PNO-MIB
●  LLDP-MIB
●  NETRANGER
●  NOTIFICATION-LOG-MIB
●  OLD-CISCO-CHASSIS-MIB
●  OLD-CISCO-CPU-MIB
●  OLD-CISCO-FLASH-MIB
●  OLD-CISCO-INTERFACES-MIB
●  OLD-CISCO-IP-MIB
●  OLD-CISCO-MEMORY-MIB
●  OLD-CISCO-SYS-MIB<
●  OLD-CISCO-SYSTEM-MIB
●  OLD-CISCO-TCP-MIB
●  OLD-CISCO-TS-MIB
●  RMON-MIB
●  RMON2-MIB
●  SMON-MIB
●  SNMP-COMMUNITY-MIB
●  SNMP-FRAMEWORK-MIB
●  SNMP-MPD-MIB
●  SNMP-NOTIFICATION-MIB
●  SNMP-PROXY-MIB
●  SNMP-TARGET-MIB
●  SNMP-USM-MIB
●  SNMP-VIEW-BASED-ACM-MIB
●  SNMPv2-MIB
●  TCP-MIB
●  UDP-MIB

表 14.             SFP のサポート

製品番号

仕様

SFP タイプ

最大距離

ケーブル タイプ

温度範囲*

DOM サポート

GLC-FE-100FX-RGD=

100BASE-FX

FE

2 km

MMF

IND

あり

GLC-FE-100LX-RGD=

100BASE-LX10

FE

10 km

SMF

IND

あり

GLC-FE-100FX=

100BASE-FX

FE

2 km

MMF

COM

なし

GLC-FE-100LX=

100BASE-LX10

FE

10 km

SMF

COM

なし

GLC-FE-100EX=

100BASE-EX

FE

40 km

SMF

COM

なし

GLC-FE-100ZX=

100BASE-ZX

FE

80 km

SMF

COM

なし

GLC-FE-100BX-D=

100BASE-BX10

FE

10 km

SMF

COM

なし

GLC-FE-100BX-U=

100BASE-BX10

FE

10 km

SMF

COM

あり

GLC-SX-MM-RGD=

1000BASE-SX

GE

550 m

MMF

IND

あり

GLC-LX-SM-RGD=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

IND

あり

GLC-ZX-SM-RGD=

1000BASE-ZX

GE

70 km

SMF

IND

あり

GLC-BX-U-I=

1000BASE-BX

GE

10 km

SMF

IND

あり

GLC-BX-D-I=

1000BASE-BX

GE

10 km

SMF

IND

あり

GLC-BX40-U-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX40-D-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX40-DA-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX80-U-I=

1000BASE-BX80

GE

80 km

SMF

IND

あり

GLC-BX80-D-I=

1000BASE-BX80

GE

80 km

SMF

IND

あり

GLC-SX-MMD=

1000BASE-SX

GE

550 m

MMF

EXT

あり

GLC-LH-SMD=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

EXT

あり

GLC-EX-SMD=

1000BASE-EX

GE

40 km

SMF

EXT

あり

GLC-ZX-SMD=

1000BASE-ZX

GE

70 km

SMF

EXT

あり

GLC-BX-D=

1000BASE-BX10

GE

10 km

SMF

COM

あり

GLC-BX-U=

1000BASE-BX10

GE

10 km

SMF

COM

あり

CWDM-SFP-xxxx=(8 周波数)

CWDM 1000BASE-X

GE

 

SMF

COM

あり

DWDM-SFP-xxxx=(40 周波数)

DWDM 1000BASE-X

GE

 

SMF

COM

あり

SFP-GE-S=

1000BASE-SX

GE

550 m

MMF

EXT

あり

SFP-GE-L=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

EXT

あり

SFP-GE-Z=

1000BASE-ZX

GE

70 km

SMF

EXT

あり

GLC-SX-MM=

1000BASE-SX

GE

550 m

MMF

COM

なし

GLC-LH-SM=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

COM

なし

GLC-ZX-SM=

1000BASE-ZX

GE

70 km

SMF

COM

あり

GLC-TE=

1000BASE-T

GE

100 m

銅線

EXT

該当なし

GLC-T=

1000BASE-T

GE

100 m

銅線

COM

該当なし

GLC-T-RGD=

1000BASE-T

GE

100 m

銅線

IND

該当なし

注:         

すべてのソフトウェアバージョンでは、すべての SFP がサポートされているわけではありません。SFP をサポートする最初のソフトウェアリリースについては、https://www.cisco.com/c/ja_jp/support/interfaces-modules/transceiver-modules/products-device-support-tables-list.html にアクセスしてください。

Profinet GSD、SIMATIC STEP7/TIA ポータルでは、すべての SFP がサポートされているわけではありません。https://www.cisco.com/c/en/us/td/docs/switches/lan/industrial/software/configuration/guide/b_sfp_TIA.html にアクセスしてください。

* 非産業用(つまり、EXT 、COM )SFP を使用する場合は、スイッチの動作温度をディレーティングする必要があります。
MMF = マルチモードファイバ     SMF = シングルモードファイバ

発注情報

表 15 に、Cisco IE 4000 システムの発注情報を示します。

表 15.             構成情報

製品 ID

説明

Cisco IE 4010 ハードウェア PID

IE-4010-16S12P

12GE SFP、12GE 銅線 PoE+ および 4GE SFP アップリンクポートを搭載した IE4010

IE-4010-4S24P

24GE 銅線 PoE+ ポートおよび 4GE SFP アップリンクポートを搭載した IE4010

Cisco IE 4010 ソフトウェアライセンスおよびアクセサリ PID

IE-LICENSE-SPARE

ソフトウェアアップグレード用のスペアライセンス(L2 機能から L3 機能へ)

L-IE4000-RTU=

IE4010 電子ソフトウェアライセンスの LAN Base L2 から IP サービス L3 機能へのアップグレード

LIC-MRP-Manager=

MRP リングマネージャライセンス

LIC-MRP-Client=

MRP リング クライアント ライセンス

SD-IE-1GB=

IE 1GB SD メモリカード:スペア

Cisco IE 4010 Cisco Catalyst Center ライセンス

IE4010-DNA-E-H

Cisco Catalyst Center DNA Essentials ライセンス

IE4010-DNA-E-H-3Y

Cisco Catalyst Center DNA Essentials 3 年間ライセンスオプション

IE4010-DNA-E-H-5Y

Cisco Catalyst Center DNA Essentials 5 年間ライセンスオプション

IE4010-DNA-E-H-7Y

Cisco Catalyst Center DNA Essentials 7 年間ライセンスオプション

IE4010-DNA-A-H

Cisco Catalyst Center DNA Advantage ライセンス

IE4010-DNA-A-H-3Y

Cisco Catalyst Center DNA Advantage 3 年間ライセンスオプション

IE4010-DNA-A-H-5Y

Cisco Catalyst Center DNA Advantage 5 年間ライセンスオプション

IE4010-DNA-A-H-7Y

Cisco Catalyst Center DNA Advantage 7 年間ライセンスオプション

保証情報

IE 4010 スイッチの保証情報は、http://www.cisco-servicefinder.com/warrantyfinder.aspx で入手できます。

シスコの環境保全への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境保全」セクションでは、製品、ソリューション、運用、拡張運用、サプライチェーンに対する、シスコの環境保全ポリシーとイニシアチブを掲載しています。

次の表に、環境保全に関する主要なトピック(CSR レポートの「環境保全」セクションに記載)への参照リンクを示します。

持続可能性に関するトピック

参照先

製品の材料に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

次の表に、このデータシートの関連するセクションに記載されている製品固有の環境の持続可能性に関する情報への参照リンクを示します。

持続可能性に関するトピック

参照先

電源

電源仕様と消費電力

表 6. 物理仕様

環境特性

動作温度、業界標準、EMC エミッション

表 12. 適合規格仕様

材料

装置重量

表 6. 物理仕様

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

シスコおよびパートナーの提供サービス

シスコでは、お客様の TCO を最小限に抑えることに全力を注いでおり、お客様の成功を促進する幅広いサービスプログラムを提供しています。当社の革新的なプログラムは、スタッフ、プロセス、ツール、パートナーをそれぞれに組み合わせて提供され、お客様から高い評価を受けています。シスコ サービスは、お客様のネットワーク投資を保護してネットワーク運用を最適化するだけでなく、ネットワーク インテリジェンスの強化や事業拡張に向けた新しいアプリケーションの導入準備という面でもサポートします。お客様がシスコ サービスから得られる主な利点を次に示します。

●      プロアクティブまたは迅速な問題解決を可能にすることでリスクを軽減します。

●      シスコの専門知識とノウハウを駆使し、TCO(総所有コスト)を削減します。

●      ネットワークのダウンタイムを最小化します。

●      既存のサポートスタッフの労力を軽減し、他の生産性の高い活動に集中できるようにします。

シスコ サービスに関する詳細については、シスコ テクニカル サポート サービスまたはシスコ アドバンスドサービス(https://www.cisco.com/web/services/)にアクセスしてください。

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。100 ヵ国あまりの国々では、ハードウェア、ソフトウェア、サービス、およびサードパーティの補助機器を購入するのに、シスコの柔軟な支払いソリューションを利用して、簡単かつ計画的に支払うことができます。詳細はこちらをご覧ください。

詳細情報

Cisco IE 4010 サービススイッチに関する詳細については、https://www.cisco.com/c/ja_jp/products/switches/industrial-ethernet-4010-series-switches/index.html にアクセスするか、最寄りのシスコ代理店までお問い合わせください。

文書の変更履歴

新規トピックまたは改訂されたトピック

説明箇所

日付

Cisco ONE ソフトウェア リファレンスを削除、発注情報を更新、電源モジュールの脚注を更新、製品概要セクションを更新

表 15、表 3

2024 年 10 月

DNA Center を Catalyst Center に名前変更

データシート全体

2023 年 10 月 19 日

PRP を介した PTP、ポートチャネルを介した PTP(TC モード)、REP ネゴシエート、REP セグメント ID 自動検出、SGACL モニターモード、SGACL ロギング、CA ベースの MKA MACSec サポートを更新

表 8、表 9

2022 年 11 月 22 日

Power プロファイルの更新、海洋 DNV 認定の脚注、標準規格の更新、CISCO-ENTITY-SENSOR-MIB、Cisco ONE ライセンス、シスコの環境保全への取り組みに関する情報

表 8、12、13、15、シスコの環境保全への取り組み

2021 年 10 月 29 日

 

 

 

Learn more