Ce document décrit comment collecter les journaux pour les applications Cisco Unified Communication (UC).
Les applications UC couvertes dans ce document incluent les clients Cisco Jabber, Cisco Unified Communication Integration pour Microsoft Lync (CUCI-Lync), Cisco Unified Attendant Console (CUAC)-Standard, CUAC-Advanced, Cisco Instant Messaging & Presence (IM&P) et Cisco Internet Protocol Communicator (CIPC).
Remarque : CIPC est désormais en fin de service (EOS).
Pour chaque scénario, fournissez des détails sur le problème et notez l'heure à laquelle le problème s'est produit et le numéro appelant.
1. Accédez à Aide > Signaler un problème pour créer un rapport de problème.
2. Choisissez l'option qui indique le problème.
3. Sous Options, décrivez le problème et générez le rapport.
4. Un fichier .zip est alors placé sur le bureau de l'utilisateur.
Default Jabber log location
%userprofile%\AppData\Local\Cisco\Unified Communications\Jabber\CSF\Logs
1. Accédez à Aide > Signaler un problème pour créer un rapport de problème.
2. Choisissez l'option qui indique le problème.
3. Sous Options, décrivez le problème et générez le rapport.
4. Un fichier .zip est alors placé sur le bureau de l'utilisateur.
Default Jabber log location
/Users/<userid>/Library/Logs/Jabber/
1. Accédez à Menu > Settings > Problem Reporting.
2. Activez la consignation détaillée.
3. Quittez Jabber et relancez.
4. Lorsque le problème se produit, accédez à Menu > Paramètres > Rapport de problème.
5. Cliquez sur Envoyer le rapport de problème et envoyez-le par e-mail.
Conseil : Vous pouvez utiliser ces liens vidéo Cisco :
1. Accédez à Aide > Signaler un problème pour créer un rapport de problème.
2. Choisissez l'option qui indique le problème.
3. Sous Options, décrivez le problème et générez le rapport.
4. Un fichier .zip est alors placé sur le bureau de l'utilisateur.
Default CUCI-Lync log location
%userprofile%\AppData\Local\Cisco\Unified Communications\Jabber\CSF\Logs
1. Accédez à Aide > Signaler un problème pour créer un rapport de problème.
2. Choisissez l'option qui indique le problème.
3. Sous Options, décrivez le problème et générez le rapport.
4. Un fichier .zip est alors placé sur le bureau de l'utilisateur.
Default VXME log locations
VXME Client Log location: %userprofile%\AppData\Local\Cisco\VXME\
VXME Agent Log Location: %userprofile%\Local\Cisco\Unified Communications\Jabber\CSF\Logs\Virtualisation\
1. Connectez-vous à Cisco Unified Serviceability pour le serveur IM&P.
2. Accédez à Trace > Configuration.
3. Sélectionnez le serveur IM&P dans la liste déroulante.
4. Sélectionnez le groupe de services dans le menu déroulant.
5. Sélectionnez le service.
6. Cliquez sur Tracer sur boîte.
7. Sélectionnez Déboguer le suivi de niveau.
8. Cliquez sur le bouton Enregistrer.
Téléchargez RTMT et collectez les journaux. Pour plus d'informations sur la façon de télécharger et de collecter les fichiers, reportez-vous à Exemple de configuration de collecte de journaux RTMT de IM and Presence Server.
Conseil : Vous pouvez utiliser ces liens vidéo Cisco :
1. Cliquez avec le bouton droit n'importe où sur CIPC, accédez à Préférences > onglet Utilisateur. Cochez Enable Logging.
2. Redémarrez Cisco IP Communicator pour placer l'application dans un état connu.
3. Sur le bureau Windows, accédez à Démarrer > Tous les programmes > Cisco IP Communicator > Créer un rapport de problème CIPC.
1. Accédez à Options > Journalisation > Collecter les journaux. Enregistrez sur le bureau.
Collecter tous les fichiers dans ce répertoire :
C:\Temp\CiscoTSP001Log
Journaux du service Attendant Server :
1. Connectez-vous à la page Web CUAC-Advanced.
2. Accédez à Engineering > Logging Management.
3. Cochez toutes les cases de la section Cisco Unified Attendant Server.
4. Collectez les journaux.
Default file locations for CUAC-A 10.x and Earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\SRV 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\SRV
Default file locations for CUAC-A 11.X and Later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\SVR
Journaux du plug-in LDAP :
1. Connectez-vous à la page Web CUAC-Advanced.
2. Accédez à Ingénierie > Gestion de la journalisation.
3. Cochez toutes les cases de la section Plug-in LDAP.
4. Collectez les journaux.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\LDAP 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\LDAP
Default file location for CUAC-A 11.X and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\LDAP\
Journaux du plug-in CUPS
1. Connectez-vous à la page Web CUAC-Advanced.
2. Accédez à Ingénierie > Gestion de la journalisation.
3. Cochez toutes les cases de la section Journaux du plug-in CUPS.
4. Collectez les journaux.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\CUPS 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\CUPS
Default file location for CUAC-A 11.x and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\CUPS\
Journaux du plug-in BLF :
1. Connectez-vous à la page Web CUAC-Advanced.
2. Accédez à Ingénierie > Gestion de la journalisation.
3. Cochez toutes les cases de la section Journaux du plug-in BLF.
4. Collectez les journaux.
Default file locations for CUAC-A 10.x and earlier 32 Bit CUAC-A Server - C:\Program Files\Cisco\Logging\CTIS 64 Bit CUAC-A Server - C:\Program Files (x86)\Cisco\Logging\CTIS
Default file location for CUAC-A 11.x and later
%ALLUSERSPROFILE%\Cisco\CUACA\Server\Logging\CTI\
Cisco TSP
Collecter tous les fichiers de ce répertoire.
C:\Temp\CiscoTSP001Log
Client avancé CUAC (versions 11.X et ultérieures)
1. Lancez et connectez-vous (si vous ne parvenez pas à vous connecter, passez à l'étape 4) au client opérateur CUAC-Advanced.
2. Accédez à Options > Préférences > Journalisation.
3. Cochez les cases Base de données et Communication serveur. Sélectionnez Apply.
4. Reproduisez le problème.
5. Accédez à Aide > Collecter les journaux.
6. Entrez l'emplacement où les fichiers journaux doivent être enregistrés.
7. Sélectionnez Démarrer.
| Révision | Date de publication | Commentaires |
|---|---|---|
5.0 |
05-Oct-2026
|
Mise à jour de l'orthographe, de la grammaire et des lignes horizontales insérées pour séparer les sections afin d'améliorer la lisibilité et correction des alertes CCW. |
4.0 |
10-May-2024
|
Titre mis à jour, TdesM, Introduction, SEO, Exigences de style, Traduction automatique, Gerunds, Grammaire et mise en forme.
Ajouté Notez que CIPC est EOS. |
2.0 |
17-Mar-2022
|
Nouveaux liens ajoutés |
1.0 |
07-Feb-2017
|
Première publication |