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Troubleshooting 

The following topics can assist you with troubleshooting. 

• Installation Problems, page 10-2 

• Problems Logging In and Connecting to the Network, page 10-2 

• Configuration Problems, page 10-2 

• Problems with the Console, page 10-3 

• Problems with Reachability, page 10-3 

• Problems Making Calls, page 10-4 

• Problems With Incoming Calls, page 10-4 

• Problems During a Conversation, page 10-4 

• Problems with Video, page 10-6 

• Problems with Web Conferencing, page 10-7 

• Problems in the Recent Communications Pane, page 10-7 

• Problems with Search, page 10-8

• Capturing Information About Problems, page 10-8
10-1
mmunicator for Macintosh, Release 1.1



 

Chapter 10      Troubleshooting
    Installation Problems
Installation Problems 
Problem When I double-click the disk image, I do not see an opportunity to install 
the application. 

Solution Make sure the Finder is set to display in Icon View. Choose Finder > 
Preferences and uncheck the check box to Open new windows in column view. 

Problems Logging In and Connecting to the Network 
Problem On initial login, I see an error message. 

Solution Make sure you have entered your username, password, and login server 
information correctly. If you still have problems, contact your system 
administrator. 

Problem When I try to log in, the Login window reappears. 

Solution Respond to the error message that appears near the bottom of the Login 
window. 

Configuration Problems 
Problem When I choose a phone, the active phone reverts to Disabled and I cannot 
make or receive calls. 

Solution Try the following: 

• Choose the other phone option. 

• If you are trying to choose your desk phone, make sure you are connected to 
the network to which your desk phone is connected. 

• Contact your system administrator. 

Problem I’m trying to choose a desk phone other than the one on my desk, but the 
phone I want is not listed. 

Solution Not all phones are set up for extension mobility; contact your system 
administrator.
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Problems with the Console 
Problem The console is too big; it does not fit on my screen. 

Solution The minimum recommended screen resolution is 1024x768. 

Choose Apple menu > System Preferences and click Displays. 

For more information, see the Help for your operating system. 

Problem The menu item, button, or other option that I want to use is dimmed. 

Solution Possible solutions include: 

• You may need to click a contact or communication, then click the button. 

• The option may not be available for the contact or communication that you 
have currently selected. 

• The option may not apply in the current situation. For example, “Mark 
Unread” is not available if you have selected an item that is already marked 
Unread. 

• See also Problems Making Calls, page 10-4. 

Problem Columns in the console are too narrow to display all of the information.

Solution Possible solutions include: 

• Hover your mouse pointer over an item in a list to view more information. 

• Resize the columns. See the “Changing the View of the Console and Its 
Panes” section on page 1-9. 

• Make the entire console larger. See the “Changing the View of the Console 
and Its Panes” section on page 1-9. 

Problems with Reachability 
Problem Reachability indicators are not appearing correctly. 

Solution Make sure your firewall settings are correct. Contact your system 
administrator. If necessary, see the online help or documentation for your 
operating system. 
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Problems Making Calls 
Problem I want to start an audio or video call or send an e-mail, but the button and 
menu item are dimmed. 

Solution Possible solutions include: 

• You must first click the name of a contact or communication in the console. 

• The contact card for the contact you have selected does not have the required 
information. For example, phone number or e-mail address is missing. 

• If you have further questions, contact your system administrator. 

Problems With Incoming Calls 
Problem A notification did not appear on my screen when someone called. 

Solution Notifications only operate when Cisco Unified Personal Communicator 
is running. Make sure you launch the application each time you turn on your 
computer. 

Problems During a Conversation 
See also: 

• Problems with Video, page 10-6

• Problems with Web Conferencing, page 10-7

Problem I am using my soft phone on a call and I hear no sound. However, the 
conversation window indicates that I am connected. 

Solution Try the following: 

• Look at the conversation window and make sure that the volume is not too 
low and that the conversation is not on hold. 
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• Make sure your computer is not muted or set to very low volume. To test this, 
see if you can hear other sounds that your computer normally makes, such as 
beeps when you press an incorrect key, or sounds that signal that a message 
has arrived. 

• Verify that the sound output device (for example, headset) you are using is 
selected and not muted. Choose System Preferences > Sound, then click 
Output and examine the selections. If you make changes, you may need to 
restart the computer. 

• If you are connecting via virtual private network (VPN): In the VPN 
application window, click the Options menu. The Stateful Firewall option 
should NOT have a check mark beside it. If it does, select Stateful Firewall 
to remove the check mark. 

Problem Other participants cannot hear me. 

Solution Try the following: 

• Make sure any Mute button on your headset is not on. 

• Look at the conversation window and make sure that your audio is not muted.

• Verify that the sound input device (for example, headset or camera) you are 
using is selected and not muted. Choose System Preferences > Sound, then 
click Input and examine the selections. If you make changes, you may need 
to restart the computer. 

Problem The buttons and controls in my conversation window are dimmed.

Solution The call may be on hold. See the “Putting Conversations on Hold and 
Retrieving Them” section on page 2-12. 

Problem I am trying to merge two calls but the Merge button is dimmed. 

Solution Note the following: 

• You cannot merge two conference calls. At least one call must have only one 
participant besides yourself. To merge multiple participants into a single call, 
see the “Creating Conference Calls” section on page 5-1. 

• Make sure one of the calls is not on hold. If a conversation is on hold, the 
merge button is dimmed. 
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Problems with Video 
Problem The options to start a video conversation, add video to my conversation, 
answer a call with video, or “View local video” are dimmed. 

Solution You can use video only if your soft phone is the active phone. See the 
“Choosing the Active Phone” section on page 9-5. You will need to end any 
current conversation and start a new one with the soft phone. 

Problem The computer does not properly recognize the camera, or I cannot see my 
own video image. 

Solution Try the following:

• Make sure you meet the criteria in the “Before You Use Video” section on 
page 3-2. 

• Unplug the camera and plug it in again. 

• Plug the camera into a different USB port. 

• Quit Cisco Unified Personal Communicator if it is running, then relaunch it. 

Problem I added video to a conversation, but the video image of the other person 
does not appear. 

Solution The other person may not have a video camera, or may have declined to 
add video to the conversation. 

Problem Video is slow or of poor quality, or does not appear. 

Solution Try the following: 

• If you are running on battery power, plug in the AC adaptor. 

• Click the Help menu and make sure there is no check mark beside Enable 
Detailed Logging. For more information, see “Enabling Detailed Logging” 
section on page 10-9. 
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Problems with Web Conferencing 
Problem I cannot add web conferencing. Or, when I click the button to start a web 
conference, I see an error message. 

Solution Possible solutions include: 

• You may not have correctly specified your 
Cisco Unified MeetingPlace Express account information. See the “Setting 
Up Voice Mail and Web Conferencing” section on page 9-2. If you do not 
know your username and password, contact your system administrator. 

• You may need to have a profile (account) in 
Cisco Unified MeetingPlace Express. Contact your system administrator. 

Problem I have lost connection to the web conference. 

Solution Click the Rejoin Conference button in the conversation window. 

Problem Some participants in the conversation do not see the web conferencing 
window. 

Solution Possible solutions include: 

• Participants who are not using Cisco Unified Personal Communicator do not 
automatically see the web conferencing window. Follow the instructions in 
the “Adding Participants to Web Conferencing Sessions” section on page 4-2. 

• The Cisco Unified MeetingPlace Express system may not have enough 
available resources to accommodate all participants. Contact your system 
administrator. 

Problems in the Recent Communications Pane 
Problem Recent Communications does not list calls that I know occurred. 

Solution Calls that you make and receive using your desk phone while 
Cisco Unified Personal Communicator is not running do not appear in Recent 
Communications. 
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Problem A person in my company has called me, but the Recent Communications 
pane shows the phone number of the person, not the name. 

Solution The person may have called from a number that the system does not 
recognize (for example, a home phone), or the corporate directory may be out of 
date. 

Problems with Search 
Problem Search seems to find incorrect results. 

Solution The system searches several different attributes, and depending on how 
the administrator has configured them, can include results that you might not 
expect. 

Capturing Information About Problems 
If you experience problems, your system administrator may request log files. Use 
the following procedure to collect these files. 

Note If you see the message The application Cisco Unified Personal 
Communicator-K9 quit unexpectedly, click Close. Do not send a report to 
Apple. 

Note If you experience a problem follow these instructions immediately, before you 
relaunch the application. 

Step 1 Collect the following files: 
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Step 2 Collect information about your computer: 

a. Choose Apple menu > About This Mac. 

b. Click More Info. 

c. Choose File > Save As and save the file in any available file format. 

Step 3 Send the following to your system administrator: 

• All files you collected or saved in this procedure. 

• A description of what you were doing when the problem occurred 

• Any error messages you received 

Related Topics 

• Enabling Detailed Logging, page 10-9

Enabling Detailed Logging 
If you are experiencing problems using Cisco Unified Personal Communicator 
and your administrator tells you to do so, enable detailed logging: Choose Help > 
Enable Detailed Logging. 

Use the same procedure to turn off detailed logging. 

File In This Folder 

UnifiedClientLog.txt <Your hard disk>/Users/<your user 
name>/Library/Logs/Cisco/

Cisco Unified Personal 
Communicator-K9.crash.log 

<Your hard disk>/Users/<your user 
name>/Library/Logs/CrashReporter/

or 

<Your hard 
disk>/Library/Logs/CrashReporter/

(There may not be a file in either place.)
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Your setting remains until you change it, even after you restart. Detailed logging 
may impair performance, so you should turn it off as soon as you no longer need 
it. 
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