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Introducing 
Cisco Unified Personal Communicator 

This introduction includes the following topics:

• About Cisco Unified Personal Communicator, page 1-1 

• Setting Up Cisco Unified Personal Communicator, page 1-3

• About Logging In, page 1-6

• About the Cisco Unified Personal Communicator Console, page 1-7 

• Getting Documentation, page 1-11 

• Uninstalling, page 1-12

About Cisco Unified Personal Communicator 
An integral part of the Cisco Unified Communications family of products, 
Cisco Unified Personal Communicator is a desktop computer application that 
helps enable more effective communications. By transparently integrating your 
most frequently used communications applications and services, 
Cisco Unified Personal Communicator streamlines the communication 
experience, helping you work smarter and faster. With 
Cisco Unified Personal Communicator, you can access voice, video, document 
sharing, and presence information—all from a single, rich-media interface. 
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Key Features and Benefits 

• View real-time availability of other people who use 
Cisco Unified Personal Communicator. 

• Click-to-call from the contact list or from a number in any application.

• Use either the integrated soft phone (software that lets you use your computer 
as a phone) or an associated Cisco Unified IP Phone. 

• Exchange ideas "face-to-face" with a video display on your computer screen. 

• Add communication methods during a session; for example, you can add 
video or web conferencing.

• Create audio conference calls simply by merging conversation sessions. 

• View, playback, sort, and delete voice-mail messages, all from the same client 
application. 

Related Topics 

• About Available Features, page 1-2 

• Cisco Product Security Overview, page 1-2 

About Available Features 
The features and functionality that are available to you depend on the components 
that your company has enabled.  For example, you may or may not have access to 
soft-phone or web-conferencing features. 

Also, the options you see at any time depend on the current situation and what you 
are doing. For example, if you have not selected a contact, the buttons to call a 
contact are dimmed. 

Some features may available only via your desk phone or only via your soft 
phone, such as call transferring or video. 

Cisco Product Security Overview 
This product contains cryptographic features and is subject to United States and 
local country laws governing import, export, transfer and use. Delivery of Cisco 
cryptographic products does not imply third-party authority to import, export, 
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distribute or use encryption. Importers, exporters, distributors and users are 
responsible for compliance with U.S. and local country laws. By using this 
product you agree to comply with applicable laws and regulations. If you are 
unable to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found 
at: http://www.cisco.com/wwl/export/crypto/tool/stqrg.html. If you require 
further assistance please contact us by sending e-mail to export@cisco.com. 

Setting Up Cisco Unified Personal Communicator 
Complete the following tasks in order: 

• System Requirements, page 1-3

• Installing Cisco Unified Personal Communicator, page 1-3 

• Before You Use Cisco Unified Personal Communicator, page 1-4

• Logging In for the First Time, page 1-5 

• Setting Essential Preferences, page 1-5 

• (Optional) Specifying Preferences, page 9-2 

System Requirements 
Your system administrator should ensure that your equipment meets the system 
requirements for using this product. 

You must have Administrator privileges to install software on your computer. 

Installing Cisco Unified Personal Communicator 
If your system administrator has not installed 
Cisco Unified Personal Communicator on your computer, install it. 

Procedure 

Step 1 Make sure your Finder is set to display files as icons. 
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Step 2 Obtain the disk image (CiscoUnifiedPersonalCommunicator-K9.dmg) from your 
system administrator. 

Step 3 If the disk image does not mount automatically, double-click it. 

Step 4 Accept the license agreement. 

Step 5 Follow the instructions. 

Step 6 (Optional) Move the disk image to the trash. 

Step 7 Continue with the instructions in the “Before You Use 
Cisco Unified Personal Communicator” section on page 1-4. 

Before You Use Cisco Unified Personal Communicator 
Before you launch Cisco Unified Personal Communicator, prepare your 
equipment: 

• Setting Up Your Headset, page 1-4

• Setting Up Your Camera, page 1-4 

Setting Up Your Headset 

If you will use a headset with your soft phone, follow the instructions that came 
with the headset. 

After you plug in your headset, you may need to wait a few moments before you 
do anything else. 

Setting Up Your Camera 

The software for supported Apple cameras is included with the Macintosh 
operating system software. 

Procedure 

Step 1 Set up your camera following the instructions that came with it. 
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Step 2 If necessary, set the camera as the default microphone: Choose System 
Preferences > Sound, then click Input. 

Step 3 Click your camera in the list and adjust volume settings as needed. 

Step 4 Relaunch Cisco Unified Personal Communicator if it is running. 

Logging In for the First Time 

Before You Begin 

• Follow the procedures in the “Before You Use 
Cisco Unified Personal Communicator” section on page 1-4. 

Procedure 

Step 1 Obtain the following information from your system administrator: 

• Your username and password for Cisco Unified Personal Communicator. 

• An IP address for the login server. 

Step 2 Launch Cisco Unified Personal Communicator. 

Step 3 Enter the information that you obtained in Step 1. Username and password are 
case-sensitive. 

Step 4 After you log in, perform the tasks in the “Setting Essential Preferences” section 
on page 1-5. 

Setting Essential Preferences 
After you log in for the first time, you must perform the following tasks in order 
to use Cisco Unified Personal Communicator: 

• Choosing the Active Phone, page 9-5 

• Setting Up Voice Mail and Web Conferencing, page 9-2 
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Related Topics 

• Setting Up Cisco Unified Personal Communicator, page 1-3 

About Logging In 
You must log in in order to use Cisco Unified Personal Communicator. 

You can log in to Cisco Unified Personal Communicator from any computer on 
your corporate network (if Cisco Unified Personal Communicator is installed and 
connected to the network). Your contact list will be available to you after you log 
in. 

 You should be logged in only once at any time. 

Related Topics 

• Logging In for the First Time, page 1-5

• Launching and Logging In, page 1-6

• Setting Up Automatic Login and Password Entry, page 9-4 

Launching and Logging In 

To Do This Do This 

Launch Cisco 
Unified Personal 
Communicator 

First, perform the tasks in the “Before You Use 
Cisco Unified Personal Communicator” section on page 1-4. 

Then, follow standard procedures for launching applications. 
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Related Topics 

• About Logging In, page 1-6

About the Cisco Unified Personal Communicator 
Console 

The console is the main hub of the Cisco Unified Personal Communicator 
application. Information about the console includes: 

• Overview of the Console, page 1-7

• Changing the View of the Console and Its Panes, page 1-9 

• Working With Items Listed in Panes, page 1-10

Overview of the Console 
Unless otherwise noted, all descriptions and instructions in this documentation 
are based on the default configuration described in this section. 

Log in If you are logging in for the first time, see the “Logging In for 
the First Time” section on page 1-5.

Otherwise, do the following: 

• Respond to the window that appears when you launch 
Cisco Unified Personal Communicator. 

Note In order to log in remotely, you must first connect to 
your corporate network, for example via virtual 
private network (VPN). 

Note Username and password are case-sensitive. 

Set up automatic 
login

See the “Setting Up Automatic Login and Password Entry” 
section on page 9-4. 

To Do This Do This 
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Changing the View of the Console and Its Panes 

Item Description 

1 Menu bar 

2 Title bar with standard operating system buttons. 

3 Pop-up menu to set your current reachability status. 

See the “Specifying Your Reachability Status” section on page 9-9. 

4 Pop-up menu to choose your preferred contact method. 

See the “Specifying Your Preferred Contact Method and Contact 
Information” section on page 9-7. 

5 Pop-up menu to choose your active phone. 

See the “Choosing the Active Phone” section on page 9-5. 

6 Contacts pane. See Chapter 7, “Managing Contacts.”

7 Recent Communications pane. See Chapter 8, “Working With Recent 
Communications.”

8 Search pane. See the “Searching for Contacts” section on page 7-3. 

9 The current status of your connection. 

If needed, see Chapter 10, “Troubleshooting.” 

10 Buttons to initiate communications. 

To Do This Do This 

Minimize the console Click the standard operating system control at the 
top of the window. 

Maximize the console Click the Cisco Unified Personal Communicator 
icon in the dock. 

Expand a pane in the 
console

• Click the title bar of the pane. 

• Choose Window > Toggle [pane] View. 
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Working With Items Listed in Panes 
Panes list people or communications. 

Collapse a pane • Click the title bar of the pane. 

• Choose Window > Toggle [pane] View. 

Resize a pane Position your mouse on the border between panes so 
that you see the up-and-down arrows, then drag. 

Resize the columns in a 
pane 

Position your mouse between column headings and 
drag. 

Resize the console Drag its bottom right corner. 

To Do This Do This 

To Do This Do This 

See more information about an item Hover your mouse pointer over the 
item. 

• See and choose options for an item 
in any pane 

• Perform an action on an item

• Click the item to select it, then 
choose an option from the menu 
bar. 

• Control-click the item and choose 
an option from the menu that 
appears. 

Select multiple names in the Recent 
Communications and Search panes 

• Shift-click each name to select.

• To select all names in the list, 
press Command-A. 

Work with individual Contacts See the “Working With Contacts” 
section on page 7-2. 
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Getting Documentation 
The following documentation is available for this product: 

Quick Start Guide 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Online Help 

From any menu bar in Cisco Unified Personal Communicator, choose Help > 
CiscoUPC Help. In the web conferencing window, click the Help menu. 

Updated Documentation (PDF) 

The most current version of this documentation is available as a PDF file at: 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Other Useful Documentation 

Documentation for Cisco Unified MeetingPlace Express: 

http://www.cisco.com/application/pdf/en/us/guest/products/ps6533/c1626/ccmig
ration_09186a00806c511e.pdf. 

Documentation for your Cisco desk phone: 

http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_li
st.html 

Work with Recent Communications See the “Working With the Recent 
Communications List and Its Entries” 
section on page 8-2.

Work with Search results See the “Working With Search 
Results” section on page 7-4. 

To Do This Do This 
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Uninstalling 
Procedure 

Step 1 Quit Cisco Unified Personal Communicator. 

Step 2 Move the following items to the trash: 

Step 3 Empty the trash. 

This Item In this Folder 

The Cisco Unified Personal 
Communicator-K9 application 

<Your hard disk>/Applications/ 

CiscoUPC_Dialer.bundle <Your hard disk>/Library/Address Book 
Plug-Ins/

Cisco folder (If it exists) <Your hard disk>/Users/<your user 
name>/Library/Caches/

Cisco folder (If it exists) <Your hard disk>/Users/<your user 
name>/Library/Preferences/

com.cisco.UnifiedClient.plist 
file (If it exists) 

<Your hard disk>/Users/<your user 
name>/Library/Preferences/

Cisco folder (If it exists) <Your hard disk>/Users/<your user 
name>/Library/Logs/

Cisco Unified Personal 
Communicator-K9.crash.log 
file (If it exists)

<Your hard disk>/Users/<your user 
name>/Library/Logs/CrashReporter/
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