CHAPTER 1

Getting Started

This chapter describes IME and how to get started using it. It contains the following sections:
¢ Introducing IME, page 1-1
e Advisory, page 1-1
e IME Home Pane, page 1-2
e System Requirements, page 1-3
e Before Installing IME 6.1, page 1-4
¢ IME Demo Mode, page 1-5
¢ Installing IME, page 1-5

Introducing IME

~

Note

Advisory

IME is a network management application that provides system health monitoring, events monitoring,
reporting, and configuration for up to five sensors. IME monitors sensor health using customizable
dashboards and provides security alerts through RSS feed integration from Cisco Security Center. It
monitors events and lets you sort views by filtering, grouping, and colorization. IME also supports tools
such, as ping, trace route, DNS lookup, and whois lookup for selected events. It contains a flexible
reporting network. It embeds the IDM configuration component to allow for a seamless integration
between the monitoring and configuration of IPS devices.

Within IME you can set up your sensors, configure policies, monitor IPS events, and generate reports.
IME works in single application mode—the entire application is installed on one system and you manage
everything from that system.

IME 6.1 replaces IEV 5.x.

IME contains cryptographic features and is subject to United States and local country laws governing
import, export, transfer, and use. Delivery of Cisco cryptographic products does not imply third-party
authority to import, export, distribute, or use encryption. Importers, exporters, distributors and users are
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B IME Home Pane

responsible for compliance with U.S. and local country laws. By using this product you agree to comply
with applicable laws and regulations. If you are unable to comply with U.S. and local laws, return the
enclosed items immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at the following website:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance, contact us by sending e-mail to export@cisco.com.

IME Home Pane

IME Home opens to the Device List pane where you can configure IME devices. It also has the following
other features:

Video help

IME has an overall feature presentation video that appears when you launch IME, plus five videos
containing procedural help.

The video help appears in the pane that it pertains to, but you can also access all video help from
Help > Show Video Help.

)

Note IME contains video help that requires you to have the Adobe Flash Player Internet Explorer
plug-in version 8 or later.

Notice of whether the clocks on your system and the sensor are synchronized.

In the upper right corner, an icon under the Time column indicates whether the sensor time and local
system time are synchronized. If they are not, you must make sure you correct the time on the sensor,
otherwise the timestamp for monitoring and reporting is not accurate.

Events per second

In the lower right corner of the Home pane, the EPS (events per second) that IME has received
recently is shown. The EPS count is updated every five seconds.

IME contains menu features that help you configure various aspects of IME.

File > Export—Lets you export event data from the IME database in to a CSV file.
File > Import—Lets you import the event data file that you exported from IEV 5.x.
View > Reset—Lets you reset the IME panes to their default view.

Tools > Preferences—Lets you configure how the IME database stores event data, lets you enable
email notification, and lets you configure other application settings, such as the location of a
network sniffer application, the maximum number of real-time events per view, the maximum
number of historical events per view, the event polling interval, and whether to show the feature
presentation video at startup. You can also delete the cached DNS names.

For More Information

For information on correcting the time on the sensor and configuring time on the sensor, see Configuring
Time, page 6-5.
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System Requirements

IME has the following system requirements:
e IBM PC-compatible 2-GHz or faster processor
e Color monitor with at least 1024 x768 resolution and a video card capable of 16-bit colors
¢ 100-GB hard-disk drive
e 2-GB RAM
e Operating Systems
— Windows Vista Business and Ultimate (32-bit only)
— Windows XP Professional (32-bit only)
- Windows 2003 server

Note IME supports only the 32-bit U.S. English version of Windows.

Note IME does not support Windows OS virtualization.

IME supports the following Cisco IPS hardware platforms:
e [PS-4240
e [PS-4255
e [PS-4260
e IPS 4270-20
e AIM-IPS
e AIP-SSM-10
e AIP-SSM-20
e AIP-SSM-40
e NME-IPS
e IDSM-2
IME supports the following Cisco IPS versions with the following features:
e Cisco IPS 6.1
— Sensor Configuration
— Sensor Health Dashboard
- Events Dashboard
- Event Monitoring
— Reporting
— Up to 5 devices
— Up to 75 events per second (EPS)
* Cisco IPS 6.0
— Events Dashboard
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Events Monitoring

Reporting

Up to 5 devices

Up to 75 events per second (EPS)
e CiscoIPS 5.1

- Events Dashboard

— Events Monitoring

- Reporting

- Up to 5 devices

— Up to 75 events per second (EPS)
e Cisco IOS IPS 12.3(14)T7 and 12.4(15)T2

- Events Dashboard

— Events Monitoring

- Reporting

- Up to 5 devices

— Up to 75 events per second (EPS)

Before Installing IME 6.1

IME 6.1 detects previous versions of IEV and prompts you to manually remove the older version before
installing IME 6.1 or to install IME on another system. The installation program then stops.

A

Caution  IME does not automatically uninstall IEV.

IME 6.1 coexists with other instances of the MySQL database. If you have a MySQL database installed
on your system, you do NOT have to uninstall it before installing IME 6.1.

Migrating IEV Data

To migrate IEV 5.x events to IME, you must exit the installation and manually export the old events by
using the IEV 5.x export function to move the data to local files. After installing IME 6.1, you can use
the import function to import these files to the new system.

Note  IME 6.1 does not support import and migration functions for IEV 4.x.
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Step 1
Step 2
Step 3

Step 1
Step 2

IME Demo Mode I

To export event data from IEV 5.x to a local file:

From IEV 5.x, choose File > Database Administration > Export Database Tables.
Enter the file name and select the table(s).
Click OK.

The events in the selected table(s) are exported to the specified local file.

Importing IEV Event Data In to IME

To import event data in to IME, follow these steps:

From IME, choose File > Import.
Select the file exported from IEV 5.x and click Open.

The contents of the selected file are imported in to IME.

IME Demo Mode

IME provides a demo mode so that you can see the sensor configuration and event monitoring functions
without being connected to real devices. We provide a separate IME Demo icon that you can launch from
your desktop. IME Demo mode contains sample events and health and security data for demonstrating
event monitoring and sensor health and security status.

You can run IME and IME Demo mode simultaneously, but you can only run one instance of IME Demo
mode at a time. You cannot add or delete devices in Demo mode. The dashboard works with simulated
data; however, the RSS feed works normally because it relies on Internet connectivity. You can add, edit,
or delete event views. The views are filled with simulated events.

Installing IME

A

If you have a version of Cisco IPS Event Viewer installed, the Install wizard prompts you to remove it
before installing IME.

IME event monitoring is also supported in IOS-IPS versions that support the Cisco IPS 5.x/6.x signature
format. We recommend IOS-IPS 12.4(15)T4 if you intend to use IME to monitor an IOS IPS device.
Some of the new IME functionality including health monitoring is not supported.

Caution

A

Do not install IME on top of existing installations of CSM or IEV. You must uninstall these applications
before installing IME.

Caution

Disable any anti-virus or host-based intrusion detection software before beginning the installation, and
close any open applications. The installer spawns a command shell application that may trigger your
host-based detection software, which causes the installation to fail.
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W Installing IME

~

Note You must be administrator to install IME.

To install IME, follow these steps:

Step 1 Download the IME executable file to your computer, or start IDM in a browser window, and under Cisco
IPS Manager Express, click download to install the IME executable file.

IME-6.1.1.exe is an example of what the IME executable file might look like.
Step2  Double-click the executable file.
The Cisco IPS Manager Express - InstallShield Wizard appears.

Step3  Youreceive a warning if you have a previous version of Cisco IPS Event Viewer installed. Acknowledge
the warning, and exit installation. Remove the older version of IEV, and then continue IME installation.

Step4  Double-click the executable file.

The Cisco IPS Manager Express - InstallShield Wizard appears.
Step5  Click Next to start IME installation.
Step6  Accept the license agreement and click Next.

Step 7 Click Next to choose the destination folder, click Install to install IME, and then click Finish to exit the
wizard.

The Cisco IME and Cisco IME Demo icons are now on your desktop.

Installing and Using Cisco Intrusion Prevention System Manager Express 6.1



	Getting Started
	Introducing IME
	Advisory
	IME Home Pane
	System Requirements
	Before Installing IME 6.1
	IME Demo Mode
	Installing IME



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


