Guest

Cisco Unity

Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations

  • Viewing Options

  • PDF (317.7 KB)
  • Feedback
Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations

Table Of Contents

Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations

Cisco Unity with Exchange: Supported Software on Subscriber Workstations

Cisco Unity 8.0(3) with Exchange

Cisco Unity 7.0(2) with Exchange

Cisco Unity 5.0(1) with Exchange

Cisco Unity 4.2(1) with Exchange

Cisco Unity 4.1(1) with Exchange

Cisco Unity 4.0(x) with Exchange

Cisco Unity with Domino: Supported Software on Subscriber Workstations

Cisco Unity 7.0(2) with Domino

Cisco Unity 5.0(1) with Domino

Cisco Unity 4.2(1) with Domino

Cisco Unity 4.1(1) with Domino

Cisco Unity 4.0(x) with Domino

Support Exceptions for Software Installed on Subscriber Workstations


Compatibility Matrix: Cisco Unity and the Software on Subscriber Workstations


Revised September 19, 2011

This document contains the following sections:

Cisco Unity with Exchange: Supported Software on Subscriber Workstations

Cisco Unity with Domino: Supported Software on Subscriber Workstations

Support Exceptions for Software Installed on Subscriber Workstations

(For requirements and support information for the Cisco Unity server, see the applicable version of System Requirements for Cisco Unity Connection or Supported Hardware and Software, and Support Policies for Cisco Unity Connection at http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.)

Cisco Unity with Exchange: Supported Software on Subscriber Workstations

Versions of Cisco Unity with Microsoft Exchange and the software on subscriber workstations are supported only in the combinations listed in the tables in this section.

If you use Microsoft Outlook 2002 Connector, note that Cisco Unity Connection ViewMail for Microsoft Outlook does not support voice messages stored on an IBM Lotus Domino server.

All service packs and updates released by Microsoft for all versions of the Windows operating system, Outlook, Internet Explorer, and Microsoft Office suites are supported by Cisco TAC when installed on subscriber workstations, unless indicated otherwise in the tables in this section. (Microsoft updates are known by a variety of names, including security rollup patches, security updates, critical updates, patches, and hot fixes.)

Cisco Unity 8.0(3) with Exchange

Cisco Unity 7.0(2) with Exchange

Cisco Unity 5.0(1) with Exchange

Cisco Unity 4.2(1) with Exchange

Cisco Unity 4.1(1) with Exchange

Cisco Unity 4.0(x) with Exchange

Cisco Unity 8.0(3) with Exchange

Revised September 19, 2011

Table 1 Supported Version Combinations for Cisco Unity 8.0(3) with Exchange and the Software on Subscriber Workstations 

Operating System
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools
Through Cisco PCA
Cisco Messaging Client
on Workstation
to Access
Voice Messages
ViewMail for Outlook
on Workstation
to Access
Voice Messages
Microsoft Messaging
Client on Workstation
for Use with ViewMail

Linux

Messaging Assistant

Firefox 1.0.3 and later1

(Cisco Unity Inbox N/A)

Not supported

Not supported

N/A

Mac OS X

10.5

10.4

Messaging Assistant

Safari 3.1.1 and later1

(Cisco Unity Inbox N/A)

Not supported

Not supported

Not supported

Windows 7
(32- and 64-bit)

Professional

Enterprise

Ultimate

Messaging Assistant

Firefox 3.6 and later1

Internet Explorer 8.03

Safari 4 and later1

Cisco Unity Inbox

Internet Explorer 8.03

Not supported

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows Vista (x86)

Enterprise

Business

Business N

Messaging Assistant

Firefox 2.0.0.2 and later1

Internet Explorer 8.0 and 7.0 and later3

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 8.0 and 7.0 and later3

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows Vista (x64)

Enterprise

Business

Business N

Messaging Assistant

Internet Explorer 8.0 7.0 and later3

Cisco Unity Inbox

Internet Explorer 8.0 7.0 and later3

Not supported

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows XP

Messaging Assistant

Firefox 1.0.3 and later1

Internet Explorer 8.0 and 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 8.0 and 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

2002 (XP)


Footnotes for Table 1—Cisco Unity 8.0(3) with Exchange

1. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool, and the Cisco Unity Inbox web tool is not available.

2. For the latest information on Cisco Unified Messaging with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. The Messaging Assistant and Cisco Unity Inbox are accessible only if the Cisco Unity server has been added to the list of Trusted Sites on the Security tab in Internet Explorer 8.0 and 7.0, so that the web tools will run in nonprotected mode.

4. For the latest information on Cisco Unified Personal Communicator, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html.

Cisco Unity 7.0(2) with Exchange

Revised September 19, 2011

Table 2 Supported Version Combinations for Cisco Unity 7.0(2) with Exchange and the Software on Subscriber Workstations 

Operating System
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools
Through Cisco PCA
Cisco Messaging Client
on Workstation
to Access
Voice Messages
ViewMail for Outlook
on Workstation
to Access
Voice Messages
Microsoft Messaging
Client on Workstation
for Use with ViewMail

Linux

Messaging Assistant

Firefox 1.0.3 and later1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Messaging Assistant

Safari 3.1.1 and later1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Messaging Assistant

Firefox 2.0.0.2 and later1

Internet Explorer 7.0 and later3

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

1.2(1)

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows Vista (x64)

Enterprise

Business

Business N

Messaging Assistant

Internet Explorer 7.0 and later3

Cisco Unity Inbox

Internet Explorer 7.0 and later3

 

Not supported

 

 

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows XP

Messaging Assistant

Firefox 1.0.3 and later1

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

1.2(1)

8.6(5)

8.6(4)

8.5(7)

8.5(6)

8.5(4)

Outlook

2010 (32-bit only)

8.0(3)

7.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

2002 (XP)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

2002 (XP)

20005

Windows 2000

Messaging Assistant

Firefox 1.0.3 and later1

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unity Inbox

Internet Explorer 6.0 (plus Service Pack 1)

N/A

7.0(x)

Outlook

2003

2002

5.0(x)

Outlook

2003

2002

20005


Footnotes for Table 2—Cisco Unity 7.0(2) with Exchange

1. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool, and the Cisco Unity Inbox web tool is not available.

2. For the latest information on Cisco Unified Messaging with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. The Messaging Assistant and Cisco Unity Inbox are accessible only if the Cisco Unity server has been added to the list of Trusted Sites on the Security tab in Internet Explorer 7.0 and later, so that the web tools will run in nonprotected mode.

4. For the latest information on Cisco Unified Personal Communicator, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html.

5. Outlook 2000 is supported only as long as Office 2000 is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

Cisco Unity 5.0(1) with Exchange

Revised January 9, 2009

Table 3 Supported Version Combinations for Cisco Unity 5.0(1) with Exchange and the Software on Subscriber Workstations 

Operating System
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools
Through Cisco PCA
Cisco Messaging Client
on Workstation
to Access
Voice Messages
ViewMail for Outlook
on Workstation
to Access
Voice Messages
Microsoft Messaging
Client on Workstation
for Use with ViewMail

Linux

Messaging Assistant

Firefox 1.0.3 and later1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Messaging Assistant

Safari 3.1.1 and later1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Messaging Assistant

Firefox 2.0.0.2 and later1

Internet Explorer 7.03

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

1.2(1)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows XP

Messaging Assistant

Firefox 1.0.3 and later1

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Netscape 7.1 and later1

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) and 7.0(1)

1.2(1)

8.0(3)

7.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

2002 (XP)

5.0(x)

4.2(2)5

4.2(1)

Outlook

2007 (plus 4/30/09 hotfix)

2003

2002 (XP)

20006

Windows 2000

Messaging Assistant

Firefox 1.0.3 and later1

Internet Explorer 6.0 (plus Service Pack 1)

Netscape 7.1 and later1

Cisco Unity Inbox

Internet Explorer 6.0 (plus Service Pack 1)

N/A

7.0(x)

Outlook

2003

2002

5.0(x)

4.2(2)5

4.2(1)

Outlook

2003

2002

20006


Footnotes for Table 3—Cisco Unity 5.0(1) with Exchange

1. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool, and the Cisco Unity Inbox web tool is not available.

2. For the latest information on Cisco Unified Messaging with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. The Messaging Assistant and Cisco Unity Inbox are accessible only if the Cisco Unity server has been added to the list of Trusted Sites on the Security tab in Internet Explorer 7.0 and later, so that the web tools will run in nonprotected mode.

4. For the latest information on Cisco Unified Personal Communicator, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html.

5.Available only on the ViewMail for Microsoft Outlook Software Download page at http://www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

6. Outlook 2000 is supported only as long as Office 2000 is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

Cisco Unity 4.2(1) with Exchange

Revised January 9, 2009

Table 4 Supported Version Combinations for Cisco Unity 4.2(1) with Exchange and the Software on Subscriber Workstations 

Operating System
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools
Through Cisco PCA
Cisco Messaging Client
on Workstation
to Access
Voice Messages
ViewMail for Outlook
on Workstation
to Access
Voice Messages
Microsoft Messaging
Client on Workstation
for Use with ViewMail

Linux

Firefox1

1.0.3 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Messaging Assistant

Safari 3.1.1 and later1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Messaging Assistant

Firefox 2.0.0.2 and later1

Internet Explorer 7.03

Safari 3.1.1 and later1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.0(2) and 7.0(1)

1.2(1)

7.0(x)

5.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

2003

Windows XP5

Firefox1

1.0.3 and later

Internet Explorer

7.0

6.0 (plus Service Pack 1)

Netscape1

7.1 and later

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(2) and 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.0(2) and 7.0(1)

7.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

20036

2002 (XP)7

5.0(x)

4.2(2)8

4.2(1)

4.1(1)8

4.0(x)

Outlook

2007 (plus 4/30/09 hotfix)

20036

2002 (XP)7

20009

Windows 2000

Firefox1

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

Netscape1

7.1 and later

N/A

7.0(x)

Outlook

20036

2002 (XP)7

5.0(x)

4.2(2)8

4.2(1)

4.1(1)8

4.0(x)

Outlook

20036

2002 (XP)7

20009


Footnotes for Table 4—Cisco Unity 4.2(1) with Exchange

1. When subscribers use this browser, the Media Master control bar does not appear in the Messaging Assistant web tool, and the Cisco Unity Inbox web tool is not available.

2. For the latest information on Cisco Unified Messaging with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. The Messaging Assistant and Cisco Unity Inbox are accessible only if the Cisco Unity server has been added to the list of Trusted Sites on the Security tab in Internet Explorer 7.0 and later, so that the web tools will run in nonprotected mode.

4. For the latest information on Cisco Unified Personal Communicator, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html.

5. To use ViewMail when Windows XP plus Service Pack 2 is installed on the workstation, install ViewMail version 4.0(4) or later.

6. Outlook 2003 is supported only when ViewMail version 4.0(3b) or later is installed.

7. Outlook 2002 (XP) is supported only when ViewMail version 4.0(3b) or later is installed and only as long as Office XP is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

8. Available only on the ViewMail for Microsoft Outlook Software Download page at http://www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

9. Outlook 2000 is supported only as long as Office 2000 is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

Cisco Unity 4.1(1) with Exchange

Table 5 Supported Version Combinations for Cisco Unity 4.1(1) with Exchange and the Software on Subscriber Workstations 

Operating System
on Workstation
Cisco Unity
ViewMail for Outlook
on Workstation
Messaging Client
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools Through Cisco PCA

Linux

Not supported

N/A

Firefox1

1.0.3 and later

Windows

XP2

2000

NT 4.0

ME

98

5.0(2) (with Windows XP and Windows 2000 only)

5.0(1) (with Windows XP and Windows 2000 only)

4.2(2)3

4.2(1)

4.1(1)3

4.0(x)

3.1(x)

Outlook

20034

2002 (XP)5

2000

986

Firefox1

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

Netscape1

7.1 and later


Footnotes for Table 5—Cisco Unity 4.1(1) with Exchange

1. When subscribers use this browser, the Media Master control bar does not appear in the Messaging Assistant web tool, and the Cisco Unity Inbox web tool is not available.

2. To use ViewMail when Windows XP plus Service Pack 2 is installed on the workstation, install ViewMail version 4.0(4) or later.

3. Available only on the ViewMail for Microsoft Outlook Software Download page at http://www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

4. Outlook 2003 is supported only when ViewMail version 4.0(3b) or later is installed.

5. Outlook 2002 (XP) is supported only when ViewMail version 4.0(3b) or later is installed and only as long as Office XP is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

6. ViewMail 5.0(1) is not supported. Subscribers who use Outlook 98 with Windows 2000 or Windows XP must have local administrative rights to their workstations in order to use ViewMail. For more information, refer to caveat CSCeb51411 in Bug Toolkit at http://www.cisco.com/pcgi-bin/Support/Bugtool/launch_bugtool.pl.

Cisco Unity 4.0(x) with Exchange

Table 6 Supported Version Combinations for Cisco Unity 4.0(x) with Exchange and the Software on Subscriber Workstations 

Cisco Unity
with Exchange
Operating System
on Workstation
Cisco Unity
ViewMail for Outlook
on Workstation
Messaging Client
on Workstation
Browser on Workstation
to Access Cisco Unity
Web Tools Through Cisco PCA

4.0(5)

Windows

XP1

2000

NT 4.0

ME

98

5.0(2) (with Windows XP and Windows 2000 only)

5.0(1) (with Windows XP and Windows 2000 only)

4.2(2)2

4.2(1)

4.1(1)2

4.0(x)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(4)

Windows

XP1

2000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(x)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(3)

Windows

XP1

2000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(2)

Windows

XP1

2000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(1)

Windows

XP1

2000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)


Footnotes for Table 6—Cisco Unity4.0(x) with Exchange

1. To use ViewMail when Windows XP plus Service Pack 2 is installed on the workstation, install ViewMail version 4.0(4) or later.

2. Available only on the ViewMail for Microsoft Outlook Software Download page at http://www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

3. Outlook 2003 is supported only when ViewMail version 4.0(3b) or later is installed.

4. Outlook 2002 (XP) is supported only when ViewMail version 4.0(3b) or later is installed and only as long as Office XP is supported by Microsoft. (Refer to the Microsoft website for mainstream and extended support information.)

5. ViewMail 5.0(1) is not supported. Subscribers who use Outlook 98 with Windows 2000 or Windows XP must have local administrative rights to their workstations in order to use ViewMail. For more information, refer to caveat CSCeb51411 in Bug Toolkit at http://www.cisco.com/cgi-bin/Support/Bugtool/launch_bugtool.pl.

Cisco Unity with Domino: Supported Software on Subscriber Workstations


Note Using IBM Lotus Domino as the message store is not supported with Cisco Unity version 8.x.


Versions of Cisco Unity with IBM Lotus Domino and the software on subscriber workstations are supported only in the combinations listed in the tables in this section.

All service packs and updates released by Microsoft for all versions of Microsoft Internet Explorer are supported by Cisco TAC when installed on subscriber workstations. (Microsoft updates are known by a variety of names, including security rollup patches, security updates, critical updates, patches, and hot fixes.) For information on support for service packs and updates released by IBM Lotus for Lotus Notes, and for the service packs and updates released by Microsoft for all versions of the Windows operating system, refer to the IBM Lotus documentation or website.

Cisco Unity 7.0(2) with Domino

Cisco Unity 5.0(1) with Domino

Cisco Unity 4.2(1) with Domino

Cisco Unity 4.1(1) with Domino

Cisco Unity 4.0(x) with Domino

Cisco Unity 7.0(2) with Domino

Revised February 25, 2009

Note See also the "Software Requirements—Subscriber Workstations" section of System Requirements for Cisco Unity Connection Release 7.x at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html.


Table 7 Supported Software on Subscriber Workstations—Cisco Unity 7.0(2) with Domino 

Operating System
on Workstation
Browser on Workstation
to Access
Messaging Assistant
Through Cisco PCA
Cisco Messaging
Client on Workstation
to Access
Voice Messages
IBM Lotus DUC
for Cisco
on Workstation
IBM Lotus Messaging
Client on Workstation
to Access
Voice Messages

Linux

Firefox1

1.0.3 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Firefox1

2.0.0.2 and later

Internet Explorer

7.0 and later

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3

8.5.x

8.0.1 and later

Lotus Notes

8.5.x

8.0.x

1.2.4

Lotus iNotes/Domino Web Access3

8.0.1 and later

Lotus Notes

8.0.x

Windows XP

Firefox1

1.0.3 and later

Internet Explorer

7.0 and later

6.0 (plus Service Pack 1)

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3

8.5.x

8.0.1 and later

7.0.x

Lotus Notes

8.5.x

8.0.x

7.0.x

6.5.4 and later

1.2.4

Lotus iNotes/Domino Web Access3

8.0.1 and later

7.0.x

6.5.4 and later

Lotus Notes

8.0.x

7.0.x

6.5.4 and later

1.2.3

Lotus iNotes/Domino Web Access3

7.0.x

6.5.x

Lotus Notes

7.0.x

6.5.x

Windows 2000

Firefox1

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

N/A

1.2.4

Lotus iNotes/Domino Web Access3

7.0.x

6.5.4 and later

Lotus Notes

7.0.x

6.5.4 and later

1.2.3

Lotus iNotes/Domino Web Access3

7.0.x

6.5.x

Lotus Notes

7.0.x

6.5.x


Footnotes for Table 7—Cisco Unity 7.0(2) with Domino

1. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool.

2. For the latest information on Cisco Unified Messaging with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. Requires Internet Explorer 7.x, or 6.0 with Service Pack 1.

Cisco Unity 5.0(1) with Domino

Revised February 25, 2009

Note See also the "Software Requirements—Subscriber Workstations" section of System Requirements for Cisco Unity Connection Release 5.0 at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html.


Table 8 Supported Software on Subscriber Workstations—Cisco Unity 5.0(1) with Domino 

Operating System
on Workstation
Browser on Workstation
to Access
Messaging Assistant
Through Cisco PCA
Cisco Messaging
Client on Workstation
to Access
Voice Messages
IBM Lotus DUC
for Cisco
on Workstation
IBM Lotus Messaging
Client on Workstation
to Access
Voice Messages

Linux

Firefox1

1.0.3 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Firefox1

2.0.0.2 and later

Internet Explorer

7.0 and later

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3,4

8.5.x

8.0.1 and later

Lotus Notes4

8.5.x

8.0.x

1.2.4

Lotus iNotes/Domino Web Access3,4

8.0.1 and later

Lotus Notes4

8.0.x

Windows XP

Firefox1

1.0.3 and later

Internet Explorer

7.0 and later

6.0 (plus Service Pack 1)

Netscape1

7.1 and later

Safari1

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3,4

8.5.x

8.0.1 and later

7.0.x

Lotus Notes4

8.5.x

8.0.x

7.0.x

6.5.4 and later

1.2.4

Lotus iNotes/Domino Web Access3,4

8.0.1 and later

7.0

6.5.4 and later

Lotus Notes4

8.0.x

7.0.x

6.5.4 and later

1.2.3

1.2.2

Lotus iNotes/Domino Web Access3

7.0

6.5.x

Lotus Notes

7.0.x

6.5.x

Windows 2000

Firefox1

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

Netscape1

7.1 and later

N/A

1.2.4

Lotus iNotes/Domino Web Access3,4

7.0.x

6.5.4 and later

Lotus Notes4

7.0.x

6.5.4 and later

1.2.3

1.2.2

Lotus iNotes/Domino Web Access3

7.0.x

6.5.x

Lotus Notes

7.0.x

6.5.x


Footnotes for Table 8—Cisco Unity 5.0(1) with Domino

1. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool.

2. For the latest information on Cisco Unified with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

3. Requires Internet Explorer 7.x, or 6.0 with Service Pack 1.

4. To use phone recording and playback (TRaP) with DUC for Cisco 1.2.4 or 1.2.5 in Lotus iNotes/Domino Web Access and in Lotus Notes, Cisco Unity ES 48 or later must be installed on the Cisco Unity server, and a registry key must be added. See the "Limitations and Restrictions" section of the Release Notes for Cisco Unity Connection Releases 5.0(1) and 5.0(1a) at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/release/notes/501curelnotes.html.

Cisco Unity 4.2(1) with Domino

Revised January 9, 2009

Table 9 Supported Version Combinations for Cisco Unity 4.2(1) with Domino and the Software on Subscriber Workstations 

Operating System
on Workstation
Browser on Workstation
to Access
Messaging Assistant
Through Cisco PCA 1
Cisco Messaging
Client on Workstation
to Access
Voice Messages
IBM Lotus DUC
for Cisco
on Workstation
IBM Lotus Messaging
Client on Workstation
to Access
Voice Messages

Linux

Firefox2

1.0.3 and later

Cisco Unified Messaging with IBM Lotus Sametime3

7.1(1)

1.2(3)

Not supported

N/A

Mac OS X

10.5

10.4

Safari2

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime3

7.1(1)

1.2(3)

Not supported

Not supported

Windows Vista (x86)

Enterprise

Business

Business N

Firefox2

2.0.0.2 and later

Internet Explorer

7.0 and later

Safari2

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime3

7.1(1)

1.2(3)

Not supported

Not supported

Windows XP

Firefox2

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

Netscape2

7.1 and later

Safari2

3.1.1 and later

Cisco Unified Messaging with IBM Lotus Sametime3

7.1(1)

1.2(3)

1.2.3

1.2.2

Lotus Domino Web Access4

7.05

Lotus iNotes6

6.5.x

6.0.x

Lotus Notes

7.05

6.5.x

6.0.x

Windows 2000

Firefox2

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

Netscape2

7.1 and later

N/A

1.2.3

1.2.2

Lotus Domino Web Access4

7.05

Lotus iNotes6

6.5.x

6.0.x

Lotus Notes

7.05

6.5.x

6.0.x


Footnotes for Table 9—Cisco Unity 4.2(1) with Domino

1. For a list of the browsers that are supported for use with Domino Web Access and Lotus iNotes, refer to the IBM Lotus documentation.

2. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool.

3. For the latest information, including requirements and support on Cisco Unified with IBM Lotus Sametime, including requirements and support, refer to the applicable version of release notes at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

4. Domino Web Access is installed on the Domino server. Subscribers use their browsers to access Domino Web Access from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with Domino Web Access.

5. Requires DUC for Cisco version 1.2.3 on the Domino server.

6. Lotus iNotes is installed on the Domino server, which must be version 5.0.11 or later. Subscribers use their browsers to access iNotes from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with iNotes

Cisco Unity 4.1(1) with Domino

Table 10 Supported Version Combinations for Cisco Unity 4.1(1) with Domino and the Software on Subscriber Workstations 

Operating System
on Workstation
IBM Lotus Domino Unified
Communications (DUC)
for Cisco on Workstation
Messaging Client
on Workstation
Browser on Workstation
to Access Messaging Assistant
Through Cisco PCA 1

Linux

Not supported

N/A

Firefox5

1.0.3 and later

Windows

XP

2000

ME

98

1.2.3

1.2.2

Lotus Domino Web Access2

7.03

Lotus iNotes4

6.5.x

6.0.x

Lotus Notes

7.03

6.5.x

6.0.x

Firefox5

1.0.3 and later

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

Netscape5

7.1 and later


Footnotes for Table 10—Cisco Unity 4.1(1) with Domino

1. For a list of the browsers that are supported for use with Domino Web Access and Lotus iNotes, refer to the IBM Lotus documentation.

2. Domino Web Access is installed on the Domino server. Subscribers use their browsers to access Domino Web Access from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with Domino Web Access.

3. Requires DUC for Cisco version 1.2.3 on the Domino server.

4. Lotus iNotes is installed on the Domino server, which must be version 5.0.11 or later. Subscribers use their browsers to access iNotes from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with iNotes

5. When subscribers use this browser, the Media Master does not appear in the Messaging Assistant web tool.

Cisco Unity 4.0(x) with Domino

Table 11 Supported Version Combinations for Cisco Unity 4.0(x) with Domino and the Software on Subscriber Workstations 

Cisco Unity
with Domino
Operating System
on Workstation
IBM Lotus Domino Unified
Communications (DUC)
for Cisco on Workstation
Messaging Client
on Workstation
Browser on Workstation
to Access Messaging Assistant
Through Cisco PCA 1

4.0(5)

Windows

XP

2000

ME

98

1.2.3

Lotus Domino Web Access2

7.03

Lotus iNotes5

6.5.x

6.0.x

Lotus Notes

7.03

6.5.x

6.0.x

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(5)

Windows

XP

2000

ME

98

1.2.2

Lotus iNotes5

6.5.x

6.0.x

5.0.12

Lotus Notes

6.5.x

6.0.x

5.0.10 and later

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(4)

Windows

XP

2000

ME

98

1.2.2

1.2.14

Lotus iNotes5

6.5.0

6.0.x

5.0.12

Lotus Notes

6.5.0

6.0.x

5.0.10 and later

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(3)

Windows

XP

2000

ME

98

1.2.14

Lotus iNotes5

6.0.2 and earlier

5.0.12

Lotus Notes

6.0.2 and earlier

5.0.10 and later

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(2)

Windows

2000

ME

98

1.1

Lotus Notes

5.0.11

5.0.10

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(1)

Windows

2000

ME

98

1.1

Lotus Notes 5.0.11

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)


Footnotes for Table 11—Cisco Unity 4.0(x) with Domino

1. For a list of the browsers that are supported for use with Domino Web Access and Lotus iNotes, refer to the IBM Lotus documentation.

2. Domino Web Access is installed on the Domino server. Subscribers use their browsers to access Domino Web Access from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with Domino Web Access.

3. Requires DUC for Cisco version 1.2.3 on the Domino server.

4. Although the supported version of DUC for Cisco is 1.2.1, note that the download on the IBM Lotus website is version 1.2.

5. Lotus iNotes is installed on the Domino server, which must be version 5.0.11 or later. Subscribers use their browsers to access iNotes from their workstations. Note that subscribers do not need to install DUC for Cisco on their workstations in order to use it with iNotes.

Support Exceptions for Software Installed on Subscriber Workstations

The following software is not supported on Cisco Unity subscriber workstations:

Authentium Command AntiVirus for Microsoft Windows is not supported.

Yamaha synthesizer software is not supported for use on subscriber workstations with ViewMail for Outlook.

Windows Terminal Services (WTS) is not supported for use on subscriber workstations with ViewMail for Outlook.

Also consider that some security and VPN software installed on subscriber workstations can cause problems when subscribers use the phone as the playback device for the Media Master. In particular, software that offers personal firewalls is problematic.

Disable or remove security and VPN software from subscriber workstations. Alternatively, you can set up the Media Master so subscribers can play messages and other recordings with computer speakers.