Guest

Cisco Unity

How to Check the Exchange Server Service Pack Level

Document ID: 40984

Updated: Sep 11, 2008

   Print

Introduction

Some IP Telephony applications that interact with Microsoft Exchange 2000 such as Cisco Unity require that the Microsoft Exchange 2000 server has a particular Service Pack installed. This document explains how to determine the current Service Pack version you have installed on your Microsoft Exchange server so that you can determine if your server meets any minimum Service Pack level requirement.

This document also applies to the Microsoft Exchange 2003 server. For information regarding the support of Service Pack 1 for Microsoft Exchange 2003, refer to Field Notice: Unity 4.0(4) Does Not Support Microsoft Exchange 2003 SP 1.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

The information in this document is based on the software versions:

  • A Windows 2000 server running Microsoft Exchange 2000 or 2003.

The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.

Conventions

For more information on document conventions, see the Cisco Technical Tips Conventions.

Checking the Exchange Service Pack Level

Follow the steps mentioned in the Microsoft KB article 152439 - How to determine the version number, the build number, and the service pack level of Exchange Server leavingcisco.com in order to check the service pack level of a Microsoft Exchange 2000 Server computer or Microsoft Exchange Server 2003 computer.

Related Information

Updated: Sep 11, 2008
Document ID: 40984