Guest

Cisco ONS 15500 Series

Field Notice: *Expired* FN - 24294 - 15530-FCGE-8P Requires Upgrade to 15530-ITU2-xxxx, 15530-ITU3-xxxx and 15530-10GE-UPLINK Functional Images


Revised June 8, 2008
April 25, 2003



NOTICE:

THIS FIELD NOTICE HAS BEEN EXPIRED AND IS NO LONGER MAINTAINED OR UPDATED BY CISCO.

THIS FIELD NOTICE IS PROVIDED ON AN "AS IS" BASIS AND DOES NOT IMPLY ANY KIND OF GUARANTEE, WARRANTY OR SUPPORT. USE OF THE INFORMATION ON THIS FIELD NOTICE OR MATERIALS LINKED FROM THIS FIELD NOTICE IS AT YOUR OWN RISK. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE THIS FIELD NOTICE AT ANY TIME.

Products Affected

Product

Comments

15530-10GE-UPLINK=

Requires Functional Image Version 2.31 or later

15530-ITU2-0110=

Requires Functional Image Version 2.31 or later

15530-ITU2-0210=

Requires Functional Image Version 2.31 or later

15530-ITU2-0310=

Requires Functional Image Version 2.31 or later

15530-ITU2-0410=

Requires Functional Image Version 2.31 or later

15530-ITU2-0510=

Requires Functional Image Version 2.31 or later

15530-ITU2-0610=

Requires Functional Image Version 2.31 or later

15530-ITU2-0710=

Requires Functional Image Version 2.31 or later

15530-ITU2-0810=

Requires Functional Image Version 2.31 or later

15530-ITU2-0910=

Requires Functional Image Version 2.31 or later

15530-ITU2-1010=

Requires Functional Image Version 2.31 or later

15530-ITU2-1110=

Requires Functional Image Version 2.31 or later

15530-ITU2-1210=

Requires Functional Image Version 2.31 or later

15530-ITU2-1310=

Requires Functional Image Version 2.31 or later

15530-ITU2-1410=

Requires Functional Image Version 2.31 or later

15530-ITU2-1510=

Requires Functional Image Version 2.31 or later

15530-ITU2-1610=

Requires Functional Image Version 2.31 or later

15530-ITU2-1710=

Requires Functional Image Version 2.31 or later

15530-ITU2-1810=

Requires Functional Image Version 2.31 or later

15530-ITU2-1910=

Requires Functional Image Version 2.31 or later

15530-ITU2-2010=

Requires Functional Image Version 2.31 or later

15530-ITU2-2110=

Requires Functional Image Version 2.31 or later

15530-ITU2-2210=

Requires Functional Image Version 2.31 or later

15530-ITU2-2310=

Requires Functional Image Version 2.31 or later

15530-ITU2-2410=

Requires Functional Image Version 2.31 or later

15530-ITU2-2510=

Requires Functional Image Version 2.31 or later

15530-ITU2-2610=

Requires Functional Image Version 2.31 or later

15530-ITU2-2710=

Requires Functional Image Version 2.31 or later

15530-ITU2-2810=

Requires Functional Image Version 2.31 or later

15530-ITU2-2910=

Requires Functional Image Version 2.31 or later

15530-ITU2-3010=

Requires Functional Image Version 2.31 or later

15530-ITU2-3110=

Requires Functional Image Version 2.31 or later

15530-ITU2-3210=

Requires Functional Image Version 2.31 or later

15530-ITU2-0120=

Requires Functional Image Version 2.31 or later

15530-ITU2-0220=

Requires Functional Image Version 2.31 or later

15530-ITU2-0320=

Requires Functional Image Version 2.31 or later

15530-ITU2-0420=

Requires Functional Image Version 2.31 or later

15530-ITU2-0520=

Requires Functional Image Version 2.31 or later

15530-ITU2-0620=

Requires Functional Image Version 2.31 or later

15530-ITU2-0720=

Requires Functional Image Version 2.31 or later

15530-ITU2-0820=

Requires Functional Image Version 2.31 or later

15530-ITU2-0920=

Requires Functional Image Version 2.31 or later

15530-ITU2-1020=

Requires Functional Image Version 2.31 or later

15530-ITU2-1120=

Requires Functional Image Version 2.31 or later

15530-ITU2-1220=

Requires Functional Image Version 2.31 or later

15530-ITU2-1320=

Requires Functional Image Version 2.31 or later

15530-ITU2-1420=

Requires Functional Image Version 2.31 or later

15530-ITU2-1520=

Requires Functional Image Version 2.31 or later

15530-ITU2-1620=

Requires Functional Image Version 2.31 or later

15530-ITU2-1720=

Requires Functional Image Version 2.31 or later

15530-ITU2-1820=

Requires Functional Image Version 2.31 or later

15530-ITU2-1920=

Requires Functional Image Version 2.31 or later

15530-ITU2-2020=

Requires Functional Image Version 2.31 or later

15530-ITU2-2120=

Requires Functional Image Version 2.31 or later

15530-ITU2-2220=

Requires Functional Image Version 2.31 or later

15530-ITU2-2320=

Requires Functional Image Version 2.31 or later

15530-ITU2-2420=

Requires Functional Image Version 2.31 or later

15530-ITU2-2520=

Requires Functional Image Version 2.31 or later

15530-ITU2-2620=

Requires Functional Image Version 2.31 or later

15530-ITU2-2720=

Requires Functional Image Version 2.31 or later

15530-ITU2-2820=

Requires Functional Image Version 2.31 or later

15530-ITU2-2920=

Requires Functional Image Version 2.31 or later

15530-ITU2-3020=

Requires Functional Image Version 2.31 or later

15530-ITU2-3120=

Requires Functional Image Version 2.31 or later

15530-ITU2-3220=

Requires Functional Image Version 2.31 or later

15530-ITU3-0110=

Requires Functional Image Version 1.70 or later

15530-ITU3-0310=

Requires Functional Image Version 1.70 or later

15530-ITU3-0510=

Requires Functional Image Version 1.70 or later

15530-ITU3-0710=

Requires Functional Image Version 1.70 or later

15530-ITU3-0910=

Requires Functional Image Version 1.70 or later

15530-ITU3-1110=

Requires Functional Image Version 1.70 or later

15530-ITU3-1310=

Requires Functional Image Version 1.70 or later

15530-ITU3-1710=

Requires Functional Image Version 1.70 or later

15530-ITU3-1910=

Requires Functional Image Version 1.70 or later

15530-ITU3-2110=

Requires Functional Image Version 1.70 or later

15530-ITU3-2310=

Requires Functional Image Version 1.70 or later

15530-ITU3-2510=

Requires Functional Image Version 1.70 or later

15530-ITU3-2710=

Requires Functional Image Version 1.70 or later

15530-ITU3-2910=

Requires Functional Image Version 1.70 or later

15530-ITU3-3110=

Requires Functional Image Version 1.70 or later

15530-ITU3-0120=

Requires Functional Image Version 1.70 or later

15530-ITU3-0320=

Requires Functional Image Version 1.70 or later

15530-ITU3-0520=

Requires Functional Image Version 1.70 or later

15530-ITU3-0720=

Requires Functional Image Version 1.70 or later

15530-ITU3-0920=

Requires Functional Image Version 1.70 or later

15530-ITU3-1120=

Requires Functional Image Version 1.70 or later

15530-ITU3-1320=

Requires Functional Image Version 1.70 or later

15530-ITU3-1520=

Requires Functional Image Version 1.70 or later

15530-ITU3-1720=

Requires Functional Image Version 1.70 or later

15530-ITU3-1920=

Requires Functional Image Version 1.70 or later

15530-ITU3-2320=

Requires Functional Image Version 1.70 or later

15530-ITU3-2520=

Requires Functional Image Version 1.70 or later

15530-ITU3-2720=

Requires Functional Image Version 1.70 or later

15530-ITU3-2920=

Requires Functional Image Version 1.70 or later

15530-ITU3-3120=

Requires Functional Image Version 1.70 or later

  

Problem Description

To support the functionality provided by the 15530-FCGE-8P, while maintaining the existing 15530-LCMB-0200 line card support, the following minimum Functional Images on the following cards are required to support the 15530-FCGE-8P: 15530-ITU2-xxxx (Version 2.31 or later), 15530-ITU3-xxxx (Version 1.70 or later) and 15530-10GE-UPLINK (Version 2.31 or later). Only trunk and uplink cards with an older Functional Image are required to be upgraded. To identify the Functional Image version of a board, please see the How to Identify Hardware Levels section below.

Background

The 15530-FCGE-8P added Fiber Channel and Gigabit Ethernet functionality to the 15530 platform. This functionality requires an update to the Functional Image of the 15530-ITU2-xxxx, 15530-ITU3-xxxx and 15530-10GE-UPLINK cards. To determine the version of a card's Functional Image, see the How to Identify Hardware Levels section below. Functional Image updates can be performed using the steps defined in the Workaround/Solution section below.

Problem Symptoms

The Functional images provided with the 15530-ITU2-xxxx (Version 2.18), 15530-ITU3-xxxx (Version 1.63) and 15530-10GE-UPLINK (Version 2.18) do not support the features of the new 15530-FCGE-8P.

Workaround/Solution

To update a line card functional image from a flash memory device to a hardware controller, use the reprogram device:filename slot command in privileged exec mode from a console session.

The updated Funcational Images can be downloaded from the Software Center on Cisco.com from the ONS15530 FPGA link.

For the 15530-ITU2-xxxx= and 15530-10GE-UPLINK, Functional Image Version 2.31 or later is required. The filename is fi-ons15530-xge.A.2-31.exo.

For the 15530-ITU3-xxxx=, Functional Image version 1.70 or later is required. The filename is fi-ons15530-2p5ge.A.1-70.exo.

Note: Hardware version 3.1 requires Functional Image version B.1.70 or later. There is no functional difference between version 1.70 and version B.1.70 with the exception of support for hardware version 3.1.

The download process impacts traffic through the line card, so make certain to schedule a maintenance window to avoid unnecessary interruption to customer traffic

Note:?Do not interrupt the download process. Wait for the process to complete before attempting any commands on the switch.

For additional information on Updating Line Card functional images consult Managing Your Cisco 15530 System found in the Cisco ONS 15530 Configuration Guide and Command Reference manual.

How To Identify Hardware Levels

To determine the functional image version in a line card hardware controller, use the show hardware detail or show hardware linecard slot# commands in privileged exec mode.

The following example shows the functional image information in the controller for the line card in slot 4:

15530# show hardware linecard 4 
------------------------------------------------------------ 
Slot Number : 4/* 
Controller Type : 0x110B 
On-Board Description : ONS 15530 
Ch 1/2 2.5Gbps ITU Trunk Card MU w/ splitter 
Orderable Product Number: 15530-ITU3-0110= 
Board Part Number : 68-1763-01 
Board Revision : 13 
Serial Number : CAB06421CQP 
Manufacturing Date : 11/21/2002 
Hardware Version : 3.6 
RMA Number : 
RMA Failure Code : 
Functional Image Version: 1.63 
Function-ID : 0

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods: