Guest

Cisco SCA 11000 Series Secure Content Accelerators

Field Notice: *Expired* FN - 18767 - CSS SCA 3.1 and Later Can Only Be Downgraded to 3.0.6.3


Revised April 17, 2008
March 26, 2002


NOTICE:

THIS FIELD NOTICE HAS BEEN EXPIRED AND IS NO LONGER MAINTAINED OR UPDATED BY CISCO.

THIS FIELD NOTICE IS PROVIDED ON AN "AS IS" BASIS AND DOES NOT IMPLY ANY KIND OF GUARANTEE, WARRANTY OR SUPPORT. USE OF THE INFORMATION ON THIS FIELD NOTICE OR MATERIALS LINKED FROM THIS FIELD NOTICE IS AT YOUR OWN RISK. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE THIS FIELD NOTICE AT ANY TIME.

Products Affected

  • CSS-SCA-2FE-K9

Problem Description

If you downgrade CSS-SCA-2FE-K9 version 3.1 to a previous version other than 3.0.6.3, then the CSS-SCA-2FE-K9 will become unusable. Due to changes made in version 3.1 software to change the console port settings, the software cannot be downgraded to versions 3.0.5, 3.0.6.1, 3.0.6.2, or 2.x.

Background

After version 3.1 was released, it was discovered that changes made to console settings caused the downgrade to previous versions to fail.

Problem Symptoms

If you downgrade version 3.1 to a previous version other than version 3.0.6.3, then the CSS-SCA-2FE-K9 will become unusable.

Workaround/Solution

If you want to downgrade to 3.0.6.3, then follow the downgrade release notes at Cisco CSS 11000 SCA 3.1.0 Software Downgrade Release Note (registered customers only) using the file css-sca-2fe-k9.v3.1.0-to-3.0.61.phr from the Software Center (registered customers only) .

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Receive Email Notification For New Field Notices

Product Alert Tool - Set up a profile to receive email updates about reliability, safety, network security, and end-of-sale issues for the Cisco products you specify.