Guest

Cisco 600 Series DSL Customer Premises Equipment Routers

Field Notice: *Expired* FN - 16851 - G.shdsl Release 1.0 CPE Intermixing Incompatibilities


Revised November 27, 2007

December 17, 2001

NOTICE:

THIS FIELD NOTICE HAS BEEN EXPIRED AND IS NO LONGER MAINTAINED OR UPDATED BY CISCO.

THIS FIELD NOTICE IS PROVIDED ON AN "AS IS" BASIS AND DOES NOT IMPLY ANY KIND OF GUARANTEE, WARRANTY OR SUPPORT. USE OF THE INFORMATION ON THIS FIELD NOTICE OR MATERIALS LINKED FROM THIS FIELD NOTICE IS AT YOUR OWN RISK. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE THIS FIELD NOTICE AT ANY TIME.


Products Affected

STUC-8-SHDSL-1

Problem Description

Customer Premises Equipment (CPEs) using Release 1.0 of the Globespan (GSI) chipset will encounter the following limitations:

  • Central Office (CO) versions of a digital subscriber line access multiplexer (DSLAM) with Release 1.0 will work with all versions of CPEs.

  • CO versions with Release 1.1 or later will work if one of the following configurations exist:

    1. All CPEs on the same line card are connected to 1.0.

    2. All CPEs on the same line card are connected to GSI firmware versions 1.1 or later.

    3. Third party firmware complies to the G.shdsl standard.

The problem occurs when mixing different types of CPEs against a line card with GSI firmware version 1.1 or later, as indicated in the diagram. This is an issue for Cisco IOS? Software Release 12.2(1b)DA and later. It is recommended that all Globespan chipset CPEs be upgraded to version 1.1 or later firmware.

fn16851_gnmw3e.jpg

Cisco Specific G.shdsl Interoperability Matrix

Cisco DSLAM IOS (firmware) Version

GSI FW Version

CPE GSI FW Versions 1.0

CPE GSI FW Versions 1.1 and later

12.1(7)DA2

1.00

yes

yes

12.2(1b)DA

1.35

yes*

yes*

12.2(5)DA

1.35

yes*

yes*

12.2(7)DA

1.6x

yes*

yes*

Future Releases

1.6+

yes*

yes*

Note: * All CPEs on one CO card must have either Globespan-based chipset release 1.0 or firmware compliant to the G.shdsl standard, including Globespan-based release 1.1 or later.

Background

GSI's G.shdsl firmware Release 1.0 was released with proprietary framing algorithms prior to the G.shdsl standards being fully defined. Subsequent versions of the firmware were released after the G.shdsl standard was completed, and fully comply with the standard. While previous firmware versions may work individually, depending on the DSLAM and CPE versions, they may not work with other firmware versions.

Problem Symptoms

Symptoms of this issue include CPEs failing to train with the STUC-8-SHDSL-1 line card and Loss of Carrier (LOC) defects being asserted when a port is dropped and a mismatch is detected.

Workaround/Solution

The issue is resolved when all CPEs are using firmware version 1.1 or later. Customers using rate adaptive digital subscriber lines (RADSL) should use version 1.5 or later. Please refer to your CPE vendor for further information regarding upgrading your firmware version.

Cisco IOS Versions Affected

All versions of Cisco IOS Software Release 12.2(1b)DA and above are affected.

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Receive Email Notification For New Field Notices

Product Alert Tool - Set up a profile to receive email updates about reliability, safety, network security, and end-of-sale issues for the Cisco products you specify.