簡介
本文檔介紹如何解決安裝後Active Directory聯結器未出現在Umbrella儀表板中的問題。
問題
日誌檔案顯示,未將聯結器.zip檔案的Config.dat檔案複製到C:\Program Files(x86)\OpenDNS\OpenDNS Connector資料夾。
解決方案
您必須將檔案複製到本地資料夾,解壓這些檔案,然後執行安裝。
1.解除安裝當前聯結器安裝。
2.從計畫安裝聯結器的電腦上的Umbrella儀表板本地下載安裝檔案。
3.提取本地的所有檔案。
4.從本地目錄運行安裝程式,重新安裝聯結器。
原因
從UNC或網路路徑安裝聯結器時,會發生此問題,當前不支援該路徑。