簡介
本文檔介紹如何對Umbrella中顯示過去24小時內處於非活動狀態的網路狀態進行故障排除。
必要條件
需求
本文件沒有特定需求。
採用元件
本檔案中的資訊是根據Cisco Umbrella。
本文中的資訊是根據特定實驗室環境內的裝置所建立。文中使用到的所有裝置皆從已清除(預設)的組態來啟動。如果您的網路運作中,請確保您瞭解任何指令可能造成的影響。
問題
在Identities > Networks下,您可在Status列中看到超過24小時的網路狀態為「Inactive」。

解決方案
確保將DNS指向Cisco Umbrella。要進行測試,請從註冊IP地址後面的裝置瀏覽至https://welcome.umbrella.com/。如果您已成功將公共DNS設定為Umbrella伺服器,則會看到「歡迎使用Umbrella!」。
如果已新增新的網路,且狀態在2小時後保持非活動狀態,請向我們的支援團隊開啟包含診斷測試結果的故障單:診斷工具:連結和說明。
原因
此狀態表示Umbrella伺服器在過去24小時內未收到來自該網路的任何DNS請求。
在以下情況下,狀態為非活動狀態是正常的:
1. DNS查詢僅通過虛擬裝置、漫遊客戶端或網路裝置進行。
2.在「策略配置」中,您已選擇:「不記錄任何請求」。
3.最近新增了網路。
4.網路尚未配置為使用Umbrella伺服器。
5.網路有一個動態IP地址,該地址在控制面板中未進行更新即被更改。
其他資訊
在此處檢視Umbrella教程影片:網路非活動故障排除