简介
本文档介绍如何对Umbrella中显示过去24小时不活动的网络状态进行故障排除。
先决条件
要求
本文档没有任何特定的要求。
使用的组件
本文档中的信息基于Cisco Umbrella。
本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您的网络处于活动状态,请确保您了解所有命令的潜在影响。
问题
在Identities > Networks下,您将在Status列中看到超过24小时的网络状态为“Inactive”。

解决方案
确保将DNS指向Cisco Umbrella。要测试,请从注册IP地址后面的设备浏览https://welcome.umbrella.com/。如果您已成功将公共DNS设置为Umbrella服务器,您将看到“欢迎使用Umbrella!”。
如果您添加了一个新网络,并且状态在2小时后保持非活动状态,请向我们的支持团队打开一个故障单,其中包含诊断测试结果:诊断工具:链接和说明。
原因
此状态表明Umbrella服务器在过去24小时内未收到来自该网络的任何DNS请求。
在以下情况下,状态为非活动状态是正常的:
1. DNS查询仅通过虚拟设备、漫游客户端或网络设备。
2.在“策略配置”中,您已选择:“不记录任何请求”。
3.最近添加了网络。
4.网络尚未配置为使用Umbrella服务器。
5.网络有一个动态IP地址,该地址在控制面板中未进行更新即已更改。
Additional Information
在此处观看Umbrella教程视频:网络非活动故障排除