Introdução
Este documento descreve por que o tráfego de uma nova conexão do Secure Web Gateway (SWG) pode estar faltando no painel do Umbrella.
Pré-requisitos
Requisitos
Não existem requisitos específicos para este documento.
Componentes Utilizados
As informações neste documento são baseadas no Cisco Umbrella.
As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a rede estiver ativa, certifique-se de que você entenda o impacto potencial de qualquer comando.
Problema
Após configurar uma conexão SWG, você pode observar que o tráfego não aparece na pesquisa de atividades no painel Umbrella. O tráfego permanece protegido, mas a visibilidade é atrasada.
Solução
1. Aguarde até 2 horas para que a atividade da nova identidade seja exibida no Painel do Umbrella.
2. Se o tráfego não aparecer após 2 horas:
Causa
Identidades recém-criadas, como Túneis de rede e clientes AnyConnect SWG, podem levar tempo para iniciar a atividade no banco de dados pela primeira vez. Esse processo normalmente leva até 2 horas.
O tráfego de CDFW não apresenta essa restrição e o tráfego relacionado ao firewall aparece quase imediatamente.