Introdução
Este documento descreve como resolver o problema quando o Ative Diretory Connector não aparece no Umbrella Dashboard após a instalação.
Problema
O arquivo de log mostra que o arquivo Config.dat do arquivo .zip do Conector não está sendo copiado para a pasta C:\Program Files (x86)\OpenDNS\OpenDNS Connector.
Solução
Você deve copiar os arquivos para uma pasta local, extraí-los e executar a instalação.
1. Desinstale a instalação atual do conector.
2. Baixe os arquivos de instalação do painel do Umbrella localmente no computador em que você planeja instalar o conector.
3. Extraia todos os arquivos localmente.
4. Reinstale o conector executando o instalador a partir do diretório local.
Causa
Esse problema ocorre quando você instala o conector a partir de um caminho UNC ou de rede, para o qual não há suporte no momento.