Introdução
Este documento descreve como solucionar problemas do "Erro: Código de resposta HTTP 401" no módulo Cisco Secure Client (CSC) Secure Web Gateway (SWG).
Pré-requisitos
Requisitos
Não existem requisitos específicos para este documento.
Componentes Utilizados
As informações neste documento são baseadas no módulo CSC SWG.
As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a rede estiver ativa, certifique-se de que você entenda o impacto potencial de qualquer comando.
Problema
Você verá o erro "Erro: Código de resposta HTTP 401" no módulo Cisco Secure Client (CSC) (anteriormente AnyConnect) Secure Web Gateway (SWG).
Solução
Se esse erro ocorrer, verifique a última vez que seu dispositivo foi sincronizado com o Cisco Umbrella Dashboard. O módulo SWG é sincronizado a cada 1 a 1,5 horas e as chaves são atualizadas.
Se o problema persistir, envie um tíquete para a equipe de suporte do Cisco Umbrella (umbrella-support@cisco.com) com uma descrição do problema, capturas de tela relevantes e as informações da ferramenta Policy Debug and Diagnostic.
Causa
O código de resposta HTTP 401 ocorre quando as chaves do módulo SWG não são atuais.
Note: A Cisco anunciou o fim da vida útil do Cisco AnyConnect em 2023. A Cisco anunciou o Fim da Vida Útil do Umbrella Roaming Client em 2 de abril de 2024, e a última data de suporte foi 2 de abril de 2025. Muitos clientes do Cisco Umbrella já estão se beneficiando da migração para o Cisco Secure Client, e você é encorajado a iniciar a migração o mais rápido possível para obter uma melhor experiência de roaming. Leia mais neste artigo da Base de conhecimento: Como instalo o Cisco Secure Client com o Umbrella Module?