Problema
Os usuários não podem acessar impressoras locais e outros recursos da LAN enquanto estão conectados à VPN de Acesso Seguro. A opção Acesso à LAN enquanto estiver na VPN não está funcionando conforme esperado.
Ambiente
- Tecnologia: Suporte à solução (SSPT - contrato necessário)
- Subtecnologia: Acesso seguro - Acesso remoto seguro do cliente (VPN, postura, recurso privado)
- Linha de produtos: SECACCS
- Versão de software: N/A
- Recursos de LAN e impressoras locais
- Os usuários estão conectados à VPN via Secure Client
- Configuração de túnel dividido não habilitada
Resolução
Para habilitar o acesso à LAN local para usuários conectados à VPN de Acesso Seguro:
- Navegue para Perfil VPN > Conectar > Conectividade do usuário final > Rede virtual privada.
- Selecione o VPN Profile e clique em Edit.
- Vá para Cisco Secure Client Configuration e clique em Client Settings.
- Habilite Local LAN Access e clique em Save.
- Vá para Traffic Steering e adicione 0.0.0.0/32.
- Aguarde 10 minutos para que a alteração de perfil seja enviada para o back-end.
Verificar
- Conecte-se à VPN de acesso Cisco Secure usando o Secure Client.
- Navegue até Preferences e verifique se a opção Allow local (LAN) access when using VPN (if configured) está habilitada.
- Clique no ícone de engrenagem e navegue até Route Details. Aqui você pode ver que a LAN local (0.0.0.0/0)is automatically detected and excluded from the tunnel.
Causa
Configuração ausente para habilitar o acesso à LAN local.
Conteúdo relacionado