Inleiding
In dit document wordt beschreven hoe u problemen kunt oplossen met de netwerkstatus in Umbrella die de afgelopen 24 uur inactief is geweest.
Voorwaarden
Vereisten
Er zijn geen specifieke vereisten van toepassing op dit document.
Gebruikte componenten
De informatie in dit document is gebaseerd op Cisco Umbrella.
De informatie in dit document is gebaseerd op de apparaten in een specifieke laboratoriumomgeving. Alle apparaten die in dit document worden beschreven, hadden een opgeschoonde (standaard)configuratie. Als uw netwerk live is, moet u zorgen dat u de potentiƫle impact van elke opdracht begrijpt.
Probleem
Onder Identiteiten > Netwerken ziet u een netwerkstatus van "Inactief" gedurende meer dan 24 uur in de kolom Status.

Oplossing
Zorg ervoor dat u uw DNS naar Cisco Umbrella wijst. Om te testen, vanaf een apparaat achter het geregistreerde IP-adres, bladert u naar https://welcome.umbrella.com/. Als u uw openbare DNS hebt ingesteld op de Umbrella-servers, ziet u "Welkom bij Umbrella!".
Als u een nieuw netwerk hebt toegevoegd en de status na 2 uur inactief blijft, opent u een ticket met ons ondersteuningsteam met de diagnostische testresultaten: Diagnostic Tool: Link and Instructions.
Oorzaak
Deze status geeft aan dat Umbrella-servers de afgelopen 24 uur geen DNS-verzoeken van dat netwerk hebben ontvangen.
Het is normaal dat de status inactief is in deze scenario's:
1. DNS-query's worden alleen doorgegeven via de virtuele apparaten, roamingclients of netwerkapparaten.
2. In de Beleidsconfiguratie hebt u gekozen voor: "Geen verzoeken registreren".
3. Het netwerk is onlangs toegevoegd.
4. Het netwerk is nog niet geconfigureerd voor het gebruik van Umbrella-servers.
5. Het netwerk heeft een dynamisch IP-adres dat is gewijzigd zonder te zijn bijgewerkt in het Dashboard.
Aanvullende informatie
Bekijk hier een zelfstudiefilmpje van Umbrella: Network Inactive Troubleshooting