Inleiding
Dit document beschrijft de noodzaak om een normale shutdown van de Call Server uit te voeren wanneer deze in een gedeeltelijke modus staat.
Voorwaarden
Vereisten
Cisco raadt kennis van de volgende onderwerpen aan:
- Unified Customer Voice Portal (CVP)
Gebruikte componenten
De informatie in dit document is gebaseerd op de volgende software- en hardware-versies:
De informatie in dit document is gebaseerd op de apparaten in een specifieke laboratoriumomgeving. Alle apparaten die in dit document worden beschreven, hadden een opgeschoonde (standaard)configuratie. Als uw netwerk levend is, zorg er dan voor dat u de mogelijke impact van om het even welke opdracht begrijpt.
Probleem
Call Server gaat naar partiële status wanneer PIM (PIM) wordt uitgeschakeld. Wanneer een gracieuze shutdown in de gedeeltelijke staat wordt uitgevoerd, verschijnt de in (OAMP) Call Server status als Omhoog wanneer de eigenlijke Call server status gestopt wordt.
Oplossing
Mogelijke oorzaak
Wanneer een gracieuze shutdown op een Call Server in gedeeltelijke staat wordt uitgevoerd, kan deze niet de gebruikelijke taak uitvoeren om PIM en andere services te sluiten omdat deze al platgelegd is en de status gestopt wordt. De Windows-service van Call Server wordt echter nog steeds uitgevoerd.
Aanbevolen actie
Wanneer de Call Server in een gedeeltelijke dienst is, zou de beheerder altijd een normale sluiting moeten doen in plaats van een gracieuze sluiting.