Inleiding
In dit document wordt beschreven hoe de Call Server normaal moet worden uitgeschakeld wanneer deze in de partiële modus staat.
Voorwaarden
Vereisten
Cisco raadt kennis van de volgende onderwerpen aan:
- Unified Customer Voice Portal (CVP)
Gebruikte componenten
De informatie in dit document is gebaseerd op de volgende software- en hardware-versies:
De informatie in dit document is gebaseerd op de apparaten in een specifieke laboratoriumomgeving. Alle apparaten die in dit document worden beschreven, hadden een opgeschoonde (standaard)configuratie. Als uw netwerk live is, moet u zorgen dat u de potentiële impact van elke opdracht begrijpt.
Probleem
De server van de vraag gaat naar gedeeltelijke staat wanneer de Randinterfacemanager (PIM) daalt. Wanneer een graceful shutdown wordt uitgevoerd in de partiële status van de, in (OAMP) Call Server status wordt weergegeven als Up wanneer de werkelijke Call server status wordt gestopt.
Oplossing
Mogelijke oorzaak
Wanneer een graceful shutdown wordt uitgevoerd op een Call Server in partiële status, kan het niet de gebruikelijke taak van het afsluiten van PIM en andere services uitvoeren zoals het al is uitgeschakeld en gaat het naar gestopt status. De Call Server Windows-service wordt echter nog steeds uitgevoerd.
Aanbevolen actie
Wanneer de Call Server in partiële service is, moet de beheerder altijd een normale shutdown in plaats van een graceful shutdown uitvoeren.