はじめに
このドキュメントでは、Umbrella SAML設定の問題を解決する方法について説明します。「SAML設定を検証する必要があります」というエラーが表示されます。
前提条件
要件
このドキュメントに関する固有の要件はありません。
使用するコンポーネント
このドキュメントの情報は、Cisco Umbrellaに基づくものです。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
UmbrellaダッシュボードログインのSAML/SSOのセットアップ中に、設定が「保留中」のままになっており、デフォルトにリセットできないことがわかりました。「Your SAML configuration needs to be verified」というエラーも表示されます。 Cancelを選択しても、設定は元の状態に戻りません。
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解決方法
設定を最初からやり直す場合は、次の手順を実行します。
1. SAMLウィザードに移動します。
2. Previousを選択して、元の画面(SAMLプロバイダーを選択する画面)に戻ります。
3. そこから設定プロセスを続行します。
プロバイダーに対して無効または不正なメタデータをアップロードした場合は、確認の手順で置き換えることもできます。
メタデータを確認する手順を完了すると、ログインがユーザ/パスワードからSAML SSOプロバイダーに移動される前に、構成を確認する別の機会が与えられます。
Cisco Umbrellaは、今後のバージョンのUmbrellaにおいてこのエクスペリエンスの改善に取り組みます。
原因
これは単なる警告状態であり、認証を設定することは可能です。