はじめに
このドキュメントでは、警告ページへの応答としてContinueを選択した後に、Webページが正しく表示されない、または完全にロードされない問題を解決する方法について説明します。
前提条件
要件
このドキュメントに関する固有の要件はありません。
使用するコンポーネント
このドキュメントの情報は、Cisco Umbrellaに基づくものです。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
警告ページの表示に対してContinueを選択すると、Webページが正しく表示されないか、完全にロードされない。
解決方法
この問題を解決するには、Warnページの表示を許可する鍵となる、ブロックされた要求または警告された要求を特定する必要があります。これらを宛先の許可リストに追加してアクセスを許可したり、ブロックまたは警告の原因となっているポリシーを変更したりできます。アクティビティ検索を調べて、「ブロック済み」または「警告」アクションを含むURLを探すと、同時にブロックされ、Webページが正しく表示されないURLを特定できます。
原因
Webページを開くとき、通常、ブラウザはUmbrellaプロキシを介して複数のHTTP要求を行います。各要求は個別に処理され、Umbrellaによって個別に分類され、異なるポリシーおよびルールと照合できます。
警告されているWebページに画像や広告などのコンテンツを提供する他のWebサイトがある場合、これらは警告されているWebサイトとは異なるカテゴリに分類される可能性があります。これらのカテゴリがルールポリシーの他の場所でブロックまたは警告されている場合、そのコンテンツは表示できません。ブロックまたは警告されたコンテンツがWebページのレイアウトの主要な部分に関するものである場合、ページは完全に書式が設定されておらず、破損しているように見える可能性があります。