Cisco Industrial Ethernet 2000 シリーズ スイッチ データシート

データ シート

ダウンロード オプション

  • PDF
    (1.6 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 1 月 29 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

この製品の販売終了日および販売終了日が発表されました。必要な機能に応じて、Cisco Catalyst IE3100高耐久シリーズスイッチ、Cisco Catalyst IE3200高耐久シリーズスイッチ、または Cisco Catalyst IE3400 高耐久シリーズスイッチを代替品としてお勧めします。

ダウンロード オプション

  • PDF
    (1.6 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2024 年 1 月 29 日
 

 

製品の概要

Cisco® Industrial Ethernet 2000(IE 2000)シリーズは、産業用ネットワーク全体のセキュリティ、音声、ビデオトラフィックを処理する、コンパクトで堅牢なアクセススイッチです。これらは、Cisco Resilient Ethernet Protocol(REP)を使用して、自動車業界、石油天然ガス、鉱業、運輸、エネルギーなどの業界の顧客にきわめてセキュアなアクセスと業界をリードするコンバージェンスを提供します。

製品の詳細

Cisco IE 2000 シリーズは、低コスト、低ポート、小型サイズ向けに設計されています。次の機能を提供します。

●     4、8、または 16 個の 10/100Base-T イーサネットポート(一部のモデルでは Small Form-Factor Pluggable(SFP)ダウンリンク)。コンパクトなフォームファクタによる固定構成。

●     2 個のギガビットコンボポート:SFP(100 Mbps および 1 Gbps)または RJ45 アップリンク。

●     デュアル入力 DC 電源モジュール、アラームリレー、DIN レールマウント。

●     産業用 Power over Ethernet(PoE)ソリューション。

●     コンフォーマルコーティング SKU を使用可能(IE-2000-16TC-G-X および IE-2000-16PTC-G- NX)。

●     スワップ可能な SD フラッシュカードと Mini-USB コネクタ。

●     産業環境規格準拠および認定。

●     産業パートナーアプリケーション:EtherNet/IP および PROFINET。

主な利点と機能

●     容易な展開:動的ホスト制御プロトコル(DHCP)を使用したゼロタッチ検出、SD カードへの自動同期、簡単設定、高速ブートアップ時間(60秒)など、抵抗なくイーサネット環境絵の移行を支援します。

●     セキュリティ:802.1x、ポートセキュリティ、および DHCP により、ダイナミックポートベースの認証が可能になります。セキュアシェル(SSHv2)。SNMPv3 は、Telnet および SNMP セッション中に暗号化された管理者トラフィックを提供します。TACACS+ および RADIUS 認証は、集中管理を促進し、不正ユーザを制限します。

●     復元力:Cisco REP リングプロトコルおよび Profinet:Media Redundancy Protocol(MRP)

●     管理性:Cisco Catalyst Center ソフトウェア、Auto SmartPort、Web デバイスマネージャ、Telnet、HTTPS アクセス、SNMP、CNA、および Cisco Prime Infrastructure。

●     ネットワークアドレス変換(NAT):レイヤ 2 マシンノードネットワークで IP アドレスを重複して使用できるように設計された、ラインレート、ハードウェア対応の 1:1 静的アドレス変換。

●     レイヤ 3 ルーティング:IPv4 および IPv6。

●     産業用 PoE:一部のモデルでサポートされている PoE(IEEE 802.af)および PoE+(802.3at)。

●     産業オートメーションプロトコル:EtherNet/IP(CIP)および Profinet MRP(IEC 62439-2)により、ロックウェル、Siemens などの既存の管理プラットフォームとの統合が可能です。

製品仕様

スイッチのパフォーマンスと拡張性

●     最大転送帯域幅 3.8 Gbps

●     最大スイッチング帯域幅 7.6 Gbps

●     最大転送レート:64 バイトパケットで 5.66 Mpps(全パケットサイズでラインレート)

●     出力バッファ:2 MB

●     ユニキャスト MAC アドレス:8000

●     Internet Group Management Protocol(IGMP)マルチキャストグループ:255

●     最大仮想 LAN(VLAN):1005

●     IPv4 MAC セキュリティ ACE:384(デフォルトのTCAM(Ternary Content Addressable Memory)テンプレート)

●     双方向、128 NAT 変換エントリ

●     IPv4 ルーティング:3500 ルート、IPv6 ルーティング:1750 ルート

製品の詳細情報

図 1 にスイッチモデルを示し、表 1 に Cisco IE 2000 シリーズの構成情報を示します。表 2 に、電源モジュールおよびライセンスアップグレードの SKU を示します。表 3 に、IE 2000 シリーズの製品仕様を示します。表 4 に IE 2000 シリーズの電源を示します。表 5 にソフトウェアの機能を示します。表 6 に、注文可能な Cisco Catalyst Center Essentials PID の詳細を示します。表 7 に、適合規格仕様を示します。表 8 に、管理および関連する業界標準規格の概要を示します。

Related image, diagram or screenshot

図 1.                            

Cisco Industrial Ethernet 2000 シリーズ スイッチ

表 1.                     産業用イーサネット 2000 シリーズの構成

製品番号

合計ポート

RJ45 銅線ポート

コンボポート(SFP または RJ45)

SFP ポート

ソフトウェアライセンス

可能なアップグレードのタイプ

IEEE

1588

L2NAT

PoE/

PoE(+)

コンフォーマルコーティング

IE-2000-4TS-L

6

4 FE

 

2 FE

LAN-Lite

3

 

 

 

 

IE-2000-4TS-B

6

4 FE

 

2 FE

LAN Base

1

 

 

 

 

IE-2000-4T-L

6

6 FE

 

 

LAN-Lite

3

 

 

 

 

IE-2000-4T-B

6

6 FE

 

 

LAN Base

1

 

 

 

 

IE-2000-4TS-G-L

6

4 FE

 

2 GE

LAN-Lite

3

 

 

 

 

IE-2000-4TS-G-B

6

4 FE

 

2 GE

LAN Base

1

 

 

 

 

IE-2000-4T-G-L

6

4 FE、2 GE

 

 

LAN-Lite

3

 

 

 

 

IE-2000-4T-G-B

6

4 FE、2 GE

 

 

LAN Base

1

 

 

 

 

IE-2000-4S-TS-G-L

6

 

 

4 FE、2 GE

LAN-Lite

3

 

 

 

 

IE-2000-4S-TS-G-B

6

 

 

4 FE、2 GE

LAN Base

1、3

 

 

 

 

IE-2000-8TC-L

10

8 FE

2 FE

 

LAN-Lite

3

 

 

 

 

IE-2000-8TC-B

10

8 FE

2 FE

 

LAN Base

1

 

 

 

 

IE-2000-8TC-G-L

10

8 FE

2 GE

 

LAN-Lite

3

 

 

 

 

IE-2000-8TC-G-B

10

8 FE

2 GE

 

LAN Base

1

 

 

 

 

IE-2000-8TC-G-E

10

8 FE

2 GE

 

LAN Base

1、2、4

対応

U*

 

 

IE-2000-16TC-L

20

16 FE

2 FE

2 FE

LAN-Lite

3

 

 

 

 

IE-2000-16TC-B

20

16 FE

2 FE

2 FE

LAN Base

1

 

 

 

 

IE-2000-16TC-G-L

20

16 FE

2 GE

2 FE

LAN-Lite

3

 

 

 

 

IE-2000-16TC-G-E

20

16 FE

2 GE

2 FE

LAN Base

1、2、4

対応

U*

 

 

IE-2000-16TC-G-X

20

16 FE

2 GE

2 FE

LAN Base

1、2、4

対応

U*

 

対応

IE-2000-8TC-G-N

10

8 FE

2 GE

 

Enhanced LAN Base

1、2

対応

対応

 

 

IE-2000-16TC-G-N

20

16 FE

2 GE

2FE

Enhanced LAN Base

1、2

対応

対応

 

 

IE-2000-16PTC-G-L

18

16 FE

2 GE

 

LAN-Lite

3

 

 

対応

 

IE-2000-16PTC-G-E

18

16 FE

2 GE

 

LAN Base

1、2

対応

U

対応

 

IE-2000-16PTC-G-NX

18

16 FE

2 GE

 

Enhanced LAN Base

1、2

対応

対応

対応

対応

「可能なアップグレードのタイプ」の凡例:
1 :LAN Base から IP Lite への Cisco IOS ソフトウェアのアップグレード
2 :Enhanced LAN Base から IP Lite への Cisco IOS ソフトウェアのアップグレード
3 :LAN Lite から LAN Base への Cisco IOS ソフトウェアのアップグレード
4 :LAN Base から Enhanced LAN Base への Cisco IOS ソフトウェアのアップグレードおよびライセンスのアップグレード
U :Enhanced LAN Base または IP Lite ライセンスを介して L2NAT にアップグレード可能

表 2.                     アクセサリおよびライセンスアップグレード PID

製品番号

説明

SD-IE-1GB=

1 GB 高耐久性 SD メモリカード(デフォルトでは付属していないため、注文する必要があります)

STK-RACK-DINRAIL=

19 インチ DIN レールマウントキット

IE-LICENSE-SPARE

ソフトウェアアップグレード用のスペアライセンス(L2 から L3 への機能、MRP リングなど)

L-IE2000-L-B=

IE2000 LAN Lite から LAN Base への電子ライセンス

L-IE2000-B-E=

IE2000 LAN Base から Enhanced LAN Base への電子ライセンス

LIC-IE2000-IP-L=

IE2000 LAN Base または Enhanced LAN Base から IP Lite への電子ライセンス

LIC-IE2000-L-IP=

IE2000 LAN Lite から IP Lite への電子ライセンス

LIC-MRP-MANAGER=

MRP リングマネージャライセンス

LIC-MRP-Client=

MRP リング クライアント ライセンス

Wallmount-IE2k-04=

IE2000 4 ポートダウンリンク PID 用壁面取り付けキットアクセサリ

Wallmount-IE2k-08=

IE2000 8 ポートダウンリンク PID 用壁面取り付けキットアクセサリ

Wallmount-IE2k-16=

IE2000 16 ポートダウンリンク PID 用壁面取り付けキットアクセサリ

表 3.                     製品仕様

説明

仕様

ハードウェア

●  256 MB DRAM ECC 対応メモリ
●  IEEE 1588v2 FPGA
●  64 MB オンボードフラッシュメモリ
●  1 GB リムーバブル SD フラッシュ メモリ カード(任意)
●  Mini-USB コネクタ

アラーム

●  アラーム I/O :オープンまたはクローズのドライ接点を検出する 2 つのアラーム入力、1 つのアラーム出力リレー。

消費電力

●  4 ポートダウンリンクモデル:9.5 〜 15 W
●  8 ポートダウンリンクモデル:12.5 〜 20 W
●  16 ポートダウンリンクモデル:21 〜 30 W
●  4 ポート PoE/PoE+ モデル:21 〜 30 W (16 ポートベーススイッチ)および 4 PoE/PoE+ 電源要件

コネクタとケーブル

●  100BASE-FX MMF (2 km )、-LX SMF (10 km )-ZX SMF (100 km )、BX10 SMF (10 km )SFP および CWDM SFP- ベースポート:LC 光ファイバ接続
●  10/100/1000BASE-T ポート:RJ-45 コネクタ、4 ペアカテゴリ 5 UTP ケーブル

寸法(高さ X 幅 X 奥行)DIN レールを含む

●  IE-2000 6 ポート(銅線ダウンリンク)シャーシ:高さ 130 mm X 幅 74.9 mm X 奥行 115 mm (高さ 5.1 インチ X 幅 2.95 インチ X 奥行 4.51 インチ)
●  IE-2000 6 ポート(SFP ダウンリンク)シャーシ:高さ 130 mm X 幅 80 mm X 奥行 115 mm (高さ 5.1 インチ X 幅 3.15 インチ X 奥行 4.51 インチ)
●  IE-2000 10 ポートショートシャーシ:高さ 130 mm X 幅 91.4 mm X 奥行 115 mm (高さ 5.1 インチ X 幅 3.6 インチ X 奥行 4.51 インチ)
●  IE-2000 10 ポートロングシャーシ:高さ 130 mm X 幅 91.4 mm X 奥行 134 mm (高さ 5.1 インチ X 幅 3.6 インチ X 奥行 5.26 インチ)
●  IE-2000 18 ~ 20 ポートシャーシ:高さ 130 mm X 幅 127 mm X 奥行 134 mm (高さ 5.1 インチ X 幅 5.0 インチ X 奥行 5.26 インチ)

重量

●  IE-2000 6 ポートシャーシ:1.11 kg (2.45 ポンド)
●  IE-2000 6 ポート(SFP ):1.22 kg (2.69 ポンド)
●  IE-2000 10 ポートショートシャーシ:1.25 kg (2.75 ポンド)
●  IE-2000 10 ポート長シャーシ:1.56 kg (3.45 ポンド)
●  IE-2000 18-20 ポートシャーシ:1.97 kg (4.35 ポンド)

表 4.                     IE 2000 シリーズ電源モジュール

製品番号

ワット数

定格公称入力動作範囲

PoE/PoE+ のサポート1

詳細の表示

PWR-IE50W-AC=

50W

AC 100 ~ 240V/1.25A 50 ~ 60Hz
または
DC 125 ~ 250V/1.25A

なし

これらの DIN レール電源モジュール3の詳細については、ここをクリックしてください。

PWR-IE50W-AC-L=2

50W

AC 100 ~ 240V/1.2A 50 ~ 60Hz

なし

PWR-IE65W-PC-AC=

65W

AC 100 ~ 240V/1.4A 50 ~ 60Hz
または
DC 125 ~ 250V/1.0A

あり

PWR-IE65W-PC-DC=

65W

DC 24 〜 48 VDC/4.5 A

あり

PWR-IE170W-PC- AC=

170W

AC 100 ~ 240V/2.3A 50 ~ 60Hz
または
DC 125 ~ 250V/2.1A

あり

PWR-IE170W-PC- DC=

170W

DC 12 ~ 54VDC/2.3A

あり

PWR-IE240W-PCAC-L=2

240W

AC 100 ~ 240V/3.5A 50 ~ 60Hz

あり

PWR-IE480W-PCAC-L=2

480W

AC 100 ~ 240V/6.0A 50 ~ 60Hz

あり

1 スイッチおよび PoE ポートの電力バジェット全体が電源モジュール内に収まる必要があります。
2 電源モジュールは、スマートグリッドおよび危険場所では認定されていません。これらの電源は IP20 保護等級です。

表 5.                     Cisco IE 2000 ソフトウェア機能

LAN Lite ライセンス

基準機能

レイヤ 2 スイッチング

IEEE 802.1、802.3、802.3at、802.3af 規格(表 8 を参照)、VTPv2、NTP、UDLD、CDP、LLDP、ユニキャスト MAC フィルタ、Resilient Ethernet Protocol(REP)、メディア冗長性プロトコル(MRP)リング(IEC 62439-2)

セキュリティ

SCP、SSH、SNMPv3、TACACS+、RADIUS サーバ/クライアント、MAC アドレス通知、BPDU ガード、SPAN セッション

マルチキャスト

IGMPv1、v2、v3 スヌーピング、IGMP フィルタリング、IGMP クエリア

管理

ファストブート、Express 設定、Web デバイスマネージャ、CNA、Cisco Prime、LMS、MIB、SmartPort、SNMP、syslog

産業用イーサネット

EtherNet/IP、PROFINET v2

 

LAN Base ライセンス

追加機能

レイヤ 2 スイッチング

VTPv3、EtherChannel、音声 VLAN、Flexlink

セキュリティ

IPv4 ポートセキュリティ、DHCP スヌーピング、ダイナミック ARP インスペクション、IP ソースガード、802.1x、ゲスト VLAN。MAC 認証バイパス、802.1x マルチドメイン認証、ストーム制御、信頼境界、アクセスリスト(ACL)

QoS

IPv4 入力ポリシング、レート制限、出力キューイング/シェーピング、AutoQoS、PROFINET QoS

管理

ポートベース DHCP、ストーム制御(ユニキャスト)、マルチキャスト、ブロードキャスト、SPAN セッション、RSPAN、DHCP サーバ、カスタマイズされた TCAM/SDM のサイズ構成、Embedded Event Manager(EEM)

産業用イーサネット

IEEE 1588 PTPv2

IPv4 ルーティング

IPv4 静的ルーティング

IPv6 ルーティング

IPv6 ホストサポート、HTTP over IPv6、SNMP over IPv6

電力

MODBUS TCP/IP

 

Enhanced LAN Base

追加機能

産業用管理

1.1 静的ネットワークアドレス変換(NAT)を使用したレイヤ 2 スイッチング

 

IP Lite ライセンス

追加機能

IPv4 ルーティング

スパースモード(SM)とデンスモード(DM)を含む L3 マルチキャストルーティング用の RIP、OSPF、EIGRP、VRF Lite。

IPv6 ルーティング

IPv6 静的ルーティング、OSPFv3

セキュリティ

FIPS 140-2

表 6.                 Cisco IE 2000 Cisco Catalyst Center Essentials ライセンス機能

機能

説明

要素管理

ディスカバリ、トポロジ、インベントリ、ソフトウェアイメージの管理

保証

正常性ダッシュボード:ネットワーク、クライアント、基本スイッチ、および有線クライアントの正常性監視、遵守、カスタムレポート、デバイス 360、および有線クライアント 360

自動化

Cisco ネットワーク プラグアンドプレイ アプリケーション

表 7.                     適合規格仕様

説明

仕様

安全性に関する認定規格

●  UL/CSA 60950-1
●  EN 60950-1
●  CB to IEC 60950-1 (国別の変更事項を含む)
●  NOM (NOM-019-SCF1 、パートナーおよびディストリビュータによる)
●  CE マーキング

防爆

●  ANSI/ISA 12.12.01 (クラス 1, Div2 A-D ) *
●  EN 60079-0 、-15 ATEX 証明書(クラス 1, Zone2 A-D ) *

* キャビネットエンクロージャが必要

EMC 防止規格およびイミュニティ適合規格

●  FCC 47 CFR Part 15 クラス A
●  EN 55022A クラス A
●  VCCI クラス A
●  RoHS 準拠
●  AS/NZS CISPR 22 クラス A 、AS/NZS CISPR 24
●  CISPR11 クラス A 、CISPR22 クラス A
●  ICES 003 クラス A
●  KCC (韓国)
●  CE マーキング
●  C-Tick (オーストラリア)
●  Russia 認定
●  Brazil 認定
●  IEC/EN/EN61000-4-2 (静電放電)、15kV air/8kV コンタクト
●  IEC/EN 61000-4-3 (放射電磁界イミュニティ、10 および 20 V/m )
●  IEC/EN 61000-4-4 (高速過渡:4kV 電源系統、4kV データ回線)
●  IEC/EN 61000-4-5 (サージ 2 kV/1 kV )
●  IEC/EN 61000-4-6 (伝導イミュニティ、10 V/emf )
●  IEC/EN 61000-4-8 (電源周波数磁界イミュニティ)
●  IEC/EN 61000-4-9 (電源磁界イミュニティ)
●  IEC/EN 61000-4-10 (振動磁界イミュニティ)
●  IEC/EN 61000-4-11 (AC 電源電圧イミュニティ)
●  IEC/EN 61000-4-29 (電圧ディップイミュニティ)
●  IEC/EN 61000-6-1 (軽産業環境のイミュニティ)
●  IEC/EN 61000-6-2 (産業環境のイミュニティ)
●  IEC/EN 61000-6-4 クラス A
●  EN 61326

衝撃および振動

●  IEC 60068-2-27 (動作時衝撃:30G 11ms 、半正弦)
●  IEC 60068-2-27 (非動作時衝撃:55 ~ 70G 、台形波)
●  IEC 60068-2-6 、IEC 60068-2-64 、EN 61373 (動作時の振動)
●  IEC 60068-2-6 、IEC 60068-2-64 、EN 61373 (非動作時の振動)

業界規格

●  UL508
●  CSA C22.2 No. 142
●  EN 61131-2 (EMC/EMI 、環境、機械)
●  保護コーティング(特定のモデルのみ)
●  海洋 DnV
●  変電所 KEMA (IEEE 1613 、IEC 61850-3 )
●  鉄道 EN 50155 (EMI/EMC 、環境、機械)
●  EN50121-3-2
●  EN50121-4
●  NEMA TS-2 (EMC 、環境、機械)
●  ABB 産業用 IT 認定
●  IP30
●  ODVA EtherNet/IP サポート
●  PROFINETv2.3 サポート

腐食試験

●  ISO-12944-6
●  IEC-60068-2-60

湿度

●  IEC 60068-2-52 (塩水噴霧、テスト Kb )の海洋環境
●  IEC 60068 -2-3
●  IEC 60068-2-30
●  相対湿度:5 ~ 95% (結露しないこと)

動作温度

●  -40 〜 +70 °C (通気型エンクロージャ:40 LFM エアーフロー)
●  -40 〜 +60 °C (密閉型エンクロージャ:0 LFM エアーフロー)
●  -34 〜 +75 °C (ファンまたはブロワーを搭載したエンクロージャ:200 LFM エアーフロー)
●  -40 〜 +85°C (IEC 60068-2-2 環境タイプテスト:16 時間)
●  動作高度:最大約 4,600 m (15,000 フィート)

保管温度

●  -40 〜 +85 °C (保管温度)
●  IEC 60068-2-14
●  保管高度:最大約 4,600 m (15,000 フィート)

平均故障間隔(MTBF)

●  平均故障間隔:374,052 時間(42.7 年)

保証

●  すべての IE-2000 HW PID およびすべての IE 電源モジュールに対する 5 年間の制限付き保証(上記の表 4 を参照)。保証の詳細については、以下のリンクを参照してください

表 8.                     管理および標準規格

説明

仕様

仕様

IEEE 標準規格

●  IEEE 802.1D MAC ブリッジ、STP
●  IEEE 802.1p レイヤ 2 での CoS による優先順位付け
●  IEEE 802.1Q VLAN
●  IEEE 802.1s 多重スパニングツリー
●  IEEE 802.1w 高速スパニングツリー
●  IEEE 802.1x ポートアクセス認証
●  IEEE 802.1AB LLDP
●  IEEE 802.3ad Link Aggregation Control Protocol (LACP)
●  IEEE 802.3af Power over Ethernet は、各エンドデバイスに最大 15.4W の DC 電力を供給します。
●  IEEE 802.3at Power over Ethernet は、各エンドデバイスに最大 25.5W の DC 電力を供給します。
●  IEEE 802.3af Power over Ethernet
●  IEEE 802.3at Power over Ethernet Plus
●  IEEE 802.3ah 100BASE-X SMF/MMF のみ
●  IEEE 802.3x 10BASE-T での全二重
●  IEEE 802.3 10BASE-T 仕様
●  IEEE 802.3u 100BASE-TX 仕様
●  IEEE 802.3ab 1000BASE-T 仕様
●  IEEE 802.3z 1000BASE-X 仕様
●  IEEE 1588v2 PTP 高精度時間プロトコル

RFC 準拠

●  RFC 768 :UDP
●  RFC 783 :TFTP
●  RFC 791 :IPv4 プロトコル
●  RFC 792 :ICMP
●  RFC 793 :TCP
●  RFC 826 :ARP
●  RFC 854 :Telnet
●  RFC 951 :BootP
●  RFC 959 :FTP
●  RFC 1157 :SNMPv1
●  RFC 1901 、1902 ~ 1907 :SNMPv2
●  RFC 2273 ~ 2275 :SNMPv3
●  RFC 2571 :SNMP 管理
●  RFC 1166 :IP アドレス
●  RFC 1256 :ICMP ルータ ディスカバリ
●  RFC 1305 :NTP
●  RFC 1492 :TACACS+
●  RFC 1493 :ブリッジ MIB オブジェクト
●  RFC 1534 :DHCP および BootP 相互運用
●  RFC 1542 :ブートストラップ プロトコル
●  RFC 1643 :イーサネット インターフェイス MIB
●  RFC 1757 :RMON
●  RFC 2068 :HTTP
●  RFC 2131 、2132 :DHCP
●  RFC 2236 :IGMP v2
●  RFC 3376 :IGMP v3
●  RFC 2474 :DiffServ による優先制御
●  RFC 3046 : DHCP リレー エージェント情報オプション
●  RFC 3580 :802.1x RADIUS
●  RFC 4250 ~ 4252 :SSH プロトコル

Simple Network Management Protocol(SNMP)MIB オブジェクト

●  BRIDGE-MIB
●  CALISTA-DPA-MIB
●  CISCO-ACCESS-ENVMON-MIB
●  CISCO-ADMISSION-POLICY-MIB
●  CISCO-AUTH-FRAMEWORK-MIB
●  CISCO-BRIDGE-EXT-MIB
●  CISCO-BULK-FILE-MIB
●  CISCO-CABLE-DIAG-MIB
●  CISCO-CALLHOME-MIB
●  CISCO-CAR-MIB
●  CISCO-CDP-MIB
●  CISCO-CIRCUIT-INTERFACE-MIB
●  CISCO-CLUSTER-MIB
●  CISCO-CONFIG-COPY-MIB
●  CISCO-CONFIG-MAN-MIB
●  CISCO-DATA-COLLECTION-MIB
●  CISCO-DHCP-SNOOPING-MIB
●  CISCO-ENTITY-ALARM-MIB
●  CISCO-ENTITY-VENDORTYPE-OID-MIB
●  CISCO-ENVMON-MIB
●  CISCO-ERR-DISABLE-MIB
●  CISCO-FLASH-MIB
●  CISCO-FTP-CLIENT-MIB
●  CISCO-IF-EXTENSION-MIB
●  CISCO-IGMP-FILTER-MIB
●  CISCO-IMAGE-MIB
●  CISCO-IP-STAT-MIB
●  CISCO-LAG-MIB
●  CISCO-LICENSE-MGMT-MIB
●  CISCO-MAC-AUTH-BYPASS-MIB
●  CISCO-MAC-NOTIFICATION-MIB
●  CISCO-MEMORY-POOL-MIB
●  CISCO-PAE-MIB
●  CISCO-PAGP-MIB
●  CISCO-PING-MIB
●  CISCO-PORT-QOS-MIB
●  CISCO-PORT-SECURITY-MIB
●  CISCO-PORT-STORM-CONTROL-MIB
●  CISCO-PRIVATE-VLAN-MIB
●  CISCO-PROCESS-MIB
●  CISCO-PRODUCTS-MIB
●  CISCO-RESILIENT-ETHERNET-PROTOCOL-MIB
●  CISCO-RTTMON-ICMP-MIB
●  CISCO-RTTMON-IP-EXT-MIB
●  CISCO-RTTMON-MIB
●  CISCO-RTTMON-RTP-MIB
●  CISCO-MRP-MIB
●  CISCO-SNMP-TARGET-EXT-MIB
●  CISCO-STACK-MIB
●  CISCO-STACKMAKER-MIB
●  CISCO-STP-EXTENSIONS-MIB
●  CISCO-SYSLOG-MIB
●  CISCO-TCP-MIB
●  CISCO-UDLDP-MIB
●  CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB
●  CISCO-VLAN-MEMBERSHIP-MIB
●  CISCO-VTP-MIB
●  ENTITY-MIB
●  ETHERLIKE-MIB
●  HC-RMON-MIB
●  IEEE8021-PAE-MIB
●  IEEE8023-LAG-MIB
●  IF-MIB
●  IP-FORWARD-MIB
●  IP-MIB
●  LLDP-EXT-MED-MIB
●  LLDP-MIB
●  NETRANGER
●  NOTIFICATION-LOG-MIB
●  OLD-CISCO-CHASSIS-MIB
●  OLD-CISCO-CPU-MIB
●  OLD-CISCO-FLASH-MIB
●  OLD-CISCO-INTERFACES-MIB
●  OLD-CISCO-IP-MIB
●  OLD-CISCO-MEMORY-MIB
●  OLD-CISCO-SYS-MIB<
●  OLD-CISCO-SYSTEM-MIB
●  OLD-CISCO-TCP-MIB
●  OLD-CISCO-TS-MIB
●  RMON-MIB
●  RMON2-MIB
●  SMON-MIB
●  SNMP-COMMUNITY-MIB
●  SNMP-FRAMEWORK-MIB
●  SNMP-MPD-MIB
●  SNMP-NOTIFICATION-MIB
●  SNMP-PROXY-MIB
●  SNMP-TARGET-MIB
●  SNMP-USM-MIB
●  SNMP-VIEW-BASED-ACM-MIB
●  SNMPv2-MIB
●  TCP-MIB
●  UDP-MIB

表 9.                     SFP トランシーバ

部品番号

仕様

SFP タイプ

最大距離

ケーブル タイプ

温度範囲*

DOM サポート

GLC-FE-100FX-RGD=

100BASE-FX

FE

2 km

MMF

IND

あり

GLC-FE-100LX-RGD

100BASE-LX10

FE

10 km

SMF

IND

あり

GLC-FE-T-I=

100BASE-T

FE

100 m

銅線

IND

該当なし

GLC-FE-100FX=

100BASE-FX

FE

2 km

MMF

COM

なし

GLC-FE-100LX=

100BASE-LX10

FE

10 km

SMF

COM

なし

GLC-FE-100EX=

100BASE-EX

FE

40 km

SMF

COM

なし

GLC-FE-100ZX=

100BASE-ZX

FE

80 km

SMF

COM

なし

GLC-FE-100BX-D=

100BASE-BX10

FE

10 km

SMF

COM

なし

GLC-FE-100BX-U=

100BASE-BX10

FE

10 km

SMF

COM

あり

GLC-SX-MM-RGD=

1000BASE-SX

GE

550 m

MMF

IND

あり

GLC-LX-SM-RGD=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

IND

あり

GLC-ZX-SM-RGD=

1000BASE-ZX

GE

70 km

SMF

IND

あり

GLC-BX40-U-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX40-D-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX40-DA-I=

1000BASE-BX40

GE

40 km

SMF

IND

あり

GLC-BX80-U-I=

1000BASE-BX80

GE

80 km

SMF

IND

あり

GLC-BX80-D-I=

1000BASE-BX80

GE

80 km

SMF

IND

あり

GLC-SX-MMD=

1000BASE-SX

GE

550 m

MMF

EXT

あり

GLC-LH-SMD=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

EXT

あり

GLC-EX-SMD=

1000BASE-EX

GE

40 km

SMF

EXT

あり

GLC-ZX-SMD=

1000BASE-ZX

GE

70 km

SMF

EXT

あり

GLC-BX-D=

1000BASE-BX10

GE

10 km

SMF

COM

あり

GLC-BX-U=

1000BASE-BX10

GE

10 km

SMF

COM

あり

CWDM-SFP-xxxx=(8 周波数)

CWDM 1000BASE-X

GE

 

SMF

COM

あり

DWDM-SFP-xxxx=(40 周波数)

DWDM 1000BASE-X

GE

 

SMF

COM

あり

SFP-GE-S=

1000BASE-SX

GE

550 m

MMF

EXT

あり

SFP-GE-L=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

EXT

あり

SFP-GE-Z=

1000BASE-ZX

GE

70 km

SMF

EXT

あり

GLC-SX-MM=

1000BASE-SX

GE

550 m

MMF

COM

なし

GLC-LH-SM=

1000BASE-LX/LH

GE

550 m/10 km

MMF/SMF

COM

なし

GLC-ZX-SM=

1000BASE-ZX

GE

70 km

SMF

COM

あり

GLC-T=

1000BASE-T

GE

100 m

銅線

EXT

該当なし

GLC-TE=

1000BASE-T

GE

100 m

銅線

EXT

該当なし

GLC-T-RGD=

1000BASE-T

GE

100 m

銅線

IND

該当なし

注:           DOM サポートおよび SFP をサポートする最初のソフトウェアリリースについては、https://www.cisco.com/c/ja_jp/support/interfaces-modules/transceiver-modules/products-device-support-tables-list.html を参照してください。

MMF = マルチモードファイバ

SMF = シングルモードファイバ

図 2〜 図 5 は、さまざまな IE 2000 モデルの機械的寸法を示しています。

IE2000 4 ports

図 2.                            

IE2000 4 ポート

IE2000 8 ports (-L, -B)

図 3.                            

IE2000 8 ポート(-L、-B)

IE2000 8 ports (-E, -N)

図 4.                            

IE2000 8 ポート(-E、-N)

IE2000 16 ports

図 5.                            

IE2000 16 ポート

発注情報

表 10.                 発注情報

部品番号

説明

IE-2000-4TS-L

4 個の FE 銅線ポートと 2 個の FE SFP ポートを備えた IE2000(LAN Lite)

IE-2000-4TS-B

4 個の FE 銅線ポートと 2 個の FE SFP ポートを備えた IE2000(LAN Base)

IE-2000-4T-L

6 個の FE 銅線ポートを備えた IE2000 スイッチ(LAN Lite ライセンス)

IE-2000-4T-B

6 個の FE 銅線ポートを備えた IE2000 スイッチ(LAN Base ライセンス)

IE-2000-4TS-G-L

4 個の FE 銅線ポートと 2 個の GE SFP ポートを備えた IE2000(LAN Lite)

IE-2000-4TS-G-B

4 個の FE 銅線ポートと 2 個の GE SFP ポートを備えた IE2000(LAN Base)

IE-2000-4T-G-L

4 個の FE 銅線ポートと 2 個の GE 銅線ポートを備えた IE2000(LAN Lite)

IE-2000-4T-G-B

4 個の FE 銅線ポートと 2 個の GE 銅線ポートを備えた IE2000(LAN Base)

IE-2000-4S-TS-G-L

4 個の FE SFP ポートと 2 個の GE SFP ポートを備えた IE2000(LAN Lite)

IE-2000-4S-TS-G-B

4 個の FE SFP ポートと 2 個の GE SFP ポートを備えた IE2000(LAN Base)

IE-2000-8TC-L

8FE 銅線ポートと 2FE コンボを備えた IE2000(LAN Lite)

IE-2000-8TC-B

8FE 銅線ポートと 2FE アップリンクを備えた IE2000(LAN Base)

IE-2000-8TC-G-L

8FE 銅線ポートと 2GE コンボを備えた IE2000(LAN Lite)

IE-2000-8TC-G-B

8FE 銅線ポートと 2GE アップリンクを備えた IE2000(LAN Base)

IE-2000-8TC-G-E

8FE 銅線ポートと 2GE コンボを備えた IE2000(LAN Base):1588

IE-2000-16TC-L

16FE 銅線、2FE SFP/T、2FE SFP を備えた IE2000(LAN Lite)

IE-2000-16TC-B

16FE 銅線、2FE SFP/T、2FE アップリンクを備えた IE2000(LAN Base)

IE-2000-16TC-G-L

16FE 銅線、2GE SFP/T、2FE SFP を備えた IE2000(LAN Lite)

IE-2000-16TC-G-E

16FE 銅線、2GE SFP/T、2FE SFP を備えた IE2000(LAN Base)

IE-2000-16TC-G-X

16FE 銅線、2GE SFP/T、2FE SFP を備えた IE2000(LAN Base):コンフォーマルコーティング

IE-2000-8TC-G-N

8FE 銅線ポートと 2GE コンボを備えた IE2000(Enhanced LAN Base)

IE-2000-16TC-G-N

16FE 銅線、2GE SFP/T、2FE SFP を備えた IE2000(Enhanced LAN Base)

IE-2000-16PTC-G-L

16FE 銅線(4 PoE+)と 2GE アップリンクを備えた IE2000(LAN Lite)

IE-2000-16PTC-G-E

16FE 銅線(4 PoE+)と 2GE アップリンクを備えた IE2000(LAN Base)

IE-2000-16PTC-G- NX

16FE 銅線(4 PoE+)と 2GE アップリンクを備えた IE2000(Enhanced LAN Base)

Cisco IE 2000 Catalyst Center ライセンス

IE2000-DNA-E-L

Cisco Catalyst Center Essentials ライセンス(最大 12 ポート)

IE2000-DNA-E-L-3Y

Cisco Catalyst Center Essentials 3 年間ライセンス(最大 12 ポート)オプション

IE2000-DNA-E-L-5Y

Cisco Catalyst Center Essentials 5 年間ライセンス(最大 12 ポート)オプション

IE2000-DNA-E-L-7Y

Cisco Catalyst Center Essentials 7 年間ライセンス(最大 12 ポート)オプション

IE2000-DNA-E-M

Cisco Catalyst Center Essentials ライセンス(最大 24 ポート)

IE2000-DNA-E-M-3Y

Cisco Catalyst Center Essentials 3 年間ライセンス(最大 24 ポート)オプション

IE2000-DNA-E-M-5Y

Cisco Catalyst Center Essentials 5 年間ライセンス(最大 24 ポート)オプション

IE2000-DNA-E-M-7Y

Cisco Catalyst Center Essentials 7 年間ライセンス(最大 24 ポート)オプション

注:           Catalyst Center Advantage は IE2000 シリーズ スイッチでは利用できません

保証情報

保証情報は、http://www.cisco-servicefinder.com/WarrantyFinder.aspx で入手できます。

シスコの環境保全への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境保全」セクションでは、製品、ソリューション、運用、拡張運用、サプライチェーンに対する、シスコの環境保全ポリシーとイニシアチブを掲載しています。

次の表に、環境保全に関する主要なトピック(CSR レポートの「環境保全」セクションに記載)への参照リンクを示します。

持続可能性に関するトピック

参照先

製品の材料に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

次の表に、このデータシートの関連するセクションに記載されている製品固有の環境の持続可能性に関する情報への参照リンクを示します。

持続可能性に関するトピック

参照先

電源

電源仕様と消費電力

表 8. IE2000 の電源仕様

環境特性

動作温度、業界標準、EMC エミッション

表 7. 適合規格仕様

素材

装置重量

表 6. IE2000 物理構成

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

サービスおよびサポート

シスコは、お客様の総所有コスト(TCO)を抑えることができるように、努力を続けています。さまざまなテクニカルサポートサービスのポートフォリオを通じて、製品を効果的に運用し、高い可用性を維持し、また最新のシステムソフトウェアを活用できるように支援を提供しています。表 10 に記載されているサービスおよびサポートプログラムは、Cisco Desktop Switching サービスおよびサポートソリューションの一部として利用できます。これらのプログラムはシスコから直接、またはリセラーを通じて提供されています。

表 11.                 シスコ サービスおよびサポートプログラム

アドバンスドサービス

●  Cisco Total Implementation Solutions (TIS )(シスコより直接提供)
●  Cisco Packaged TIS (リセラーを通じて提供)
●  Cisco SMARTnet ® および SMARTnet オンサイトサポート(シスコから直接入手可能)
●  Cisco Packaged SMARTnet サポートプログラム(リセラーを通じて提供)
●  Cisco SMB サポートアシスタント
●  プロジェクト管理
●  サイト調査、設定、および導入作業
●  インストール、テキスト化、カットオーバー
●  トレーニング
●  大規模な移行、追加、および変更
●  設計レビューおよび製品のステージング
●  ソフトウェアアップデートに 24 時間アクセス可能
●  テクニカルリポジトリに Web アクセス可能
●  Cisco Technical Assistance Center (TAC )による電話サポート
●  ハードウェア部品のアドバンスリプレースメント
●  既存のスタッフの労力を軽減
●  ニーズに合った機能性を確保
●  リスクを軽減
●  プロアクティブまたは迅速な問題解決を支援
●  シスコの専門知識とノウハウを駆使し、TCO (総所有コスト)を削減
●  ネットワークのダウンタイムを低減

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。100 ヵ国あまりの国々では、ハードウェア、ソフトウェア、サービス、および他社製製品を購入するのに、シスコの柔軟な支払いソリューションを利用して、簡単かつ計画的に支払うことができます。詳細はこちらをご覧ください。

詳細情報

シスコ製品の詳細については、次の連絡先までお問い合わせください。

●     米国およびカナダ:800 553-6387

●     ヨーロッパ:32 2 778 4242

●     オーストラリア:612 9935 4107

●     その他:408 526-7209

●     Cisco Industrial Ethernet 2000(IE 2000)シリーズ スイッチ:https://www.cisco.com/en/US/partner/products/ps12451/index.html [英語]

文書の変更履歴

新規トピックまたは改訂されたトピック

説明箇所

日付

DNA を Catalyst Center に名前変更

データシート全体

2023 年 10 月 19 日

発注情報の表を追加し、いくつかの頭字語をスペルアウト

データシート全体

2019 年 12 月 5 日

 

Learn more