Introduction
Ce document décrit comment dépanner Cisco Unified Customer Voice Portal (CVP) Operations Console (OAMP) lorsque les pages Web ne s'affichent pas correctement avec Internet Explorer 11.
Conditions préalables
Exigences
Cisco vous recommande de prendre connaissance des rubriques suivantes :
- Unified Customer Voice Portal (CVP)
Composants utilisés
Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :
- CVP 10.5(1) et versions ultérieures
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. Si votre réseau est en ligne, assurez-vous de bien comprendre l’incidence possible des commandes.
Problème
Les pages Web CVP OAMP ne s'affichent pas correctement avec Internet Explorer 11.
Causes possibles
Internet Explorer 11 présente des problèmes de compatibilité avec Windows 2008 R2 Server Enterprise avec Service Pack 1.
Action recommandée
Étape 1. Assurez-vous que le correctif pour Microsoft Windows (KB2639308) est répertorié dans les mises à jour installées sur le serveur Windows 2008 R2. Si ce n'est pas le cas, installez le correctif pour Microsoft Windows.
Étape 2 : vérification du fonctionnement des pages Web de la console des opérations Si ce n'est pas le cas, passez à l'étape 3.
Étape 3. Cliquez sur Démarrer > Panneau de configuration > Programmes > Activer ou désactiver des fonctionnalités Windows.
Étape 4. La fenêtre Gestionnaire de serveur s’ouvre. Choisissez Configure IE ESC dans le volet droit.
Étape 5. Sélectionnez la case d'option Off dans les champs Administrateurs et Utilisateurs.
Étape 6. Redémarrez Internet Explorer 11 et vérifiez les pages Web de la console des opérations.